Showing questions tagged: Show all questions

mouse cursor disappears when uploading file

About once every 3 times, my mouse cursor will visually disappear when uploading files. It's still there and functioning, I just can't see it. This happens at any site wh… (read more)

About once every 3 times, my mouse cursor will visually disappear when uploading files. It's still there and functioning, I just can't see it. This happens at any site where I need to upload such as voices.com, voice123.com or ACX (I do voice work). It started with a Logitech M330 mouse and continues to happen with a Nexus Wired 5D optical mouse. Machine is a 2021 M1 Mac Mini. The firmware on the logitech is up to date. Haven't checked on the Nexus yet but THAT mouse is working except the problem described in this post. Not seeing the problem when uploading files in Safari. Just Firefox. That being said, the sample size is much bigger with Firefox so I will keep using Safari to see if the problem pops up there. I want to rule out an issue with Firefox.

Asked by zamboknee 11 hours ago

Change in Firefox 86 rendering of some jQuery Mobile controls

Hi everyone, My Windows 10 Firefox updated to 86, and I noticed a change in how some jQuery Mobile controls are rendering. If you go here and scroll down to the 'Checkbox… (read more)

Hi everyone,

My Windows 10 Firefox updated to 86, and I noticed a change in how some jQuery Mobile controls are rendering.

If you go here and scroll down to the 'Checkboxes' section: https://demos.jquerymobile.com/1.4.5/forms/

You'll see that the control group is no longer rendering with a block display style. Previous versions, along with all versions of Chrome, Edge, etc, have them taking up the entire container width. I have attached a few screenshots for convenience.

I can work around this in my product, but this may be a canary in the coal mine of many other display differences. If you have any thoughts I'd love to hear them.

Thanks and have a great day!

Asked by mheath 6 hours ago

browser alt.config

How do I open the local alt.config page for Firefox? Whenever i type alt.config in the url bar it tries to go on the net and then shows a 'not found' error and a useless… (read more)

How do I open the local alt.config page for Firefox? Whenever i type alt.config in the url bar it tries to go on the net and then shows a 'not found' error and a useless search results page from the network provider that says 'alt' isn't a valid network domain

Asked by sgreen3 6 hours ago

Not loading any pages and cant can't open settings

Yesterday I was using Firefox normally (browsing, Discord, etc.). Today when I opened it, it wouldn't load any page. If I type something in the adress bar it will auto-co… (read more)

Yesterday I was using Firefox normally (browsing, Discord, etc.). Today when I opened it, it wouldn't load any page. If I type something in the adress bar it will auto-complete or show suggestions based on google, but when I hit enter, nothing happens. It doesn't even try to load anything. I also can't go into options. When I click on the options button, nothing happens. I am not running in any compatibility modes. I have tried reinstalling Firefox, didn't help. I am not using any add-ons. I have done several virus searches. Other browsers work fine. I'm running out of ideas now, that's why I'm doing this post.

Asked by blockbuster2033 6 hours ago

Using search bar in Youtube uses 100% cpu and freezes the whole browser

Hello, As the subject states, in the last few days I have been experiencing this very annoying phenomenon. I can start youtube, pick any video from recommended or my subs… (read more)

Hello,

As the subject states, in the last few days I have been experiencing this very annoying phenomenon. I can start youtube, pick any video from recommended or my subscriptions, but aftery using the search bar to look up anything else, the whole browser freezes for at least 30 seconds but usually more. This started on maybe Sunday. Any tips? I have hardware acceleration disabled, but tried it both ways. I have cleared cache/history/cookies. Haven't tried a refresh yet and wouldn't want to if there's any other solution. Any tips to fix this?

Asked by shelk 5 hours ago

updates

Two updates ago my system now uses 100% of my CPU and memory on occasion. Norton tells me that a website is slowing down my system. When I go to task manager Firefox is o… (read more)

Two updates ago my system now uses 100% of my CPU and memory on occasion. Norton tells me that a website is slowing down my system. When I go to task manager Firefox is open 5 times and is driving my system to the limit so I have to end the task. I also have clicked to read an article and my system halts, all I see is the reload and an X flashing in the left hand top and I have to end the task and it also has my computer maxed out and Firefox is open 5 times as well with CPU and memory at 100%. I also don't have any other app open.

Asked by ed.harding 2 hours ago

Google Earth won't load in browser; constisently stuck on loading screen

Hello all. For the past couple months i've been able to use the web version of Google Earth within the browser with little to no issue. However, about a week or two ago I… (read more)

Hello all. For the past couple months i've been able to use the web version of Google Earth within the browser with little to no issue. However, about a week or two ago I discovered Google Earth stopped working whenever I tried to use it. I would navigate to Google Earth's website, click "Launch Google Earth", and be met with this loading screen which never changes. I went to Google for help and they had me run Memtest86 on my computer, to which I found all of my RAM sticks were fully functional with 0 error or issue.

I am using the absolute latest version of firefox as well as my operating system. I am running Windows 10 on a custom built PC for gaming, 64-bit. I've tried the following:

-disabling browser addons -restarting firefox -disabling my antivirus -disabling my antimalware -restarting computer (multiple times) -disabling ALL of my browser addons

Now at first google earth wouldn't load in google chrome either, but at some point during my troubleshooting for fixing google earth on firefox, google earth began loading in chrome with no issue. As of now the only browser that can't pull up google earth is Firefox. I've attached a screenshot of the error messages I see when loading Google Earth in firefox.

Please, any and all help would be greatly appreciated. If there's anymore relevant, useful information I could provide then please let me know.

Asked by jocusmo 2 minutes ago