Showing questions tagged: Show all questions

Firefox not working after update.

I recently updated Firefox, and it has stopped working completely. The address bar seems to be disconnected, and no bookmarks will open either. Not even settings will loa… (read more)

I recently updated Firefox, and it has stopped working completely. The address bar seems to be disconnected, and no bookmarks will open either. Not even settings will load. I had a second browser, and even after removing and reloading firefox, the problem remained.

Asked by carship 6 days ago

Last reply by carship 5 days ago

Import Logins from a csv file

Hi, My old install of Mint Mate 19.3 worked flawlessly until the recent FF upgrade to version 86. Then after the upgrade it would crash but only when I logged out or rebo… (read more)

Hi,

My old install of Mint Mate 19.3 worked flawlessly until the recent FF upgrade to version 86. Then after the upgrade it would crash but only when I logged out or rebooted the OS. Hence I hadn't noticed an issue for a while. The crash happened also using firefox --safe-mode from the command line. Deleting profiles and restarting - crash. Uninstalling FF and re-installing - crash. So I bit the bullet and wiped my drive and installed Mint Mate 20.1

I imported my bookmarks and Imported my logins from a csv file and all worked until I logged out/rebooted and again FF crashed. I dug out a spare HDD and did a clean install of Mate. I didn't import logins and FF didn't crash when I logged out of Mate or rebooted. Once I imported logins from the csv file FF crashed again.

I installed Chromium and imported bookmarks and logins - it worked okay but I wanted to use FF so am at the point where I've spent a week troubleshooting this problem and have fallen behind in my workload. I just don't want to spend days installing / uninstalling etc. I could go round in circles, testing on the Live USB stick for example, I could try enabling signon.management.page.fileImport.enabled import my logins and then disable the option before closing FF and subsequently rebooting Mate and so on, but its getting tedious and for now Chromium works and I can get work done.

So, when I enable signon.management.page.fileImport.enabled and import my logins, all is well until I logout of Mate or reboot the OS. Then when I launch FF I get the Crash report. Running firefox at the command line gives this error -

ExceptionHandler::GenerateDump cloned child 3776 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

nothing else. Same with firefox --safe-mode

Uninstalling, deleting my profile, rebooting the OS, reinstalling FF, same error, and that's without importing my logins. It appears that once the option in about:config - signon.management.page.fileImport.enabled has been used, its causing FF to crash.

I was going to do a clean install of Mint Mate and not update FF from version 84 to version 86 and test the older version to see if its version 86 causing this, which I suspect it is, since the problem also suddenly occurred on my old Mint Mate 19.3 install after an update...

Its possible my login.csv file is an issue, so I also exported the logins from Chromium instead after importing them from a FF csv backup and then imported the Chromium login csv back into a clean FF install and it crashed again... So after going around in these circles I decided to post here and pass the buck so to speak.

Perhaps later tonight or later this week if I get the urge I will try the clean Mint Mate install, not update FF to latest version, staying at version 84 and try the same thing to see if its the firefox causing the issue.

On a side note, once in a blue moon, instead of FF giving a crash report, it would offer to boot in safe mode or perform a clean startup. This would get FF going again until I closed it and started it, when it would crash again.

Cheers and have a good day :)

Asked by scotsmist 6 days ago

Last reply by scotsmist 4 days ago

Firefox fills disk space to 0 bytes few times a day

Hello! I’ve been having quite strange problem with Firefox for a few months since version 80.X on clean Windows 10 (reinstalled from scratch after secure erase; the lates… (read more)

Hello!

I’ve been having quite strange problem with Firefox for a few months since version 80.X on clean Windows 10 (reinstalled from scratch after secure erase; the latest 20H2 version with all updates installed). It’s worth to mention that I’ve been using Firefox like 15 years and never had an issue like this before.

Firefox just fills up system drive completely (50+GB to 0 bytes remaining) few times a day under active usage. It happens randomly and I can’t identify the reason. I also can’t find any actual files saved on disk because it seems to be related to NTFS cache. I’ve tried disabling the following settings with no success:

browser.cache.disk.enable cached-web-content_cached-web-content browser.cache.memory.enable browser.cache.disk.smart_size.enabled

And couldn’t find any solution unfortunately. I usually have 2 windows opened ("common" and private) with 10 to 30 tabs each which is not much at all for i7/16GB I believe. This problem is extremely annoying and seriously affects SSD life so I'd really appreciate if someone would help me to resolve it. Thanks in advance!

Asked by eqall 6 days ago

Last reply by eqall 6 hours ago

Firefox 86.0 (64bit) crashes when try to print

Since the latest update to 86.0 (64bit) crashes when try to print. I solve the problem by deleting all printer settings in prefs.js. It appears again when try to print to… (read more)

Since the latest update to 86.0 (64bit) crashes when try to print. I solve the problem by deleting all printer settings in prefs.js. It appears again when try to print to a network printer with special German/Swedish characters in its name: "Värmdö".

Asked by epialf 5 days ago

Last reply by epialf 5 days ago

Login isssues

Hi, I'm having login issues on a website. I use Firefox for my browser. I have a couple of add-ons and VPN. I have disabled them but it still does not work. I have tried … (read more)

Hi, I'm having login issues on a website. I use Firefox for my browser. I have a couple of add-ons and VPN. I have disabled them but it still does not work. I have tried Safari with no VPN and no joy there either. I have cleared all cookies, cache history, put tracking protection at standard and cleared cookies from the Profile Folder (read the article on Mozilla about this issue). I have taken Firewall off Mac and tried it withiut VPN. Still nothing. I have checked my ipad without vpn. I can login on that on Firefox (without vpn) but I want to use my macbook if possible.

It's strange because I managed to log in on the website first time no problem and then I logged out and back in again and it wouldn't accept the password change. it's for a course and the people organising it have reset the initial password again but I still can't log in (they can do it with my username as they have sent me a video showing me they can and saying that it must be my end).

I have previously had a login problem with another website with a 403 error but that works without vpn. This doesn't.

Any help would be greatly appreciated.

Asked by pmavp2gsap4ma 5 days ago

Last reply by pmavp2gsap4ma 5 days ago

Graphical Corruption on ubuntu 18.04

I was using my browser just fine until today. Whenever i open it, the whole window becomes corrupted. Its impossible to read the screen when its in that state. However, w… (read more)

I was using my browser just fine until today. Whenever i open it, the whole window becomes corrupted. Its impossible to read the screen when its in that state. However, when i open it on safe mode, the screen its just fine. No corruption or anything. I already cleared the startup cache, closed tabs and checked for updates and nothing seems to work. I installed the snap version of firefox from ubuntu software and its just as corrupted as the integrated one. Please i need help. Here's the log from normal mode and safe mode

Asked by spartan_099_halo 5 days ago

Last reply by spartan_099_halo 5 days ago

Youtube 360° videos have purple/green tint

Anytime I try to play a YouTube video that is recorded in 360° it has a purple/green tint to it. When I try the same with Safari this does not occur, how do I fix this? … (read more)

Anytime I try to play a YouTube video that is recorded in 360° it has a purple/green tint to it. When I try the same with Safari this does not occur, how do I fix this?

Asked by Stratos 5 days ago

Last reply by Stratos 4 days ago

Not loading any pages and cant can't open settings

Yesterday I was using Firefox normally (browsing, Discord, etc.). Today when I opened it, it wouldn't load any page. If I type something in the adress bar it will auto-co… (read more)

Yesterday I was using Firefox normally (browsing, Discord, etc.). Today when I opened it, it wouldn't load any page. If I type something in the adress bar it will auto-complete or show suggestions based on google, but when I hit enter, nothing happens. It doesn't even try to load anything. I also can't go into options. When I click on the options button, nothing happens. I am not running in any compatibility modes. I have tried reinstalling Firefox, didn't help. I am not using any add-ons. I have done several virus searches. Other browsers work fine. I'm running out of ideas now, that's why I'm doing this post.

Asked by blockbuster2033 4 days ago

Last reply by blockbuster2033 2 days ago

A website is slowing down your browser error message

I only get "A website is slowing down your browser..." message when on MSN.com. This only started recently. I have cleared cache, history, etc. - nothing helps. Is there … (read more)

I only get "A website is slowing down your browser..." message when on MSN.com. This only started recently. I have cleared cache, history, etc. - nothing helps. Is there a fix? (Other than not going on MSN?) Thank you for any help.

Asked by lynniedear 4 days ago

Last reply by lynniedear 40 minutes ago

Websites load slowly on Firefox

I've been having the problem of websites loading slowly on Firefox for a few days now. Firefox itself loads quickly, but opening Youtube for example takes a very long tim… (read more)

I've been having the problem of websites loading slowly on Firefox for a few days now. Firefox itself loads quickly, but opening Youtube for example takes a very long time.

I have this problem since I have a new internet line, yet this is most likely not the problem, since on chrome this problem does not occur.

As a solution I have cleaned firefox and even clean reinstalled it. However, the problem still occurs. I suspect that this is a problem related to my profile. Even opening it without addons does nothing.

Any ideas?

Asked by JLN 3 days ago

Last reply by JLN 3 hours ago

downloads

Hello, Is this the end of firefox for me? I am a chess fan and download chessgames from this site. I log in on the chessbase site and OK. But suddenly this doesn't work a… (read more)

Hello, Is this the end of firefox for me? I am a chess fan and download chessgames from this site. I log in on the chessbase site and OK. But suddenly this doesn't work anymore!! Strange because with microsoft edge it works!! Greetings harry

Asked by harry.cattoir 3 days ago

Last reply by harry.cattoir 3 days ago

Suddenly Firefox created an extra empty window which cannot be closed

I guess it was the update to Firefox v. 86.0 here on Ubuntu that made Firefox create an extra empty window beside the session I always (re)open, which contains a large am… (read more)

I guess it was the update to Firefox v. 86.0 here on Ubuntu that made Firefox create an extra empty window beside the session I always (re)open, which contains a large amount of tabs. When I try to close the empty window Firefox gives a warning, that this will close my (many) tabs. That doesn't make much sense to me. And when another app, like Thunderbird, opens an URL, it is opened in the new empty window. I can add that I use some add-ons like Simple Tab Groups, Vertical Tabs Reloaded, AdBlock Plus and NoScript.

Asked by Henrik R. 3 days ago

Last reply by Henrik R. 2 days ago

Firefox 84 - twitter/firefox get slower over time after reinstallation

Hi everyone, I'm on w7-64. I updated to FF86, and there were obvious problems with it, so I installed 84. Works fine, except that now I'm noticing twitter and facebook … (read more)

Hi everyone,

I'm on w7-64. I updated to FF86, and there were obvious problems with it, so I installed 84. Works fine, except that now I'm noticing twitter and facebook get slower over time. I didn't notice that before reinstallation of 84.

I just created a new profile and refreshed. Will monitor. But what is the usual issue when firefox is doing this? Basically its not releasing memory correct?

I tried useing Firemin (https://www.rizonesoft.com/downloads/firemin/), and there was a noticable difference with twitter and firefox. But I'd rather just fix the issue instead of using a bandaid if I can.

During the reinstallation of FF84, I did delete a few registry entries (I followed a page like this to do it (https://www.tenforums.com/browsers-email/164280-remove-firefox-completely-then-reinstall.html)). But I don't know how that could effect releasing memory.

I'll keep you updated, but does anyone have any insight?

Thanks!

Asked by info4851 3 days ago

Last reply by info4851 2 days ago

Firefox keeps chrashing (Ubuntu 18.04)

Hey, I have a problem with firefox, i'm using a MacBookPro2012 with Ubuntu 18.04. It wont start at all, not even in save mode (without extensions). I tried to deinstall i… (read more)

Hey,

I have a problem with firefox, i'm using a MacBookPro2012 with Ubuntu 18.04. It wont start at all, not even in save mode (without extensions). I tried to deinstall it several times, but after the reinstallation it keeps crashing.

That's was the crash report says. I don't know what to do, can anybody help out?

AdapterDeviceID: 0x0166 AdapterDriverVendor: mesa/i965 AdapterDriverVersion: 20.0.8.0 AdapterVendorID: 0x8086 AvailablePageFile: 0 AvailablePhysicalMemory: 7821504512 AvailableSwapMemory: 1027600384 AvailableVirtualMemory: 11206725632 BuildID: 20210222142601 CrashTime: 1614936641 DesktopEnvironment: gnome FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1614674339 IsWayland: 0 IsWaylandDRM: 0 MozCrashReason: OOB Notes: Ubuntu 18.04.5 LTSFP(D00-L1000-W00000000-T000) WR? WR+ OMTP? OMTP+3 libGL.so.1? libGL.so.1+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 51498 StartupCrash: 1 StartupTime: 1614936641 TelemetrySessionId: 645bdb53-8049-4919-ab53-00995b6d316a ThreadIdNameMapping: 22039:"IPC I/O Parent",22040:"Timer",22041:"Netlink Monitor",22042:"Socket Thread",22043:"Permission",22046:"JS Watchdog",22047:"JS Helper",22049:"JS Helper",22050:"JS Helper",22048:"JS Helper",22051:"BGReadURLs",22054:"Cache2 I/O",22055:"Cookie",22056:"StreamTrans #1",22057:"Worker Launcher",22062:"GLXVsyncThread",22067:"Renderer",22069:"WRWorker#1",22071:"WRWorker#3",22074:"WRWorkerLP#2",22072:"WRWorkerLP#0",22073:"WRWorkerLP#1",22068:"WRWorker#0",22076:"Compositor",22075:"WRWorkerLP#3",22070:"WRWorker#2", Throttleable: 1 TotalPageFile: 17749499904 TotalPhysicalMemory: 16721899520 UptimeTS: .76795416 Vendor: Mozilla Version: 86.0

This report also contains technical information about the state of the application when it crashed.

Asked by boemboem 2 days ago

Last reply by boemboem 9 hours ago

Firefox freezes when I switch video on Youtube

Hi, i got a problem with Firefox 86.0 after last update. Firefox freezes when I switch video, skip ads or go to main page when any video plays on Youtube. But there's int… (read more)

Hi, i got a problem with Firefox 86.0 after last update. Firefox freezes when I switch video, skip ads or go to main page when any video plays on Youtube. But there's interesting thing: if i pause video first and then switch to another, all right. But if i don't pause, firefox freezes with 100% CPU load. I have never seen that problem before.

I tried these steps, but it wasn't helpful:

1. Disable recommended perfomance settings and hardware acceleration. 2. Clear cookie, cache and startup cache. 3. Safe mode with disabled plugins. 4. Refresh Firefox. 5. Full uninstall Firefox and install again.

I don't know what else i can try to solve this problem... Please, help!

Asked by Alex 1 day ago

Last reply by Alex 2 hours ago