Showing questions tagged: Show all questions

Huge RAM consumption, over time

I looked at various tips on how to solve a RAM problem. But I don't understand why my firefox takes about 800MB of RAM after startup, but sometimes after the time of use … (read more)

I looked at various tips on how to solve a RAM problem. But I don't understand why my firefox takes about 800MB of RAM after startup, but sometimes after the time of use it suddenly takes 16GB of RAM. Does Mozilla not have a tool to track which part of Firefox uses so much RAM?

Asked by kju 36 minutes ago

Last reply by kju 33 minutes ago

Firefox is always crashing on certain websites

This is my error code: bp-b9b9c80e-b9ae-42f4-9dff-b2ee00211028 On certain websites, for example unsplash as described in the error code, Firefox always crashes. First the… (read more)

This is my error code: bp-b9b9c80e-b9ae-42f4-9dff-b2ee00211028

On certain websites, for example unsplash as described in the error code, Firefox always crashes. First the whole window including the menu bars will flash white and then it will crash... Opening in troubleshoot mode will lead to the same result.

Thank you if you can help me.

Asked by domerono 2 hours ago

FF93 incredibly slow on each initial page load

As above. I don't really keep track of versions but it's at v93 right now and only this week started to perform extremely slowly with regards to the initial loading of ~9… (read more)

As above. I don't really keep track of versions but it's at v93 right now and only this week started to perform extremely slowly with regards to the initial loading of ~90% of the pages I visit, even cached and frequented sites. Once past that it performs as normal. Speedtesting is fine but Browserbench results are horrendous. (This is my first time running this test so I don't have a previous FF result to compare with.)

FF93: 59.497 Chrome95: 119.820 Edge95: 117.970

https://imgur.com/a/qw3CWI0

Already tried: clearing site data and cache, incognito, safe mode, and of course cutting addons to a minimum.

Currently installed: AdBlock Plus Dark Reader Don't Accept image/webp Facebook Container ffCK Overlays uBlock Origin View Image Ressurected YouTube NonStop

Can someone advise what else can be done or what is going on please? I've been faithful to FF for over a decade and have all my bookmarks, history and credentials saved to this account. However if this is going to be the user experience moving forward - then all I can say is I will not be joining the declining Firefox user base. W10, i5-9400f, 32GB ram, wired CAT6 + 1Gbit Fibre.

Asked by nicky9499 4 hours ago

All types of media - videos or audios stopped playing on Firefox since a few weeks

All types of media - videos or audios stopped playing on Firefox since a few weeks. The page opens but the after clicking play button it keeps on loading. As per online a… (read more)

All types of media - videos or audios stopped playing on Firefox since a few weeks. The page opens but the after clicking play button it keeps on loading. As per online articles, I disabled all extensions, unticked hardware acceleration etc but nothing has helped so far.

I'm at a point where I will stop using this browser altogether.

Asked by ajnagane 4 hours ago

Google Recaptcha not working when cache (disk or memory) enabled

I am using Google Recaptcha on my website but it is not working properly in Firefox. After test, I found the problem is the cache system, because when I enable disk cache… (read more)

I am using Google Recaptcha on my website but it is not working properly in Firefox. After test, I found the problem is the cache system, because when I enable disk cache or memory cache, the Recaptcha can't be loaded properly after refresh page unless do the force refresh by pressing the SHIFT key.

Can Firefox disable cache for Google Recaptcha related file(javascript, css, etc)?

Please help this.

Asked by Tony 10 hours ago

Last reply by Tony 4 hours ago

Bitdefender: suspicious connection blocked involving Firefox - signature-2.cdn.mozilla.net

Each morning, when I first cold boot my computer, the moment I open my Firefox browser, I receive numerous (10+) identical error messages from Bitdefender: Suspicious con… (read more)

Each morning, when I first cold boot my computer, the moment I open my Firefox browser, I receive numerous (10+) identical error messages from Bitdefender:

Suspicious connection blocked: Feature: Online Threat Prevention

firefox.exe attempted to establish a connection relying on an unmatching security certificate to content-signature-2.cdn.mozilla.net. We blocked the connection to keep your data safe since the used certificate was issued for a different web address than the targeted one.

Question: Is this ACTUALLY coming from Firefox? If so, please match your security certificates! If that's impossible due to a technical issue, then please email me your confirmation so that I can add an exception to Bitdefender.

Question: If it's not coming from Firefox, please email me, letting me know what additional system information you require so that we can get to the bottom of who/what is masquerading as Firefox while attempting to establish an unauthorized Internet connection from my computer.

HP Envy laptop, Windows 10 OS, latest update.

This has been occurring for several months.

Thank you for your time.

Asked by swamper 1 month ago

Last reply by swamper 6 hours ago

Bank site login and device registration not working on Firefox, but works on Explorer browser.

Logging on to my bank web site is no longer possible with Firefox. It used to be, so I assume the bank's computer security protocols have changed. However, I can log o… (read more)

Logging on to my bank web site is no longer possible with Firefox. It used to be, so I assume the bank's computer security protocols have changed. However, I can log on with the Microsoft Explorer browser - works every time! Moreover, in the past, when I could still log on with Firefox, I could never "register my device" for the bank site; it always gave me an error message. With the Explorer browser, I can register my device, with no error messages. I have tried all the suggestions in the Firefox help section: erased remembered history, erased all history, erased all cookies, erased cookie profile files. Nothing works.

Asked by emw_1000 12 hours ago

Last reply by emw_1000 8 hours ago

lines all over browser window when I type or move the cursor!

Since I updated Firefox (I'm on a Mac with Catalina OS) there are all these irritating lines that shoot out from the text when I type or move the browser. Tried deleting … (read more)

Since I updated Firefox (I'm on a Mac with Catalina OS) there are all these irritating lines that shoot out from the text when I type or move the browser. Tried deleting and reloading and it's still happening. Bummed because I think what you all are doing is great such that I donated to the mozilla foundation--but this is driving me nuts enough that I'm going back to Chrome :-(

Asked by cendo122p 10 hours ago

Last reply by cor-el 9 hours ago

Firefox not playing any audio whatsoever

Hello. Starting yesterday, Firefox has stopped playing audio from every website and even local files. Yes, I read this article and no, the sound is not being muted instea… (read more)

Hello. Starting yesterday, Firefox has stopped playing audio from every website and even local files. Yes, I read this article and no, the sound is not being muted instead the sound just refuses to play. In the screenshot, it shows that the "play" "mute" and speed option are greyed out. Also, I tried using safe mode and audio still wouldn't play. What should I do?

Asked by Computer 13 hours ago

Last reply by cor-el 10 hours ago

Can I stop "firefox (78.15.0esr (64-bit)) prevented this page from automatically reloading"?

Since this horrid update this message turns up every time I try to move to the next page on a shopping website and prevents me from actually completing the transaction, s… (read more)

Since this horrid update this message turns up every time I try to move to the next page on a shopping website and prevents me from actually completing the transaction, since each time I hit allow it refreshes the PREVIOUS page so I never move forward. I read the suggestion to change about:config but couldn't manage to do that. Do I have to switch to Chrome to get things done?

Asked by Nancy Pierce 17 hours ago

Last reply by cor-el 10 hours ago

app.later.com and A network error occured. Please try again.

I use Later for social media, but when I login I get A network error occurred. Please try again. This error does not show up on Google Chrome OR Safari. It is unique to … (read more)

I use Later for social media, but when I login I get A network error occurred. Please try again. This error does not show up on Google Chrome OR Safari. It is unique to Firefox.

I have tried setting the Proxy to None network.dns.disableIPv6 is TRUE network.dns.disablePrefetch is TRUE network.dns.disablePrefetchFromHTTPS is TRUE


https://support.mozilla.org/en-US/kb/server-not-found-connection-problem

Asked by Shoshana 1 day ago

Last reply by cor-el 12 hours ago

Geckomain Process

On certain websites this "Geckomain" process destroys my CPU to 100% and maxes my network traffic with more upload traffic than download, using a lot of my data and bandw… (read more)

On certain websites this "Geckomain" process destroys my CPU to 100% and maxes my network traffic with more upload traffic than download, using a lot of my data and bandwidth etc. This is a major concern because I have to pay for my data, it's not unlimited. If left open this process will consume more than 1.5gb of RAM while nothing functions. The only way to stop it is to leave the website. I have to use these websites for my job, so I can't just avoid them. I need a resolution ASAP. Thank you.

Asked by katclix 19 hours ago

Last reply by cor-el 12 hours ago

Web browser is not working

I have been using ff for 15 years. I had to do a reiinstall of windows 10. I installed FF and can see the first page with my nominated browser, Google. When I search for … (read more)

I have been using ff for 15 years. I had to do a reiinstall of windows 10. I installed FF and can see the first page with my nominated browser, Google. When I search for a page, the address appears in the address bar but nothing happens. I have been trying this for over one hour. When I close down FF and reopen it, the first page comes up find and there was not a problem to navigate to here on your site but I still can't get to any other sites. When I click on this link it keeps coming back to this page. "We've made some educated guesses about your current browser and operating system. Show details »" Please help, I like using Firefox.

Asked by Suzi 21 hours ago

Last reply by cor-el 13 hours ago

I can't open firefox

I can't open firefox ALL THE TIME I had to reinstall it and i tried fo RESTART it it DOESN'T WORK, WHY WOULD YOU GIVE A RESTART BUTTON in uninstalling program if it doesn… (read more)

I can't open firefox ALL THE TIME I had to reinstall it and i tried fo RESTART it it DOESN'T WORK, WHY WOULD YOU GIVE A RESTART BUTTON in uninstalling program if it doesnt work, its better to uninstall it anyway, why this always happen and i had to clear all the files, uninstall it, reinstall it, restarted it and it's still doesn't work, i restarted my pc AND IT STILL DOESNT WORK. YOU GIVE A RESTART BUTTON FOR WHAT? THIS HAPPENS ALL THE TIME AND I'M SICK OF IT, I MUST REINSTALL IT 4 TIMES AND CLEAR ALL THE FILES AND UNINSTALL IT OVER AND OVER AGAIN. THIS APPLICATION IS USELESS, IT JUST CAN'T OPEN IT JUST CANT! I HAD AN EXAM TO DO AND IM LATE BECAUSE OF THIS BROWSER CAN'T OPEN, I DELETE ALL THE PROGRAM FILE, I UNINSTALL THE APPLICATION AND REINSTALL IT, IT STILL CAN'T OPEN, EVERYTIME I TRY TO UNINSTALL IT SAYS "pLeAse tRy tO rEsTaRt fIrEFoX bY cLicKinG tHiS reStaRt buTtoN heRe" THE BUTTON IS GODDAMN USELESS U BETTER NAME IT RETARD BUTTON NOT RESTART BUTTON.

[Profanity removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Asked by axelcsgo03 1 day ago

Last reply by cor-el 15 hours ago

Refresh loses my history and bookmarks

Used Refesh because having problems running outlook email in firefox and not in Edge. Says refresh will not erase bookmarks and history. I lost both. Cannot refind in pr… (read more)

Used Refesh because having problems running outlook email in firefox and not in Edge. Says refresh will not erase bookmarks and history. I lost both. Cannot refind in profiles about:profiles

Asked by centeron 16 hours ago

Last reply by FredMcD 16 hours ago

  • Solved

Photo autoloader (with eBay or Craig's List) fails to load image with FF

I had this issue and was not certain where the problem occurs, either the browser, my computer, or the applications involved. I could not find the problem by googling a … (read more)

I had this issue and was not certain where the problem occurs, either the browser, my computer, or the applications involved. I could not find the problem by googling a solution so I tried to isolate the source of the problem. The images are not the issue; I can move and view them using a variety of apps. I shutdown and restarted windows 10, cleared cookies and data, and tried another browser (Chrome was downloaded and opened as a guest) . That's where I finally had some success. I was able to login to eBay and upload photos. I believe something is corrupted with FF. Has this type of problem been noticed and resolved before?

Asked by Wally 18 hours ago

Answered by jscher2000 17 hours ago

  • Solved

Addons, and settings not sizing correctly

As you can see in the screen shot, when trying to open addons or settings in Firefox it will not adjust to the correct size. It was working a few hours ago. Here are all … (read more)

As you can see in the screen shot, when trying to open addons or settings in Firefox it will not adjust to the correct size. It was working a few hours ago. Here are all of the things I have tried Rebooting, disabling all extensions, uninstalling all of them, full uninstall and reinstall of Firefox. Thanks in advance for any help!

Asked by Mason.Leadbetter 2 days ago

Answered by cor-el 2 days ago

Firefox constantly crashing on Mac

Cannot run FF on Mac beyond v89 without freeze and unresponsive requiring force quit. I have been keeping at v89 and now upgraded to Monterey so I tried current version (… (read more)

Cannot run FF on Mac beyond v89 without freeze and unresponsive requiring force quit. I have been keeping at v89 and now upgraded to Monterey so I tried current version (93) and still crashes. I deleted every file and folder on the drive with Firefox or Mozilla in the name but still crashes. Back to v89 and works fine.

Any suggestions?

Thanks Ken

Asked by krstone1 1 day ago

Last reply by cor-el 1 day ago

Firefox causes 100% CPU usage when opening couple tabs at the same time!!!

I Am on desktop: i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable When I open Firefox tabs aren't loaded all at the same … (read more)

I Am on desktop:

i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable

When I open Firefox tabs aren't loaded all at the same time, but they are suspended. So after that: when I switch between 6 tabs quickly - they start to open at the same time. And CPU usage skyrockets to 100% LOL! Given I Am on high end PC - this is joke! I was using chrome and had hundreds of tabs and Chrome doesn't even suspend them by default. They open all at the same time I think!

So there is something wrong! I tried troubleshooting mode and it was the same problem!

Thanks for help!

Asked by empleat 1 month ago

Last reply by Bud 1 day ago

Twitter video/gifs showing as black screen (audio works fine)

Only on Firefox (not Chrome, for example) animated gifs and videos on Twitter will not display -- they instead show a black screen. When paused or not yet played, there i… (read more)

Only on Firefox (not Chrome, for example) animated gifs and videos on Twitter will not display -- they instead show a black screen. When paused or not yet played, there is a visible image, but as soon as I press play, it goes to black. The audio on a video will play just fine, but the screen/image is still black.

I have checked my graphics drivers for updates and they are all up-to-date. Also the gifs/videos play just fine if I use Chrome.

Firefox is up to date. I'm on v 93.0 (64-bit).

Asked by ghelfrich 1 day ago

Last reply by ghelfrich 1 day ago