Showing questions tagged: Show all questions

Firefox 86 is borderline unusable on my computer

This has been an issue of mine for the past few days and I can't find a fix. I've tried to troubleshoot it and I've repeatedly reinstalled Firefox several times. The appl… (read more)

This has been an issue of mine for the past few days and I can't find a fix. I've tried to troubleshoot it and I've repeatedly reinstalled Firefox several times. The application either:

a. Doesn't open at all after I click the icon b. Freezes, refuses to register inputs and/or crashes c. Works temporarily, eventually turns into part B

My OS is Windows 10 and I want Firefox to be my default browser but it's not running properly at all on my computer. I have sent multiple crash reports because of this. Does anyone know what the problem could be? This has never happened to me before.

Asked by thejerseynative 3 hours ago

Last reply by FredMcD 26 minutes ago

  • Solved

Issues with youtube

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am consta… (read more)

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am constantly having to login. For some reason the ability to see lists or to utilize any functions on the youtube website do not work properly because I am unable to remain logged in. Is anyone else having difficulty with youtube?

Asked by Chris 2 months ago

Answered by AlkindiX 2 months ago

Firefox 86 crashes in Debian Buster x86_64

After updating to Firefox 86 it always crashes at launch: ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue sign… (read more)

After updating to Firefox 86 it always crashes at launch:

ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

And Crash Report dialog appears. This is the "Details" dialog content:

AdapterDeviceID: 0x0126 AdapterDriverVendor: mesa/i965 AdapterDriverVersion: 18.3.6.0 AdapterVendorID: 0x8086 AvailablePageFile: 0 AvailablePhysicalMemory: 127062016 AvailableSwapMemory: 4183494656 AvailableVirtualMemory: 2200952832 BuildID: 20210222142601 CrashTime: 1614250267 DesktopEnvironment: unknown EMCheckCompatibility: true FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1614249624 IsWayland: 0 IsWaylandDRM: 0 MozCrashReason: OOB Notes: Debian GNU/Linux 10 (buster)FP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP- ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 641 StartupCrash: 1 StartupTime: 1614250265 ThreadIdNameMapping: 14784:"IPC I/O Parent",14785:"Timer",14786:"Netlink Monitor",14787:"Socket Thread",14788:"Permission",14793:"JS Watchdog",14794:"JS Helper",14795:"JS Helper",14796:"JS Helper",14797:"JS Helper",14799:"Cache2 I/O",14800:"Cookie",14802:"DOM Worker",14803:"IPDL Background",14807:"BackgroundThreadPool #2",14808:"QuotaManager IO",14809:"IndexedDB #1",14811:"StreamTrans #5",14815:"StreamTrans #9",14817:"StreamTrans #11",14819:"StreamTrans #13",14821:"StreamTrans #15",14822:"Worker Launcher",14823:"SoftwareVsyncThread",14824:"Compositor", Throttleable: 1 TotalPageFile: 8249114624 TotalPhysicalMemory: 4046426112 UptimeTS: 1.8864044 Vendor: Mozilla Version: 86.0

Safe mode also crashes. Headless mode is the only way I found to make it not to crash.


Thanks in advance!!

Asked by ociu 12 hours ago

Last reply by FredMcD 31 minutes ago

  • Solved

Accees Denied: You don't have permission to access "http://xxxxxxxxxxxxxx.jsp" on this server. Reference #18.8c00c045.1613833815.188db1ca

I'm getting this error message on a site I have visited for 10 years without a problem. Last week this error message came up. Its for a financial website. I have been … (read more)

I'm getting this error message on a site I have visited for 10 years without a problem. Last week this error message came up. Its for a financial website. I have been able to reach the same website through Safari and Opera so its a Firefox issue.

Access Denied You don't have permission to access "http://xxxxxxxxxxxxxx.jsp" on this server. Reference #18.8c00c045.1613833815.188db1ca

Asked by Jimceez 5 days ago

Answered by Jimceez 2 hours ago

Growing tired of having to refresh pages to see some content

I'm going to say that for the last 3 versions of Firefox, I've had issues with many pages not loading images, not displaying the most current data, and every once in a lo… (read more)

I'm going to say that for the last 3 versions of Firefox, I've had issues with many pages not loading images, not displaying the most current data, and every once in a long while (very infrequent) a page will just fail to completely load and I'll have to hit refresh so the wheels on the bus keep spinning.

Pages I have issues with: Yahoo Yahoo News Facebook CNN

The not loading images is the most frequent issue. Sometimes I'll need to reload a page a couple of times to see a pic. This is NOT on pages I have cached, but rather new pages I'm visiting.

The issue of not seeing new content is especially clear when approving new members or posts to a group within Facebook. This is a very regular occurance.

I just recently reloaded my computer from scratch (Mid Feb 2021), and this did NOT alleviate the issue, but rather it continued unabated.

The loading image issue looks like this.

https://www.yahoo.com/gma/jamie-spears-lawyer-speaks-britney-123134221.html

Asked by S.C.Estes 1 hour ago

Last reply by mulderx9 1 hour ago

videos not loading

Question for community. Here in Seattle KOMO is the local ABC affiliate. Since the last Firefox upgrade videos like the one I am offerring here from their site will not… (read more)

Question for community. Here in Seattle KOMO is the local ABC affiliate. Since the last Firefox upgrade videos like the one I am offerring here from their site will not load and I end up having to go to another browser. Even in safe mode videos will not load? Any thoughts?


https://komonews.com/weather/scotts-weather-blog/convergence-zone-puts-on-a-show-for-seattle

Asked by codetalker 2 days ago

Last reply by codetalker 1 hour ago

  • Solved

Login failures

I use 85.0.2-64 bit on a PC. For the last month or so. Perhaps since the last update or two. I can't login to my bank. Details: -I try it on Edge, and it works. -When it… (read more)

I use 85.0.2-64 bit on a PC.

For the last month or so. Perhaps since the last update or two. I can't login to my bank.

Details:

-I try it on Edge, and it works.

-When it fails, I get the bank website's standard failure error message: "Your username and/or password are incorrect. Please try again";

-I've repeatedly checked on the correctness of my ID & PW repeatedly over the last month;

-I use Norton PW manager, but I have back-up on a secure thumb drive. I try the PW using my backup, and it still fails;

-I try typing my ID & PW in manually, and it still fails;

-The only successful workaround on Firefox is to change my PW. Then I can login: once;

-I do have add-ons, but I deactivated all of them, restarted Firefox, and it still fails.

I've used Firefox for decades, but not being able to do simple banking is a strong argument for using Edge. Do you have a remedy or a suggestion for this?

Asked by free3ist 3 days ago

Answered by cor-el 2 days ago

Firefox is throttling speed

Hello, I had a 300mpbs connection for download, but was never able to get past 200mbps. But now today, on installing a 1gig connection, I still cannot get past 200mbps. T… (read more)

Hello,

I had a 300mpbs connection for download, but was never able to get past 200mbps. But now today, on installing a 1gig connection, I still cannot get past 200mbps. The installer blamed it on my PC's network card. But I just ran the same speed test with Microsoft Edge 64-bit, and I was able to get past 600mbps. So clearly, this problem is isolated to Firefox.

I am using the latest Firefox 32-bit. I have no addons installed. I am running Firefox on Windows 7.

After typing this post, I thought the 32-bit Firefox was probably causing the issue, so I installed the Firefox 64-bit, and the speed increased by 50mbps to 250mbps.

Thank you.

Asked by thirdyellow 5 hours ago

Last reply by thirdyellow 2 hours ago

  • Solved

Firefox stopped printing

Whenever I try to print (this started yesterday) I get a window that says Print Preview loading.................... and nothing happens beyond that. everything up to date… (read more)

Whenever I try to print (this started yesterday) I get a window that says Print Preview loading....................

and nothing happens beyond that. everything up to date as far as I can tell. It worked fine until yesterday

Asked by jbjewitt 5 hours ago

Answered by cor-el 4 hours ago

Firefox occasionally crashes

Hey, on one of my notebooks (Thinkpad E495) FF occasionally crashes. This started happening a few months ago. Before I've been using FF on the same machine for years with… (read more)

Hey,

on one of my notebooks (Thinkpad E495) FF occasionally crashes. This started happening a few months ago. Before I've been using FF on the same machine for years without any issues. It's pretty random but usually happens at least once a day, usually shortly after startup or wakeup from hibernate mode. A while ago it used to even crash back to back twice in a row meaning after I reopened it, it immediately closed again and only worked after I selected to restore the previous session after the 2nd reopen. Nothing is registered under about:crashes and I don't see any errors in the system event log.

I already tried to disable hardware acceleration and reinstalled FF completely without any addons besides a different adblocker. I cannot really reproduce the crash in safe-mode but don't really want to browse the web for possibly hours without an adblocker.

Any ideas what this could be or what else I could try? Maybe downgrade to a previous version?

Asked by banshee999 1 day ago

Last reply by FredMcD 5 hours ago

Firefox hangs/freezes after 85 update.

Hi everyone, After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of fire… (read more)

Hi everyone,

After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of firefox (not a url link but a download attachment link in gmail or a print link). I've also had it happen with placing links from the search bar to the bookmark bar, and just recently opening up the 'show all bookmarks' window.

It'll hang, i won't be able to click anything, and then it'll give me the 'close window' screen. It's never fully crashed and given me an error message. I start up firefox again, restore the session and everything is back to where it was.

I've tried refreshing. I've tried creating a new profile. I've tried uninstalling and downloading 85 direct from mozilla. Nothing seems to be working. I'm going to see how it does for a bit in safe mode, but all the add-ons I have I've had way before the 85 update and all of them are recommended by mozilla.

I'm all ears (eyes?) for solutions!

Asked by info4851 4 days ago

Last reply by info4851 5 hours ago

  • Solved

Firefox is unable to load anything - not even the new tab page

This started when I got a dll error earlier when I tried to restart Firefox, and it recommended reinstalling the browser. I did that. Now the error was gone but... nothin… (read more)

This started when I got a dll error earlier when I tried to restart Firefox, and it recommended reinstalling the browser. I did that. Now the error was gone but... nothing loaded. I tried to refresh and to boot it in safe mode. Nothing. I tried uninstalling the browser entirely by deleting it and all files associated with it and reinstalling. Didn't fix things. I tried uninstalling and reinstalling Visual C++. Still, not a single thing loads.

Asked by anastasiacampbell0 18 hours ago

Answered by jscher2000 15 hours ago

Secure Connection Failed

Hi. I keep getting this message Secure Connection Failed The page you are trying to view cannot be shown because the authenticity of the received data could not be ve… (read more)

Hi. I keep getting this message Secure Connection Failed The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

   Please contact the website owners to inform them of this problem.

Learn more…

for several pages I try to open recently on my laptop. I can open them on my phone. On of these pages was open an the tab was accidentally closed (cat) and now I cannot get past this message, except on my phone. I need to be able to open them on my laptop. 

Can anyone help? I have already contacted one site in particular who said there were no problems on their end.

Thank you.

Asked by jokool13 1 day ago

Last reply by jokool13 10 hours ago

"Firefox prevented this page from automatically redirecting to another page."

Only in Gmail, if I click on an item I get a new window that says, "Firefox prevented this page from automatically redirecting to another page." Then there's an "allow" b… (read more)

Only in Gmail, if I click on an item I get a new window that says, "Firefox prevented this page from automatically redirecting to another page." Then there's an "allow" button at the right side.

How do I stop this from happening? It's getting extremely annoying.

Thank so much!!

Asked by Dave 12 hours ago

Last reply by jscher2000 6 hours ago

Ken Burns effect does not run smooth

Hi, I'm using a Ken Burns effect for my website. Usually the animation used to run smoothly as it should. However, since a few weeks, the animation runs very rough. Plea… (read more)

Hi,

I'm using a Ken Burns effect for my website. Usually the animation used to run smoothly as it should.

However, since a few weeks, the animation runs very rough. Please have a look for yourself:

http://www.gut-dietersberg.de/

Interestingly, other browsers such as Edge or Chrome do NOT have this problem.

What's wrong with Firefox in that matter?

Thanks for your help!

Asked by josef.eibauer 1 day ago

Last reply by jscher2000 7 hours ago

Games and videos jerk horribly

Hello, since the last Firefox update I can hardly watch short videos or play games smoothly at Gameduell. It has always been jerky, but now it has become very, very bad. … (read more)

Hello, since the last Firefox update I can hardly watch short videos or play games smoothly at Gameduell. It has always been jerky, but now it has become very, very bad. In addition, Firefox often hangs or crashes. What should I do? Thanks for your help. Greetings from Heide

Asked by Heide 8 hours ago

Webcam not showing up in Firefox

When trying to use Google meet, Firefox asks for permission to use the mic from my webcam (Logitech Pro9000) but not video. The only video option shown for permissions i… (read more)

When trying to use Google meet, Firefox asks for permission to use the mic from my webcam (Logitech Pro9000) but not video. The only video option shown for permissions is my NDI source. The Logitech is nowhere to be found in the pull-down. Works fine in Edge, Windows Camera, etc.

Asked by rjwerth 1 day ago

Last reply by rjwerth 8 hours ago

Automatic upgrade disabled firefox

Has anyone had a problem with an automatic upgrade disabling Firefox in Win 8.1? I used system restore to resolve this problem but, you know that it will automatically do… (read more)

Has anyone had a problem with an automatic upgrade disabling Firefox in Win 8.1? I used system restore to resolve this problem but, you know that it will automatically download and reinstall the same upgrade. When it does the same thing will happen. Any ideas?

Asked by DJ 10 hours ago