Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox does not load *.google.com but google.de, not issues in other browser

Latest Firefox 63.0 OSX High Sierra 10.13.6 (17G65) - no antivirus scanner - not on a corporate network - no proxy servers in Firefox or OSX https://google.com/ > Unab… (read more)

Latest Firefox 63.0 OSX High Sierra 10.13.6 (17G65) - no antivirus scanner - not on a corporate network - no proxy servers in Firefox or OSX

https://google.com/ > Unable to connect https://groups.google.com/ > Secure Connection Failed https://calendar.google.com/ > Secure Connection Failed https://maps.google.com/ > Secure Connection Failed https://mail.google.com/ > Unable to connect https://drive.google.com/ > Unable to connect

These do load without problems: https://www.google.de/ https://www.google.at/ as well as any other website I've tried

What I've tried so far: - Safe Mode - Firefox Refresh - complete removal of Firefox and profile, re-download, fresh install - switching between wifi and cable connections

No other browser on my system has these issues, testet with Safari, Chrome, Vivaldi

I do remember having this issue on 62.0.3 too...

Thanks for any pointers.

Asked by virtualize 2 years ago

Answered by virtualize 2 years ago

  • Solved
  • Archived

windows cannot access the specified device, path, or file. you may not have the appropriate permissions to access the item.

this morning, I get the above error message when attempting to open ff. I was able to open ff from the start menu(windows 7 enterprise), but all of my bookmarks have disa… (read more)

this morning, I get the above error message when attempting to open ff. I was able to open ff from the start menu(windows 7 enterprise), but all of my bookmarks have disappeared. I had the system administrator attempt to restore my computer, with no results, then reinstalling ff. upon reinstall, I was able to open ff, but bookmarks were still missing. then, a ff update "esr" was run, and now I get the error msg above trying to open ff from anywhere. I cannot open ff at all to restore defaults or run in safe mode to fix.

Asked by edfitzfish 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

The download page for the 64bit version of Firefox for Windows 10 gives the error SSL_ERROR_RX_RECORD_TOO_LONG in Firefox v 65.0 32 bit.

I'm using the 32 bit version of Firefox on a 64 bit ASUS Windows 10 laptop and there is no Flash plug-in. I thought to try switching to the 64 bit version, but I get the … (read more)

I'm using the 32 bit version of Firefox on a 64 bit ASUS Windows 10 laptop and there is no Flash plug-in. I thought to try switching to the 64 bit version, but I get the above Network Protocol error message when trying to open the page https://download-installer.cdn.mozilla.net/pub/firefox/releases/65.0.1/win64/en-US/Firefox Setup 65.0.1.exe

Thanks

Asked by IsobelUK 2 years ago

Answered by IsobelUK 2 years ago

  • Archived

Firefox does not open after downoaded in winows 10

After I downloaded in my laptop with windows 10. Firefox does not open when I'll do a double click. I found a section in the community but it always make a recommendation… (read more)

After I downloaded in my laptop with windows 10. Firefox does not open when I'll do a double click. I found a section in the community but it always make a recommendations as thinking the app is opened!

Asked by lpens 2 years ago

Last reply by lpens 2 years ago

  • Solved
  • Archived

Firefox crashes after start, no error shown.

I'm using firefox developers edition, and after one of the updates (unsure which one) it does not restarted after updating. After I click on Firefox icon I can see two fi… (read more)

I'm using firefox developers edition, and after one of the updates (unsure which one) it does not restarted after updating. After I click on Firefox icon I can see two firefox processes in task manager, but after some time they just quit, without showing any window or even error message. I tried to enter safe mode by pressing "shift" while starting firefox - no result, processes quit before even showing dialog about entering safe mode. I tried to uninstall & install firefox back - still the same result. I removed profiles in "cd %APPDATA%\Mozilla\Firefox\Profiles\" - still the same. There are two records in windows logs upon each start attempt:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Windows Error Reporting" /> <EventID Qualifiers="0">1001</EventID> <Level>4</Level> <Task>0</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2019-10-22T15:39:08.160403300Z" /> <EventRecordID>106105</EventRecordID> <Channel>Application</Channel> <Computer>Viper</Computer> <Security /> </System> <EventData> <Data /> <Data>0</Data> <Data>APPCRASH</Data> <Data>Нет данных</Data> <Data>0</Data> <Data>firefox.exe</Data> <Data>71.0.0.7233</Data> <Data>5dadf568</Data> <Data>StackHash_1b6d</Data> <Data>0.0.0.0</Data> <Data>00000000</Data> <Data>c0000005</Data> <Data>PCH_39_FROM_IseGuard64+0x0000000000005CC0</Data> <Data /> <Data /> <Data /> <Data>C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_firefox.exe_efd43163517d8ccdc0b1ee250ca1c524446cd_c54af82d_3e0f87a1</Data> <Data /> <Data>0</Data> <Data>173c73da-f8df-4db3-bd97-482820bcb8a4</Data> <Data>100</Data> <Data /> <Data>0</Data> </EventData> </Event>


<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">1000</EventID> <Level>2</Level> <Task>100</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2019-10-22T15:38:55.407904100Z" /> <EventRecordID>106104</EventRecordID> <Channel>Application</Channel> <Computer>Viper</Computer> <Security /> </System> <EventData> <Data>firefox.exe</Data> <Data>71.0.0.7233</Data> <Data>5dadf568</Data> <Data>unknown</Data> <Data>0.0.0.0</Data> <Data>00000000</Data> <Data>c0000005</Data> <Data>00007ffe882700ea</Data> <Data>414</Data> <Data>01d588eed01a7d37</Data> <Data>C:\Program Files\Firefox Developer Edition\firefox.exe</Data> <Data>unknown</Data> <Data>173c73da-f8df-4db3-bd97-482820bcb8a4</Data> <Data /> <Data /> </EventData> </Event>

I don't even have idea where to start looking for the actual reason.

Asked by kotlyar.andrey 1 year ago

Answered by FredMcD 1 year ago

Firefox not loading webpages but other browsers/ services work

I’m having some issues using firefox on my PC. I just moved and set up my pc and internet like i normally would, but for some reason firefox won’t load any webpages, it … (read more)

I’m having some issues using firefox on my PC. I just moved and set up my pc and internet like i normally would, but for some reason firefox won’t load any webpages, it just says that the connection timed out because it was taking too long to load. What’s weird is that my PC is connected to the network through ethernet fine, other browsers work and other applications can download like normal. I’ve tried restarting my PC, restarting my router, changing the proxy setting on firefox, checking to see if firefox can go through my firewall etc etc. Does anyone know a fix to this issue?

Asked by tudela.antonio 2 months ago

Last reply by tudela.antonio 2 months ago