Showing questions tagged: Show all questions

"Hmm. We’re having trouble finding that site." since Firefox 96

Ever since I updated to Firefox 96, I have been receiving the error message "Hmm. We’re having trouble finding that site." at times. Refreshing does help. This did not se… (read more)

Ever since I updated to Firefox 96, I have been receiving the error message "Hmm. We’re having trouble finding that site." at times. Refreshing does help. This did not seem to happen with Firefox 95. I am currently on Firefox 96.0.2. I tried restarting the computer, tried refreshing Firefox, tried disabling hardware acceleration, etc., and the issue still persists.

Asked by sabbath99 4 months ago

Last reply by jonzn4SUSE 3 months ago

bookmarks

Hello dear admin I lost all of my bookmarks and try many ways to recover them as example , uninstall and install firefox or restore from previous backup , or import from … (read more)

Hello dear admin I lost all of my bookmarks and try many ways to recover them as example , uninstall and install firefox or restore from previous backup , or import from file , or import from another browser like edge ,.... but didnt work even I cant add any new bookmark in my toolbar or bookmarks menu I read and did all of internet guid in mozilla forum but cant back them up . thank you.

Asked by ja.jahanbani 3 months ago

Last reply by jscher2000 - Support Volunteer 3 months ago

Firefox takes 90 seconds to load after update to v. 96

Hello, Before I updated to version 96, Firefox was FAST, loaded almost instantly, and worked great. Now, it takes 90 seconds to load and even longer to open a link. I can… (read more)

Hello, Before I updated to version 96, Firefox was FAST, loaded almost instantly, and worked great. Now, it takes 90 seconds to load and even longer to open a link. I can hear the HD seeking constantly only when Firefox has loaded. Using Win7 64bit, HP Envy tower with core i7 3.2 Ghz, resource meters: CPU almost zero, memory about 25%. Thanks Steve

Asked by SteveG1980 3 months ago

Last reply by FredMcD 3 months ago

  • Solved

Java 96.0.2 (64-bit)

Hello, I have searched online and support.mozilla.org forum for an hour and I can not get a result for my question. I am simply looking for a way to enable java in case o… (read more)

Hello,

I have searched online and support.mozilla.org forum for an hour and I can not get a result for my question. I am simply looking for a way to enable java in case of demand. Java 96.0.2 (64-bit) is the version i have for windows 10 64 bit.

Asked by REA 3 months ago

Answered by TyDraniu 3 months ago

  • Solved

all of a sudden i can't use most of my bookmarks, keep getting 'Secure Connection Failed'!!

this just started the other day, after an upgrade maybe? only a few of my bookmarks work now. i get the Secure Connection Failed on almost everything, very frustrated, … (read more)

this just started the other day, after an upgrade maybe? only a few of my bookmarks work now. i get the Secure Connection Failed on almost everything, very frustrated, don't want to use another browser!

Asked by Marilyn 3 months ago

Answered by cor-el 3 months ago

Google Calendar not displaying correctly

I noticed just in the last few days that Google Calendar is not displaying certain items correctly anymore. I have tested this in Troubleshoot mode and the issue exists … (read more)

I noticed just in the last few days that Google Calendar is not displaying certain items correctly anymore.

I have tested this in Troubleshoot mode and the issue exists there as well, so I know it isn't one of my addons causing it. I have not changed any settings recently either.

Can someone please advise me on this issue?

Asked by Daniel 3 months ago

Last reply by Daniel 3 months ago

Black back ground screen with latest update

Upon updating to your latest edition, my background on a new tab, has turned black. It used to be white. I did try to change the color back using the "settings"; "genera… (read more)

Upon updating to your latest edition, my background on a new tab, has turned black. It used to be white. I did try to change the color back using the "settings"; "general" tabs, but it didn't change the background. Can you help me with this? Thank you.

Asked by Lorie 3 months ago

Last reply by Terry 3 months ago

Login errors

When logging in to my Water Provider wss.amwater.com the following occured. error in layout configuration menuHeaderId window[t.namespace] is undefined {"rootCause":null,… (read more)

When logging in to my Water Provider wss.amwater.com the following occured.

error in layout configuration menuHeaderId

window[t.namespace] is undefined {"rootCause":null,"stackTrace":"Ki.initJSFunctions/e<@https://mywaterv2.amwater.com/node_m odules/@apporchid/vulcanuxcore/vulcanuxcore.umd.min.js?v=@2.3.0:1:179840\nKi.initJSFunct ions@https://mywaterv2.amwater.com/node_modules/@apporchid/vulcanuxcore/vulcanuxcore. umd.min.js?v=@2.3.0:1:179658\nnia.prototype.getUIControlConfig@https://mywaterv2.amwater .com/node_modules/@apporchid/vulcanuxcontrols/vulcanuxcontrols.umd.min.js?v=@2.3.0:1:42 7736\nnia.prototype.initialize/<@https://mywaterv2.amwater.com/node_modules/@apporchid/vu lcanuxcontrols/vulcanuxcontrols.umd.min.js?v=@2.3.0:1:427092\nnia.prototype.initialize@https: //mywaterv2.amwater.com/node_modules/@apporchid/vulcanuxcontrols/vulcanuxcontrols.umd. min.js?v=@2.3.0:1:426690\nWRb.prototype.getContainerConfig@https://mywaterv2.amwater.c om/node_modules/@apporchid/vulcanuxcontrols/vulcanuxcontrols.umd.min.js?v=@2.3.0:1:117 0692\nWRb.prototype.buildComponentConfig@https://mywaterv2.amwater.com/node_modules/ @apporchid/vulcanuxcontrols/vulcanuxcontrols.umd.min.js?v=@2.3.0:1:1169671\nWRb.prototy pe.buildComponentConfigAsync/<@https://mywaterv2.amwater.com/node_modules/@apporchi d/vulcanuxcontrols/vulcanuxcontrols.umd.min.js?v=@2.3.0:1:1169365\nZoneDelegate.prototyp e.invokeTask@https://mywaterv2.amwater.com/node_modules/zone.js/dist/zone.js:421:31\nonI nvokeTask@https://mywaterv2.amwater.com/node_modules/@angular/core/bundles/core.umd. min.js?v=@2.3.0:41:1240\nZoneDelegate.prototype.invokeTask@https://mywaterv2.amwater.c om/node_modules/zone.js/dist/zone.js:420:36\nZone.prototype.runTask@https://mywaterv2.am water.com/node_modules/zone.js/dist/zone.js:188:47\nZoneTask.invokeTask@https://mywaterv 2.amwater.com/node_modules/zone.js/dist/zone.js:496:34\nZoneTask/this.invoke@https://myw aterv2.amwater.com/node_modules/zone.js/dist/zone.js:485:48\ntimer@https://mywaterv2.amw ater.com/node_modules/zone.js/dist/zone.js:2054:29\n","detailedMessage":"error in layout configuration menuHeaderId"}

Error in loading solution page from response

window[t.namespace] is undefined {"rootCause":null,"stackTrace":"Ki.initJSFunctions/e<@https://mywaterv2.amwater.com/node_m odules/@apporchid/vulcanuxcore/vulcanuxcore.umd.min.js?v=@2.3.0:1:179840\nKi.initJSFunct ions@https://mywaterv2.amwater.com/node_modules/@apporchid/vulcanuxcore/vulcanuxcore. umd.min.js?v=@2.3.0:1:179658\nua.handleComponentEvent@https://mywaterv2.amwater.com/ node_modules/@apporchid/vulcanuxcore/vulcanuxcore.umd.min.js?v=@2.3.0:1:233219\n_Kb.p rototype.loadSolutionPage@https://mywaterv2.amwater.com/node_modules/@apporchid/vulca nuxcontrols/vulcanuxcontrols.umd.min.js?v=@2.3.0:1:1133118\n_Kb.prototype.loadDefaultPag e@https://mywaterv2.amwater.com/node_modules/@apporchid/vulcanuxcontrols/vulcanuxcontr ols.umd.min.js?v=@2.3.0:1:1130876\n_Kb.prototype.handlePageChangeByAction@https://myw aterv2.amwater.com/node_modules/@apporchid/vulcanuxcontrols/vulcanuxcontrols.umd.min.js ?v=@2.3.0:1:1131286\nW.prototype.subscribe/<@https://mywaterv2.amwater.com/node_modul es/@apporchid/vulcanuxcore/vulcanuxcore.umd.min.js?v=@2.3.0:1:36069\nSafeSubscriber.pro totype.__tryOrUnsub@https://mywaterv2.amwater.com/node_modules/rxjs/Subscriber.js?v=@2 .3.0:242:16\nSafeSubscriber.prototype.next@https://mywaterv2.amwater.com/node_modules/rx js/Subscriber.js?v=@2.3.0:189:22\nSubscriber.prototype._next@https://mywaterv2.amwater.co m/node_modules/rxjs/Subscriber.js?v=@2.3.0:129:26\nSubscriber.prototype.next@https://myw aterv2.amwater.com/node_modules/rxjs/Subscriber.js?v=@2.3.0:93:18\nMapSubscriber.prototy pe._next@https://mywaterv2.amwater.com/node_modules/rxjs/operators/map.js?v=@2.3.0:85:2 6\nSubscriber.prototype.next@https://mywaterv2.amwater.com/node_modules/rxjs/Subscriber.j s?v=@2.3.0:93:18\nFilterSubscriber.prototype._next@https://mywaterv2.amwater.com/node_m odules/rxjs/operators/filter.js?v=@2.3.0:89:30\nSubscriber.prototype.next@https://mywaterv2.a mwater.com/node_modules/rxjs/Subscriber.js?v=@2.3.0:93:18\nSubject.prototype.next@https:/ /mywaterv2.amwater.com/node_modules/rxjs/Subject.js?v=@2.3.0:55:25\nW.prototype.emit/< @https://mywaterv2.amwater.com/node_modules/@apporchid/vulcanuxcore/vulcanuxcore.umd. min.js?v=@2.3.0:1:35840\nZoneDelegate.prototype.invokeTask@https://mywaterv2.amwater.c om/node_modules/zone.js/dist/zone.js:421:31\nonInvokeTask@https://mywaterv2.amwater.com /node_modules/@angular/core/bundles/core.umd.min.js?v=@2.3.0:41:1240\nZoneDelegate.pro totype.invokeTask@https://mywaterv2.amwater.com/node_modules/zone.js/dist/zone.js:420:36\ nZone.prototype.runTask@https://mywaterv2.amwater.com/node_modules/zone.js/dist/zone.js: 188:47\nZoneTask.invokeTask@https://mywaterv2.amwater.com/node_modules/zone.js/dist/zo ne.js:496:34\nZoneTask/this.invoke@https://mywaterv2.amwater.com/node_modules/zone.js/di st/zone.js:485:48\ntimer@https://mywaterv2.amwater.com/node_modules/zone.js/dist/zone.js:2 054:29\n","detailedMessage":"Error in loading solution page from response"}

Coluld not load main-ui/solutions/enhancedportal/js/googleAnalytics.js

Asked by bur6349 3 months ago

Last reply by cor-el 3 months ago

  • Solved

Web Page Rendered Incompletely on Firefox

I subscribe to a newsletter published by the International Living Future Institute at www2.living-future.org Every so often (say, once a month) I receive the newsletter t… (read more)

I subscribe to a newsletter published by the International Living Future Institute at www2.living-future.org Every so often (say, once a month) I receive the newsletter through my Comcast email (which I have opened up in Firefox). The email displays only the first of multiple (8, for example) pieces of graphic and textual content. The remaining 7 (for example) pieces are simply blank boxes. The email also contains this statement at the top: "Email not displaying correctly? View it in your browser." The latter statement is linked to a page on their site; for example, today's (1/24/2022) email links to: https://www2.living-future.org/webmail/464132/545721684/7dba785a8c809f875afbfe5e3d94f7b4d88f1cccf3e71980921b90a4c1419be8

The foregoing link does not display correctly in Firefox. When I copy the link to my Safari browser, it does display correctly (with all of the boxes of content properly populated). I have experienced this problem for at least a year, and have not encountered such problems with any other site. Your help would be most appreciated. Thank you, Bill Meessen

Asked by william.meessen 3 months ago

Answered by jscher2000 - Support Volunteer 3 months ago

  • Solved

Create desktop shortcuts with Firefox

I used to create desktop shortcuts to websites by dragging the padlock thumbnail to the left of the URL to the desktop. (see first image) Now it does not create a shortcu… (read more)

I used to create desktop shortcuts to websites by dragging the padlock thumbnail to the left of the URL to the desktop. (see first image)

Now it does not create a shortcut but instead creates a file on the desktop with a .URL extension.(see 2nd image) Double clicking on the file will take me to the website, but as a file and not a shortcut, I cannot modify the name displayed or change the icon displayed.

Am I looking at something new in version 96 or have I inadvertantly changed something in the settings?

Asked by George Sinkinson 4 months ago

Answered by George Sinkinson 3 months ago

  • Solved

Password problem

Hi, Firefox is my preferred browser but I am having trouble logging into a site I use a lot. The site is Supercoach (https://supercoach.heraldsun.com.au) but when I try t… (read more)

Hi, Firefox is my preferred browser but I am having trouble logging into a site I use a lot. The site is Supercoach (https://supercoach.heraldsun.com.au) but when I try to log in it keeps telling me the user name or password is incorrect. I have tried clearing the cache with no success. I have no problem logging in with Chrome and Brave. Please advise, Ian.

Asked by amigaman 3 months ago

Answered by FredMcD 3 months ago

Open links in new tab setting does not working, even in safe mode

'Open links in new tab' and 'When you open a link, image or media in a new tab, switch to it immediately' settings do not work, even in safe mode. I'm on Version 96.0.2. … (read more)

'Open links in new tab' and 'When you open a link, image or media in a new tab, switch to it immediately' settings do not work, even in safe mode. I'm on Version 96.0.2.

Changing these settings manually also does not solve the issue, tabs still open in the current window:

browser.search.openintab and make sure its value is set to true.

browser.urlbar.openintab and browser.tabs.loadBookmarksInTabs set to true.

Only thing that works for this function is CTRL + Click. Shouldn't these settings work if applied?

Thanks.

Asked by heightsnjdc 3 months ago

Last reply by cor-el 3 months ago

  • Solved

Error "under remote control" due to DevTools

I upgraded to Windows 11 home and since I did when I open Firefox I keep getting the pink and gray bar with the skull telling me my computer is under remote control. If … (read more)

I upgraded to Windows 11 home and since I did when I open Firefox I keep getting the pink and gray bar with the skull telling me my computer is under remote control. If I close Firefox then reopen it the error goes away, BUT, (isn't there always a but) some websites don't totally load. Please tell me there is a fix?

Asked by Patty Ann 3 months ago

Answered by cor-el 3 months ago

Firefox constantly crashing

Hi all, for the past two days or so my Firefox has been crashing very often. It seems to have started out of nowhere as I did not change any settings. I have tried: Refre… (read more)

Hi all, for the past two days or so my Firefox has been crashing very often. It seems to have started out of nowhere as I did not change any settings.

I have tried:

Refreshing Firefox Uninstalling and reinstalling Disabling and removing all extensions Running in troubleshoot mode Disabling themes

Yet it still crashes - usually when switching tabs, but it often crashes on it's own while I'm not even doing anything.

Any help would be fantastic

Asked by kblake0601 4 months ago

Last reply by cor-el 3 months ago

Firefox crashes whenever I try to shut it down, or turn off computer. Now all my saved tabs are gone too.

I am on an iMac running High Sierra 10.13.6. For the last couple months whenever I try to close Firefox it either crashes or I have to force quit Firefox to make it quit… (read more)

I am on an iMac running High Sierra 10.13.6. For the last couple months whenever I try to close Firefox it either crashes or I have to force quit Firefox to make it quit. But on restart tabs have been restored, or I have been able to bring them back using "restore tabs".

Two days ago my wife was using my computer (I was out of town) and when she finished she tried to turn off the computer. She got a message that Firefox was not closing so the computer could not shut down, then a minute later (without her doing anything) the computer did shut down.

I got home todaty and started the computer. Opened Firefox and found all of my saved/open tabs (~25) were gone. No "restore tabs" option available.

Is there any way I can locate and restore the missing tabs? I've looked through some posts in Support, but all of the crash issues I found were of a different type. And it would also be really nice if I can get Firefox to close normally again. Are there any plugins that commonly cause this kind of problem?

Thanks in advance for any help!

Tom

Asked by Tom 3 months ago

Last reply by cor-el 3 months ago

Trouble using a site that I could previously use.

Hello, I am having trouble on the Walmart.com website. I can not see what is in my cart in order to check out. I can add things but nothing else. This is working with ano… (read more)

Hello, I am having trouble on the Walmart.com website. I can not see what is in my cart in order to check out. I can add things but nothing else. This is working with another browser that I have. I did not start having issues until this weekend.

Asked by abbeyroad1973 3 months ago

Last reply by FredMcD 3 months ago

Firefox hangs with "not responding" message

Since the release of V96.0.2, Firefox has repeatedly crashed at random times, including when first loading pages. It occurs on several websites, including Google search, … (read more)

Since the release of V96.0.2, Firefox has repeatedly crashed at random times, including when first loading pages. It occurs on several websites, including Google search, WashingtonPost.com, and the Firefox support page.

OS: Windows 11 Hardware: Dell XPS 13 9310

I have turned off the automatic acceleration feature per help article suggestion.

Asked by LarryDC 4 months ago

Last reply by FredMcD 3 months ago