Showing questions tagged: Show all questions

The new update removed lines between the tabs. How do I get them back?

Same as question 1337885, which was marked "solved", despite never being solved. (Solved for a few months is not solved!) Does every user seriously have to go through the… (read more)

Same as question 1337885, which was marked "solved", despite never being solved. (Solved for a few months is not solved!)

Does every user seriously have to go through the rigmarole of manually editing a CSS file in order to have a usable UI? (as per https://ourtechroom.com/tech/get-back-old-tab-design-firefox/, for example)

Asked by craig83 2 months ago

Last reply by jscher2000 - Support Volunteer 2 months ago

  • Archived

security

i have a sd card running an linyx os. i feel if im willing to put the contents of the sd card at risk i should have the right to do so. there is no work around trying to … (read more)

i have a sd card running an linyx os. i feel if im willing to put the contents of the sd card at risk i should have the right to do so. there is no work around trying to load an unsecured website. i dont feel that is something you get to choose for me. and i should be able to be in control of what i do on my computer wheather i get a virus or not. i belive your job ends at letting me know im at risk. that is all, i dont need a response because im my own person and you have no right to dictate what i do or do not do. thank you

Asked by jaymez161391282 7 months ago

Last reply by cor-el 7 months ago

  • Archived

When typing characters are missed/skipped

When typing, for example an email in office 365 webmail, approx 1 in 10 characters is missed. This happens in every session and after reboots. It doesn't seem to matter i… (read more)

When typing, for example an email in office 365 webmail, approx 1 in 10 characters is missed. This happens in every session and after reboots. It doesn't seem to matter if i am typing slowly or quickly, and it happens in an incognito browser window too. I am certain that key-presses are being sent, they are just not reflected reliably in the browser. There are more than enough resources available for firefox.

Asked by juanathan 9 months ago

Last reply by FredMcD 8 months ago

  • Archived

Firefox settings for tracking turned on for Domain incoming.telemetry.mozilla.org but does not stop the tracking.

I use Mint 19.3 and is attached to a hardware product Winston Privacy which due to lack of sales the piece of Hardware is no longer available but the Hardware I have has … (read more)

I use Mint 19.3 and is attached to a hardware product Winston Privacy which due to lack of sales the piece of Hardware is no longer available but the Hardware I have has a Lifetime License in the firmware. My point is the tracking that Mozilla does seems to be very high with Mozilla even though I have turned off the tracking with Firefox. As you can see with the attached file 'ScreenShot1' Pie graph Domain 'incoming.telemetry.mozilla.org' is the majority of the pie which has a count of 61 blocks. File 'ScreenShot2' shows the actual number count for the Domain.

Asked by tsin4 8 months ago

Last reply by cor-el 8 months ago

  • Archived

Size of Icons of the extensions, buttons, etc on the toolbar is impossibly small.

Linux distribution: Ubuntu 20.04 LTS Firefox version: latest I really, really need something to increase the size of all the icons in the toolbar. The size of the text is… (read more)

Linux distribution: Ubuntu 20.04 LTS Firefox version: latest

I really, really need something to increase the size of all the icons in the toolbar. The size of the text is fine, but surprisingly the size of the icons is ridiculously small.

https://support.mozilla.org/en-US/questions/1260063

This thread does not help me, because for some reason the value '1.5' decreases the size, and the value '2' makes no difference at all.

A happy new year to everybody.

Asked by anmol 9 months ago

Last reply by MichaelJonas 8 months ago

  • Archived

Redirect unknown domains

Hi there Hope you doing fine Recently when i enter domain names that not exist or webserver is not online , Firefox redirect me to this location : http://net.domain.name/… (read more)

Hi there

Hope you doing fine

Recently when i enter domain names that not exist or webserver is not online , Firefox redirect me to this location :

http://net.domain.name/?subid1=somenotexistdomain.com

And its really annoying , How can i prevent firefox from doing this ?

i am using Mozilla firefox for ubuntu , 95.0.1 (64-bit)

Thanks !

Asked by MR Coder 8 months ago

Last reply by FredMcD 8 months ago

  • Archived

High CPU usage when watching youtube

I have a Lenovo T460p with 16GB ram, i7 6820HQ cpu and fresh installation of windows. Also dual boot linux mint. When I watch 1080p youtube videos on windows the cpu usag… (read more)

I have a Lenovo T460p with 16GB ram, i7 6820HQ cpu and fresh installation of windows. Also dual boot linux mint. When I watch 1080p youtube videos on windows the cpu usage is very high, between 80 and 100%. If I start in safe mode, cpu usage is around 30%. In linux mint cpu usage is about 25-30%. I've tried to disable every extensions in Firefox but whatever I do the cpu usage is very high. Whats going on?

Asked by Trond 9 months ago

Last reply by uche_uche 9 months ago

  • Archived

Firefox for Linux (Mint, latest version) Autoplay set to block audio & video does not on Fox News and others

Please let me know how to prevent websites from automatically playing content. My autoplay setting is set to allow no audio and no video. On Fox News and other news sites… (read more)

Please let me know how to prevent websites from automatically playing content. My autoplay setting is set to allow no audio and no video. On Fox News and other news sites when an article is selected, videos with audio automatically start. This is most distracting. Thank you! Jim Thompson, Mesa Arizona. Ardent freedom lover and Linux adherent.

Asked by jbthom1 9 months ago

Last reply by jonzn4SUSE 9 months ago

  • Archived

reader view and audio

on some web pages reader view shows w'out the read out loud function ... how to get full audio on please ? also , on other web pages reader does not appear at all on top … (read more)

on some web pages reader view shows w'out the read out loud function ... how to get full audio on please ?

also , on other web pages reader does not appear at all on top screen menu ... fix ? i use win 10 and latest firefox version.

thanks, edward.

Asked by calgar 9 months ago

Last reply by cor-el 9 months ago

  • Archived

Firefox doesn't load pages or open anything

Basically, firefox only opens new tabs. If you click on anything in the side menu, nothing happens. Of course, I tried reinstalling the program. I also tried clearing ca… (read more)

Basically, firefox only opens new tabs. If you click on anything in the side menu, nothing happens. Of course, I tried reinstalling the program. I also tried clearing cache, refershing firefox as it was suggested in help pages. I also tried starting firefox in troubleshooting mode but it crashed and won't open in that mode. Although it opens in normal mode.

  • Other browsers (Chrome and Opera) are working well.

Crash ID: bp-ea57ccf0-5b49-4e3a-8921-d8b160211217

Asked by taha.abdelkhaleq 9 months ago

Last reply by FredMcD 9 months ago

  • Archived

Firefox won't load anythinh

Today I booted up my PC, went to firefox and it won't load anything, searchbar just won't work at all, any tabs such as about: don't work and i can't even go to the setti… (read more)

Today I booted up my PC, went to firefox and it won't load anything, searchbar just won't work at all, any tabs such as about: don't work and i can't even go to the settings: clicking it simply closes menu bar and does nothing, already tried a fresh install but it didn't worked.

Asked by wojtekfilipowicz7 9 months ago

Last reply by FredMcD 9 months ago

  • Archived

Website database fails since most recent Firefox update

Hi Folks, I just tried to search an archive website, www.nwhs.org, the website for the Norfolk & Western Railroad Historical Society. I can get as far as drilling do… (read more)

Hi Folks, I just tried to search an archive website, www.nwhs.org, the website for the Norfolk & Western Railroad Historical Society. I can get as far as drilling down to a specific class of equipment such as a freight car, and it gets as far as saying 'XX documents found for xxxx' and 'loading'. At this point, it should load a list of available drawings, with thumbnails of any that have been digitised. I have used this website many times and it has worked just fine. Now, following a recent Firefox update, it doesn't load the list with thumbnails, instead it jumps to saying 'of 0 documents' and nothing else happens, just blank window where the list & thumbnails should be.

I have rebooted my computer, checked to see if another programme was interfering somehow....nothing changed. As a last resort, I fired up MS edge and oh, look! The nwhs website works just fine....

I'm not a programmer, but the evidence suggests this is a Firefox issue. How do we push the 'undo' button on that darned update because it looks like the most recent one might be a bit of a screw-up....somebody, anybody, do it quick, before I get too cosy with Edge!

Asked by paul417 9 months ago

Last reply by FredMcD 9 months ago

  • Archived

So why does firefox need to have so many processes open for one window 3 years later it still opens multiple windows for a single tab.

So why does firefox need to have so many processes opened for one tabbed window for a single tab? 3 Years later and this is still broken. I have a win10 with 16gig ram an… (read more)

So why does firefox need to have so many processes opened for one tabbed window for a single tab?

3 Years later and this is still broken.

I have a win10 with 16gig ram and have found the system slowing down look at the task list and will find Firefox with 18gig of the memory and 90% of the cpu.

I have 9 tabs open to different sites but will see 30 firefox processes open.

At initial boot of FF only 9 to 10 processes open but the longer it stays open the more memory and processes it consumes just like a BOT virus would.

Why has this not been resolved?

Once the process shown a single with 1 gig memory just itself but many times the memory is spread out across multiple processes from half a meg to 500 meg per process.

Asked by chris.owen09 9 months ago

Last reply by jonzn4SUSE 9 months ago

  • Archived

Firefox 95.x Crashes Immediately in Google Street View, Facebook 3D Photos

Greetings, For a few months I've been experiencing consistent crashing in Firefox 95.x versions. At first the crashing happened "randomly" while browsing Facebook, but I … (read more)

Greetings,

For a few months I've been experiencing consistent crashing in Firefox 95.x versions. At first the crashing happened "randomly" while browsing Facebook, but I eventually identified a pattern and learned that the crashes would happen when a Facebook 3D photo attempted to render in the feed.

Since then, I'm able to consistently reproduce the same crashing issue by opening Google Maps and launching street view. The crash happens immediately when street view attempts to load (unsuccessfully). This happens even with all plugins disabled.

Unfortunately I've had to failover to Google Chrome due to the stability issues in Firefox, though I would like to return to Firefox if this issue can be resolved. The issue does not present itself in other browsers.

I'm currently on Firefox v95.0.1 64-bit on MacOS Catalina 10.15.7, and my GPU is an integrated Intel HD Graphics 4000 1536 MB with a dedicated NVIDIA GeForce GT 650M.

Thanks for your support.

Asked by djbowen08 9 months ago

Last reply by cor-el 9 months ago

  • Archived

cutting me off/not opening properly

My Firefox keeps crashing all the time when i use it. Also when i can get a file open - it gives me black pages. I am tired of it and having to reboot my computer consta… (read more)

My Firefox keeps crashing all the time when i use it. Also when i can get a file open - it gives me black pages. I am tired of it and having to reboot my computer constantly. Used to be a great browser but am ready to quit it. Then a lot of programs it will not open at all.

Asked by char6 9 months ago

Last reply by Paul 9 months ago

  • Archived

connecting ledger to firefox

When I try to add my ledger to my metamask on firefox, the site it gives me for github is https://metamask.io but when I go to that site it give a 404 error. your system … (read more)

When I try to add my ledger to my metamask on firefox, the site it gives me for github is https://metamask.io but when I go to that site it give a 404 error. your system will not allow me to upload the screenshots

Asked by leorebel5 9 months ago

Last reply by jscher2000 - Support Volunteer 9 months ago