Showing questions tagged: Show all questions
  • Solved
  • Archived

Buffering / latency issues with streaming on Firefox 94 on Windows 10

Hello - I've been unable to stream Twitch content on Firefox 94 for the last day or so, however, the issue impacts Youtube and Vimeo live feeds as well. 1. No outages in … (read more)

Hello - I've been unable to stream Twitch content on Firefox 94 for the last day or so, however, the issue impacts Youtube and Vimeo live feeds as well.

1. No outages in my area (Twitch works fine on my phone) 2. Tried Firefox in Troubleshoot mode (which disables all extensions) Twitch still broke. 3. Tried Incognito and Troubleshoot mode, Twitch still broke. 4. Cleared cookies and cache, plus Incognito and Troubleshoot mode, Twitch still broke. 5. Tried a different browser, Twitch works fine on Edge 6. I tried all of the above using a 4G Hotspot instead of my fibre connection, same issue

I’ve done some side by side testing of Edge and Firefox today, streaming the same content on each at the same time. Twitch runs fine on Edge. Twitch loads on Firefox and the chat looks fine. The chat arrives simultaneously on Edge and Firefox, it’s just the audio and video won’t play on Firefox. The audio and video don’t work on the ads either.

Watching a Youtube game stream side by side on both Edge and Firefox gives a slightly different result. Again, the chat feed is almost simultaneous, maybe a fraction faster on Firefox. However, while the audio and video run fine on both Edge and Firefox, there is a 15 second lag on Firefox. Both are playing full 1080 video.

So there is a definite issue with how Firefox is buffering audio/video content. The 15 second delay between the audio video stream and the chat I am seeing today with Youtube is what I was experiencing on Twitch over the weekend. I noticed it on streams that include a chat window on the video. I wasn’t overly concerned about the latency issue, as long as I had audio and video. Both of those stopped working for Twitch on Firefox yesterday. It could be that Twitch has slightly richer content than Youtube and that’s why Twitch isn’t working at all on Firefox?

OK, so I’ve installed the Twitch app for Windows and done some side by side testing with that. Interestingly, the app has a couple of seconds latency over Edge but it works fine. I shall use the app for now but would prefer to use Firefox if the buffering/streaming issues can be resolved.

Asked by mark.nzl 1 year ago

Answered by mark.nzl 1 year ago

  • Solved
  • Archived

restoring previous session on a new computter

Hi, I had to erase all of my data in order to set up a fresh operating system on my computer. I made a firefox account and synced all my data before wiping my computer. I… (read more)

Hi, I had to erase all of my data in order to set up a fresh operating system on my computer. I made a firefox account and synced all my data before wiping my computer. I want to restore my previous sessions I was using before erasing all of my data, however can't figure out how. Thanks.

Asked by livefreewithme 1 year ago

Answered by livefreewithme 1 year ago

  • Solved
  • Archived

Inability to surf with Firefox on Ubuntu 20.04.3 LTS.

Help please, Firefox can't find websites on Ubuntu O/S. Yet when I use Tor browser on Ubuntu, I can surf. Firefox works fine on WIN 10 (Dual boot laptop). ASUS VIVOBOO… (read more)

Help please,

Firefox can't find websites on Ubuntu O/S. Yet when I use Tor browser on Ubuntu, I can surf. Firefox works fine on WIN 10 (Dual boot laptop).

ASUS VIVOBOOK 15 O/S: Ubuntu 20.04.3 LTS and WIN 10 CPU: AMD Ryzen™ 7 Mobile Processors with Radeon™ RX Vega 10 Graphics RAM: 12GB DDR4 - 2400 MHz Firefox: 94

ping tests failed nslookup google.ca failed

PC

Asked by inquisitive.5w1h 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Unable to log onto Vanguard Account

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my pho… (read more)

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my phone app and using the Microsoft browser). I contacted Vanguard and they said they have not had any reported issues on the website.

When I click on the LOGON icon, a blue halo appears around the icon, but I cannot complete the logon. All other icons on the home page work properly on Firefox, but the LOGON does not. Deleting cookies did not help.

Are other Firefox users experiencing this on Vanguard, and if so, is there a fix?

Asked by K_E_BETSCH 1 year ago

Answered by K_E_BETSCH 1 year ago

  • Solved
  • Archived

Porn emails

First, I am 78 and never used porn emails. For years, I did not receive porn emails. Some time ago, I started to get them in my spam box. You can't block them since th… (read more)

First, I am 78 and never used porn emails. For years, I did not receive porn emails. Some time ago, I started to get them in my spam box. You can't block them since they change their email address each day. Can't Mozilla in some way block them ? I could change my email address but so many friends and business have it.

Asked by Olivia 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Can't log on to my Vanguard account

My new computer is running Windows 11. I just tried to log on to my Vanguard account and the Logon button has no response. Using Microsoft Edge I had no problems logging … (read more)

My new computer is running Windows 11. I just tried to log on to my Vanguard account and the Logon button has no response. Using Microsoft Edge I had no problems logging on so the issue must be with Firefox security controls. I have turned off Ad Blocker Ultimate as well as made an exception for cookies from this site. What can I do to fix this?

Asked by Steve 1 year ago

Answered by FredMcD 1 year ago

  • Archived

Sorry, the video player failed to load.(Error Code: 101104)

Firefox browser fails EVERY TIME ON ALL SITES to load the video player: Need a fix for this Quoting Error Msg = "Sorry, the video player failed to load.(Error Code: 10110… (read more)

Firefox browser fails EVERY TIME ON ALL SITES to load the video player: Need a fix for this

Quoting Error Msg = "Sorry, the video player failed to load.(Error Code: 101104)"

Funny WHY YOU ALL DON'T WORK BUT... Safari works just fine every time

And Firefox DOES NOT, NOT EVEN 1 TIME

Asked by vincelasch47 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

How Do I Access Old Passwords After Resetting Account Password

My old computer had issues and I could't fix it, so I got a new laptop after some time. When tried to login to Firefox, I couldn't remember my account password. So I used… (read more)

My old computer had issues and I could't fix it, so I got a new laptop after some time. When tried to login to Firefox, I couldn't remember my account password. So I used the password reset option to reset password.

Now I don't have access to my old saved passwords which I saved in my old computer.

I have the hard disk of the old/ damaged computer, so I'm looking for a way to copy/ restore my logins/ passwords saved from the old computer hard disk to my new laptop.

Both computers are Windows 10. Any help?

Asked by Azubiky 11 months ago

Answered by Azubiky 11 months ago

  • Solved
  • Archived

Firefox freezes at random times

Since the most recent update Firefox is constantly freezes at random times. It happened during visiting my bank site, reading an article on NPR site, opening an email, e… (read more)

Since the most recent update Firefox is constantly freezes at random times. It happened during visiting my bank site, reading an article on NPR site, opening an email, etc. None of the freezes happened during start up, but the showed up at various times some within 10 minutes of browsing time. some after 3 hours of browsing.

Asked by synepho 1 year ago

Answered by Amelia 1 year ago

  • Solved
  • Archived

Enable pop-up for site with multiple pages/servers - wildcards or regex?

I've found a number of sites that have numerous pages or servers that I can't enable the pop-up to work properly. For example the site will have: https://www5.site.com ht… (read more)

I've found a number of sites that have numerous pages or servers that I can't enable the pop-up to work properly.

For example the site will have:

https://www5.site.com https://www.site.com https://www3.site.com

I can't tell which site will be pushing the pop-up so setting the above into the "enable pop-up" still doesn't allow the pop-up to happen.

I don't want to blanket enable all sites but rather use a regex or some wildcards to allow *.site.com to push pop-ups.

I've tried to use wildcards but the dialog box gives an error that I've entered an invalid website address.

How can I use wildcards to allow pop-ups from websites with multiple pages?

Thanks.

Asked by pneukom 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Theme keeps resetting on browser restart when signed in to account

Every time I change my theme and close my browser and come back in it resets my theme. Though my theme says it is enabled. I have no idea what is causing this accept that… (read more)

Every time I change my theme and close my browser and come back in it resets my theme. Though my theme says it is enabled. I have no idea what is causing this accept that it happens when I log in to my account. I have uninstalled my Firefox and cleaned out all registry and appdata folders for a clean install. I then re-install fresh and login to my account and BAM my theme resets every time I restart my browser. I have also closed all logins in my account.

As you can see in the image my theme is enabled but the theme is not showing. When I disable and re-enable it it will come back but when I close my browser and open it back the theme shows for about 2 seconds but reverts to this theme you see in the screenshot.

I hope this makes sense, this is very confusing.

Asked by Kaleb 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Multiple Sites Blocked with "SEC_ERROR_REVOKED_CERTIFICATE", but work fine with Google Chrome

In the last few days, I started having multiple web sites blocked with "SEC_ERROR_REVOKED_CERTIFICATE". They work fine with Google Chrome and Microsoft Edge, and I trust… (read more)

In the last few days, I started having multiple web sites blocked with "SEC_ERROR_REVOKED_CERTIFICATE". They work fine with Google Chrome and Microsoft Edge, and I trust them. One example is http://www.wumb.org, a public radio station. I found nothing in Firefox Help to bypass this security flag and go to the page.

If there is a work-around, please make it show up when searching for SEC_ERROR_REVOKED_CERTIFICATE in Firefox Help. If there is no work-around, please add one. Otherwise, Firefox, my favorite browser, will quickly get a bad reputation.

Thanks,

Eliot Mayer Belmont, MA, USA

Asked by Eliot Mayer 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox displays regular fonts in bold in some cases

I noticed that Firefox renders regular fonts in bold on some websites. Uploading screenshots to this thread doesn't seem to work which is why I'm linking them instead. He… (read more)

I noticed that Firefox renders regular fonts in bold on some websites.

Uploading screenshots to this thread doesn't seem to work which is why I'm linking them instead. Here you can see a comparison of the search results page of Ecosia in Firefox and Chrome: https://tr.canto.global/direct/image/beu725ieo946fcaqpdfb8chh6m/OqxmN6JWDMGDkEj98IsrfaG_zsM/original?content-type=image%2Fpng&name=Firefox+using+bold+fonts.png

And here are my Firefox fonts settings: https://tr.canto.global/direct/image/lkpqv9oujh4mf7lgq7hhq7vk4m/qO2xuYdMbC02aLGVRCD3n73FMKA/original?content-type=image%2Fpng&name=Firefox+fonts+settings.png

I'm also having the same issue with the support ticket system Freshdesk.

Anyone knows how to fix this?

Thanks!

Asked by Feuerfox 1 year ago

Answered by Feuerfox 1 year ago

  • Solved
  • Archived

FVD Speed Dial Addon disabled by Mozilla - Not usable anymore - Lost my speed dials

Hi, I would like to ask a question about one of the add-on's for Mozilla browser, it's about FVD Speed Dial. I did not save any speed dials I did have. it worked normall… (read more)

Hi, I would like to ask a question about one of the add-on's for Mozilla browser, it's about FVD Speed Dial. I did not save any speed dials I did have. it worked normally all day, and suddenly I cannot use it nor save my settings to import to another speed dial because it's disabled by Mozilla for security reasons I will attach a screenshot. Is there any way I can recover my speed dial? Are they located on my PC by any chance, I cannot find them in any Mozilla folders? Would be really great if you could help me with this.

Thank you. Violeta

Asked by violeta.vasiljevic73 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

google pop ups have been disabled through firefox it worked yesterday however; today doesn't work and I can't print from google email account

Yesterday I disabled google pop ups from my Firefox account so I could print from my google email and it worked. However; it is not working today. Must I do this everyd… (read more)

Yesterday I disabled google pop ups from my Firefox account so I could print from my google email and it worked. However; it is not working today. Must I do this everyday?

Asked by nrvg27 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Your stored cookies, site data, and cache are currently using 17,179,869,184 GB of disk space.

Problems with slowness and crashing. Checked manage data and found this message: Your stored cookies, site data, and cache are currently using 17,179,869,184 GB of disk s… (read more)

Problems with slowness and crashing. Checked manage data and found this message: Your stored cookies, site data, and cache are currently using 17,179,869,184 GB of disk space. Cleared yahoo.com and yahoosandbox. A few days ago it was google.com causing this same absurd data message. v 94.0 on Linux

Asked by mspohr 12 months ago

Answered by FredMcD 11 months ago