Showing questions tagged: Show all questions

UserChrome question

in userchrome I have given #browser a border-radius value of 30px. This reveals another color underneath the browser. I want to give this newly revealed part of fire-fox … (read more)

in userchrome I have given #browser a border-radius value of 30px. This reveals another color underneath the browser.

I want to give this newly revealed part of fire-fox another color but I don't know the name ..... Can you help, please ??

#browser {
  /*background-color: $(color $(( RANDOM %  254 + 1 ))) !important;*/
    background-image: url(clouds.jpg) !important;
    box-shadow: 0 0 20px 20px #0000ff !important;
}

Asked by duddm00 2 hours ago

Last reply by cor-el 2 minutes ago

Bing not showing correctly on Firefox

I have Bing as my home page and I sign into my Microsoft account (to get rewards etc). This was working fine until about a day ago. Now the Bing home page comes up but … (read more)

I have Bing as my home page and I sign into my Microsoft account (to get rewards etc). This was working fine until about a day ago. Now the Bing home page comes up but there is no Microsoft header, menu, account information at the top of the screen; https://www.bing.com.

I can go to the rewards page manually and it shows that I am signed into my account. Of course this shows up correctly on Chrome and Edge (new version). I am using version 88.0.1 (64-bit) on Windows 10 (latest updates).

I tried refreshing Firefox, I pressed Shift before Firefox started and selected Refresh, tabs and addons reappeared, went to the Bing home page, same thing.

I also tried turning off tracker protection, clearing cookies and data for Bing (but the refresh should have done that), still no joy.

Any ideas?

Asked by eggbox 4 hours ago

Last reply by FredMcD 10 minutes ago

"Mozilla Authentication Required"

attempting to open THIS normally openly-accessible public site: "https://shakespeare.mit.edu/" I find this returned: "Mozilla - Authentication Request. "https:// (etc.… (read more)

attempting to open THIS normally openly-accessible public site:

"https://shakespeare.mit.edu/"

I find this returned:

"Mozilla - Authentication Request.

"https:// (etc.)" is requesting your username and password. 
 The site says: “TT Internal”
User Name: _______________________ 
Password:   _______________________ "*
 (*cannot "screen-shoot" this page)
    -----------------------------------------------------------------------------  
 Help?

I use Windows 10 and the latest available Mozilla Firefox 88 browser.


 Thanks for your reply/(ies)

Asked by gbrusse88 2 days ago

Last reply by jscher2000 16 minutes ago

  • Solved

TSB Internet banking login problems

My default browser is Firefox but I am having problems logging into my TSB internet banking. TSB now demand, in addition to the usual login details, a One Time Password s… (read more)

My default browser is Firefox but I am having problems logging into my TSB internet banking. TSB now demand, in addition to the usual login details, a One Time Password sent to my phone which is supposed to last 90 days. This doesn't last 5 minutes let alone 90 days. I have also used Chrome and Edge to check if their browsers produce the same problem. There are no problems with either browser, the One Time Password lasts and login is straight forward. My Firefox is uptodate and the operating system is Windows 10. Any advice would be helpful as I've had none from TSB Thanks Roy.

Asked by roy15 12 hours ago

Answered by FredMcD 9 hours ago

Problems loading some web pages

I have 2 problems which have just started occuring when I try to access websites, 400 Bad Request messages and pop up window asking for a user name and password for norma… (read more)

I have 2 problems which have just started occuring when I try to access websites, 400 Bad Request messages and pop up window asking for a user name and password for normally open sites.

An example of the Bad Request message occurs when I go to the Guardian webpage https://www.theguardian.com/travel/2012/jul/11/top-10-pembrokeshire-walks which displays normally but when I try to follow one of the links which should take me to National Trust pages I get the 400 Bad Request message. I have used this website before with no problem but this has started occuring on this and other sites over the last week. I also get the message when I try to go to http://www.nationaltrust.org.uk/main/ from the bookmark I have used for many years.

The other problem occurs when I type www.nationaltrust.org.uk, I get a pop up window which says Authentication required - Mozilla Firefox http://www.nationaltrust.org.uk is requesting your user name and password. The site says: DSL-3782 Usaer name Password.

Cancelling the pop up causes 401 Unauthorised message If I give it any usename and pass word it comes back the the blank pop up again except when I enter my DSL-3782 router username and passwood which gives routers Internet status page with no errors or messages.

I have tried clearing caches etc. with no effect.

These problems also occur on some other websites and on my laptop.

Has anyone had these problems? What is the cure?

Asked by K 3 days ago

Last reply by FredMcD 22 minutes ago

Two pixels above the toolbar macOS

This may be a minor detail, but above the Firefox window, there are two rows of empty pixels that show whats behind the Firefox window. It has been bugging me for a very … (read more)

This may be a minor detail, but above the Firefox window, there are two rows of empty pixels that show whats behind the Firefox window. It has been bugging me for a very long time and wonder if this is a bug and if not if there is a way to turn it off since its very distracting.

Asked by Safwan 1 hour ago

Last reply by Safwan 38 minutes ago

Sending an email from Acrobat

When I have a PDF open that was downloaded via Firefox 88.0.1 64 bit and I click an email address on the PDF to send the file to that email address I always get the selec… (read more)

When I have a PDF open that was downloaded via Firefox 88.0.1 64 bit and I click an email address on the PDF to send the file to that email address I always get the select email client dialog. I've set the default email client in Firefox and in Windows and have clicked "Always use this application to open mailto links" but I still get this pop up.

Does anyone have a suggestion?

Asked by Kyle Bowers 59 minutes ago

When watching videos on sites other than YouTube, at high quality, some kind of purple fitr is superimposed.

Explain why this is happening and how, if possible, disable it. Examples Give me my black color. In YouTube there is no color change. But in other sites, different playe… (read more)

Explain why this is happening and how, if possible, disable it. Examples Give me my black color. In YouTube there is no color change. But in other sites, different players, same problem.

Asked by Elhart 1 hour ago

[Important] [Malware] Fake Update Popups (I ACCIDENTALLY CLICKED ON ONE)

Please help. I was trying to download a file from MediaFire, and a popup appeared. I tried to close it, but another one opened up. They were all trying to install an exte… (read more)

Please help. I was trying to download a file from MediaFire, and a popup appeared. I tried to close it, but another one opened up. They were all trying to install an extension and saying "update Firefox" I accidentally clicked on one. It didn't do anything, but panicking, I Alt + F4'd a bunch of times and when I saw that they kept reopening, I shut off the computer. I came back, and I have no new programs, extensions or suspicious looking processes. As I'm writing this, Windows Defender is running a full scan.

Am I infected?

Asked by jiheme9189 2 hours ago

Last reply by Rodney 1 hour ago

Undo last move in GMail inside Firefox on Desktop Machine

A;;, I run Kubuntu 19.04 LTS with FireFox and have several GMail accounts open at once, right now 8, and in the main GMail, I selected "Move to Folder" and typed "X" in t… (read more)

A;;,

I run Kubuntu 19.04 LTS with FireFox and have several GMail accounts open at once, right now 8, and in the main GMail, I selected "Move to Folder" and typed "X" in the popup, but when it moved it showed "Moving to Y" and I did not catch the "Undo" popup fast enough and being busy, executed several commands before I saw the error.

Going to CMail help almost all the HOWTOs on this subject are form "DROID" and not the desktop, so I'm clueless on how to effect the actual "indo" or do the following:

  1. Look in my FF or GMail history to find that move cmd,
  2. Either "undo" or
  3. Get the list of files in that directory and "select" + "move" to the right directory,

Oh! Gmail definitely lies telling you labels are the same as directories, but a total lie, as choosing a label only marks the file, keeping it in the "inbox" but with a directory a "move to" command actually moves the file out of the inbox into the directory specified.

I hope someone know this answer and I will also post this on the GMail help forum!

Cheers!

TBNK

Asked by tbotnik 2 hours ago

Who if anyone can help me with Firefox deleting my info over and over again?

Firefox installs updates without my permission and then deletes everything - logins, cookies, bookmarks, view settings, all history. Now this has happened 3 times in les… (read more)

Firefox installs updates without my permission and then deletes everything - logins, cookies, bookmarks, view settings, all history.

Now this has happened 3 times in less than a month. And it seems to happen randomly. It is likely related to a new update. I get alerts for updates and this time when the alert pop up showed up I declined by clicking "not now". I had also changed my preferences to only install updates with my permission. That is ignored by Firefox. Instead this morning I walked away from my computer for a few minutes and when I returned every this was gone the "this is embarrassing" screen was there but the only restore choice was to "search Marquis".

There is some type of conflict going on and I can't figure it out. I am using a MacBook running 10.12.6 and I have used Firefox for years. The most recent change was to a different internet provider. But the problem with Firefox deleting my info started before that. Something seems to crash within Firefox and it may automatically restart and then install an new update that deletes everything. That is just my guess. I don't really understand a lot of this and don't want to spend hours learning about browsers. The last time it happened I spent a long time trying to follow the suggestions for getting my history and everything else back but none of that worked. So I've given up on retrieving anything and apparently even having a history because it's always going to be randomly delete by Firefox.

Maybe Firefox is not the right browser for me anymore? What are the requirements?

Thanks for any suggestions as to what might be causing this.

Asked by JG 1 day ago

Last reply by Extana 2 hours ago

Math formula in Moodle course displayed as plain Latex code since version 88

Recently (a few days), I have noticed that math formulas are displayed as plain Latex code in a Moodle-based course viewed on my windows Firefox browser. There is no prob… (read more)

Recently (a few days), I have noticed that math formulas are displayed as plain Latex code in a Moodle-based course viewed on my windows Firefox browser. There is no problem with other browsers and android devices. It seems to be related to the automatic update to the version 88 of the Firefox browser. Is any one else facing this problem? Does anybody know a solution?

Asked by tava 3 days ago

Last reply by TyDraniu 3 hours ago

Firefox closes automatically after downloading a file from Yahoo business mail

Recently Firefox is randomly closing automatically after downloading a file from Yahoo business mail. This happens only with Yahoo business mail and not with other websit… (read more)

Recently Firefox is randomly closing automatically after downloading a file from Yahoo business mail. This happens only with Yahoo business mail and not with other websites. So, when downloading a file from other websites (gmail, etc.) everything is O.K. This happened recently when Yahoo updated its software. Also, happens only with Firefox (for example with Chrome is everything O.K.).

Asked by eladopoulos 11 hours ago

Last reply by eladopoulos 3 hours ago

Firefox doesn't work under new installed Windows 10 Pro

Dear all! Unfortunately I had to reinstall Windows 10 Pro on my notebook, due to problems with accounts. I downloaded the latest version from Microsoft homepage and insta… (read more)

Dear all! Unfortunately I had to reinstall Windows 10 Pro on my notebook, due to problems with accounts. I downloaded the latest version from Microsoft homepage and installed it without problems. After installation of firefox it started without any problem, but all pages remained blank / white. So Firefox is running, but it seems that it has no access to the internet and cannot show any site. Starting Edge - no problem. I think, that microsoft installed something to block non Microsoft products! Any idea what to do?? kind regards Helmut

Asked by Helmut 12 hours ago

Last reply by Naheed 3 hours ago

metamask show blank white screen <!>

Hi when I click on the Metamask extension it only shows blank white screen. I'm an intuitive linux/computer user meaning; I depend on the computer universal unified consc… (read more)

Hi when I click on the Metamask extension it only shows blank white screen. I'm an intuitive linux/computer user meaning; I depend on the computer universal unified consciousness to download what to do and where to go to do anything on a computer. I know nothing right now about web developer options, but I got the techy spidey sense that I need info from developer options to get a clue on how to fix my issue. So the first thing I do is try to highlight invisible text on the blank window that pops up, right click, select all, then I right click again and select view selection source. And then I do the ctrl+shft+j shortcut and I see these two errors pop up in the browser console to see background processes I assume that's what I am looking at.

06:49:32.388 Security Error: Content at chrome://browser/skin/browser.css may not load or link to moz-extension://9a8f330a-1bbc-499f-a6e5-e3d23805c09b/TarantinoHeader.jpg. 06:49:32.423 Error: Could not establish connection. Receiving end does not exist. background.js:228:18

So then I don't remember how I got to these windows to take these screenshots and copy and paste the data I found exploring develop er options.

requiren=function e(t,r,n){function o(a,l){if(!r[a]){if(!t[a]){var u="function"==typeof require&&require;if(!l&&u)return u(a,!0);if(i)return i(a,!0);var s=new Error("Cannot find module '"+a+"'");throw s.code="MODULE_NOT_FOUND",s}var c=r[a]={exports:{}};t[a][0].call(c.exports,(function(e){return o(t[a][1][e]||e)}),c,c.exports,e,t,r,n)}return r[a].exports}for(var i="function"==typeof require&&require,a=0;a<n.length;a++)o(n[a]);return o}({1:[function(e,t,r){t.exports=function(e,t){(null==t||t>e.length)&&(t=e.length);for(var

I think the thing is to look at my screen shots.

thanks I really need help to fix this cause I can't access a small fortune of my crypto currencies because of this glitch.

Asked by jaybooindustries 6 hours ago

Use "open image in new tab" but staying on the current tab

Hi, The right-click context menu has a "open image in new tab" option with a handy keyboard shortcut, however using it one goes in to the new tab with the opened image. … (read more)

Hi,

The right-click context menu has a "open image in new tab" option with a handy keyboard shortcut, however using it one goes in to the new tab with the opened image. Is there any way to use the "open image in new tab" but staying in the current tab?

Thanks.

Asked by impar 2 weeks ago

Last reply by Naheed 3 hours ago