Showing questions tagged: Show all questions
  • Solved

Password refusal

I had to clear History and Cookies on my desktop to get an online purchase done. I was able to add my passwords for every site bar one (afl.com.au). It just won't accept … (read more)

I had to clear History and Cookies on my desktop to get an online purchase done. I was able to add my passwords for every site bar one (afl.com.au). It just won't accept my password despite changing it. Works fine in Brave and Chrome. Also fine on my laptop (didn't clear anything there). Any help sincerely appreciated.

Asked by amigaman 2 months ago

Answered by amigaman 2 months ago

  • Solved

Pocket

With update 87.0 I believe you have removed the very useful Pocket feature, which I trusted and had put in some important articles. I am very disappointed!!!!

Asked by Dario 2 months ago

Answered by Dario 2 months ago

  • Solved

Inspector suddenly not longer under "extras"

HI I am a trainer and web developper and in all trainings and as a designer I am using the Firefox Inspector. This morning, suddenly the menu under EXTRAS is not showing … (read more)

HI I am a trainer and web developper and in all trainings and as a designer I am using the Firefox Inspector. This morning, suddenly the menu under EXTRAS is not showing anymore the "INSPECTOR". Don't know what has changed! I installed Firefox again, no change! I know, that I can still activate the inspector via OPTION COMMAND C but this is not very intuitive for my trainings! See screenshot: What happened? Any ideas?

Thank you in advance! Mathias Will

Asked by Mathias_Will 2 months ago

Answered by TyDraniu 2 months ago

  • Solved

banking website not showing login boxes to enter info firefox 87 just started happening after update 3/25/2021

banking website [www.usbankreliacard.com] not showing boxes for login details this is not happening on 3/26/2021 on edge , chrome or opera they all show t… (read more)

banking website [www.usbankreliacard.com] not showing boxes for login details this is not happening on 3/26/2021 on edge , chrome or opera they all show this info on the webpage i hate those other browsers and have preferred firefox for over 15 years

Asked by rbakererie 2 months ago

Answered by FredMcD 2 months ago

  • Solved

How can I tell if I'm using a "fake" version of Firefox or not?

Hey there! I was just reading an article that said you should only download Firefox from the official website. I downloaded Firefox a few months ago, so I'm honestly not … (read more)

Hey there! I was just reading an article that said you should only download Firefox from the official website. I downloaded Firefox a few months ago, so I'm honestly not sure where I downloaded it from. Is there any way for me to tell if I am using a "real" Firefox?

Thanks :)

Asked by sebyjorge2018 2 months ago

Answered by FredMcD 2 months ago

  • Locked

Missing "view image info"

When I right click on an image on the web I used to be able to click on "View Image Info" and it would give me information about the image, like image size and url of the… (read more)

When I right click on an image on the web I used to be able to click on "View Image Info" and it would give me information about the image, like image size and url of the image. After Firefox upgraded this is now gone. Can I get it back ? Is there a work around ? Not sure why that option would be removed.

Asked by Ski 2 months ago

Last reply by jscher2000 2 months ago

  • Solved

Firefox cookies behaviour

I'm on Windows 10 Firefox 87.0 (64 bit). I have two firefox profile. The two prifile sync to my firefox account and have the same addons enabled. I'm investigating… (read more)

I'm on Windows 10 Firefox 87.0 (64 bit). I have two firefox profile. The two prifile sync to my firefox account and have the same addons enabled.

I'm investigating for a cooky of one well defined site

Why I have different cookies for this site depending of the firefox profile active ? ( Of course firefox option cooKies are identical ) ( Of course if I check the cookies.sqlite of the two profile they are different for the same site )

Where I can check to discover this different behaviour ?


Please don't esitate to ask me more info if You need

Asked by writetome 2 months ago

Answered by writetome 2 months ago

  • Solved

Adding bookmarks all goes to one folder

When I click to add a bookmark, I'm not given a choice as to where it should go, and all go to one of many bookmarks. I uninstalled my virus scan program, but that didn't… (read more)

When I click to add a bookmark, I'm not given a choice as to where it should go, and all go to one of many bookmarks. I uninstalled my virus scan program, but that didn't help. Any answers?

Asked by hglass 2 months ago

Answered by cor-el 2 months ago

  • Solved

Remove amazon search from the new tab page.

I frequently use Amazon, but it shows up on my New Tab page as @amazon with a search icon, and when I click the tile it opens my search/address bar. How do I get the tile… (read more)

I frequently use Amazon, but it shows up on my New Tab page as @amazon with a search icon, and when I click the tile it opens my search/address bar. How do I get the tile to open Amazon's website like all the other tiles I have on my New Tab page?

Alternatively, the way I've previously handled this "behavior" is dismissing the tile so I don't have to deal with its uselessness. My browser just updated, but why do I have to dismiss the tile a second time?

Asked by jon_joy_1999 2 months ago

Answered by cor-el 2 months ago

  • Solved

Empty page in FF 87.0 on Ubuntu 18.04

Hi, I've got a new workstation at work with Ubuntu 18.04 and Firefox 87.0. I cannot see any web page contents in FF, whatever URL I navigate to. Each tab is completely wh… (read more)

Hi,

I've got a new workstation at work with Ubuntu 18.04 and Firefox 87.0. I cannot see any web page contents in FF, whatever URL I navigate to. Each tab is completely white. Even the settings page of FF is empty. I'm not alone with this issue. See https://forum.ubuntuusers.de/topic/fi.../firefox-nicht-mehr-nutzbar/ , if you can read german language. On my older workstation with Ubuntu 18.04 too, but Firefox 86.0 all is fine with FF. Does anyone else have this issue knowing a solution? Or is it potentially a bug, which should be reported to Mozilla?

BR tkansgar

Asked by tkansgar 2 months ago

Answered by tkansgar 2 months ago

  • Solved

Can't delete duplicate bookmarks

I have multiple bookmarks for some sites. When I try to delete one of the duplicates, 'all' the copies disappear. How do I delete the duplicates while keeping one copy? T… (read more)

I have multiple bookmarks for some sites. When I try to delete one of the duplicates, 'all' the copies disappear. How do I delete the duplicates while keeping one copy?

Thanks.

Asked by crogerblair1 2 months ago

Answered by cor-el 2 months ago

  • Solved

Unable to set Primary Password

I'm trying to import my saved logins and passwords from Chrome to Firefox. When to try to do this I get prompted to create a Primary Password. Whenever I try to do this… (read more)

I'm trying to import my saved logins and passwords from Chrome to Firefox. When to try to do this I get prompted to create a Primary Password. Whenever I try to do this, I get a message saying, "Unable to set Primary Password." I also can't cancel out of this or switch to another tab--I have to ctrl-alt-del and close Firefox to get out of it. I also can't create a Primary Password through the options menu. Anytime I try to set a primary password it just says "Unable to change Primary Password."

Asked by acurban 2 months ago

Answered by acurban 2 months ago

  • Solved

Getting onto secure message center of Blue Cross Blue Shield at febblue.org with Firefox

I am not able to get onto my secure message center in my febblue.org (Blue Cross/Blue Shield insurance) page. I can log onto the home page, but the landing page for the … (read more)

I am not able to get onto my secure message center in my febblue.org (Blue Cross/Blue Shield insurance) page. I can log onto the home page, but the landing page for the secure message center hangs. The feature does work fine in other browsers such as Chrome. The URL for this, if this helps, is: https://custserv.fepblue.org/FIM/sps/FEPOCFED/saml20/logininitial?RequestBinding=HTTPPost&ResponseBinding=HTTPPost&Target=https://custserv.fepblue.org:443/fepesvc/inbox.do&NameIdFormat=email

Perhaps a bug in Firefox 86 and 87? That is when it became an issue.

Asked by milesgschumacher 2 months ago

Answered by FredMcD 2 months ago

  • Solved

Firefox v87.0 now "not responding" constantly under Win10

Beginning 3 days ago, for no reason I know of, Firefox has become sluggish and active windows frequently report that they are "not responding": the cursor will spin, char… (read more)

Beginning 3 days ago, for no reason I know of, Firefox has become sluggish and active windows frequently report that they are "not responding": the cursor will spin, character entry is impossible, scrolling can't be invoked, and even clicks on other open tabs are ignored. (As an example, it has required more than 5 minutes to enter this text so far, even though I am now running in Safe Mode.)

Memory and system utilization usage is unchanged from earlier views under Task Manager (FF with many windows/tabs open may take on average 1524MB out of 32GB on the machine, and perhaps 5% of the cores, more or less).

I have opened no new or never-used-before tabs in this period, and have also closed a handful of them to see whether that produced any difference in these symptoms. (It did not.)

As mentioned I am operating in Safe Mode and these errors persist. In any case my only add-on is Adblock Plus. I upgraded FF to v87.0 last night on the chance that the version change would make a difference, with negative results.

At the moment Troubleshooting info indicates that I have "9/9" Multiprocess Windows, and I will try to include an image from that page.

These hangs occur in all windows, so the fundamental problem appears to be in a more basic process.

No other function on the pc is misbehaving in any way, but FF itself is now nearly unusable.

The only temporary cure I have found is to restart FF, after which there are no occurrences of non-responsive windows for a period of only 3 minutes to 15 minutes (during which FF memory and cpu utilization are generally constant).

Reinstalling FireFox or engaging in further profile updates or about:config changes are all well in scope for this problem determination. The one restriction here is that I cannot afford to lose my current windows/tab entries.

Many thanks in advance for all assistance, questions, and suggestions!

Asked by lie-group 2 months ago

Answered by Graymatter 1 month ago

  • Solved

firefox is showing a 404 error on my new wordpress site homepage while everything is fine on Chrome

I already tried deleting the cache and restarting firefox with addons disabled. So i don't know what's going on. I worried and I'm confused. I was in the process of editi… (read more)

I already tried deleting the cache and restarting firefox with addons disabled. So i don't know what's going on. I worried and I'm confused. I was in the process of editing and it just suddenly stopped responding and started giving a 404 error. Now I'm editing it on chrome Website https://helplinemedical.com

Asked by Shahid.umair32 2 months ago

Answered by TerryN21 2 months ago

  • Solved

Website blocked

I am trying to log into www.xoom.com but it is always blocked and I have to use another browswer. This is the erro message I get: The requested URL was rejected. Please c… (read more)

I am trying to log into www.xoom.com but it is always blocked and I have to use another browswer. This is the erro message I get:

The requested URL was rejected. Please consult with your administrator.

Your support ID is: 2638172954771998128

[Go Back]

Thank you, Lance.

Asked by klancey7 2 months ago

Answered by FredMcD 2 months ago

  • Solved

All pages are blank, including about:config and about:preferences

Firefox can't load any page, including about:config and about:preferences. about:support is working. All menus and surrounding UI is working too, but, for example, if I t… (read more)

Firefox can't load any page, including about:config and about:preferences. about:support is working. All menus and surrounding UI is working too, but, for example, if I try to open Preferences page from menu - it will not open, even new tab isn't created.

If I start firefox with MOZ_DISABLE_CONTENT_SANDBOX=1 all works fine. Problem appeared after I accidentally used all of my laptop RAM with other app. Firefox didn't crashed, but after reopening this issue is began appearing.

I use Linux Mint 20, and apt-upgraded all packages (including firefox) right after this issue first appeared. I tried to: - restart browser (didn't work) - restart laptop (didn't work) - use different profile (didn't work) - use browser safe mode (didn't work) - clear caches (didn't work) - disable all extensions (didn't work) - use different versions: 75.0, 87.0, 82.0, freshly-compiled by myself (didn't work) - refreshing firefox (didn't work) - run firefox with MOZ_DISABLE_CONTENT_SANDBOX=1 (worked, but it's obviously unsafe and don't fix the root problem)

I found some issues and bugs that looks pretty similar to mine: https://support.mozilla.org/en-US/questions/1245935 https://support.mozilla.org/en-US/questions/1235332 https://support.mozilla.org/en-US/questions/1279656 https://bugzilla.mozilla.org/show_bug.cgi?id=1433065

Also, after closing firefox, it stays running in processes, and I can't open new window for 30 seconds or more after closing old window.

I think it's bug and problem is somewhere in firefox sources. Do you have any ideas, how can I fix this?

Asked by ivushkinalex 2 months ago

Answered by ivushkinalex 2 months ago

  • Solved

Proton UI doesn't work in Firefox 87 (Stable)

SYSTEM SPECS: OS: Windows 7 System Type: 64-bit Operating System RAM: 2 GB Firefox Version: 87.0 (64-bit Installation) I want to try the new Proton UI for Firefox. I fo… (read more)

SYSTEM SPECS: OS: Windows 7 System Type: 64-bit Operating System RAM: 2 GB Firefox Version: 87.0 (64-bit Installation)

I want to try the new Proton UI for Firefox. I followed all these steps: 1. Go to "about:config". 2. Search for "proton" and set the "browser.proton.enabled" from false to true. 3. Restart Firefox.

But that didn't work. Is the Proton UI no longer supported in Windows 7? Or some other problem...

Asked by ModernFox 2 months ago

Answered by TyDraniu 2 months ago