Showing questions tagged: Show all questions

I had duplicate items(devises) in my sync settings

I had duplicate items(devises) in my sync settings I choose to disconnect the old duplicates. Now all of my devises have been disconnected in sync. Is there a way to re-e… (read more)

I had duplicate items(devises) in my sync settings I choose to disconnect the old duplicates. Now all of my devises have been disconnected in sync. Is there a way to re-enable my devises so they see one another? Or do I need to delete all instances of Firefox and start over?

Asked by snshock7 2 months ago

Last reply by snshock7 2 months ago

Firefox freezes after sleep mode

What can I do if Firefox freezes when my MacBook returns from sleep mode? I recently bought a MacBook Pro with the new M1 chip. It runs macOS 11.2.1. Firefox runs with so… (read more)

What can I do if Firefox freezes when my MacBook returns from sleep mode?

I recently bought a MacBook Pro with the new M1 chip. It runs macOS 11.2.1. Firefox runs with software version 85.0.2 (64-bit). I have now noticed that Firefox sometimes freezes when I wake up the MacBook from sleep mode after some time of inactivity. I can then no longer click on anything in Firefox (Nothing happens when I click). In order to use Firefox again, I have to quit it completely. This also causes me to lose all open tabs.

There are no recent reports under about:crashes. The most recent report is from 2019.

Asked by fabyious 2 months ago

Firefox CRASHING-reload tabs 2021

Firefox CRASHING-reload tabs after 2021 update: REPEATEDLY reloads, zillions of tabs, after using url keyword search, & click on, redirected to home Firefox page, or … (read more)

Firefox CRASHING-reload tabs after 2021 update: REPEATEDLY reloads, zillions of tabs, after using url keyword search, & click on, redirected to home Firefox page, or again begins crash. I have used FF in web editing via Dreamweaver, and just started having MAJOR ISSUES in 2021. I removed flash content form thi 1 site. totally Worthless browser now!

Asked by christinaboris 2 months ago

Last reply by Seburo 2 months ago

Bookmarks bar being shown whenever I add a bookmark

When I add a page to bookmarks, the bookmarks bar shows up under the search bar, the first time it happened I selected "never display" the bar, but after that, everytime … (read more)

When I add a page to bookmarks, the bookmarks bar shows up under the search bar, the first time it happened I selected "never display" the bar, but after that, everytime I add another bookmark the bar shows again, even if I have the option to not show the bar selected, as I have to click it again for the bar to go away.

How can I make that bar not display anymore?

Asked by vinn.pear 2 months ago

Last reply by cor-el 1 month ago

Full screen mode watching streaming video not working

I watch a lot of sports on my large desktop monitor, mostly via "Watch ESPN using ESPN3, ESPN+, SEC, and ACC. Within the last few days going to full screen mode leaves me… (read more)

I watch a lot of sports on my large desktop monitor, mostly via "Watch ESPN using ESPN3, ESPN+, SEC, and ACC. Within the last few days going to full screen mode leaves me with narrow black bars on both sides and the bottom, with none at the top. This happens on my desktop and twp laptops that I use. This is happening in Firefox but Microsoft Edge is still showing these same videos with absolutely no borders, like Firefox used to do. I love Firefox but will be using Edge to watch my sports until this is resolved. I "sync" Firefox with all three computers so may some inadvertent setting is affecting them all. Strangely, this doesn't seem to be affecting You Tube

Asked by sigsky 2 months ago

Firefox is causing video/voice call applications (Discord, Signal, etc) to lag significantly.

Posting here at the recommendation of a friend. I'm completely at a loss to what is causing this issue, but when I have Firefox open, and go to enter a voice call on Disc… (read more)

Posting here at the recommendation of a friend. I'm completely at a loss to what is causing this issue, but when I have Firefox open, and go to enter a voice call on Discord or a video call on Signal, I get a severe (upwards of 5 seconds) lag on the call that makes it impossible to communicate. I am using desktop clients for both Discord and Signal, so my guess is that something about Firefox is severely taxing my internet (bandwith I think?), but I have no clear indication as to what is doing it or how to fix it.

This has only started happening since making the switch to Firefox (i.e. doesn't occur on Chrome). I thought it might have something to do with some of the anti-tracking extensions I had installed, but even with only Firefox Recommended extensions, and also with no extensions enabled at all, the issue persists. Starting a call after quitting Firefox encounters no lag issues.

The weird thing is that I can enter a video call on Signal, and then open a link to YouTube sent by someone I'm talking to, and I am able to navigate that specific website and watch videos perfectly fine with no lag on the video call, but the second I click the 'New Tab' button or navigate to any other kind of website, the lag spike starts. Closing the tab doesn't fix the issue, only closing the browser does.

I tried doing a refresh of Firefox to see if that would resolve the issue, but it has made no difference to the problem. The only way I am able to be on a call in other programs is if I have Firefox closed.

I'm currently going to have to go back to Chrome in order to be able to play DnD with my online friends next week, but I was really starting to enjoy using Firefox so I'm hoping someone has an answer for what is going on so that it can be resolved.

Asked by ithinkler 2 months ago

Last reply by ithinkler 2 months ago

  • Solved

userChrome.css not working

I'm trying to take off this "Extension (Tabliss)" tag on my url. I have followed the instructions down below from another Firefox support forum: https://discourse.mozill… (read more)

I'm trying to take off this "Extension (Tabliss)" tag on my url. I have followed the instructions down below from another Firefox support forum: https://discourse.mozilla.org/t/make-addressbar-text-extension-name-of-the-extension-shorter-or-hide/28026/3

The instructions I followed are listed below:

"Users can apply custom style rules to modify Firefox’s toolbar area by creating a userChrome.css file. This takes about 10 minutes so when you have time to take it slowly and carefully:

(1) Set up your chrome folder and userChrome.css file following the five six steps in this article:

https://www.userchrome.org/how-create-userchrome-css.html 45

I have a boring video there if you like demonstrations.

(2) This is the code to paste into the file. You can edit the file using Notepad or a better editor. Make sure to keep it in a plain text format with a .css file extension (not .css.txt).

See improved rule down in: Make addressbar text "Extension (Name Of The Extension)" shorter or hide

/*

  Hide Extension Name in the identity area unless
  hovered for half a second (updated for Fx80)
  • /
  1. identity-box.extensionPage #identity-icon-labels,
  2. identity-box.extensionPage #identity-icon-label {
 visibility: collapse !important;
 transition: visibility 250ms ease-in-out;

}

  1. identity-box.extensionPage:hover #identity-icon-labels,
  2. identity-box.extensionPage:hover #identity-icon-label {
 visibility: visible !important;
 transition: visibility 250ms ease-in-out 500ms;

}

(3) Firefox should read the file at its next startup and apply it to every extension page you load."

Edit: So, yeah, I need help getting this tag off. I'm new to Firefox so it could be something obvious I'm missing. I have also tried CTRL+SHIFT+R to reload the page for changes and also closed and reopened my Firefox entirely.

Thanks in advance.

Asked by MaxwellQ 2 months ago

Answered by Wesley Branton 2 months ago

Hyperlinks

Three days ago in Outlook 2010 hyperlinks stopped working. I ran chkdsk & scan , repaired outlook, switched Icloud add in on & off, safe mode, stylo on & off,… (read more)

Three days ago in Outlook 2010 hyperlinks stopped working. I ran chkdsk & scan , repaired outlook, switched Icloud add in on & off, safe mode, stylo on & off, and much much more So I am about to change to MS Edge as when I tried that hyperlinks work fine. Last time I used MS browser was with Win 98 or 2000 ! I have been using Outlook 10 and Firefox for 10 years with no problem, but have spent many hours with online suggestions of many remedies on this occasion, but no solution. I have given up ! The problem is Firefox.

Asked by IAN.BRIDGES 2 months ago

Last reply by IAN.BRIDGES 2 months ago

Strange behaviour when copying images on Mac

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first t… (read more)

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first time I can recall having an issue that I can't find already written up and solved. Hence, this post.]

I've been having some odd issues with Firefox (85.0.2 64-bit) on my Intel Mac (Big Sur 11.2.1) for the past few months, and this morning decided to dig in deeper.

The backstory: When I’ve wanted to copy and image and paste it into Apple Messages, the images sometimes don’t send because Messages doesn’t support TIFF, WEBP, or PNG formats when sending to someone who doesn’t have an iMessage account (aka using standard MMS like to Android phones). So, I then have to convert the failed image to JPG, delete the failed message, and drag the saved JPG image file into Messages and can then resend it.

The issue: Today, I discovered that when I copy a JPG image from Firefox, and paste it into Apple messages, it seems that it doesn’t send because it appears to be either copied or pasted as a different format than the original image?

To reproduce:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “View Image Info”
  3. Right-Click on the JPEG image and select “Copy Image”
  4. Paste into Messages to send to someone who doesn’t have an iMessage account
  5. Hit enter to send
  6. Wait a few seconds for failure
  7. Click on failure Info
  8. Right-Click on image and select Open
  9. Preview shows the file as TIFF not JPG

To simplify:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “Copy Image”
  3. Open Preview and select “New from Clipboard”
  4. Select “Tools -> Show Inspector”
  5. Preview shows the file as PNG not JPG

What I’ve tried: Copy & paste of same image from Firefox - Safe Mode fails - So, doubt it is something in my Firefox config Copy & paste of same image from Safari works - So, doubt it is something MacOS related However, copy & paste of same image from Chrome fails too - So, maybe it is something MacOS related?

Any suggestions on what to try next?

Asked by sck626 2 months ago

Last reply by cor-el 2 months ago

Firefox 85.0.2 login and password issue

I currently have the updated Firefox. Up until yesterday. I have saved many logins and passwords. however yesterday all of my logins were erased from the browser. In the … (read more)

I currently have the updated Firefox. Up until yesterday. I have saved many logins and passwords. however yesterday all of my logins were erased from the browser. In the support page it says that as of Firefox 80 if you press the dots you can import from a file, but that is not an option on my Firefox. I have tried the support page but nothing seems to work to keep all my passwords. I redid al my login and passwords, and then they disappeared hours later again

Asked by cheezyelyah930 2 months ago

Last reply by cheezyelyah930 2 months ago

no sound coming from browser

this has happened to me before and refreshing the browser via the uninstall helper help before but i have tried it twice now both with pc restarts, i have also tried disa… (read more)

this has happened to me before and refreshing the browser via the uninstall helper help before but i have tried it twice now both with pc restarts, i have also tried disabling and re-enabling my sound drivers and they are also fully up to date, it shows the application as active on my normal windows sound mixer but not on ear trumpet. ill put up my troubleshoot data if it is any help too

Asked by Jacken 2 months ago

Last reply by jonzn4SUSE 2 months ago

Can't get 2nd gmail account onto firefox toolbar.

I am using Multi-account Containers and I have two Gmail accounts. One is a personal account. The other is for work. I get them into their own container but when I boo… (read more)

I am using Multi-account Containers and I have two Gmail accounts. One is a personal account. The other is for work. I get them into their own container but when I bookmark them to put them on my toolbar, they both go under the same label that I have given to the last bookmark that I created. I have reversed them, deleted them and started over on the bookmark(s). Any suggestions would be greatly appreciated.

Phil

Asked by Phil Sims 2 months ago

Last reply by jscher2000 2 months ago

  • Solved

Firefox suddenly crippled - not loading any pages - fresh install hasn't helped

It's a bit galling, that I'm having to do this with Chrome, but Firefox (85.0.2 (64-bit)) has simply become useless. I even tried a fresh install of the beta version, to… (read more)

It's a bit galling, that I'm having to do this with Chrome, but Firefox (85.0.2 (64-bit)) has simply become useless. I even tried a fresh install of the beta version, to no avail.

The only page that displays, is the about:support troubleshooting page.

Asked by furriephillips 2 months ago

Answered by cor-el 2 months ago

  • Solved

Extensions

I installed Firefox onto my third device, and it synced my data, including my extensions. The only thing is, they don't show up in my tool bar like they do on my other de… (read more)

I installed Firefox onto my third device, and it synced my data, including my extensions. The only thing is, they don't show up in my tool bar like they do on my other devices. I tried several different things, but the icons for the extensions don't even show up in the customization tab. They don't autofill or work at all, despite saying that they are installed and active.

Asked by gocoda 2 months ago

Answered by jscher2000 2 months ago

Youtube images are blurry

Thumbnails, icons and channel art are blurry and pixelated whenever I browse YouTube as a Brand Account. There's no issue when I use my Owner Account or whenever I sign o… (read more)

Thumbnails, icons and channel art are blurry and pixelated whenever I browse YouTube as a Brand Account. There's no issue when I use my Owner Account or whenever I sign out, but switching back to my Brand Account downgrades the image quality.

I've tried clearing cookies and site data, using safe mode, and disabling add-ons.

Asked by lokeyhermit 2 months ago

  • Solved

Firefox Bookmarked All My Tabs Thousands of Times

So uh. This is bizarre. This has been going on for a couple weeks now - since the unremovable Other Bookmarks button appeared, though I *have* since removed that - but ba… (read more)

So uh. This is bizarre. This has been going on for a couple weeks now - since the unremovable Other Bookmarks button appeared, though I *have* since removed that - but basically, I've had a lot of tabs open for a while now. Well over 100 of them. 99% of them were unloaded and just there for me to go back to whenever, that's not usually a problem for me, it doesn't lag my browser.

What *does* lag my browser is opening my bookmarks. Because Firefox has taken these 100+ tabs and bookmarked all of them. Thousands of times. There are over 170,000 bookmarks bogging down my browser and they're all these exact same tabs, over and over and over and over and over again. Obviously, I never did this. This just up and happened one day.

I managed to scroll through all of them, and couldn't find *any* of my *actual* bookmarks whatsoever. They're all gone. All I have are these tabs, over and over. What the hell is going on, and how do I fix this?

Asked by werefallingup 2 months ago

Answered by cor-el 2 months ago

Can't no longer play Netflix movies with Firefox

Hello, I can no longer play any movie from Netflix using Firefox. But I can with EDGE. My system is Windows 7 Ultimate (64 bits) with Firefox 85.0.2 (64 bits) Can you he… (read more)

Hello, I can no longer play any movie from Netflix using Firefox. But I can with EDGE. My system is Windows 7 Ultimate (64 bits) with Firefox 85.0.2 (64 bits) Can you help

Asked by lenoir1 2 months ago

Update Has Caused Issues

I had an update yesterday and, since installing it, some websites will not load and others have response issues e.g. live chat doesn't connect. I've double checked the af… (read more)

I had an update yesterday and, since installing it, some websites will not load and others have response issues e.g. live chat doesn't connect. I've double checked the affected websites using Chrome and they work fine. Any ideas on how to fix these issues please?

Asked by Sean D 2 months ago

Elementor slider does not work in Firefox browser

I just launched a website and it has two sliders on the homepage. Both sliders work in all browsers; on Firefox, the image slider works but the slider containing only tex… (read more)

I just launched a website and it has two sliders on the homepage. Both sliders work in all browsers; on Firefox, the image slider works but the slider containing only text does not work. This is the image with both sliders working: https://snipboard.io/R9Ne37.jpg. This is the image from Firefox: https://snipboard.io/8f5e3k.jpg. Any help would be greatly appreciated.

Asked by patricia18 2 months ago

Last reply by cor-el 2 months ago