Showing questions tagged: Show all questions

Sync is not working completely (logs included)

I have reinstalled the OS on my lap top and after a successful login to my account I am unable to sync everything from the account. The logs can be found in: https://cont… (read more)

I have reinstalled the OS on my lap top and after a successful login to my account I am unable to sync everything from the account. The logs can be found in: https://controlc.com/8afabe84

I have the same account set on two different devices (My desktop PC and my android phone, this device I am trying to sync is the third one) and both those device were synced long time ago.

I tried with another profile which I am using for my work related stuff, still no success. First I tried syncing on Ubuntu 20.10 and then installed on Ubuntu 20.04(currently) but it is without success.

I need to sync to this device the bookmarks, extensions, saved logins, etc... Currently I do not have my other PC to export this stuff, please help.

Some of the thing in the logs:

1618133031444 Sync.Service DEBUG Exception calling WrappedLock: LockException: Could not acquire lock. Label: "service.js: login".(resource://services-sync/util.js:62:5) JS Stack trace: LockException@util.js:62:5 throwLockException@util.js:148:11 WrappedLock@util.js:162:15 WrappedCatch@util.js:133:27 login@service.js:1049:66 sync/<@service.js:1327:26 WrappedCatch@util.js:133:27 sync@service.js:1335:7


1618133047237 Sync.Resource WARN GET request to https://sync-1-us-west1-g.sync.services.mozilla.com/1.5/167262145/info/collections failed: [Exception... "The connection has timed out" nsresult: "0x804b000e (NS_ERROR_NET_TIMEOUT)" location: "<unknown>" data: no] No traceback available 1618133047237 Sync.Service DEBUG verifyLogin failed: [Exception... "The connection has timed out" nsresult: "0x804b000e (NS_ERROR_NET_TIMEOUT)" location: "<unknown>" data: no] No traceback available 1618133047238 Sync.Status DEBUG Status.login: success.login => error.login.reason.network 1618133047238 Sync.Status DEBUG Status.service: success.status_ok => error.login.failed 1618133047238 Sync.Status DEBUG Status.login: error.login.reason.network => error.login.reason.network 1618133047238 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1618133047238 Sync.ErrorHandler ERROR Sync encountered a login error 1618133047239 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1618133047241 Sync.SyncScheduler DEBUG Next sync in 3600000 ms. (why=schedule) 1618133047242 Sync.Service DEBUG Exception calling WrappedLock: Error: Login failed: error.login.reason.network(resource://services-sync/service.js:1038:15) JS Stack trace: onNotify@service.js:1038:15 1618133047242 Sync.Service DEBUG Not syncing: login returned false.

Asked by Nikola Lozanovski 15 hours ago

Autofill Causes Firefox To Crash

When you are presented with a text field, sometimes when you type, a small list of words you entered previously will drop down. You can then select one of those previous … (read more)

When you are presented with a text field, sometimes when you type, a small list of words you entered previously will drop down. You can then select one of those previous words, or continue with what you were originally typing. This is the Autofill feature for Firefox.

Lately, it has been a pain. After an hour or so of use, the instant I click on a text field to type something (usually for searching), the autofill box would partially drop down, only for Firefox to completely hang up. Once you recover from the initial crash, the autofill bug would not appear until at least an hour later. I tried turning off Autofill, but it cost me access to my History, so I was forced to do a complete browser reset. This issue has been with me for about a couple of weeks, and I have no idea why it's doing this.

Asked by no1wammy 1 month ago

Last reply by cor-el 1 day ago

can't sign in to one of my google accounts, but I can on another

one of my google accounts, which I have been able to sign in through firefox for years, suddenly started giving me an error message after entering my email address on the… (read more)

one of my google accounts, which I have been able to sign in through firefox for years, suddenly started giving me an error message after entering my email address on the google sign in page. I have another google account and I'm able to sign i using firefox just fine. The error message given is:

This browser or app may not be secure. Learn more Try using a different browser. If you’re already using a supported browser, you can refresh your screen and try again to sign in.

I'm using a windows 7 box and Firefox 85.0.2.

I'm able to sign in just fine when I use google chrome. I've cleared cache and data in the browser. I'm not sure what else to try. Any suggestions? Any other information I can provide to help identify the problem?

Asked by vseavello 1 day ago

Last reply by FredMcD 1 day ago

  • Solved

Why do you archive threads before fixing the issue???

I here refer to my thread https://support.mozilla.org/en-US/questions/1285212 in which the problem were not even answered by any of your tech people, but archived - why?… (read more)

I here refer to my thread https://support.mozilla.org/en-US/questions/1285212 in which the problem were not even answered by any of your tech people, but archived - why?

I find it really bad, if i post a bug and you just archive without even try to fix the problem! It makes me extremely angry! Bad behavior!

Please stop that and re-open the case.

Jan Ps. same system (Lenovo Thinkpad X300 with Xubuntu 16.04LTS 64bit (account A) )now running Firefox 85.0.1 64bit can now print, I can't find any mentioning in release notes to how previous version 75.0 and now this one is different and why this one now can print.

It would be nice to get this solved, since other people here has had this one too and it seems to jump between versions and OS(linux an windows).

edited broken link

Asked by insomniacno1 1 month ago

Answered by insomniacno1 6 days ago

Firefox 8.6.0 upgrade disables Firefox browser...

Firefox 8.6.0 upgrade disables Firefox browser I utilized "System Restore" through the process of elimination I determined that it is the 8.6.0 upgrade that is causing th… (read more)

Firefox 8.6.0 upgrade disables Firefox browser I utilized "System Restore" through the process of elimination I determined that it is the 8.6.0 upgrade that is causing the problem. So, turned off the automatic upgrade option and installed any Windows 8.1 upgrades and my Firefox is working great. Now I have a "nag" screen that is constantly trying to upgrade Firefox browser might there be some way to disable this upgrade notice?

Asked by DJ 1 week ago

Last reply by DJ 1 week ago

Magnets

I wish to know how to fix this issue (magnet links) ? I've installed bittorrent, but not showing on d.a.s page, after refreshing Firefox. Error msg: This file does not ha… (read more)

I wish to know how to fix this issue (magnet links) ? I've installed bittorrent, but not showing on d.a.s page, after refreshing Firefox. Error msg: This file does not have an app associated with it for performing this action. Please install an app or, if one is already installed, create an association in the Default Apps Settings page.

Asked by jamesrichmond2005 2 months ago

Last reply by jscher2000 1 week ago

Getting Twitch Error Code 2000 While Streaming?

A few days back out of nowhere I started getting network error 2000 on Twitch while streaming. I tried all possible ways to fix it on my own. But sadly I failed miserably… (read more)

A few days back out of nowhere I started getting network error 2000 on Twitch while streaming. I tried all possible ways to fix it on my own. But sadly I failed miserably. Then, I started searching for other alternatives to fix this issue. While going through different forums and discussions website, I found that I am not the only one who is getting this error. So, I decided to post this thread on this forum site so that I can help other going through the same problem. After searching and trying lots of foolish ways mentioned by some articles, I finally hopped into the savior. I found this guide on web that has some really amazing working solutions - Twitch Error 2000 I hope it will help others to get this issue fixed on Firefox.

Asked by dikshasinghh708 1 week ago

My laptop location in Firefox is Old data

My laptop location in Firefox is using my former home location. But when I do the same Weather Google Search or Google Map website in Chrome, the location is my current … (read more)

My laptop location in Firefox is using my former home location. But when I do the same Weather Google Search or Google Map website in Chrome, the location is my current location in North Carolina. This true whether I'm logged into my Google account or not Signed in to my Google account.

In Firefox I've checked Tools/Options/Privacy & Security/Permissions/Location/Settings. It lists 3 sites that have asked for access to my Locations: google, home depot and BedBathBeyond. Yet when I use Google to search "weather", it gives me Wayne NJ. This section will not let me add Google Maps.

In Security I changed Block Pop-ups to continue to have a checkmark but added google.com and maps.google.com as exceptions and restarted Firefox. Google Maps still shows Wayne NJ and weather sometimes shows North Carolina but mostly shows Wayne NJ

Are there any other settings in Firefox I need to update? Or are there settings in Windows I need to update.? I'm using Windows 10 and Firefox 85.0

Asked by emdwayne20 2 months ago

Last reply by delius1967 1 week ago

YouTube.com on Release 86 of Firefox/Win64 and newer is causing huge CPU spikes in the Firefox process handling the respective tab when navigating to a different page (in the same tab) on YouTube while a video plays

You can work around the issue by stopping the video currently playing in the YouTube tab before navigating away from its page. I suspected the usual problem of hardware a… (read more)

You can work around the issue by stopping the video currently playing in the YouTube tab before navigating away from its page.

I suspected the usual problem of hardware acceleration / video drivers and Firefox not playing nice, but thanks to the PortableApps.com Firefox builds and their version archive, I was able to confirm that it only happens on Release 86 and newer.

Since it's reproducible with the PortableApps builds, settings/profile/cookies etc., it seems pretty clear it's an issue with Firefox proper.

I've downgraded my main Firefox installation to 85.0.2 for the time being and am enjoying snappy YouTube without hangs again.

Anybody happen to know if that bug is already known / under triage or should I get comfortable with the idea of having to downgrade to and using Firefox ESR for a while?

Asked by cybasheep 1 week ago

Last reply by cybasheep 1 week ago

Pegged CPU at 100% when skipping ads on YT

I have recently updated my browser to version 87...unfortunately I had to revert to version 85.0.2 because the browser pegs CPU every time there is an advert on Youtube. … (read more)

I have recently updated my browser to version 87...unfortunately I had to revert to version 85.0.2 because the browser pegs CPU every time there is an advert on Youtube. Doesn't matter whether I let it play in its entirety or skip it after the mandatory 5-second mark. I have tried running FF without addons, did not make a change. I tried opening a single window with a single tab...no result. Can you fix it in some kind of micro patch? I'm running W8.1 on i5 6600K clocked at 4 GHz with 8 Gb RAM in a dual channel.

Asked by spioh72 1 week ago

Is there a way to quickly hide all extensions?

When I record screencasts, I don't want people to see what extensions I'm using. For one, it's distracting, for second, it's a privacy issue. In chrome (iron, opera...) … (read more)

When I record screencasts, I don't want people to see what extensions I'm using. For one, it's distracting, for second, it's a privacy issue.

In chrome (iron, opera...) I can quickly drag and resize the extensions area so nothing is seen. Fast an easy.

Is there a way to do this in Firefox. I am open to extensions or keyboard shortcuts as well!

(Pinning to overflow menu is not a solution. It takes many clicks and a long time.)

Thank you for any help.

Asked by filip 1 month ago

Last reply by cor-el 1 week ago

Copy/Paste

Why can a stupid failing script on a web-page, or even intentionally so programmed script disable the copy (and sometimes paste) functionality? How can this be disabled/f… (read more)

Why can a stupid failing script on a web-page, or even intentionally so programmed script disable the copy (and sometimes paste) functionality?

How can this be disabled/fixed?

One highlights a text (any text) on some web sites, Edit menu allows Copy, context menu allows Copy, one hits Copy, nothing happens. It's not even a page where someone wanted to "copy protect" some information.

Copy and Paste should work just as advertised since those were invented, how hard can it be to get that right? Even stupid Notepad never fails at it. And no, I don't care what the idiot who programmed a page though would be/should be best for me, I want Copy to be copy, Paste to be paste. This used to work in "original" Firefoxes even when page developers wanted to make it not work.

And yes, while on a given page Copy fails miserably, at the same time in other pages it works.

Asked by Pók 2 months ago

Last reply by jscher2000 1 week ago

missing my new job training

How do I engage in language I do not read write or understand? I believe the language is Latin? And I'm not really sure. Either way how do have it become English? … (read more)

How do I engage in language I do not read write or understand? I believe the language is Latin? And I'm not really sure. Either way how do have it become English?

Asked by MEUTINEE 1 week ago

Last reply by cor-el 1 week ago

Sites not loading on Firefox after visiting.

So I've been experiencing a rather annoying bug/issue, and I have a work around for it, but I would love if anyone could help me figure out the issue at hand. I couldn't … (read more)

So I've been experiencing a rather annoying bug/issue, and I have a work around for it, but I would love if anyone could help me figure out the issue at hand. I couldn't find a relevant, up to date solution for this issue.

Basically, certain websites (the most notable being Reddit) will eventually no longer load. In fact, it won't even try to load. I will click a link from a Google search, or even just type in the URL for Reddit directly, and Firefox just does nothing. No error, no loading, nothing. The tab will stay blank with the URL listed as the name of the tab. I can't seem to tell if other browsers have this issue as it requires a bit of use/time to pass, but it doesn't seem to be an issue in Explorer. It isn't JUST Reddit, but it's only a couple of sites that this occurs on.

I do have a workaround --- if I tell Firefox to "Forget This Website" - suddenly it will work again. I will be logged out and see the default page due to having deleted all saved dated - but the site will work (for maybe a day) before I have to forget it again.

If this was a once a month type issue it wouldn't be a big deal, but the fact that I have to constantly re-do my local settings because of this is frustrating.

I am running Windows 10 and my Firefox version is 85.0 (64-bit). I have tried disabling any add-ons such as my AdBlocker, however that does not fix the issue.

Asked by chrisdawgeh 2 months ago

Last reply by FredMcD 1 week ago

  • Solved

missing print "page setup" in Mozilla v85

With the new v85 of Firefox... for Microsoft Print to PDF... the defaults for print headers & footers has changed and is no longer available to edit or even view. It … (read more)

With the new v85 of Firefox... for Microsoft Print to PDF...

the defaults for print headers & footers has changed and is no longer available to edit or even view. It seems as though my settings remain in place for other printing options like my physical printer but even there the options are not editable or viewable.

There used to be a "page setup" option but I have not be able to find this anywhere anymore.

I'm assuming that it has to do with the bug fix for pdf printing but doesn't seem that it should be an intended outcome of the fix.

Any work arounds anyone knows about or has found?

Asked by Cobalt TiNor 2 months ago

Answered by jscher2000 2 months ago

Can't use Google Authenticator (Android) for Firefox Account's 2FA

Hi, As in the topic. When I scan the QR code with Google Authenticator, the account is added and new codes start spinning (labeled Firefox ($email)). However, when I ente… (read more)

Hi,

As in the topic. When I scan the QR code with Google Authenticator, the account is added and new codes start spinning (labeled Firefox ($email)). However, when I enter the visible code into the Enter security code input, I get "Incorrect security code" error (tooltip).

I can see Google Authenticator listed as a supported application, is this no longer valid?

I also tried typing the secret key into the app directly with the same results.

Thanks for help in advance.

Asked by Rafal 1 month ago

Last reply by Rafal 2 weeks ago

  • Solved

watching Netflix on Firefox does not work

Hello dear community, I recently switched to a dual boot system and got Ubuntu 20.04.1. If I want to watch Netflix for example I cannot because of DRM settings (at least … (read more)

Hello dear community,

I recently switched to a dual boot system and got Ubuntu 20.04.1. If I want to watch Netflix for example I cannot because of DRM settings (at least the pop-up of Firefox says so). Other video and audio content is working fine so far. The guidelines on what to do to solve the problem like this

https://support.mozilla.org/en-US/kb/enable-drm?as=u&utm_source=inproduct

won't work unfortunately. Does someone have any other idea what to possibly do?

Thanks a lot for your help! -Jo

Asked by johanna.czech 1 month ago

Answered by johanna.czech 2 weeks ago