Showing questions tagged: Show all questions
  • Solved
  • Archived

Graphics/pictures not displaying

As of a couple days ago, graphics/photos do not show on most pages. I have followed instructions, cleared cache, etc... which helps the first time in, but not retained, … (read more)

As of a couple days ago, graphics/photos do not show on most pages. I have followed instructions, cleared cache, etc... which helps the first time in, but not retained, so need to do this EVERY time. Why?

Asked by bennowak 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Characters disappear from text on page

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to w… (read more)

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to webpage body text, the address bar and tab titles also disappear sometimes.

As I'm typing this text characters are randomly being replaced with blank spaces. Firefox is the only application on my computer that seems to have this problem. I have restarted it, reset the user profile, and disable all extensions/add-ons in an attempt to debug but it hasn't seemed to help.

Attached are two screen captures, one where the text has disappeared on me and one after I highlighted the text to bring it back. Note: the address bar and tab titles are blank in both since I didn't highlight/click on them.

Asked by ALongtimeFirefoxUser 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox has huge issue as of a few days ago. Not showing Google search images, Captcha, Drop down search results etc.

Friends, I use FF extensively and prefer not to change but it's been very annoying as of late. Running v83. Even downgraded to v82 and it worked for some minutes but now… (read more)

Friends, I use FF extensively and prefer not to change but it's been very annoying as of late.

Running v83. Even downgraded to v82 and it worked for some minutes but now it's back to same behavior. [struggle to download to 82 is here: https://rezamusic.yolasite.com/technical-tips.php]

If you google "squeeze lemon" for example -- on my Chrome it shows images and a list of drop down subjects "people also ask".

On Firefox, the pictures don't show -- and drop downs are frozen (don't work). Also on other sites that have a Captcha, Firefox just doesn't work. Seems same problem with 82. Help!

Images are from Chrome -- and last one from Firefox

Asked by Someone 1 year ago

Answered by Someone 1 year ago

  • Solved
  • Archived

Firefox not rendering Roboto font properly on macOS Big Sur

Hi everyone, I updated to macOS Big Sur yesterday and now I got display issue on websites that use the Roboto font (like Youtube, Trello, Google Translate, etc.) As you… (read more)

Hi everyone,

I updated to macOS Big Sur yesterday and now I got display issue on websites that use the Roboto font (like Youtube, Trello, Google Translate, etc.)

As you can see on the attached screenshot, the font is now always displayed BOLD and in a weird way.

I reinstalled the Roboto font on my mac but it did nothing. Everything is working fine with other web-browsers.

Can someone help me ?

Thanks by advance.

Best regards. Adrian

Asked by adrian.urso 1 year ago

Answered by adrian.urso 1 year ago

  • Solved
  • Archived

Firefox 82.0.3 update: All my Bookmarks and Tabs gone

All my Bookmarks and Tabs have vanished after the Firefox 82.0.3 update yesterday. Related? Searching for hours, including Firefox site and cannot find solution. I notice… (read more)

All my Bookmarks and Tabs have vanished after the Firefox 82.0.3 update yesterday. Related? Searching for hours, including Firefox site and cannot find solution. I noticed 'Restore Previous Session' was recommended as a 'fix' at some links. Mine is grayed out...if that matters. I have VERY important bookmarks, including links related to Hurricane Sally destruction to my home. PLEASE HELP! I'm not very computer savvy, so 'instructions for dummies' would be helpful. PS...I was able to bookmark this page, but at least 100 bookmarks vanished. Tabs & Bookmarks are fine with Safari and Chrome. Unfortunately, I rarely used those and did not migrate most Bookmarks to them. Lesson learned. Thanks in advance John

Asked by gulfbeach47 1 year ago

Answered by gulfbeach47 1 year ago

  • Solved
  • Archived

parse error blocking part of youtube videos

firefox recently crashed, and upon restarting it, nothing had changed, except for the fact that a parsing error now pops up whenever i open a youtube video. this parsing … (read more)

firefox recently crashed, and upon restarting it, nothing had changed, except for the fact that a parsing error now pops up whenever i open a youtube video. this parsing error blocks part of the video, and i couldn't find anything about this anywhere else! i can't figure out how to remove this, i've tried entirely disabling picture-in-picture mode (assuming that's what's causing the issue, as it's mentioned in the error) but it didn't work.

Asked by leon.3124 1 year ago

Answered by leon.3124 1 year ago

  • Archived

Opening the PDF

Hello, I want to open a PDF directly from Firefox - the university makes several uploads via the official website and in order not to waste time, I would like to click on… (read more)

Hello, I want to open a PDF directly from Firefox - the university makes several uploads via the official website and in order not to waste time, I would like to click on it to open the PDF, it would already be opened. I already checked the box to remember my choice, but I always have to. I will be very happy with the help! :) #TakeCare

Asked by bsabrunosouza 1 year ago

Last reply by cor-el 1 year ago

  • Archived

IDM addon works partially

Hello everyone. I have a pretty weird problem with IDM. Just few days ago i got my new pc. Fresh windows installation and all. I have installed firefox and IDM. Then IDM… (read more)

Hello everyone. I have a pretty weird problem with IDM.

Just few days ago i got my new pc. Fresh windows installation and all. I have installed firefox and IDM. Then IDM Integration Module (the addon) on firefox.

Now here's the issue. The download panel of IDM will not appear on files and videos, but left click "download with idm" works fine. If i start Firefox and then go to addons and disable then re-enable IDM module, it will start working correctly. both left click and download panel will appear. How can i fix that?

I have tried reinstalling the addon (from ff addons page and manualy), completely uninstalled and reinstalled FF and IDM, created new profile on FF, cleared all settings cookies etc. Disabled every other addon and custom CSS. Both apps are updated to their latest version at the time of this post.

Asked by Winterprison 1 year ago

Last reply by Winterprison 1 year ago

  • Solved
  • Archived

Youtube: Your browser does not currently recognise any of the video formats available.

I have recently updated my Windows 10 OS to OS build 19041.630 (png attached). Since then I have been getting error messages on some (not all) Youtube videos, saying "Yo… (read more)

I have recently updated my Windows 10 OS to OS build 19041.630 (png attached). Since then I have been getting error messages on some (not all) Youtube videos, saying

"Your browser does not currently recognise any of the video formats available. Click here to visit our frequently asked questions about HTML5 video."

Clicking the link brings me to a youtube page saying "Your browser is up to date. You can use YouTube's latest features!". Same goes for when I check my browser's settings-page and-about page. Firefox is up-to-date. I have also uninstalled and reinstalled Firefox with a freshly downloaded, latest version 82.0.3 (64-bit). Furthermore I have set all booelans on the "about:config/media.mediasource*" section to true (png attached).

Starting the browser in safe mode with all add-ons disabled does not remedy the problem either. I am a bit lost here, since by now I have gone through every approach I could find on the web.

I also tried downloading the windows Media Feature - Version 1903 (May 2019), but - strangely enough - it says my system is not compatible (now that's a new one; png attached). Also went for the Windows Web Media Extensions from the Microsoft store, yet to no avail either: https://www.microsoft.com/en-us/p/web-media-extensions/9n5tdp8vcmhs?activetab=pivot:overviewtab

The issue seems to only apply to newer Youtube videos. And not all of them either. Here's an example of one that fails (beware, this is in german. Ye have been warned): https://www.youtube.com/watch?v=pcy3N3tZlk0

Above video plays without any problems on the affected machine using chrome, as well as on my work's Mac using Firefox.

Also, here is another, newer video for comparison (just 1h old as of this writing), that plays back smoothly: https://www.youtube.com/watch?v=EzlCOg-37hI

Given the problematic video being german and funded by german public broadcast, I have considered local restrictions, but upon checking my IP address I am located firmly in germany (png attached). So there's no odd shadow VPN running.

Please help :'( anyone got any ideas?

Asked by sellget 1 year ago

Answered by cor-el 1 year ago

  • Archived

Cookie selection problem

If I, for example use Google as search engine, it always requires me to accept cookies. Then if I have accepted the cookies and go to one of the found pages, read it and … (read more)

If I, for example use Google as search engine, it always requires me to accept cookies. Then if I have accepted the cookies and go to one of the found pages, read it and go back to the search, Firefox tries to load the same popup window again, but fails. When I open a new tab and reenter the search phrase, the same window for accepting cookies appears. I think this problems have appeared after the latest update to version 82.0.3; not sure if I have changes some preference. My compter is an old MacBookPro with OS 10.13.6. In previous versions, I have been asked now and then to accept google's privacy rules. The similar problems appears for other sites, for example sanoma.com, where I have chosen to accept only the necessary cookies, not third party, analytics, etc. When I open a link and go back, the same question appears again, but for these sites it does not hang up, as in the google case. I mostly use private browsing window, and have better privacy and similar extensions activated.

Asked by lussej 1 year ago

Last reply by Scribe 1 year ago

  • Archived

Dashlane extension not working

I have used Dashlane for years. All of a sudden no extension icon appears in my browser extensions bar and no option for Dashlane appears when I search for extensions in… (read more)

I have used Dashlane for years. All of a sudden no extension icon appears in my browser extensions bar and no option for Dashlane appears when I search for extensions in Firefox. I have Dashlane on my computer but it won't autofill. Manually hunting for passwords is becoming very tiresome. I've gone through every Firefox explanatory page for this problem I could find in Google search to no avail. Can you tell me what's up?

Asked by Bud Fox 1 year ago

Last reply by Bud Fox 1 year ago

  • Solved
  • Archived

YouTube Not Working Correctly

I started having problems with YouTube recently and I think it is a Firefox issue. I am running version 82.0.3 (64-bit) and when I log into YouTube, the Home page is not … (read more)

I started having problems with YouTube recently and I think it is a Firefox issue.

I am running version 82.0.3 (64-bit) and when I log into YouTube, the Home page is not displaying all the content.

I have attached severl screenshots and you can see the problem as follows:

Image Sign In 1 shows the YouTube home page before signing in. Image Sign In 2 shows the YouTube home page after I have signed in using my Google account and you can see at the top right of the screen that my Google Account avatar (Darth) is showing. However, a lot of the content, e.g. Watch Later, Classics and My Subscriptions which are user related are all missing and if you compare this image to Image Sign In Chrome you can see that Chrome is showing everything and works correctly.

I tried this on Edge as well and it works all okay, the same as Chrome, so that is why I think there is an issue with Firefox.

Also, on the left side in the middle in Image Sign In 1 and Image Sign In 2 you can see a blue Sign In box with the words "Sign in to like videos, comment and subscribe." If you select this option you get an error which is in Image YouTube Sign In Error so I don't know if this is related to my problem but I thought it may help highlight what the problem is.

Any confirmation that it's a Firefox issue or any solutions to what is causing it would be appreciated.

Thanks.

Asked by Hawkeye 1 year ago

Answered by Hawkeye 1 year ago

  • Solved
  • Archived

Spell checker doesnt work

I have two issues with spell checker. 1. It doesnt appear to work on some sites i.e Reddit or even this site as I type 2. When it does work, Google, I don't appear to get… (read more)

I have two issues with spell checker.

1. It doesnt appear to work on some sites i.e Reddit or even this site as I type

2. When it does work, Google, I don't appear to get an option to select the recommended word

  • I am using FF Version 82.0.3
  • Spell checker is enabled
  • Language pack is installed
  • layout.spellcheckDefault is set to 1

Asked by spleecheckre 1 year ago

Answered by cor-el 1 year ago

  • Archived

Crashes consistently

I've tried all the recommended fixes. Upgraded memory, file check, DISM, safe mode, refresh, update, etc. etc. Here are some of the infinite number of crash reports: Cr… (read more)

I've tried all the recommended fixes. Upgraded memory, file check, DISM, safe mode, refresh, update, etc. etc. Here are some of the infinite number of crash reports: Crash ID: bp-ab045501-5c4f-439e-b01c-23afa0201116 Crash ID: bp-654606c6-6616-4cc4-a6c5-1ee420201116 Crash ID: bp-413dbf26-b713-4be2-b6b5-d88440201116 Crash ID: bp-1c6d93f2-17ad-4b6b-b223-4f0010201116

Asked by MEK 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox always starts in remote controlled mode

Hi, I tried to remote control firefox with the Selenium WebDriver and Java fio testing purposes. This ended in some instances of crashed or otherwise leftover running ins… (read more)

Hi,

I tried to remote control firefox with the Selenium WebDriver and Java fio testing purposes. This ended in some instances of crashed or otherwise leftover running instances of the geckodriver.

I restarted my computer (Win 10) and started Firefox (no remote software started this time).

And now, whenever I start Firefox, it says it is remotely controlled (Robot icon / Orange bar).

How can I start Firefox in un-controlled mode again (so that ie: I can login into google again)?

(Addons = none) Thanks for help.

Asked by roccomediatest 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

unable to connect to Google

Just updated to Firefox 82.03. Everything seems ok, but I am unable to connect to www.google.com and I get an error message SEC_ERROR_UNKNOWN_ISSUER. Only this site and o… (read more)

Just updated to Firefox 82.03. Everything seems ok, but I am unable to connect to www.google.com and I get an error message SEC_ERROR_UNKNOWN_ISSUER. Only this site and only with this browser. I've looked at similar questions online but no real help. Can I get a suggestion as to ho to correct this problem? Thanks

Asked by Dr J 1 year ago

Answered by Dr J 1 year ago

  • Archived

To protect your security, www.fineartbyane.com will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window.

Hi - I've been getting the following error messages on my site: To protect your security, www.fineartbyane.com will not allow Firefox to display the page if another site … (read more)

Hi - I've been getting the following error messages on my site: To protect your security, www.fineartbyane.com will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window.

How do I identify if another site has embedded it?

Thank you, Ane

Asked by anehoward25 1 year ago

Last reply by cor-el 1 year ago