Showing questions tagged: Show all questions

Firefox 80 - Own Syncserver on an Raspberry Pi doesn't work anymore :(

Some years ago I set up an own firefox sync serven on a Rasperry Pi. Yesterday Firefox updated to Version 80 and now i can't sync anymore. There is a message "Connect wit… (read more)

Some years ago I set up an own firefox sync serven on a Rasperry Pi. Yesterday Firefox updated to Version 80 and now i can't sync anymore. There is a message "Connect with your account (again)" or similar - german version)) but after connecting (enter mailadress and password) the same message pops up again. And i am unable to sync :((( Any ideas how to fix this problem? I really want my own sync server instead of cloud services. "My data belongs to me" - you know.

Asked by firefox938 2 months ago

Last reply by ffsync25 1 month ago

  • Solved

Languange mixed on all firefox UI

My firefox languange are mixed on all firefox UI, english and indonesian languange are mixed on every side. how to fix it? i have been experience this problem from early … (read more)

My firefox languange are mixed on all firefox UI, english and indonesian languange are mixed on every side. how to fix it? i have been experience this problem from early 2020, i dont know what version exactly. Like there are different languange on each UI. I give this screenshot, i mark with red line (Indonesia) and blue line (English).

Asked by falahmeola 2 months ago

Answered by falahmeola 2 months ago

  • Solved

Update login info prompt fills in a bogus password

I use the save login info feature in Firefox. I have a saved login for a frequently used website. Firefox reliably fills out the username and password correctly for me. R… (read more)

I use the save login info feature in Firefox. I have a saved login for a frequently used website. Firefox reliably fills out the username and password correctly for me. Recently it started asking me every time I log in to "Would you like to update this login?" prompt but with a bogus password. If I press "Update" it changes my password to this bogus password, so I have to press "Don't Update" every time I login just to keep my good password. If I do accidentally press "Update" I have to go to the "Saved Logins and Passwords" and manually fix my password for that website.

My question is, what would cause Firefox to think I have changed my password and give me this prompt when I have not?

And, by the way, the bogus password is always the word: "test" (my correct password is very strong and has over 20 characters).

Asked by cgrobertson 1 month ago

Answered by cgrobertson 1 month ago

  • Solved

Firefox Account 2FA not working

Hi, I am trying to enable "Two-step Authentication" under the Manage Account page for my Firefox Account. I've tried many authenticator / otp app on my android phone and… (read more)

Hi,

I am trying to enable "Two-step Authentication" under the Manage Account page for my Firefox Account.

I've tried many authenticator / otp app on my android phone and my friend's android phone just to see, but none of them would work. It always says "Invalid two-step authentication code".

Has anyone been experiencing this? Does anyone have a lead on how to fix this?

Thank you!

Asked by rachot 1 month ago

Answered by rachot 1 month ago

  • Solved

Page from news site will not appear in browser

Hi - Suddenly, I am not able to view The Globe and Mail website from my Firefox browser. When I click a link, it goes to the page (i can see the URL is correct), but the… (read more)

Hi - Suddenly, I am not able to view The Globe and Mail website from my Firefox browser. When I click a link, it goes to the page (i can see the URL is correct), but the screen is blank - no error message, nothing (image attached). If i copy and paste the URL directly from Firefox browser to another browser (have tried Chrome and Edge), the site comes up fine.

Help!

Example link: https://www.theglobeandmail.com/investing/personal-finance/household-finances/article-second-covid-19-wave-has-parents-struggling-to-decide-whether-they-can/

Asked by staceymudie 1 month ago

Answered by FredMcD 1 month ago

DNS-over-HTTPS throwing connection reset errors (in Canada)

Hi – I recently restarted my browser and realized that I couldn't connect to any https sites – each attempt would throw a "the connection was reset" error. I've changed … (read more)

Hi – I recently restarted my browser and realized that I couldn't connect to any https sites – each attempt would throw a "the connection was reset" error.

I've changed my network settings from DNS-over-HTTPS to No Proxy and sites are now loading correctly.

I'd certainly like to use DNS-over-HTTPS if possible for the greater security, so I'd like to know what's causing the problem.

a. Is it just because I'm in Canada that DNS-over-HTTPS is throwing these errors? (Note: I was living in the US until recently) b. Are there some other proxy or ISP settings that might be causing the problem? c. Or should I be considering whether my connection has an actual security concern?

Thanks.

Asked by michael.ames.brigham 1 month ago

  • Solved

Google search

I have designated that opening a new tab opens Google. I would like the cursor to be in the search box on the page not in the address box. I'm sure this is new behavior… (read more)

I have designated that opening a new tab opens Google. I would like the cursor to be in the search box on the page not in the address box. I'm sure this is new behavior for Firefox. It's annoying to start typing and then realize i'm in the address box typing in the middle of the address. How can I change it?

Asked by meonly 2 months ago

Answered by cor-el 2 months ago

firefox 81 freezes entire machine

Fedora 31 box, 5.8.13 distro kernel, distro firefox I play online poker at https://www.playwpt.com/ With firefox 81.0.1, my entire computer will be frozen/unresponsive wi… (read more)

Fedora 31 box, 5.8.13 distro kernel, distro firefox

I play online poker at https://www.playwpt.com/ With firefox 81.0.1, my entire computer will be frozen/unresponsive within 30 sec of playing. I revert to 80.0.1, I can play as usual. I haven't seen other problems with other sites.

I've had a similar issue before, I think it was the 78-79 update, something about paging getting stuck, something something.

Anybody else run into this? Fix coming?

Asked by bats999red 1 month ago

  • Solved

Parts of this page are not secure (such as images)

Hello, I have 3 websites: http://history.typeheritage.com/ http://forums.typeheritage.com/ http://bazaar.typeheritage.com/ When viewed with Chrome, all are labeled "secur… (read more)

Hello, I have 3 websites:

http://history.typeheritage.com/ http://forums.typeheritage.com/ http://bazaar.typeheritage.com/

When viewed with Chrome, all are labeled "secure." When viewed with FF, the history and forums sites are not. Instead, they return the attached message.

Unless original work designed by me, all images on all sites are type specimens or trade journal articles from sources like design patents or university libraries (google books, haithi trust, internet archive, etc.).

Can someone figure out why this is happening and tell me how to fix it?

A thousand thanks for your help, Anna

Asked by author2 2 months ago

Answered by author2 1 month ago

  • Solved

navigation privé

bonjour je ne peux plus avoir des fenêtres de navigations normales...je n ai que l option ouvrir une nouvelle fenêtre de navigation privée...; cela me gêne sur pas mal de… (read more)

bonjour je ne peux plus avoir des fenêtres de navigations normales...je n ai que l option ouvrir une nouvelle fenêtre de navigation privée...; cela me gêne sur pas mal de site car mes identifiants ne sont pas retenus..... dans les préférences j ai sélectionné ouvrir une nouvelle fenêtre a la place d un nouvel onglet mais rien n y fait... merci de votre aide jean louis

Asked by jeanlouis.rassie 1 month ago

Answered by cor-el 1 month ago

we’ve locked your account to protect your Firefox data.

The confirmation email we sent to svxxx@gmail.com was returned and we’ve locked your account to protect your Firefox data. I have no spam filters on my account to block … (read more)

The confirmation email we sent to svxxx@gmail.com was returned and we’ve locked your account to protect your Firefox data. I have no spam filters on my account to block firefox, I can't reset my password it says the email is returned. I can't reset the password I can't delete the account who can I contact?

Asked by Steve 1 month ago

Last reply by Steve 1 month ago

  • Solved

Styling the <meter> tag

Hi! I have a problem with styling the meter tag. Read this article but there is no mention of this. Styling the <meter> tag I want the meter to have round edges s… (read more)

Hi!

I have a problem with styling the meter tag. Read this article but there is no mention of this. Styling the <meter> tag

I want the meter to have round edges so I tried putting border-radius on meter::-webkit-meter-optimum-value but it didn't work. Putting it on the meter::-moz-meter-bar gave me round edges on the filling (see the photo) but the background still has 90° edges.

Does anyone know how can those background edges be styled?

Asked by Admin 1 month ago

Answered by cor-el 1 month ago

Huge memory leak from FF is causing my computer to shut down

Hello all, I have been experiencing a critical issue with FF for more than a year now and even though I reported it via the FF crash reporter numerous times it never got … (read more)

Hello all,

I have been experiencing a critical issue with FF for more than a year now and even though I reported it via the FF crash reporter numerous times it never got fixed so I figured I would report it here.

The issue could be summarized as follow: browsing the website mixcloud.com triggers a memory leak from FF that eventually causes my whole computer to shut down if FF cannot be "force[d] to quit" in time.

Here is a more detailed description I sent to Mixcloud support last year:

"Often times when I open a new page/tab on the website the loading freezes and after a few seconds a yellow warning notification pops up on the upper part of the screen asking: "a web page is slowing down your browser. What would like to do?” with the two following options available: "Stop it" or "Wait". If I click "stop it" the loading will indeed stop and I just have to refresh the page again to continue browsing normally. The troubles begin if I click "wait" or do nothing: the overall memory usage of Firefox will then increase seemingly exponentially and after only a few minutes the whole system will become unresponsive and I will have to hard reboot my computer or it will reboot by itself. This is extremely annoying as you can imagine as every time that happens I lose all unsaved data in the process! Strangely enough this issue sometimes even occur without any notification displayed or freeze happening in the first place: I would be browsing a few Mixcloud pages then switching to another website and after a couple of minutes I would notice that the memory usage is increasing although no Mixcloud page is open any longer... In both cases the only solution I found is to quit/force to quit Firefox as soon as possible to prevent it (and the system) to become unresponsive. Closing the application always resolves the issue and I can see the memory usage of the overall system subsequently dropping sometimes from up to 95% to 40% in the Activity Monitor app. Again I would like to stress that I have been experiencing this issue ONLY on Mixcloud and that I have no other memory related issue on my computer nor with Firefox in general."

Mixcloud support reply at the time: "this is linked to some issues we've been experiencing but our team are busy working on a fix for". 10 months later nothing changed...

The same issue happened again this very morning: I opened a Mixcloud link from google results and even though I immediately closed it, 5 minutes later the RAM usage was at 93% and I struggled during 10 minutes to "force to quit" FF as the whole computer was becoming increasingly unresponsive. I can provide a crash report from this morning but would prefer not to display it publicly.

Please investigate this leak. It is becoming more and more frustrating to deal with as the time goes by.

Asked by entwined2 3 months ago

Last reply by FredMcD 1 month ago

  • Solved

firefox always crash when visiting website with media content.

firefox always crash when visiting website with media content (youtube, and w3 html5 video test page) i started firefox with --safe-mode and i got this error - [Child 211… (read more)

firefox always crash when visiting website with media content (youtube, and w3 html5 video test page) i started firefox with --safe-mode and i got this error - [Child 2113, MediaDecoderStateMachine #1] WARNING: Decoder=ffff5d305c00 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - RefPtr<MediaSourceTrackDemuxer::SamplesPromise> mozilla::MediaSourceTrackDemuxer::DoGetSamples(int32_t): manager is detached.: file /home/gitlab-runner/builds/DVuPV_et/0/manjaro-arm/packages/extra/firefox/src/firefox-80.0.1/dom/media/MediaDecoderStateMachine.cpp, line 3470 - then firefox become unresponsive and i have to kill it.

Asked by boku 1 month ago

Answered by boku 1 month ago

After restarting my computer Firefox acts like it just got installed

Normally after I restart my computer everything in Firefox works just fine. I have the "restore last session" turned on and it will load my last session. But the last two… (read more)

Normally after I restart my computer everything in Firefox works just fine. I have the "restore last session" turned on and it will load my last session. But the last two times I've restarted my computer I have to resign into my Mozilla account, "restore previous session" is not an option, I have to reinstall my add-ins. It fortunately still has my history but it's a super big hassle as I keep browser tabs open to remember things.

I'm on a 2020 MacBook Pro running version 10.15.7 and I'm using Firefox version 80.0.1.

Asked by andrewwarren510 1 month ago

  • Solved

"Plugins will be installed shortly" but never actually install (Widevine + H264)

Hi, Problem as described in the title. I've read some similar questions and answers, but nothing ever helped. I already tried the following steps (none of them helped): -… (read more)

Hi,

Problem as described in the title. I've read some similar questions and answers, but nothing ever helped.

I already tried the following steps (none of them helped): - Checking for updates - Toggling DRM on/off - Uninstall Firefox completely (delete profiles, too and so on) - Changing some DRM or Plugin related config in about:config like media.peerconnection.video.h264 (and of course reverting it after that) - Looking for XHR requests when toggling DRM on/off or visting a site with DRM content. I couldn't figure out what I'm actually looking for, though... - Switching off Firewall/Antivirus or the TLS filtering (Eset) for a moment - Looking for suspicious requests in some router protocols or dashboards or whatever

Thanks in advance!

Asked by Volatilize 2 months ago

Answered by bvandyk 1 month ago

MS Access 2016 files won't open from a link in Firefox

In last couple of the most recent versions of both Firefox and Firefox Enterprise, Access files with ACCDB extensions will not open from a link on an html page. Basicall… (read more)

In last couple of the most recent versions of both Firefox and Firefox Enterprise, Access files with ACCDB extensions will not open from a link on an html page. Basically, it will show an error in firefox. It can be saved to the local desktop if we set the option to do so, but we would like to be able to open it only. The file is on a network. We've also tried opening the file in several other browsers (chrome, edge, etc.) and get the same results in all of them except IE. That remains the only browser we can open an Access file in with a link. Microsoft Word and Excel files appear to still be opening fine.

Asked by green_sage 1 month ago

Last reply by jscher2000 1 month ago

  • Solved

Masterpassword popup steals focus

I know, this has been asked before, but either the answer did not help or the addons to solve the problem were removed. In ealier versions the popup for entering the mast… (read more)

I know, this has been asked before, but either the answer did not help or the addons to solve the problem were removed. In ealier versions the popup for entering the masterpassword did popup when a site asked for a password. Now it pops up some seconds after the start, usually when I'm typing an URL or a search. How to change that? May I either set the seconds somewhere after which it pops up or set FF to not steal the focus if I am typing (which is a very bad behavior!) or change it back to only ask if a site requests a password? I'm frustrated enough to disable the masterpassword which can't be the solution. Thanks in advance

Asked by trigital 2 months ago

Answered by cor-el 2 months ago

Problem with signing in YouTube on my PC

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" w… (read more)

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" when I click on my picture up on the right edge. Also, even though I am singed in and I can see my picture on up on the right edge, at the same time I see on the left, the icon to sign in (it is under history) and I don't see my playlists. However if I click on "Library" (above history) on the new page I see my playlists. If I click on the sign in on the left side (under history) it shows me it shows me again to sign in (even though I had signed in before and I could see my picture on the top of the right corner), I click on my icon and I read: 405. That’s an error. The request method GET is inappropriate for the URL /youtubei/v1/guide. That’s all we know.

It seems like I am signed in, but at the same time not signed in. It's very strange and it has never happened to me. Firefox is updated. On my mobile I don't have any problem. I used Google Chrome and Microsoft Edge and I don't have any problem. Everything is OK there. Only with Firefox on PC I have this problem. I cleared the Cache and Cookies and restarted it, but the problem remains. I also turned off all my add-ons and it didn't fix the problem. What to do? Please, I need your help.

Asked by sfakianaris 2 months ago

Last reply by cor-el 1 month ago