Showing questions tagged: Show all questions

Problem with sound.

Hello, when I record sound in another application, for example, in microsoft edge - the sound is clear, but when I record with you, that is, in the mozilla firefox progra… (read more)

Hello, when I record sound in another application, for example, in microsoft edge - the sound is clear, but when I record with you, that is, in the mozilla firefox program, the sound is not clean, there is some noise, please, help me fix this error. The sounds were written in the web program web.whatsapp.comweb.whatsapp.com

Asked by jbaltabaev0 2 months ago

Firefox Proxy about:blank

Hello, I installed a proxy on Firefox. On the website facebook.com when I click on a button that open a new firefox window to connect my instagram account to my facebook … (read more)

Hello,

I installed a proxy on Firefox. On the website facebook.com when I click on a button that open a new firefox window to connect my instagram account to my facebook page, it opens a white page with "about:blank" URL instead of the instagram registration page. What does it mean and what am I supposed to do to solve it?

Thank you.

MARTIN Raphaël

Asked by raphmartin1999 4 months ago

Last reply by raphmartin1999 4 months ago

  • Archived

How do I prevent having to log into Sync every time I click on new tab?

I just was asked to download Firefox Sync. I thought it was just a new version of the same old Firefox. Now, when I try to open a new tab, I have to sign into Sync again… (read more)

I just was asked to download Firefox Sync. I thought it was just a new version of the same old Firefox. Now, when I try to open a new tab, I have to sign into Sync again!!! This really slows me down! Please tell me how I can get out of this. Jen

Asked by jnourse 7 months ago

Last reply by the-edmeister 7 months ago

  • Solved
  • Archived

Firefox does not appear in volume mixer in Windows 10

Firefox does not appear in volume mixer in Windows 10. No sound is audible in Firefox. The same Web sites work well and produce audio in other browsers. Everything's OK w… (read more)

Firefox does not appear in volume mixer in Windows 10. No sound is audible in Firefox. The same Web sites work well and produce audio in other browsers. Everything's OK with PC audio system.

Asked by yk320 1 year ago

Answered by RobertJ 1 year ago

  • Archived

Cant load outlook login screen - only change this morning added facebook container

Logged in happily to outlook today , now cant - only change was i added facebook container - but didnt stop straight away - have tried safe mode and refreshed firefox - s… (read more)

Logged in happily to outlook today , now cant - only change was i added facebook container - but didnt stop straight away - have tried safe mode and refreshed firefox - still cant - but I can still log in in explorer and edge ...

Asked by fiona.mcneil 1 year ago

Last reply by jscher2000 9 months ago

  • Archived

standalone installation on linux

For years one of the most useful features of firefox especially over chrome has been it's standalone functionality. Once unzipped ff directory could be copied onto a usb… (read more)

For years one of the most useful features of firefox especially over chrome has been it's standalone functionality. Once unzipped ff directory could be copied onto a usb and used on any computer ! This allows user to bring customized ff with them to use on any similar os. portable apps is the standalone ver for windows, luckily mozilla made linux version so the whole ff folder is portable. Thank you mozilla for maintaining this useful functionality.

On debian 9.12 Got the error: [ error while loading shared libraries: libatomic.so.1: cannot open shared object file: No such file or directory ]

searched around and seems the problem likely is where ff looks for libatomic.so.1 normally libatomic.so.1 lives in usr/ or urs/bin .

where does ff search for libatomic? has anyone had experience with resolving libatomic shared object issue? solved?

Asked by x0digi 9 months ago

Last reply by x0digi 9 months ago

  • Archived

error on secondary email verification

I tried to set a secondary email for my new Firefox Support account. I did receive a confirmation link email in the secondary account. when I clicked the Verify link not… (read more)

I tried to set a secondary email for my new Firefox Support account. I did receive a confirmation link email in the secondary account. when I clicked the Verify link nothing happened. after a while I used the email's view-in-browser link, which opened Edge and displayed the original email. when I clicked that Verify link I got the following error on the subsequent page.

Asked by dave.hejde 1 year ago

Last reply by wdhc 10 months ago

  • Archived

How do I disable these pop-ups?

Thanks for reviewing my threads. After making a new account, I did not get past threads into this account. I find after update, firefox work OK, but after considerable u… (read more)

Thanks for reviewing my threads.

After making a new account, I did not get past threads into this account.

I find after update, firefox work OK, but after considerable usage, it slows down.

I had a setting to clean up cache after closing. Will add blocker make larger files for scanning. What are the folders to look to do clean up?

I am getting this irritating popup frequently, when I am using yahoo email with "Looks like your ad-blocker is on"

How do I disable this pop-ups?

Thanks for your guidance.

Asked by RIMD 10 months ago

Last reply by RIMD 10 months ago

  • Archived

Need urgent help recovering bookmarks ($ tip for solution!)

Hi guys. I was clearing out unused software for space and I uninstalled the wrong firefox (I had two installed). I was using a 3rd party program called IObit uninstaller.… (read more)

Hi guys. I was clearing out unused software for space and I uninstalled the wrong firefox (I had two installed). I was using a 3rd party program called IObit uninstaller. Usually I know backups appear if uninstalled through the directory but this isn't the case with the 3rd party programs.

So after freaking out a little I looked for recovery programs and found one by the same developer, IObit undelete. I managed to find some json. files with settings, logins and some bookmark files too. However, when I try to restore the bookmarks file through the remaining firefox I'm told it is unable to process the file?

Does anybody please have any ideas what I can do to fix this? I'm pretty bummed out by this, i'll happily send a bit of cash your way if this can be restored again

Asked by Liam 10 months ago

Last reply by jscher2000 10 months ago

  • Solved
  • Archived

How do i limit the saved password dropdown to only list saved passwords for the current site

When i browse to a web page with a username and password, firefox displays a drop-down list with saved usernames, this list includes saved usernames and passwords from a … (read more)

When i browse to a web page with a username and password, firefox displays a drop-down list with saved usernames, this list includes saved usernames and passwords from a number of other sites. these sites are all for the same domain, but not the same site.

How do i limit the list to only include saved passwords from the current host.

for example, if I am on site http://www.example.com, the saved passwords lists entries for http://admin.example.com , http://portal.example.com , ...

Asked by Lester Canninga 11 months ago

Answered by TyDraniu 11 months ago

  • Solved
  • Archived

New windows open on the wrong monitor

When I have my computer plugged into an external monitor, I want new browser windows to open on the external monitor, but they always open on the computer's monitor. I ha… (read more)

When I have my computer plugged into an external monitor, I want new browser windows to open on the external monitor, but they always open on the computer's monitor. I have gone through the entire process at https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems (clearing cache etc., trying safe mode, creating a new profile, refreshing Firefox, reinstalling Firefox) and the problem persists. This happens if I manually select "New Tab," "New Window," or "New Private Window" from the File menu with no existing windows open. It also happens if I use the key commands for any of these menu items. It happens if I use the menu bar on the computer's monitor or the menu bar on the external monitor. Opening a window and dragging it from the computer's monitor to the external monitor does not change anything. I've also tried using Divvy (https://mizage.com/divvy/) to move the browser window between windows with a key command, but after moving it this way nothing changes—new windows continue to open on the computer's monitor. How do I set which monitor Firefox will use for displaying new windows and/or get it to remember my preference?

System details:

MacBook Pro (15-inch, Late 2016) macOS Catalina, Version 10.15.2 Firefox 72.0.2 LG HDR 4K external monitor (Model 27UK850) CalDigit TS3 Plus Thunderbolt dock Computer connected to the dock with Thunderbolt 3 LG external monitor connected to the dock with DisplayPort 1.2

Asked by Jimmy 1 year ago

Answered by Jimmy 11 months ago

  • Archived

Firefox opens blank windows and pages after v74.0 update installation in Win 7 Pro 64 bit; refresh, re-install, safe mode, Win 7 compatibility do not fix

Firefox opens blank windows and pages after v74.0 update installation(from 72.0.2) in Win 7 Pro 64 bit. Refresh, re-install, safe mode, Win 7 compatibility uncheck do not… (read more)

Firefox opens blank windows and pages after v74.0 update installation(from 72.0.2) in Win 7 Pro 64 bit. Refresh, re-install, safe mode, Win 7 compatibility uncheck do not fix (latter leads to perpetual Programme change prompts). Have had to restore to 72.0.2.

Asked by philipj.louw 11 months ago

Last reply by philipj.louw 11 months ago

  • Archived

Why does the ebay bidding amount box clear itself before I have time to click on 'Submit Bid" loosing me the opportunity to make any bid?

This week when trying to bid for items on ebay immediately - within 2secs - after inputting the amount and before I have time to click on "Submit Bid" the amount box has … (read more)

This week when trying to bid for items on ebay immediately - within 2secs - after inputting the amount and before I have time to click on "Submit Bid" the amount box has cleared itself. Then closer the auction gets to the end time - say during the last 30secs - as I try to type in the amount - say 125.00 - the 1 is replaced by the 2; the 2 is replaced by the 5; the 5 is replaced by the .; the . is replaced by the 0 etc.

Can someone please explain what might be going wrong? I am using Mac OS Mojave v10.14.6.

I have not tried to purchase on ebay since May 2019 when it was 'working as you might expect'. Then I was using Mac OS High Sierra Not being able to make the purchases I was after due to this apparent malfunction came as a real shock.

Is the cause likely to be my PC setting in some way; a glitch in Firefox or an ebay issue. I have spoken with ebay but they were not able to give me an immediate answer as to whether or not it is an ebay malfunction. My account with ebay is clean.

I hope someone in the community can point me in the right direction. Thank you.

Asked by peternewlands06 1 year ago

Last reply by peternewlands06 11 months ago

  • Archived

I am getting a redirect error that it says is connected to cookies

I am completely unable to view the web page for tumblr when I sign in, getting this error: "The page isn’t redirecting properly An error occurred during a connection to w… (read more)

I am completely unable to view the web page for tumblr when I sign in, getting this error: "The page isn’t redirecting properly

An error occurred during a connection to www.tumblr.com.

   This problem can sometimes be caused by disabling or refusing to accept cookies."

I have cleared the cache, deleted cookies, cleared the site history, checked cookie permissions, and updated firefox and the error is still happening. Help!

Asked by sheinkopfb 11 months ago

Last reply by RobertJ 11 months ago

  • Solved
  • Archived

Firefox displays more login infos than I have for a site

I have serveral accoutinfos (username, password) saved in firefox. Normally, when wanting to login on one of these websites, firefox gave me only the one fitting login, w… (read more)

I have serveral accoutinfos (username, password) saved in firefox. Normally, when wanting to login on one of these websites, firefox gave me only the one fitting login, wich was good. Since 2-3 months I also get the fitting one and several other sites displayed as possible logins. These Websites have nothing to to with the website I want to login to. Not even the username / email address etc. are the same. In the attached scrrenshot, only the first two entries are for this very website. The rest does not make any sense.

This is really annoying. Is there a configuration to disable this which I haven't found yet ?

Asked by m26 1 year ago

Answered by McCoy 1 year ago

  • Archived

Most web pages are now displaying squares with question marks! Installed Mac OS Catalina several days ago, but this just started yesterday. HELP!

Most web pages are now displaying squares with question marks! Installed Mac OS Catalina several days ago, but this just started yesterday. HELP! Attaching a screen shot … (read more)

Most web pages are now displaying squares with question marks! Installed Mac OS Catalina several days ago, but this just started yesterday. HELP! Attaching a screen shot

Asked by marci2 1 year ago

Last reply by cor-el 1 year ago

  • Archived

WYSIWYG

wysiwyg – when attempting to print online WSJ article, text at right margin gets cut off, despite what appears on the screen. In Chrome, the article prints correctly, exc… (read more)

wysiwyg – when attempting to print online WSJ article, text at right margin gets cut off, despite what appears on the screen. In Chrome, the article prints correctly, except for the fact that (unlike in Firefox) if there is an ad block in the middle of the article Chrome will print a white space (say, about 3 inches in height) where ad appeared. Suggested fix – to delete print_printer – did not work. Second suggested fix – to edit prefs.js file did not work. My HP laptop’s resolution is 3840 x 2160 which may be part of the problem. Nevertheless in Chrome text prints correctly.

Asked by cnastro 1 year ago

Last reply by cnastro 1 year ago

  • Archived

FTP protocol file timestamps incorrect

When accessing my server using a ftp:// protocol URL, the timestamps displayed for all files are incorrect. For instance, if a file was created at 12:01 PM EST today, ver… (read more)

When accessing my server using a ftp:// protocol URL, the timestamps displayed for all files are incorrect. For instance, if a file was created at 12:01 PM EST today, verified by logging into the server directly, then Firefox will display it as 7:01 AM EST. Note that both the server and my browser are in EST.

No other FTP client displays the time this way, so I don't think it's something wrong with the server. The only thing I can think of is that the server is not supplying any timezone information, so Firefox thinks that the server is on UTC which it then converts to EST for me. However, this is an incorrect assumption.

The server is running pure-ftpd on OpenBSD, if that helps.

Asked by Roy Goodman 1 year ago

Last reply by Roy Goodman 1 year ago

  • Solved
  • Archived

Youtube autoplay videos when switching tabs (I don't want that)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've no… (read more)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've not done anything to my settings or plugins. Fair enough, maybe you changed something (which you often do, without informing). So I check the options. It was on "Block audio", which obviously didn't work, so I tried "Block Audio and Video" - which WORKS, but now both the video is paused (which I want) AND the audio is set to mute (which I DON'T want) - so... what does it take to have Youtube wait for a click to start playing a video loaded in a background tab, but KEEP AUDIO ACTIVE, so I don't also have to unmute the damn video?

Asked by langbakk 1 year ago

Answered by cor-el 1 year ago