Showing questions tagged: Show all questions
  • Solved
  • Archived

I can't install any add-ons from the store

Hi, everybody. I have a problem that I can't solve on my own. In the FAQ or search, I did not find a mention (I could search poorly) I will try to summarize the essence: … (read more)

Hi, everybody. I have a problem that I can't solve on my own. In the FAQ or search, I did not find a mention (I could search poorly)

I will try to summarize the essence: immediately after installing Firefox (from www.mozilla.org) on ​​my PC, I tried to enable the synchronization in order to (including) download my extensions that I used previously on other devices. After that, I found that none of them could be installed (they did not even appear in the Add-ons Manager list). In addition, I noticed that the list of recommended add-ons from the Manager's is displayed incorrectly (there are no preview images). When I tried to download a add-on manually from the list by clicking the "+ Add to Firefox" button, I received a pop-up message that "The add-on could not be downloaded of a connection failure" (I use a wired connection (Ethernet) to my PC, without any restrictions. At this point, I was using Chrome in parallel without any problems). I tried to go to (addons.mozilla.org) and found the same behavior. Images were not displayed and extensions were not downloaded (Download failed. Please check your connection.).

What I tried to do to solve the problem: reset the default settings; disable syncing; run in Safe Mode; delete Firefox entirely, and install it again. But all these actions did not solve my problem.

I will be grateful to anyone who can answer me. I'm counting on you.

Asked by Maxim 6 months ago

Answered by Maxim 6 months ago

  • Solved
  • Archived

Google Maps clicking on marker quit working on 1/15/2020. Was working early that morning. Same code works on Chrome and IE. Help!

I'm coding a website with Google Maps. I add a bunch of markers to the map and to each of those an infoWindow that is activated by clicking on the marker. Was working lat… (read more)

I'm coding a website with Google Maps. I add a bunch of markers to the map and to each of those an infoWindow that is activated by clicking on the marker. Was working late 1/14 and early 1/15 (5 AM ish), but by 11:00 AM it wasn't working. I changed it to simply alert() when a marker was clicked and that didn't work either. The Google page explaining infoWindows has an example map (https://developers-dot-devsite-v2-prod.appspot.com/maps/documentation/javascript/examples/infowindow-simple) and it doesn't work either. My code and the Google example work on Chrome and IE. I did all the restart with add-ons disabled, restarted Firefox fresh, got rid of add-ons to no avail. Please help! I love using Firefox, but will be unable to if this isn't resolved. Thank you, Alan

Asked by alans_1999 6 months ago

Answered by alans_1999 6 months ago

  • Solved
  • Archived

Youtube connection speed slow and frequent buffering.

Firefox 72.0.1 64-bit on MacOS Catalina 10.15.2. The issue start yesterday (2020-01-15). Youtube video start frequent pausing for buffering, which I don't experience for … (read more)

Firefox 72.0.1 64-bit on MacOS Catalina 10.15.2.

The issue start yesterday (2020-01-15). Youtube video start frequent pausing for buffering, which I don't experience for a long long time. In the past, only 8K videos require a bit longer start time. 4K and below are quite responsive when I move back and forth. However it changed starting yesterday.

I tried with Chrome and Safari with "stats for nerds" and notice a huge difference on connection speed between Firefox and the other 2 browsers.

Attached result in following order: Firefox, Chrome, Safari.

I tried multiple videos and results are similar.

Asked by JS 6 months ago

Answered by JS 6 months ago

  • Solved
  • Archived

Firefox saves login info even after login & password and Autofill are unchecked

This has happened one other time in the past but the problem went away and i dont remember what I did, but the problem is back. Firefox is saving my login info for email … (read more)

This has happened one other time in the past but the problem went away and i dont remember what I did, but the problem is back. Firefox is saving my login info for email sites and amazon and the dropdown with saved login even shows on private browsing windows. The Logins and Passwords and Forms and Autofills are all unchecked and I have checked to make sure there weren't logins or passwords or Forms data saved.

Attached is a dummy login that I used in yahoo mail and a screeshot of my Firefox privacy settings.

I recently tried a Mozilla.cfg and Local-setting.js fix to prevent saving passwords permanently on the browser but that did help either

https://support.mozilla.org/en-US/questions/1158069

Asked by flyerjess 6 months ago

Answered by Wesley Branton 6 months ago

  • Solved
  • Archived

Wider Address Bar Through Relocation of add-on icons

I have made every possible attempt to use all of my powers to provide my question in the most clear, efficient-for-you-the-reader way. Therefore, as thus, the attached i… (read more)

I have made every possible attempt to use all of my powers to provide my question in the most clear, efficient-for-you-the-reader way. Therefore, as thus, the attached images contain text explaining in situ (the images provide the situ portion of in situ) the information my hope is can be addressed by the very generious volunteers at FireFox, who all do a fantastic job that is to be commended, and therefore I do commend it.

I would like make my address bar longer.

Asked by firefox195 6 months ago

Answered by Wesley Branton 6 months ago

  • Solved
  • Archived

Firefox won't open locally saved pdf, instead downloads it again

Hi, Today i tried opening an PDF, but instead of opening the PDF the page is just blank and it downloads another copy of the PDF. even though the address bar is this: fi… (read more)

Hi, Today i tried opening an PDF, but instead of opening the PDF the page is just blank and it downloads another copy of the PDF. even though the address bar is this: file:///C:/Users/[redacted]/Downloads/[redacted].pdf I tried pasting the address into microsoft edge and there it works fine. I also restarted firefox in safe mode but it has the same problem. I have my windows configured to open PDF's with firefox.exe by default, but clicking on the file in windows file explorer gives the same problem. Does anyone know how to solve this?

Asked by Tjeu 6 months ago

Answered by Tjeu 6 months ago

  • Solved
  • Archived

One-click search panel (multiple icons of search engines) disappeared from address bar.

I normally use multiple search engines by using the dropout panel with search engine icons (I think they're called one-click) on just one address bar (The red label on th… (read more)

I normally use multiple search engines by using the dropout panel with search engine icons (I think they're called one-click) on just one address bar (The red label on the image), but since last update they no longer appear on just one address bar (the blue label). I have attempted to enable the search bar, and there it seems to work so maybe its somehow hidden from the design... Is this a bug? I have browser.search.showOneOffButtons and browser.urlbar.oneOffSearches set on TRUE, and use no particular theme. Searching if someone had the same question I came with complaints asking for the panel to be removed so I wonder if its a design interface decision. Thank you in advance for your time.

Asked by 001 7 months ago

Answered by 001 6 months ago

  • Solved
  • Archived

The ABC News website is not downloading properly on MacOs 10.13.6, using Firefox 72.0.1 (there are large white stretches between content)

the abcnews.com website downloads with large stretches of blank white screen. I have not see this with other websites. I have included a screenshot example. This started … (read more)

the abcnews.com website downloads with large stretches of blank white screen. I have not see this with other websites. I have included a screenshot example. This started right after the most recent update...... Thanks!

Asked by swartz5339 6 months ago

Answered by FredMcD 6 months ago

  • Solved
  • Archived

I have a bogus website tab opening on only one of my computers with Firefox. I want to stop this.

On only one of my computers a "tab" is opening on its own that presents itself as being from ROGERS my ISP. I took a screen shot and captured the URL. Contacted Rogers - … (read more)

On only one of my computers a "tab" is opening on its own that presents itself as being from ROGERS my ISP. I took a screen shot and captured the URL. Contacted Rogers - It is not them - They recommeded I REMOVE FIREFOX and INSTALL CHROME. I have some computer knowledge but not an expert. I tried to get rid of this by running Norton antivirus, and FIX ME STICK antivirus and I removed and then re-installed Firefox - the bogus page keep coming back. this is the page https://ivisitorapp.top/43fee1ba2ffc1ec8587395fc843ce6c5/index.html?ip=2607%3Afea8%3A9920%3Ad8e6%3A8467%3Acf0b%3Acca0%3A8171&trackid=2020011401450327 It is NOT ROGERS

Asked by scottgary 6 months ago

Answered by FredMcD 6 months ago

  • Solved
  • Archived

my computer died but the ssd survived....how can I transfer bookmarld to a new computer?

I removed my ssd from my Win 7 pro computer and inserted it into an external case. If I plug it into my new Win 10 computer, I can see all my Firefox files - including b… (read more)

I removed my ssd from my Win 7 pro computer and inserted it into an external case. If I plug it into my new Win 10 computer, I can see all my Firefox files - including bookmarks folders - see attached. But the files are all in JSONLZ4 files. I'm now lost. Can anyone tell be how to load these onto my new Win 10 computer?

Asked by FXProglJr 6 months ago

Answered by Wesley Branton 6 months ago

  • Solved
  • Archived

google calendar sometimes does not render in firefox

I have Firefox 72.0.1 (64-bit) as default browser. I use Google calendar, and Firefox sometimes gives me a mostly empty page, and sometimes works as expected. Chrome al… (read more)

I have Firefox 72.0.1 (64-bit) as default browser. I use Google calendar, and Firefox sometimes gives me a mostly empty page, and sometimes works as expected. Chrome always renders the calendar correctly.

Asked by Rich Kellogg 6 months ago

Answered by Wesley Branton 6 months ago

  • Solved
  • Archived

I have auto-update switched on, yet number of websites like Youtube show "you use outdated browser" and make browsing difficult.

As mentioned above, I have automatic update option switched On in settings and in setting version of my Firefox is written as 72.0.1 64-bytes and claimed to be latest ver… (read more)

As mentioned above, I have automatic update option switched On in settings and in setting version of my Firefox is written as 72.0.1 64-bytes and claimed to be latest version (some terms might be off I am not sure how they translate to English)... Yet number of Websites like Youtube, Deviantart or even function like reCAPTCHA claims that I am using outdated version making browsing more difficult to me in various ways, I did receive several messages about my browser being updated and forced Update few times, but problem does persist for LONG while despite that... what's going on really?

Asked by kreyn 6 months ago

Answered by TyDraniu 6 months ago

  • Solved
  • Archived

Profile in User Library is not being created in the new 72.0 & 72.01 - error message appears even after new, clean installation Mac is on Catalina 10.15.2 (19C5

Firefox 72.0 deleted and a new new version of Firefox installed 72.01 - both this and 72.0 suffered from the same problem in that the library profile file 'Firefox can't … (read more)

Firefox 72.0 deleted and a new new version of Firefox installed 72.01 - both this and 72.0 suffered from the same problem in that the library profile file 'Firefox can't find the file at jar:file:///Users/steve_switzer/Library/Application Support/Firefox/Profiles/0fyb29ph.default/extensions/langpack-en-GB@firefox.mozilla.org.xpi!/browser/chrome/en-GB/locale/branding/browserconfig.properties.' cannot be found, don't exist and are not properly created when the 64 bit vwersion of Firefox is installed - Mac is on macOS Catalina 10.15.2 (19C57) Can't seem to fix and get rid of this error Help Please

SteveS

[Personal information removed by moderator. Please read Forum rules and guidelines, thanks.]

Asked by steve.switzer 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

Mozilla Crash Reporter has been appearing intermittently and now cannot open Firefox at all

Initially the Crash Reporter window would open occasionally, but clicking on ‘Try Again’ opened the programme. Now it will not open at all. I’ve completely unistalled the… (read more)

Initially the Crash Reporter window would open occasionally, but clicking on ‘Try Again’ opened the programme. Now it will not open at all. I’ve completely unistalled the programme and installed the very latest version, but to no avail.

My crash ID isbp-cf98f93e-6ab7-4a52-bdf3-f0b940200110

Asked by MikeP. 6 months ago

Answered by MikeP. 6 months ago

  • Solved
  • Archived

javascript not working on facebook and tvguide webs after update

I Updated to 72.0.1 this morning and when I go to the TVguide and facebook pages both report that javasript needs to be enabled. I checked about:config and it is enabled … (read more)

I Updated to 72.0.1 this morning and when I go to the TVguide and facebook pages both report that javasript needs to be enabled. I checked about:config and it is enabled there. I have the identical problem and my homebrew desktop PC and a HP laptop. Win 10 pro and norton 360 on both.

Asked by doug.a.johnson 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

Website chat boxes fail to load after Firefox 72.0.1 update.

After updating to Firefox 72.0.1, website chat boxes fail to load on blogspot.com. I've tried everything I can think of to solve problem, but nothing works. Any ideas? … (read more)

After updating to Firefox 72.0.1, website chat boxes fail to load on blogspot.com. I've tried everything I can think of to solve problem, but nothing works. Any ideas?

Asked by gerparker52 7 months ago

Answered by McCoy 7 months ago

  • Solved
  • Archived

Visibile area of browser only in top left corner of the window after update today to 72.0.1

After I clicked to restart and apply update to 72.0.1, when browser opened, the visible are is small and reduced to the top left corner of the window. I have no idea wh… (read more)

After I clicked to restart and apply update to 72.0.1, when browser opened, the visible are is small and reduced to the top left corner of the window. I have no idea what caused this nor how to fix it. Any help is appreciated.

Asked by OzzyLaird 7 months ago

Answered by Wesley Branton 7 months ago

  • Solved
  • Archived

Videos not playing

I'll start with the fact that I am using a brand new laptop. Open Youtube, click play, the ads will play just fine but when it comes to the actual video, all I get is the… (read more)

I'll start with the fact that I am using a brand new laptop. Open Youtube, click play, the ads will play just fine but when it comes to the actual video, all I get is the loading circle going round and round, if that.

Videos work in safe mode and on Chrome. Tried disabling add-ons (of which was Shockwave, Open H264 VideoCodec and Widevine Decryption Module), no change. Have reinstalled Flash, restarted multiple times, refreshed Firefox, all to no avail. I'm at my wits end as to why this is happening, especially when ads are playing just fine (typical).

I also seem to be having trouble with videos on Facebook

Asked by back.in.onyx 7 months ago

Answered by back.in.onyx 7 months ago