Showing questions tagged: Show all questions
  • Locked

Help... long running scripts have been crashing my browser for months now.

Long running scripts have been a constance daily occurrence every time I use my desktop computer since seems like forever. This is the latest one: chrome://calendar/conte… (read more)

Long running scripts have been a constance daily occurrence every time I use my desktop computer since seems like forever. This is the latest one: chrome://calendar/content/calendar-base-view.xml:198..... Not sure if they are all calendar scripts because I'm not always given any script info, just a non responding error message sometimes. I asked for help once before and tried what was suggested, as best I could, but I still have the aggravating problem just as often as ever. However, admittedly I'm not all that computer savy and am more of a user than I am a fixer. My browser is up-to-date and I also reloaded a new one recently. Add-ons are also disabled. Any help at all will be appreciated, thanks.

Asked by BJ 5 months ago

Last reply by BJ 3 months ago

  • Solved

Firefox crashes

Firefox crashes on opening with immediate werfault.exe. I upgraded from Win 7 to Win 10 32-bit with upgrade that preserved files & programs. Everything works but fire… (read more)

Firefox crashes on opening with immediate werfault.exe. I upgraded from Win 7 to Win 10 32-bit with upgrade that preserved files & programs. Everything works but firefox. I've tried uninstall/install, uninstall & extensive removal of all remaining mozilla/firefox files and cleaned registry with regedit all relevant instances of firefox. then reinstalled but still failed in the same way.

Asked by rebob7 4 months ago

Answered by rebob7 4 months ago

  • Solved

Web pages load slowly.

Web pages are loading painfully slowly, 11-34 seconds, some never load before timing out. Other browser (Edge) is loading pages quickly. Internet connection reasonably … (read more)

Web pages are loading painfully slowly, 11-34 seconds, some never load before timing out. Other browser (Edge) is loading pages quickly. Internet connection reasonably fast (35.7 Mbps). I tried the following:

  - Safe Mode, no change.
  - Refreshed Firefox, no change.
  - Disabled Antivirus and Firewall, no change.
  - Disabled Network Proxy, no change.
  - Content Process Limit set at 8.
  - Firefox is using 550 MB of memory (out of 10.2 GB)

There are instances when Firefox does load pages quickly, but they are increasingly infrequent and not predictable.

Asked by moldyfly 5 months ago

Answered by cor-el 5 months ago

  • Solved

Google Voice page will not load - what the H3LL did you (developers) do to Firefox NOW???

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest… (read more)

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest of the page is BLANK except for the never ending spinning circle in the middle .... are you taking lessons in buggyness from CrApple OS??? My Voice account open just fine and fast on Opera, Brave, Vivaldi, and Edge Beta!!! Maybe you (Mozilla) should switch to the Chrome engine too, you are too buggy 90% of the time! PC - Win 7 32-bit, ALL UP TO DATE!

Asked by KeithBenicek 5 months ago

Answered by crankygoat 5 months ago

  • Solved

Firefox crashes on start-up: bp-acb5e759-cf3c-4d14-a1dc-d054b0191219

Including in safe mode. Have tried uninstalling with Revo Uninstaller, deleting Mozilla folders in \AppData\Local, \AppData\LocalLow, and \AppData\Roaming, then re-insta… (read more)

Including in safe mode. Have tried uninstalling with Revo Uninstaller, deleting Mozilla folders in \AppData\Local, \AppData\LocalLow, and \AppData\Roaming, then re-installing; this should be a clean install.

Can anyone interpret the error code? Thanks in advance.

Asked by paolo-56 5 months ago

Answered by paolo-56 5 months ago

  • Solved

Some fonts not displaying correctly

Hi all, On some sites (I think it has something to do possibly with code snippets because these always display incorrectly) Firefox is showing this illegible font as per… (read more)

Hi all,

On some sites (I think it has something to do possibly with code snippets because these always display incorrectly) Firefox is showing this illegible font as per the screenshot. I've also attached a Chrome screenshot to show how it should be displaying. I have not been able to find a fix online for this. I have done the suggestions of clearing cache, checking font settings etc that I could find in the options, but made no difference. Please could anyone help? It's driving me mad because I can't make out the font at all!

Michael.

Asked by Michael 5 months ago

Answered by Michael 5 months ago

  • Solved

How to open fresh install of Firefox when it tells you there is already a version open?

Hi, I have spent hours dealing with this issue. I hope someone is able to assist me. I ran into some issues with Firefox so I went to reinstall it but I am unable to ope… (read more)

Hi,

I have spent hours dealing with this issue. I hope someone is able to assist me.

I ran into some issues with Firefox so I went to reinstall it but I am unable to open it. I noticed even after uninstalling it it was still showing up when I do control/alt/del. I have tried to close it but it won't close. I have tried almost every option I can find online to force close it.

My issue is when trying to open my new version of Firefox I am told I have a version running and must close it.

I have tried to delete it I don't know how many times.

I am running Windows 10.

Is someone able to assist me? It would greatly be appreciated.

I hope someone can help me as this is getting very frustrating.

Thank you .

Asked by gwshaw46 5 months ago

Answered by gwshaw46 5 months ago

  • Solved
  • Archived

Malicious Extensions

I downloaded a malicious add-ons extension called "YouTube to MP3 Convert Button" by "Firefox user 6248547". All it did was open a video conversion website, which worked … (read more)

I downloaded a malicious add-ons extension called "YouTube to MP3 Convert Button" by "Firefox user 6248547". All it did was open a video conversion website, which worked for the first video I tried (with alot of popups) but the second video I tried, it redirected me to a fake Firefox update page. As soon as I tried to cancel it, a login popup kept appearing and all my open tabs immediately went haywire trying to do some kind of redirect, and I it would not let me click on anything. I quickly ended the process to force close the browser, restarted Firefox and cleared my cache and uninstalled the extension. I am concerned about what kind of malware this may have installed on my machine. I reported this user over a month ago, but it is still available on the add-on page, and other people also commented about it having malware. Any suggestions?

Asked by orange2dope 7 months ago

Answered by orange2dope 7 months ago

  • Solved

Google profile pictures not showing (lh3.googleusercontent.com)

Hi, Firefox is not showing the Google profile pictures (image1). - It works on other browsers. - I tried safe mode. - I restarted with addons disabled. - I cleared cache … (read more)

Hi, Firefox is not showing the Google profile pictures (image1).

- It works on other browsers. - I tried safe mode. - I restarted with addons disabled. - I cleared cache and cookies. - Browser is up to date.

nothing.

Any image from https://lh3.googleusercontent.com doesn't show. I get image2 when I right click "View image" on the profile pictures that don't show.

How can I fix this?

Thanks.

Asked by mrwndk9 5 months ago

Answered by mrwndk9 5 months ago

  • Solved

Firefox crashes Ubuntu when running pluto.tv

While using Ubuntu 18.04.03 LTS and FF 71 When I go to www.Pluto.tv a free TV site and leave it running for about 40 minutes or more the message " a script on this page m… (read more)

While using Ubuntu 18.04.03 LTS and FF 71 When I go to www.Pluto.tv a free TV site and leave it running for about 40 minutes or more the message " a script on this page may be busy" this always happens both on Ubuntu and another Linux system. this problem does not occur on my Mac OS. the problem when left alone the CPU goes very high on the Linux system preventing any usefull usage of FF until it is closed and reopened.

The message that pops up suggests FF is interuppting something incorrectly. Anyone with a suggestion to stop this problem? Keeping in mind FF plays with no flawas for more than 40 minutes

Asked by Mace2 5 months ago

Answered by Mace2 3 months ago