Showing questions tagged: Show all questions
  • Solved
  • Archived

So, is it possible to reinstall Firefox 69 and uninstall Firefox 70 which I hate?

Ever since installing Firefox 70 I have been having problems with various programs seemingly changing on their own. I have a personal finance program which has dropped th… (read more)

Ever since installing Firefox 70 I have been having problems with various programs seemingly changing on their own. I have a personal finance program which has dropped the last 3 months info and I have no idea how to recover it. It has also somehow changed the entire program to a different version, but has still kept the version I have of this program, so now I have 2 personal finance records which I need to watch. All I know is I only want the original version, but I'm not what will happen if I delete the version which I believe was installed when I upgraded to Firefox 70. I have also had problems with pages loading and freezing up. If this is all caused by upgrading I do not want Firefox 70! Also, I really don't like the new colors of the "fox". Can they be changed?

Asked by Muffers 5 1 year ago

Answered by user633449 1 year ago

  • Solved
  • Archived

Latest Update Has Distored Search Engine Menu

As you can see I used User Chrome to change the view from icons to text. I simply prefer text. That said, after the recent Firefox update, as per my screenshot, this is … (read more)

As you can see I used User Chrome to change the view from icons to text. I simply prefer text. That said, after the recent Firefox update, as per my screenshot, this is what my view of the search engine menu looks like. Speaks for itself. I don't have much more to add. The menu seems compressed and not all my search engines are showing, moreover, the search engine settings are more or less overlayed over what search engines do show, however, they are unusable, if I click on them it merely does a search using whatever engine lies beneath it.

Sorry for the fuss.

Thank you.

Asked by springheel 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Just got the latest FF update and Adaware Secure Search showed up in my addons. There's no option to remove it.

Windows 10 Pro, Version 1903, OS Build 18362.418 FF 70.0 (64 bit) Let me preface this with saying I worked in IT for a long time. I'm stumped on this one. FF worked fine … (read more)

Windows 10 Pro, Version 1903, OS Build 18362.418 FF 70.0 (64 bit)

Let me preface this with saying I worked in IT for a long time. I'm stumped on this one.

FF worked fine on 10/22/19. Tried opening FF on 10/23/19 and it kept crashing. I started the task of finding out why.

Opened in Safe Mode and saw the latest FF update. Also discovered a new addon that I did not install: Adaware Secure Search. It wasn't there the last time I reviewed addons (which I do frequently, trying to find the best addon's for my usage) and I hadn't installed anything new recently. Disabled Adaware and FF started opening properly.

I don't want Adaware Secure Search however there is no Remove option in the dropdown. So, I started hunting online to try and remove it.

It is not in the Control Panel. It is not in the registry - I searched in every folder. Ran MalwareBytes and other tools - they don't see Adaware Secure Search anywhere. I followed the instructions that required the use of Troubleshooting and found Adaware is also not in my FF profile (that I can tell - the .xpi files are difficult to figure out since the majority are in number value). Tried refreshing FF and it showed up again. Un/re-installed FF and there it is again!...but this time i had the "joy" of having to redo my tabs, etc. It isn't on my other browsers either, just FF.

How do I get this removed? I don't want it to somehow become enabled in my system.

Asked by cadwellm 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

All of a sudden something called lockwise is appearing in place of saved logins. I want it back the regular way.

On my work computer this ugly "thing" called lockwise appears instead of my saved passwords. I cannot see my saved passwords now. My home computer (with synced accounts) … (read more)

On my work computer this ugly "thing" called lockwise appears instead of my saved passwords. I cannot see my saved passwords now. My home computer (with synced accounts) works fine and shows me my saved passwords. I need to make this lockwise go away and restore to where I can see my saved logons. Firefox 70.0 (64-bit). Please help.

Asked by Joe 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

My add-ons aren't recognizing that updates are available.

My add-ons aren't recognizing that updates are available. I have automatic updates enabled. I used the 'check for updates' option but the system responds that no updates … (read more)

My add-ons aren't recognizing that updates are available. I have automatic updates enabled. I used the 'check for updates' option but the system responds that no updates were found. For example, Last Pass version is 4.34.0.6 is installed, but version 4.35.1.2 is available. uBlock Origin version 1.22.4 is installed, but version 1.23.0 is available. I have deleted and recreated my Firefox profile a couple of times, but that hasn't corrected the problem.This is an ongoing issue on my work PC. I don't have any issues with this on my home PC.

Asked by audiofeed 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Gmail problem after update to Catalina

In the Gmail client, I often go to the drop down menu (3 vertical dots) and choose "Filter messages like these" to sort future emails into one of the many "labels" I use.… (read more)

In the Gmail client, I often go to the drop down menu (3 vertical dots) and choose "Filter messages like these" to sort future emails into one of the many "labels" I use. I tried to do that earlier today, and the dialogue box that normally opens when I chose "Filter..." did not appear. I tried it with several emails - still no dialogue box. I then opened Google Chrome (see attached image), went to the same email in my Gmail client, and the feature worked. I suspect that the issue with using the feature in Firefox is that I upgraded to macOS 10.15 Catalina last night. I am using Firefox 70.0 for my browser as I prefer many of its features over what I have in Chrome or Safari. Please let me know if you are aware of this issue, or whether I am an outlier, having a one-off problem.

Asked by randy8 1 year ago

Answered by RobertJ 1 year ago

  • Solved
  • Archived

"open new tab" + button is covered by the longer width tab in version 70, how to fix this?

Since updating to version Firefox update 70, the tabs at the top of the screen seem to be longer. This has covered the + button to add a new tab. I've tried resetting eve… (read more)

Since updating to version Firefox update 70, the tabs at the top of the screen seem to be longer. This has covered the + button to add a new tab. I've tried resetting everything in customise firefox layout tool. I'm using the default theme, or dark theme, as provided with firefox. I tried each density option and they made no difference. If this isn't happening to everyone, is there something I can do to reset to even more default appearance in order to make the button visible properly? I know I can open new tabs by menu or hotkey combinations. My display choices include showing title bar, menu and bookmark bar. I have only Ublock Origin, Foxy Proxy standard and zoom image add ons.

Asked by rick_hoskins 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Firefox Home page won't resize content to fit the shape of the window.

The Firefox Home page does not properly resize content to fit the window size. I have had this issue for a while on my laptop, but it just started to happen on my desktop… (read more)

The Firefox Home page does not properly resize content to fit the window size. I have had this issue for a while on my laptop, but it just started to happen on my desktop also with the 70.0 update. I posted about it on reddit a while back to try and find help, but no one was able to give me any. Here are some screenshots of the issue on mac from that original post https://imgur.com/a/vTlXfmJ I just want to know if there is any solution to this issue or if anyone else is reporting it. I haven't been able to find any other posts about it and got basically no response from the reddit.

Asked by Austin 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

How do I abrogate changes in v70 to search bar?

Suddenly my search bar lists only 7 (was 6) of about 20 search engines. The command "Change Search Settings" appeared on the same line as the 6th listed engine so that cl… (read more)

Suddenly my search bar lists only 7 (was 6) of about 20 search engines. The command "Change Search Settings" appeared on the same line as the 6th listed engine so that clicking on it summoned that search engine. Now "Add Mozilla Support" appears on that line and the other command appears on the same line as the 7th engine.

Asked by ender21 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Whenever I click on a link in an Outlook email it opens a new Firefox window instead of opening a new tab on an already open Firefox window

Hi, I use Firefox as my default browser. Whenever I click on a link in an email it opens a new Firefox window instead of opening a new tab on a Firefox window that is alr… (read more)

Hi,

I use Firefox as my default browser.

Whenever I click on a link in an email it opens a new Firefox window instead of opening a new tab on a Firefox window that is already open.

My preference is for it to open a new tab on an already open Firefox window.

I have looked in the settings / preferences and can’t seem to find where to make this change.

Please can you advise the process / steps for me to make this to happen.

Asked by jamesburbidgeking 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Delay before starting network connection immediately after startup

Any time I open Firefox and then immediately try to navigate to any webpage, nothing happens for a few seconds. I'd guess 6+ seconds? The loading icon on the tab will m… (read more)

Any time I open Firefox and then immediately try to navigate to any webpage, nothing happens for a few seconds. I'd guess 6+ seconds? The loading icon on the tab will move, but there is no network activity indicated at the bottom of the window nor in the Network Monitor (ctrl+shift+e) until after a few seconds. Once this delay period has passed, all pages load as normal. It does this every time, without fail, even in safe mode. I am using the 64-bit version but also had a 32-bit version still installed, so I decided to launch that version instead, since it still uses my profile and so everything should otherwise be the same. This version did not have the delay. I was able to load a webpage immediately. I have deleted this 32-bit version, thinking it may be interfering somehow (perhaps because using the same profile? idk), but it changed nothing. I can't imagine how the 64-bit version would perform worse than the 32-bit, so I don't just assume switch over. I'd like to continue with the 64-bit version, as I have sufficient RAM to make use of it. I've tried a good handful of solutions, but nothing. Any ideas? I've included troubleshooting info, in case that's useful at all.

Asked by Mikey T 1 year ago

Answered by Mikey T 1 year ago

  • Solved
  • Archived

Hey folks, I can't get Firefox to load Twitter. I have no extensions and am able to get it to load in a private window. Anybody have any ideas?

I think my question pretty much sums it up. With the latest Firefox update, Twitter is no longer loading. Everything else is and Twitter loads in a private windows. I hav… (read more)

I think my question pretty much sums it up. With the latest Firefox update, Twitter is no longer loading. Everything else is and Twitter loads in a private windows. I have no extensions on this installation of Firefox.

Asked by cynthia1 1 year ago

Answered by RobertJ 1 year ago

  • Solved
  • Archived

Why embedded YouTube videos are not playing?

Embedded YouTube videos will not play in any website. It just shows image saying 'click here' which redirects to YouTube website to play it. Which plays fine. Attached pr… (read more)

Embedded YouTube videos will not play in any website. It just shows image saying 'click here' which redirects to YouTube website to play it. Which plays fine.

Attached preview.

Asked by rhazor 1 year ago

Answered by smihiran98 1 year ago

  • Solved
  • Archived

Is it possible to search lockwise by password?

After receiving another message saying that they had hacked my password, I wanted to look for where it was used, but I did not find a way to search for a password. How do… (read more)

After receiving another message saying that they had hacked my password, I wanted to look for where it was used, but I did not find a way to search for a password. How do I know which sites have I saved this password for?

Asked by Nikolai Tsvetkov 1 year ago

Answered by Danny Colin 1 year ago

  • Solved
  • Archived

Firefox 70 show empty tab bar. How to hide it again?

Since updating to Firefox 70, the tab bar is shown even if there is only one tab (it just shows the + button then). Previously, the bar was hidden if there was only one t… (read more)

Since updating to Firefox 70, the tab bar is shown even if there is only one tab (it just shows the + button then). Previously, the bar was hidden if there was only one tab. This previous behavior may depend on some setting, but I don't remember if I changed any setting for that. Have *no* Add-ons installed that affect tab visibility.

How to restore the old behaviour that tab bar is hidden if there is only one tab?

Asked by xmarks1 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

How to stop tabs from appearing when hovering on top in fullscreen.

I am on Firefox 70.0 (64 Bit). When I am on websites in fullscreen mode, the tab section appears when hovering on top. Is there any way to disable this feature? I've alre… (read more)

I am on Firefox 70.0 (64 Bit). When I am on websites in fullscreen mode, the tab section appears when hovering on top. Is there any way to disable this feature? I've already tried the chrome.css solution but didn't work for me.

Asked by TQRL 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox can't update to the latest version

A couple versions back, I started getting this pop-up message each morning, "Firefox can't update to the latest version". I downloaded a newer version and upgraded manua… (read more)

A couple versions back, I started getting this pop-up message each morning, "Firefox can't update to the latest version". I downloaded a newer version and upgraded manually a couple times, now up to 70.0, and the pop-up keeps happening. I see a couple other people have reported a similar problem, one here was blown off because they were, supposedly, running a beta version. I'm not running beta. The other one I found was fixed by doing something to the registry, but I'm on Linux, not MS Windows so there's no registry (at least none that I know about).

The one other symptom I've noticed is that when I bring up the "About Firefox" window, it takes a really long time to figure out that "Firefox is up to date". And it always says it's up to date (if I wait long enough) even when there's a newer version available.

It would be greatly helpful if that pop-up would say *why* it couldn't update itself but it does not give any useful information.

Thanks for any help on this.

Asked by Dave 1 year ago

Answered by Dave 1 year ago

  • Solved
  • Archived

FF 70 breaks underlining

Since updating to FF70, I've noticed that underlined text on websites is broken by punctuation marks or lower case letters with tails, e.g., p, g, y, etc. It didn't do th… (read more)

Since updating to FF70, I've noticed that underlined text on websites is broken by punctuation marks or lower case letters with tails, e.g., p, g, y, etc. It didn't do this before. Hope this will be fixed soon!

Asked by cfcentaurea 1 year ago

Answered by cor-el 1 year ago