Showing questions tagged: Show all questions

Can't see email replies

Many times lately, when i get a reply to an email I've sent, i can't read the reply. I'm on a mac book pro. I just tried clearing history for the last hour but that didn… (read more)

Many times lately, when i get a reply to an email I've sent, i can't read the reply. I'm on a mac book pro. I just tried clearing history for the last hour but that didn't help.

I can only read it if i go to Google Chrome .

And on GC, after being there a few minutes, all of a sudden i see it has changed to " site not secure". 

Thought it was because i was on wifi but it happens even NOT on wifi.

Asked by cfin 2 weeks ago

Last reply by FredMcD 2 weeks ago

Firefox 73's new default zoom level setting is not working

I've set my Default Zoom level to 150% but it doesn't work. When I open a link or a bookmark in a new tab the zoom level is at 100% as usual. I have even tried visiting a… (read more)

I've set my Default Zoom level to 150% but it doesn't work. When I open a link or a bookmark in a new tab the zoom level is at 100% as usual.

I have even tried visiting a website, zooming in manually, then opening a link to the same website in a new tab and the zoom level is reset to 100% in the new tab.

I don't use any other extensions which provide page zoom.

I have tried with "browser.zoom.siteSpecific" both true and false but neither helps.

Asked by billybob300 4 months ago

Last reply by jscher2000 3 months ago

  • Archived

Website keeps asking me to accept cookies - any way to "whitelist" it

Firefox 68. A web site I visit daily always shows a popup asking me to accept cookies ("aceptar y continuar navegando"). It's annoying. In options, I've selected "stand… (read more)

Firefox 68. A web site I visit daily always shows a popup asking me to accept cookies ("aceptar y continuar navegando"). It's annoying.

In options, I've selected "standard" for the cookie policy. I've emptied the cache, used the "forget this site" in the history for the web pages where the message pops up, and reloaded Firefox. It still prompts me.

Here's one of the pages it happens on: https://www.antena3.com/series/el-secreto-de-puente-viejo/avances/ Click "avances" or "momentos" and a large black box should pop up on the bottom of the screen, with the "aceptar y continuar navegando" in the lower right in a red rectangle.

Essentially, I want to tell the web site that I accept having cookies and have the web site remember my answer for the future.

Asked by RemySecor 10 months ago

Last reply by o.bernegg 4 months ago

  • Archived

send tab to device doesn't work

I can send from iPhone to desktop no problem. But Desktop to iPhone never works. both are connected and synced. tried disconnecting and re-syncing, but still no. If i kee… (read more)

I can send from iPhone to desktop no problem. But Desktop to iPhone never works. both are connected and synced. tried disconnecting and re-syncing, but still no. If i keep the page open on desktop i can find it in the Library on iPhone. but that's kinda long-winded when it should be much easier.

Asked by Billy 10 months ago

Last reply by cor-el 5 months ago

  • Archived

There is no button labeled "Turn off Blocking for This Site."

I am trying to get content from washingtonpost.com . They need me to disable tracker blocking. The standard help screen (capped below) says to just click the button labe… (read more)

I am trying to get content from washingtonpost.com . They need me to disable tracker blocking. The standard help screen (capped below) says to just click the button labeled "Turn off Blocking for This Site." Only trouble is, no such button actually exists on the information popup screen (Clicking the circled 'i'). The popup screen I get looks exactly like the one in the help, except for the missing button. I have tried all the suggestions in other posts and none of them work. I notice I am not the only one with this problem. Is it possible my install of Firefox is corrupted? But nothing else I have noticed is wrong. I am running Firefox quantum 68.0.1 under Ubuntu xcfe.

Asked by josephfg105 11 months ago

Last reply by slatersteven8 6 months ago

  • Archived

Firefox only uploading white photos to Firefox Sync Profile

I go to change my Firefox Sync profile photo via settings only to have the photo uploaded become a white image. I click the "change photo" button and choose a photo from … (read more)

I go to change my Firefox Sync profile photo via settings only to have the photo uploaded become a white image. I click the "change photo" button and choose a photo from my files. The photo shows up and lets me crop the image. Once I finish and hit "upload", the image has turned into a completely white photo (see screenshots).


I hope the screenshots uploaded properly for this post.


I have tried:

A.) Cleaning cache and cookies

B.) Uploading from my Android 9.0/LineageOS 16.0 device

C.) Uploading from my iOS device

D.) Uploading from my laptop (running Pop!_OS, a Linux distribution)

E.) Logging in with a default profile via about:profiles and uploading an image

Asked by Gwenn Shinguji 7 months ago

Last reply by cor-el 7 months ago

  • Archived

Will Firefox ESR (LTS) have DNS over HTTPS (DoH) enabled in the near future?

I work for a MSP. One of our clients uses a customized version of Firefox ESR for one of their applications. We do not want to have DoH enabled as it will bypass filterin… (read more)

I work for a MSP. One of our clients uses a customized version of Firefox ESR for one of their applications. We do not want to have DoH enabled as it will bypass filtering policies put in place by the client. Are there any plans to for Mozilla to roll this feature out to LTS versions of Firefox? What is the timeline for deploying this feature to LTS?

Asked by Colton Droge 9 months ago

Last reply by cor-el 9 months ago

  • Archived

network.http.spdy.enabled always reset to false

Hello, I have Firefox 68.0.2 installed on W7. I discovered that since recently network.http.spdy.enabled always reset to false ... tried to solve by following different s… (read more)

Hello, I have Firefox 68.0.2 installed on W7. I discovered that since recently network.http.spdy.enabled always reset to false ... tried to solve by following different solutions described on mozilla website ... tried to solve by reinstalling completely firefox software ... tried to solve by deleting completely the Mozilla User Roaming profile ... C:\Users\XXX\AppData\Roaming\Mozilla\Firefox\Profiles\ ... ... but nothing change/fix ... network.http.spdy.enabled is always to false and network.http.spdy.enabled.http2 is always to true with the consequence that google, cloudflare, ... websites are no longer working with http/2. Is that a known issue ? Thank You in advance for your help Best Regards, Vincent

Asked by Vincent Blondel 10 months ago

Last reply by alex_mayorga 10 months ago

  • Archived

I am too stupid to understand Firefox Sync - can I ask some dumb questions?

I keep getting messages to sign in or sync and when I follow the links it says open authenticator app and put in some code. I do not have an authenticator app on Windows … (read more)

I keep getting messages to sign in or sync and when I follow the links it says open authenticator app and put in some code.

I do not have an authenticator app on Windows 10 PC - what is this all about, please?

I must have been using Mozilla products for about 15 years but they are getting slicker and I am getting dumber - should I pack up and go back to Internet Explorer or even use Microsoft EDGE?

Asked by Andrew S Hatton 12 months ago

Last reply by cor-el 10 months ago

  • Archived

Why are all the drop-down menus closing almost immediately?

Every time I try to use a drop-down menu to find a bookmark, or even to place a bookmark I'm adding, in a folder, the menu will just close!! Sometimes it's immediate, som… (read more)

Every time I try to use a drop-down menu to find a bookmark, or even to place a bookmark I'm adding, in a folder, the menu will just close!! Sometimes it's immediate, sometimes it take 5 or 10 seconds, but never enough time to find what I'm looking for...

Asked by StevenCee 10 months ago

Last reply by cor-el 10 months ago

  • Archived

Google Drive running slowly-- words don't appear on document until several seconds after I've typed. Already checked pioneer issue.

Hi there-- I just switched over to Firefox and want to use it for all my work. Unfortunately often while I'm using Google Drive it runs very slowly, I'll be typing and wo… (read more)

Hi there-- I just switched over to Firefox and want to use it for all my work. Unfortunately often while I'm using Google Drive it runs very slowly, I'll be typing and words won't appear on screen for several seconds. I've taken to using Chrome just for Google Drive, but this is not a good long term solution. I've read another article about this suggesting that removing Pioneer will help with the issue, but I don't have that plugin installed. Would appreciate any help.

Asked by alicewilliamswilder 10 months ago

Last reply by Chris Ilias 10 months ago

  • Archived

Firefox autofills password field with incorrect password. How do I fix this?

OS: Zorin OS 15 Firefox Version 68.0.1 (64-bit) I have a website that I use and I have 2 accounts if that matters. When I select an account to log in with Firefox overwr… (read more)

OS: Zorin OS 15 Firefox Version 68.0.1 (64-bit)

I have a website that I use and I have 2 accounts if that matters.

When I select an account to log in with Firefox overwrites my saved password with I long string of letters and numbers for some reason.

What is going on?

How do I fix this?

Thanks!

Asked by Coffmn 11 months ago

Last reply by cor-el 11 months ago