Showing questions tagged: Show all questions
  • Archived

Firefox is constantly crashing on Windows 10

Firefox 66.0.3 is constantly crashing on Windows 10 64bit. It doesn't matter if I am actively doing something or if it is idle. The frustrating part is there is nothing i… (read more)

Firefox 66.0.3 is constantly crashing on Windows 10 64bit. It doesn't matter if I am actively doing something or if it is idle. The frustrating part is there is nothing in about:crashes to indicate why this is happening. I've tried reinstalling, refreshing, etc. to no avail. Any assistance will be greatly appreciated!

Asked by wolverine130 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

All my add-ons are gone and I can't install any new add-ons

I was using Firefox as usual when suddenly I get a notification saying that my add-ons were no longer compatible, and were all disabled. I removed them and tried to reins… (read more)

I was using Firefox as usual when suddenly I get a notification saying that my add-ons were no longer compatible, and were all disabled. I removed them and tried to reinstall, but a "Download failed. Please check your connection" notification popped up (I was online). This notification continued popping up for any extensions I tried to install. I tried restarting my PC and reinstalling Firefox, but to no avail.

Asked by KGalyonkin 1 year ago

Answered by Chris Ilias 1 year ago

  • Solved
  • Archived

All of my addons broke. (except one tab)

I was using fire fox as normal and then all of a sudden all of my add-ons except one tab disappeared. Going into my add-ons settings I can see that all of my other add-on… (read more)

I was using fire fox as normal and then all of a sudden all of my add-ons except one tab disappeared. Going into my add-ons settings I can see that all of my other add-ons aside from one tab have been moved into unsupported. They all have the message " <addon> could not be verified for use in Firefox and has been disabled."

I tried Going to the Fire Fox add-ons page and I can not install any add-ons. Rebooting Fire Fox does not fix the issue.

It also reset my default search engine.

Asked by wire_wolf 1 year ago

Answered by Chris Ilias 1 year ago

  • Archived

When I enter an about: item ff takes 2 min to load, error: can't find 192.168.1.200, address no longer in use, where to look?

When I enter any about: item ff takes over 2 minutes to load & comes up with an error message "Can't connect to 192.168.1.200". Now that's an old local server which i… (read more)

When I enter any about: item ff takes over 2 minutes to load & comes up with an error message "Can't connect to 192.168.1.200". Now that's an old local server which is no longer in use, and obviously the IP is still somewhere in the settings so ff is looking for it. I've checked every item under about:about but can't find the IP, where could (should) I look. Thanx

Asked by andreigler 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Several sites will only load properly in private browsing

Multiple websites will not load properly in Firefox unless I am in private browsing. Some examples are netflix.com, xfinity.com, pinterest.com, and many others. Elements … (read more)

Multiple websites will not load properly in Firefox unless I am in private browsing. Some examples are netflix.com, xfinity.com, pinterest.com, and many others. Elements of the page will not load, or will not be functional. If I load the same pages in private browsing, it works fine.

Also, these same pages will work if I load them within a few minutes of launching the browser. An already open tab will usually continue to work, but if I open a new tab or reload after the initial few minutes, they stop working.

Asked by mwdt4 1 year ago

Last reply by mwdt4 1 year ago

  • Solved
  • Archived

Firefox not loading previous session on start - pages not loading.

Sorry folks. This has only recently happened, and I am still not 100% sure what the problem is. (Skip to bottom part for recent event) Ubuntu 18.04 as far as I know up t… (read more)

Sorry folks. This has only recently happened, and I am still not 100% sure what the problem is. (Skip to bottom part for recent event)

Ubuntu 18.04 as far as I know up to date with updates. 2019 04 24.

Originally I would load FF and "restore previous session".

The sessions would load - granted slowly, but they would load.

Beyond that, nothing has changed, other than now when I load FF, it just sits there.

It won't start loading pages.

How I make it load pages is click a couple of other tabs and try to invoke them to load.

After a while it finally starts loading.

Using another browser, though not restoring a previous session, the "blank page" loads and I can go to pages and they load there and then.

I really don't want to lose all the tabs.

The plugins have been installed before the problem happened.

Last thing: (Probably nothing, but I want to declare it here now as this is about the time this problem started happening.) I am about to connect to a new type of service being rolled out here. NBN. That means new modem and connection style.

I bought a new modem. Linksys 1900 ACS.

My network is STATIC IP - mostly.

I wanted to ste up the new modem before the "cut over" so it can go smoother. As I didn't know the IP address, I changed/edited the OS network type. From Fixed IP to DHCP.

Rebooted and loaded another browser (only to keep the old session in FF) and set up the modem. All done. Reset the IP settings and all back to normal.

Loaded FF as per normal. The problem then manifested itself.

But as said: Other browsers load and I can surf there and then. Load FF and it just "stalls" loading any page. I can't open a new tab, or much else for a while.

Asked by teeny_weeny 1 year ago

Answered by teeny_weeny 1 year ago

  • Solved
  • Archived

Videos on certain sites load green with sound

I seem to be having issues playing videos on FB, and Hulu and a few other sites. Netflix and youtube seem to be working fine. The video loads with the green screen showed… (read more)

I seem to be having issues playing videos on FB, and Hulu and a few other sites. Netflix and youtube seem to be working fine. The video loads with the green screen showed below with the sound playing but no images shown. These other sites work on Safari. I have tried removing the hardware acceleration and it has not solved the issue. I have tried using Firefox in safe mode and with the plugins disabled. None of these solutions have worked. I even refreshed Firefox to its default settings, to no avail. Has anyone else tried or found something that does work?

Asked by danielsan621 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Locked
  • Archived

All add-ons suddenly blocked for being unsigned

All of my add-ons were suddenly blocked and disabled while watching a video on Amazon's Prime Video service. When I go to the Add-Ons manager they are all listed under th… (read more)

All of my add-ons were suddenly blocked and disabled while watching a video on Amazon's Prime Video service. When I go to the Add-Ons manager they are all listed under the Unsupported section. Clicking the More Information link for each takes me to https://support.mozilla.org/en-US/kb/add-on-signing-in-firefox

Now, I can't vouch for each of the Add-Ons I've listed below, but I know that the HTTPS Everywhere add-on (2019.5.2.1) has a valid signature and has been working for months for me on the up to date version. All of the add-ons I have are still up on addons.mozilla.org, I just can't use them. Any attempt to download them from addons.mozilla.org results in a "Download failed. Please check your connection." error message:

AdBlocker Ultimate CanvasBlocker Google Search "View Image" Button Greasemonkey HTTPS Everywhere Privacy Badger

Asked by DeLurk 1 year ago

Answered by Chris Ilias 1 year ago

  • Archived

All addons suddenly stopped working for many users (check reddit)? What's going on??

I got a notice that some of my addons were no longer working, so I checked the settings and they were all listed under legacy disabled. I have not updated or changed any… (read more)

I got a notice that some of my addons were no longer working, so I checked the settings and they were all listed under legacy disabled.

I have not updated or changed anything.

SO I checked google/reddit, and it seems a lot of users are having this exact same issue all starting today. Here are some links: https://www.reddit.com/r/firefox/comments/bkcjoa/all_of_my_addons_got_disabled_and_they_are_all/ https://www.reddit.com/r/firefox/comments/bk82t5/what_happened_overnight_running_6603_64_bit/

Please figure out what happened and fix it asap!

Asked by moonthink 1 year ago

Last reply by moonthink 1 year ago

  • Solved
  • Archived

Unable to recover bookmarks after update on MAC, nothing has worked!

My history is not showing, my auto entry is not showing, and my bookmarks are all not loading. I have tried importing and exporting as well. Export is blank(nothing is ha… (read more)

My history is not showing, my auto entry is not showing, and my bookmarks are all not loading. I have tried importing and exporting as well. Export is blank(nothing is happening), When I try to import from the Auto-Backups (I did not make manual saves), it says Unable To Recover File.

I have looked in the browser for profiles, and it shows only the one currently in use, no old profiles show.

Any help would be appreciated!

Asked by Rupi 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

When I try to go online using Firefox, I get an error message.

When I try to go online using Firefox, I get an error message. I am unable to upload an attachment. Here is the error message. Thank you for your help. Yahoo! - Help S… (read more)

When I try to go online using Firefox, I get an error message. I am unable to upload an attachment. Here is the error message. Thank you for your help.

Yahoo! - Help Sorry, the page you requested was not found.

Please check the URL for proper spelling and capitalization. If you're having trouble locating a destination on Yahoo!, try visiting the Yahoo! home page or look through a list of Yahoo!'s online services. Also, you may find what you're looking for if you try searching below. Search the Web advanced search | most popular

Please try Yahoo! Help Central if you need more assistance.

Copyright © 2019 Yahoo! Inc. All rights reserved. Privacy Policy - Terms of Service

Asked by bruinsfan 1 year ago

Answered by AliceWyman 1 year ago

  • Archived

Why does Firefox always start up windowed instead of in fullscreen?

My installation of Firefox always starts up in windowed mode, even though I only ever use it in fullscreen. I thought that it might have been that I enabled privacy.resis… (read more)

My installation of Firefox always starts up in windowed mode, even though I only ever use it in fullscreen. I thought that it might have been that I enabled privacy.resistFingerprinting, but that wasn't it. I also tried refreshing and then reinstalling Firefox, and that didn't work either. Could it maybe be some other setting that I might not even remember having changed? Or is my Sync account just broken?

Asked by ottomotor 1 year ago

Last reply by ottomotor 1 year ago

  • Solved
  • Archived

What can I use to download videos now that Ant video downloader is blocked by Firefox?

Now that I Ant video downloader is blocked by Firefox, I need help finding a replacement. I've tried to download Flash Video Downloader and Video Downloader Professional… (read more)

Now that I Ant video downloader is blocked by Firefox, I need help finding a replacement. I've tried to download Flash Video Downloader and Video Downloader Professional. I keep getting the message: "Download failed. Please check your connection." But my internet connection is fine. Finally I was able to install Video Downloader Professional, but it cannot seem to grab the video from any webpage I am on. It is very frustrating. Any suggestions?

Asked by djoliver1 1 year ago

Answered by Pj 1 year ago

  • Solved
  • Archived

Why does Firefox take about 25-seconds to start?

It only happens when I open Firefox. I can open additional tabs or windows after Firefox starts almost immediately. It happens like that every time. I will say that I … (read more)

It only happens when I open Firefox. I can open additional tabs or windows after Firefox starts almost immediately. It happens like that every time. I will say that I have I.E. 11 Browser installed on this same computer & I do not have that problem. I have tried refreshing Firefox in the past with no improvement. What can you suggest?

Thank you!

Asked by hgw53t 1 year ago

Answered by McCoy 1 year ago

  • Archived

Annoying Pop-Ups.

Dear Whomever, I am wondering if it is due to almighty Mozilla and it wondrous Firefox browser that is the reason for the annoying pop-ups that appear in the lower right … (read more)

Dear Whomever,

I am wondering if it is due to almighty Mozilla and it wondrous Firefox browser that is the reason for the annoying pop-ups that appear in the lower right corner of my screen, usually offering some type of financial garbage. I was wondering if it may be Google and/or gmail, but these pop-ups occur regardless of what website I may be on. May anyone have an answer?

Asked by gpspirit3400 1 year ago

Last reply by James 1 year ago

  • Solved
  • Archived

Extensions will not download or install

On the extensions page, all of the adblocker extensions show up after a search, however when I attempt to install any of them I get a message that says "Download failed. … (read more)

On the extensions page, all of the adblocker extensions show up after a search, however when I attempt to install any of them I get a message that says "Download failed. Check your connection". This occurs on all ad block extensions that I have tried. I tried AdBlock Plus, UBlock, and Privacy Badger.

I also tried some other extensions on the main extensions page. None of them work. Is your extensions server down for maintenance or something?

I am obviously connected. I have attached a screenshot of the issue.

Asked by Waynoooo68 1 year ago

Answered by Chris Ilias 1 year ago