Showing questions tagged: Show all questions
  • Solved
  • Archived

all my installed browser extensions where suddenly disabled and I cannot re-install them

Just today Mozilla suddenly reported that several of my extensions where outdated and had been disabled. When I checked the 'legacy extension list' is showed every single… (read more)

Just today Mozilla suddenly reported that several of my extensions where outdated and had been disabled. When I checked the 'legacy extension list' is showed every single extension as being unsigned, the list includes:

Add Block Plus IDM Integration module Malwarebytes browser extension

I have gone to the add on page and tried to install (or re-install) the latest version of each of these and it fails with the error "Download failed. Please check your connection." As I know my network connection is good, this is clearly bogus. So far all I have done otherwise is run a full virus scan with malwarebytes (and got nothing) and reboot just in case. Some searches on the web have turned up installation failures like i am getting, but most of them where a year ago or more and specific to a given add on. I haven't found anything on mass disabling all extensions.

Currently running version 66.0.3 (64 bit) of mozilla.

Thanks for any help you can provide, Eric Hough

Asked by erichough 1 year ago

Answered by Chris Ilias 1 year ago

  • Solved
  • Archived

Why won't your so-called "awesome bar" work as a normal bar???

The address bar is a simple concept. You type an address in, you hit <Return>, and the browser takes you there. Not in Firefox 66.0.3! In 66.0.3 you type in an add… (read more)

The address bar is a simple concept. You type an address in, you hit <Return>, and the browser takes you there.

Not in Firefox 66.0.3!

In 66.0.3 you type in an address (meanwhile the bar is giving you random crap to "help" you and there's no way to turn this off), you hit return, and....nothing!

The only way to actually go where you want to go is to type the address, *click or tab OUT of the bar*, and then *re-enter the bar*. Then and ONLY then will <Return> actually do something.

Based on other questions, this has happened before too.

Why can't you just have an address bar that works as an address bar?

Asked by thestilow 1 year ago

Answered by thestilow 1 year ago

  • Archived

Firefox crashes

Hello community! Over the last few months, I haven't been able to use firefox at all. Fresh build, stable, dev edition, deleting preferences, safe mode, clean install. I … (read more)

Hello community!

Over the last few months, I haven't been able to use firefox at all. Fresh build, stable, dev edition, deleting preferences, safe mode, clean install.

I always get a crash few seconds after startup, I have done several crash reports. One of them.

ID: a4b6aa53-b206-45c5-ab56-238070190417 Signature: _platform_bzero$VARIANT$Ivybridge

Anything else I can do?

Asked by jflaflamme 1 year ago

Last reply by jflaflamme 1 year ago

  • Solved
  • Archived

"Firefox has stopped working message" except it really hasn't

I keep gettting "FireFox has stopped working" dialog boxes, but when I click on the OK in the dialog box, everything keeps working as it should. So while something may h… (read more)

I keep gettting "FireFox has stopped working" dialog boxes, but when I click on the OK in the dialog box, everything keeps working as it should. So while something may have stopped working, FireFox as a whole is just fine, and the only effect is the annoyance of having to click to get rid of the dialog box every time it shows up. I've been waiting for it to happen so I could include a crash report that I knew for sure was for this issue, but it just happened, and there's no crash report line item.

Asked by MdavidS 1 year ago

Answered by MdavidS 1 year ago

  • Solved
  • Locked
  • Archived

All addons disabled for being unsupported

Suddenly while browsing, I got a bar notification saying that some of my addons had been disabled because they were unsupported. Clicking the button took me to a page tha… (read more)

Suddenly while browsing, I got a bar notification saying that some of my addons had been disabled because they were unsupported. Clicking the button took me to a page that showed no addons, but linked to a page for Legacy Addons in which I found 25 of my addons (That's literally all but 2) have been marked as "not verified for use in Firefox" and disabled, despite literally all of them working mere seconds again and a large majority of them being obtained directly from Mozilla's official addon website! Firefox didn't even receive an update or anything, they just all randomly got flagged out of nowhere for no reason. Why are all of my addons suddenly marked as unverified and disabled, and how can I enable them all again?

(The uploaded image doesn't seem to be showing in the support thread, so here's a direct link https://puu.sh/Dnxlm/b471b782d7.PNG )

Asked by EasternSanarise 1 year ago

Answered by Chris Ilias 1 year ago

  • Solved
  • Archived

Multiple addons suddenly "could not be verified"?

Earlier tonight, with no warning or apparent cause, the vast majority of my browser extensions suddenly stopped working with a "could not be verified for use in Firefox" … (read more)

Earlier tonight, with no warning or apparent cause, the vast majority of my browser extensions suddenly stopped working with a "could not be verified for use in Firefox" error message. These include some popular ones, such as Adblock Plus, which I installed from addons.mozilla.org and I'm pretty sure are properly signed.

I'm on FF 66.0.3 and have been since April 10th, and all of them had been working fine up until now. I wasn't installing or updating anything at the time when they stopped working. I typically use a VPN service to connect to the internet, but the problem persists even after I turned it off, so I don't think that caused it. I can't think of anything else that might be the cause.

Any info or ideas on how to fix this would be appreciated.

Asked by Jim 1 year ago

Answered by Jim 1 year ago

  • Archived

Mac:- Open New Tab in the Background

Similar to the question here https://support.mozilla.org/en-US/questions/1239720 I'm finding that on a Mac I'm getting inconsistent results. If I hold CMD while clicking… (read more)

Similar to the question here https://support.mozilla.org/en-US/questions/1239720 I'm finding that on a Mac I'm getting inconsistent results. If I hold CMD while clicking on a link in Gmail then I will be taken away from the tab I'm currently looking at and straight to the new tab.

If I'm on other web pages holding CMD and clicking on a link means that the new tab will open in the background and I will stay on the current tab. This is the expected behaviour and is consistent with Safari, Chrome, and other browsers.

How can I stop FF from taking me away from the tab I'm currently viewing?

Asked by GregM8 1 year ago

Last reply by McCoy 1 year ago

  • Archived

Intermittent issue with Firefox windows going invisible

This is a hard one to provide steps for reproduction. The next time it happens I will take a screenshot. The issue is as follows: I'm on a 64 bit Ubuntu 18.04.2 LTS mach… (read more)

This is a hard one to provide steps for reproduction. The next time it happens I will take a screenshot.

The issue is as follows:

I'm on a 64 bit Ubuntu 18.04.2 LTS machine, with Firefox 66.0.3 installed. Every now and then (roughly once every 1 or 2 hours) I will do something in the browser, whether that be open a new tab, press play on a YouTube window or something else, the window will turn invisible. The frame of the window with the name of the tab up the top is still there, and I can drag it around no problem, but the actual content of the window is not there, I can see straight through it. At this point I've sort of ruled out it being an OS related issue, as Firefox is the only program on my system that seems to have this issue.

Any help would be much appreciated.

Asked by Reeceeboii 1 year ago

Last reply by jscher2000 1 year ago

  • Solved
  • Archived

all of a sudden "reconnect to Sync" appears when I try to visit saved passwords

Windows 7, FF 66.0.3. Long time FF user. Something happened yesterday and FF froze (do not remember what I was doing). Closed FF and reopened, tried to go to a familiar w… (read more)

Windows 7, FF 66.0.3. Long time FF user. Something happened yesterday and FF froze (do not remember what I was doing). Closed FF and reopened, tried to go to a familiar web page and FF did not log on as usual. None of the saved urls, user IDs, or passwords appear. Now, there is an exclamation point in a yellow triangle at the 3 horizontal 'menu' icon. Clicking on the icon calls up the "reconnect to Sync" message. I cannot sign in, seeming to be a password problem. Please note, I do not remember ever enrolling into a FF account. That could be a fault of memory, but I typically note when, where, user id, and password or other important data when registering. First question: does FF sometimes 'loses it' causing similar problems? If so, what is the solution to the problem?

Or, am I screwed? I looked around trying to find soluitons before coming here but only found disheartening info.

Stephen

Asked by stephen11962 1 year ago

Answered by the-edmeister 1 year ago

  • Solved
  • Locked
  • Archived

For add ons get: Download failed. Please check your connection. message

My Adguard add on was disabled by Firefox about midnight May 3, 2019. Now when I try to install Adguard or any other add on I get the message, "Download failed. Please c… (read more)

My Adguard add on was disabled by Firefox about midnight May 3, 2019. Now when I try to install Adguard or any other add on I get the message, "Download failed. Please check your connection." The message occurs whether or not I am signed in to my Firefox account. My security package is Norton Online provided and updated through my ISP Earthlink. Thanks, in advance, for your attention to my problem.

Asked by robertjh 1 year ago

Answered by Chris Ilias 1 year ago

  • Archived

how do I disable the "PDF is an executable file" warning when opening a PDF from Downloads library?

I have set Firefox to ask how to handle PDFs and usually choose save, as I want to keep most of them. I do not use the internal PDF viewer. When after downloading, I open… (read more)

I have set Firefox to ask how to handle PDFs and usually choose save, as I want to keep most of them. I do not use the internal PDF viewer. When after downloading, I open a PDF from the Downloads dropdown or from Library Downloads, I get a popup saying: "Open Executable File? “FILENAME.pdf” is an executable file. Executable files may contain viruses or other malicious code that could harm your computer. Use caution when opening this file. Are you sure you want to launch “FILENAME.pdf”? (Cancel) (Ok)" (screenshot attached) This behaviour started with Quantum I believe. Actually, my chosen PDF reader (Atril, a fork of Evince) does not support Javascript, which I assume is the reason for introducing this warning, so the warning does not apply in my case, and it is a nuisance, so I would like to disable it. How do I do so?

Note that Firefox seems to remember on a per-file basis that the warning was acknowledged, so opening the same file again from Downloads, the popup does not appear. But I want to prevent it from appearing even the first time.

For reference: the pdf definition in PROFILE/handlers.json is: "application/pdf":{"action":0,"extensions":["pdf","pdf;jsessionid=2c7663ad9dfe3b68a1b43d20aa96b70f"],"ask":true} I have set about:config browser.download.manager.alertOnEXEOpen=false with no effect on this behaviour.

Asked by kede81 1 year ago

Last reply by kede81 1 year ago

  • Archived

hyperlink in outlook 365 will not open in firefox 66.0.3

Hi Guys, So I updated to Firefox 66.0.3 a few days ago, and Outlook 365, stopped allowing me to click thru on a hyperlink to Firefox. I am using Windows 10. Please Help. … (read more)

Hi Guys,

So I updated to Firefox 66.0.3 a few days ago, and Outlook 365, stopped allowing me to click thru on a hyperlink to Firefox. I am using Windows 10.

Please Help. Many Thanks Gee

Asked by topgunza001 1 year ago

Last reply by topgunza001 1 year ago

  • Solved
  • Archived

An online magazine in the UK uses Pagesuite to print pages from it. This facility hasn't worked since the beginning of 2019. Any thoughts?

The PageSuite window comes up, tells me it is loading the selected page(s) and waits while I choose the Printer details. When I press OK that small window goes away and P… (read more)

The PageSuite window comes up, tells me it is loading the selected page(s) and waits while I choose the Printer details. When I press OK that small window goes away and PrintSuite says 'Printing Finished'. Now that's what happened before the New Year, so everything appears to be fine.

It took me some time to figure out that I needed to see what was in the printer queue. That showed nothing.

I eventually thought to set up the printer queue window before I pressed OK. When I do that, the file is sent to the printer and it is immediately removed from the queue. The file name is in the list for a fraction of a second, no more. Just enough time for the file name to register on the screen. So that's the problem I have run into.

Now, details:

Operating system - Windows 10 Home 64-bit

Web browser - Firefox Quantum, v 66.0.3

Printer - Brother HL-1210W

Asked by bystander1934 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Google searches did open in new tab today open in google tab I've searched & tried no luck

new computer 2wks Dell Inspiron 13 Windows 10 Firefox 66.0.3 64 bit until today links on Google search page would open in new tab, today the link opens in the search resu… (read more)

new computer 2wks Dell Inspiron 13 Windows 10 Firefox 66.0.3 64 bit until today links on Google search page would open in new tab, today the link opens in the search result window. I've searched for solutions but no luck. Firefox options to "open selected links in new tab instead of new window" is STILL selected-Search I have search box in toolbar - various solutions direct me to steps that I can't find-I have an extension that is supposed to open searches in new tabs, it doesn't, I'm not sure where that is. As you can guess I need step by step instructions

Asked by ray611 1 year ago

Answered by cor-el 1 year ago

  • Archived

Why did I start getting BlueScreens when I first set Firefox as default browser?

My PC is 2 yrs old, 16 GB RAM, running under Win7 Professional, formerly using IE 11, using MS Security Essentials PHASE 1: 10/18/18 - virus took over browser; CMD avail… (read more)

My PC is 2 yrs old, 16 GB RAM, running under Win7 Professional, formerly using IE 11, using MS Security Essentials

PHASE 1: 10/18/18 - virus took over browser; CMD available, so I got rid of virus. Then 01/01/19 - 02/12/19 seven virus attacks even tho' I installed McAfee. 02/13 - Installed Firefox 65.0.2 -- NOT as DEFAULT browser.

PHASE 2: 02/15 - virus 02/16 - made Ffx DEFAULT browser 02/17 - "Firefox Update" virus; later same day, 1st BSOD. 02/18 - "Firefox Update" virus; later same day, 2nd BSOD. 02/19 - "Firefox Update" virus; UNINSTALLED Firefox. NOTE: I manually deleted many Ffx files left behind after uninstall (incl Ffx ID).

02/20, 02/22, 03/03, 3 addtl BSODs. 03/04 Reinstalled Ffx (Why not?); set it to default browser.

PHASE 3: No BSOD until 03/14, then none 'til 03/27. 03/28, 29, 31, BSODs; little use of machine; 04/09 legit UPDATE of Ffx. Still 65.0.2

PHASE 4: 04/12 BlueScreen; uninstalled Firefox; wiped everything I could: caches, dumps, internet Temp files 04/14 Full install of Firefox 66.0.3, set as default browser. Ghostery Add-on. 04/15, 04/16 -- viruses 04/19 BlueScreen. Made IE default browser -- it's a duenna -- but I'm using Firefox.

Asked by BlueScream 1 year ago

Last reply by BlueScream 1 year ago

  • Solved
  • Archived

How can I reinstall the edit copoy and paste banner atop the screen

Yesterday I had problems with an accidental install of a program called Maps Now, and later when I reloaded Fire Fox. I would like to get rid of that as it comes back on … (read more)

Yesterday I had problems with an accidental install of a program called Maps Now, and later when I reloaded Fire Fox. I would like to get rid of that as it comes back on when I log on, though I can go to my old display that has most accessed favorites. I also lost the light blue banner atop the page that contains edit, copy, paste and print access. Can I get that banner back as it is easier for me to access that for using that function rather than using the function keyboard methods.

Asked by gridfund 1 year ago

Answered by Pj 1 year ago

  • Solved
  • Archived

How can I turn notifications for twitter back on

earlier today I clicked on the site information button while on twitters website and pressed the x beside send notifications but I want to turn notifications for the sit… (read more)

earlier today I clicked on the site information button while on twitters website and pressed the x beside send notifications but I want to turn notifications for the site back on and I can not find any way to do that

Asked by mike10dude 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Double NAT causing intermitant problems browsing

Hi folks. This is a bit of a doozy, and I accept: it is most likely of my making. Initial investigations say it is because of "DOUBLE NAT", but something tells me otherw… (read more)

Hi folks.

This is a bit of a doozy, and I accept: it is most likely of my making.

Initial investigations say it is because of "DOUBLE NAT", but something tells me otherwise.

Here is the "problem" as it presents itself.

I go to a web site: (eg) http://www.sydneycomedyfest.com.au/events

It loads. (But there is a catch to that. See later.) You see a menu bar with HOME SHOWS VENUES SHOWCASE TOUR FAQS ABOUT...... I click on VENUES and I am "blocked" from that site.

However! If I open a PRIVATE window and go to that site: it loads.


Quick clarification of the bigger picture: (This is day 3 on the time line) Day 1. I have ADSL internet and all is sweet. The afore mentioned sites work and load no problems. I'll call it a modem, but it has 4 ethernet ports too.

Day 2. I connect to a new system here called "the NBN". I am given a MODEM (one ethernet port only) and an ISP router which has a couple of nice functions/features. It has 4 ethernet ports and a bit more. I know this part isn't helping, but it is interesting to learn what is going on. For now I am plugging my OLD/ORIGINAL ADSL modem's WAN port into the new ISP router ethernet port. All SORT OF works. I was getting a fair bit of "I can't load this page" errors from FireFox OR I was redirected to the NEW router log in page. The next day, most of the problems had gone away. Pages loaded ok. WEIRD! But, as my luck has it: I spoke too soon and I found this problem.

Day 3. Hi. The problem is as stated. If I click on the VENUES, I get redirected to the NEW ROUTER log in page. Be it I open the link or "open in new tab" it. BUT! If I open the initial link in a PRIVATE window and click VENUES, it opens. (Or I copy the link and paste it in the private window.)

It seems like a FF caching problem. Sure, I kind of get it, and accept the problem as given. What I am wanting to understand is what is really going on.

Given the cache "stores data locally", if I go back to the site, it loads the cache rather than from the site. Which makes sense in one way but no another. 1 - cache has the pages. they have been visited before DAY 2. I go to the pages/URL, and the cached data is displayed. 2 - it is day 2. I go the the page/URL. The data is in the cache. Why is it I am now redirected to the new router log in page? that is counter intuitive to what the cache is there for. Then, the next physical day, those pages work.

Today: Day 3, I am trying to load another link which I have previously been to and it should be cached. Yet, when I go to it - in NORMAL MODE - it redirects me to the new router log in page. If I open it from a PRIVATE window, it works.

Someone - please?

If you have read this far: FF 66.0.3 64 bit. Ubuntu 18.04 LTS (Oh, that's already there.) See what the system guessed. It is correct.

Asked by teeny_weeny 1 year ago

Answered by teeny_weeny 1 year ago