Showing questions tagged: Show all questions
  • Archived

"Location" of some bookmarks is randomly set to "about:blank"

Firefox loses the "Location" data from "Properties" of bookmarks. I start Firefox and click a link on the Bookmark toolbar and it may work fine; if I restart Firefox tha… (read more)

Firefox loses the "Location" data from "Properties" of bookmarks.

I start Firefox and click a link on the Bookmark toolbar and it may work fine; if I restart Firefox that same link may not work; on checking "Properties" for that bookmark I find the "Location" now reads "about:blank".

If I restart Firefox again that link may now work (with the correct address now back again in the "Location" box) but another link could now be set to "about:blank". And so it goes on.

I have reinstalled Firefox three times and I have created a new profile with none of my bookmarks installed, and the problem still occurs.

I should greatly appreciate some help with this, as it making Firefox unusable.

Asked by greenfirebird 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

"Firefox can't update to the latest version" appears after updating.

It appears that the update service for Firefox (and possibly Thunderbird) is broken, as I get a pop-up stating "Firefox can't update to the latest version" every time I l… (read more)

It appears that the update service for Firefox (and possibly Thunderbird) is broken, as I get a pop-up stating "Firefox can't update to the latest version" every time I launch and every couple of hours.

I have uninstalled Firefox, installed with a new profile (moved original elsewhere), and tried it all over again after removing Firefox, ThunderBird and the Mozilla Update Service through Revo Uninstall. Doesn't appear to work.

Somehow the update service just can't fetch update information and keeps showing that message.

Any advice is appreciated.

Asked by davinciko 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Can't associate Firefox with html files Windows 7

I can't open html files with Firefox. They open with Windows Media Player instead. When I try choose Firefox to open the html file, Firefox is not listed in the RECOMMEND… (read more)

I can't open html files with Firefox. They open with Windows Media Player instead. When I try choose Firefox to open the html file, Firefox is not listed in the RECOMMENDED PROGRAMS or OTHER PROGRAMS list (see image), and when I BROWSE for it, and select the Firefox.exe, nothing happens.

In SET YOUR DEFAULT PROGRAMS, Firefox has a Windows Media Player icon and says FIREFOX MICROSOFT WINDOWS (see image).

In ASSOCIATE A FILE TYPE OR PROTOCOL WITH A PROGRAM (see image), when I select CHANGE PROGRAM I am unable to associate Firefox with html files.

I have tried deleting the Firefox entry from REGISTRY EDITOR:

Computer\HKEY_LOCAL_MACHINE\SOFTWARE\RegisteredApplications

I have also tried uninstalling Firefox, and then deleting the folder:

C:\Program Files\Mozilla Firefox

And then restarting my PC and installing the latest Firefox as administrator.

Asked by Keylonta 1 year ago

Last reply by FredMcD 1 year ago

some MP4 not working at all in FF

Some optimized mp4 do not play at all in any of my FF. From what I can see, this video is 10 fps and description says "Optimized using ezgif.com". Small and short videos.… (read more)

Some optimized mp4 do not play at all in any of my FF. From what I can see, this video is 10 fps and description says "Optimized using ezgif.com". Small and short videos. Lenghts seems to be correctly indicated by FF player frame.

All other MP4 play perfectly in any of my FFs. When I download such mp4 to my computer, VLC will play it normally. Any FF at this same computer will not! I repeat: all other videos play perfectly normal, including any MP4 I tried! Anything else on this same site plays normally. I am on Win 7.

I remove all security features I can, still, this single sort of videos are not playing and this is true for any such videos on this site. I tried 4 different versions of FF (v29, 60.9.0esr, v65 IceDragon, v71). They inherit configuration from the existing ones, so they are not clean installs. The same problem I have in several Win7 computers (two Virtual Machines and a real computer, not Win 7 N). FF safe mode does not help also.

Example page containing such mp4 with a cat: https://www.index.hr/lajk/poster/227148/vlasnici-su-snimili-svoju-smijesnu-macku-koja-se-moze-provuci-i-kroz-najmanji-prostor

and when I isolate just the video:

https://storage-lajkhr.index.hr/kiki/a727a5a6-734f-44d6-9ee8-42b857f22193.mp4

in FF I get only an empty black page and frame with player and no video at all.

What is wrong here?

Asked by asv01 4 months ago

Last reply by jscher2000 4 months ago

  • Archived

Websites loading at plain text instead of HTML

I love Firefox, it's the main browser I use on my desktop. But there are several websites that, when I try to open them, instead of loading the page, they load a plain te… (read more)

I love Firefox, it's the main browser I use on my desktop. But there are several websites that, when I try to open them, instead of loading the page, they load a plain text version of the page. I've tried the same websites in different browsers but they all show up the same way, but only on my desktop, my laptop loads them just fine. I have no idea why they are like this or what is causing them. I've googled it several times but the only answers I can find are either directed for web developers, which I am not, or list solutions that do not work to fix my problem. I've included a screenshot of what shows up when I try to open up one of the websites - its the same layout for several different pages. They used to work just fine.

I have uninstalled & reinstalled Firefox. I've disabled and enabled my extensions & addons to see if they were causing the issue. I've cleared my history & my cache. None of it has worked.


I've repeatedly tried to upload the image, but I don't know that's working, it just shows it as still uploading. In the event that it doesn't upload, when the pages that are having problems do "load", instead of any links or images or anything, I just get text like this (the ">" and "<" are just to denote where it begins & ends): > Date: Sun, 03 Feb 2019 06:56:47 GMT Server: Apache Pragma: no-cache Cache-Control: private Expires: Mon, 26 Jul 1997 05:00:00 GMT Vary: Accept-Encoding Set-Cookie: PHPSESSID=ootkqapvnkb4ferdq2ad1vr955; path=/ Last-Modified: Sun, 03 Feb 2019 06:56:49 GMT Keep-Alive: timeout=5, max=100 Connection: Keep-Alive Transfer-Encoding: chunked Content-Type: text/html; charset=UTF-8

2740 <link rel="stylesheet" type="text/css" href="http://forum.weareavery.org/Themes/Ambassador_20/css/index.css?fin20"> <script type="text/javascript" src="http://forum.weareavery.org/Themes/default/scripts/script.js?fin20"></script> <script type="text/javascript" src="http://forum.weareavery.org/Themes/Ambassador_20/scripts/theme.js?fin20"></script> <script type="text/javascript"><!-- // --><![CDATA[ var smf_theme_url = "http://forum.weareavery.org/Themes/Ambassador_20"; var smf_default_theme_url = "http://forum.weareavery.org/Themes/default"; var smf_images_url = "http://forum.weareavery.org/Themes/Ambassador_20/images"; var smf_scripturl = "http://forum.weareavery.org/index.php?PHPSESSID=ootkqapvnkb4ferdq2ad1vr955&amp;"; var smf_iso_case_folding = false; var smf_charset = "UTF-8"; var ajax_notification_text = "Loading..."; var ajax_notification_cancel_text = "Cancel"; // ]]></script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"> <meta name="description" content="Login"> <title>Login</title> <link rel="help" href="http://forum.weareavery.org/index.php?PHPSESSID=ootkqapvnkb4ferdq2ad1vr955&action=help"> <link rel="search" href="http://forum.weareavery.org/index.php?PHPSESSID=ootkqapvnkb4ferdq2ad1vr955&action=search"> <link rel="contents" href="http://forum.weareavery.org/index.php?PHPSESSID=ootkqapvnkb4ferdq2ad1vr955&"><script type="text/javascript" language="JavaScript" src="http://forum.weareavery.org/mobiquo/tapatalkdetect.js"></script> <link rel="stylesheet" type="text/css" id="portal_css" href="http://forum.weareavery.org/Themes/default/css/portal.css"> < Is there some kind of setting or something I can fix to try and fix this issue?

Asked by mpettitt 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

how to get rid of a malware pop-up messages on MacBookPro

When I'm using Firefox, on reputable sites, this screen pops up, along with a bunch of beeps. It appears to be from Firefox, but I assume it isn't. Where is coming from? … (read more)

When I'm using Firefox, on reputable sites, this screen pops up, along with a bunch of beeps. It appears to be from Firefox, but I assume it isn't. Where is coming from? Is is dangerous? How do I get rid of it?

I called Apple support, and they helped me run a scan with MalwareBytes (the scan came up clean), but the problem is still recurring. The Apple support person said to contact Firefox.

Asked by PamCC 1 year ago

Last reply by Ollie 1 year ago

  • Archived

how do i change an autofill option? Firefox autofills a web form when i load the page. but it uses the wrong email

help. Here's what's happening: Firefox is autofilling a web form when i load the page (which i want) BUT its entering the wrong email address (which i dont want) How do i… (read more)

help. Here's what's happening: Firefox is autofilling a web form when i load the page (which i want)

BUT its entering the wrong email address (which i dont want)

How do i get firefox to enter the RIGHT email upon page load? (note: i'm not talking about manual autofill selection. I want it to be correct, automatically, when the page loads)

Asked by rkinds123 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Unresponsive script when opening Preferences

Hello! (FF 65.0.1) I recently tried to access the preferences page but I get an error of "Unresponsive Script" on "resource://gre/modules/Localization.jsm:444" Starting i… (read more)

Hello! (FF 65.0.1) I recently tried to access the preferences page but I get an error of "Unresponsive Script" on "resource://gre/modules/Localization.jsm:444"

Starting in Safe Mode solved the issue so I opened FF again and disabled all extensions but not luck. So I tried disabling Hebrew (using Hebrew on my FF) on the languages tab and it solved the issue.

What can I do to keep using Hebrew and to be able to access the preferences?

Thanks!

Asked by Ido 1 year ago

Last reply by McCoy 1 year ago

  • Archived

can not add exception for content blocking - nor specify no block

having 65.0.1 of firefox installed on windows 10 now I have problem with content blocking on a specific screen in ibm.com I do not see any content click on keylock : lef… (read more)

having 65.0.1 of firefox installed on windows 10 now I have problem with content blocking on a specific screen in ibm.com I do not see any content click on keylock : left of address bar I see : content blocked but I can not specify : do not block as this is the only place you can add exceptions.. am I missing something - I already passed in many threads and docs, but could not find a hint thanks for all help best regards, Guy Przytula

Asked by Guy Przytula 1 year ago

Last reply by McCoy 1 year ago

  • Archived

File download preferences not saved

Every time I click on a .torrent file, I get the "What should Firefox do with this file?" dialog. It doesn't matter whether I set "Do this automatically for files like th… (read more)

Every time I click on a .torrent file, I get the "What should Firefox do with this file?" dialog. It doesn't matter whether I set "Do this automatically for files like this from now on." or not. The about:options page shows the setting correctly as far as I can tell, but the specified action is not carried out. I am always asked. . I have tried all the support articles I could find, including "Refresh Firefox". I have checked the Windows security settings for the %appdata% folder, and I have completely removed Firefox from my system as best I could (short of modifying the registry) and reinstalled. I have created other profiles and used them to no avail. I have deleted "handlers.json" but the problem will not go away. . Any other ideas? . John

Asked by _john_ 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

"Firefox is already running, but not responding" error

Hello. I have been using Firefox off-and-on since the version 2.0, and there has been one bug that is plaguing me since 10+ years, and that is this error message that occ… (read more)

Hello. I have been using Firefox off-and-on since the version 2.0, and there has been one bug that is plaguing me since 10+ years, and that is this error message that occurs when I close down Firefox and try to immediately reopen it (sometimes I wait 2-3 seconds just to avoid this error to no avail).

I am using version 65.0.2 (x64) now on latest Windows 10 version (on an MSI laptop with a spec of Intel i7 8750H cpu, Kingston SSD, 16 gb dual channel RAM and Nvidia RTX 2070 graphics card) and have been encountering this bug daily, and it really became so annoying that I'm considering reverting back to Chrome (which NEVER had this bug). This problem usually occurs when my previous Firefox session had more than 4 or so tabs, etc. but it also occurs when I just try to close and reopen the Firefox to test if the bug persists and 1 out of 5 times I get this bug and have to wait around 10 seconds for Firefox to realize there is a leftover session and offer me to close it before being able to open a new tab/window.

I have tried removing the .lock file from the profile folder (which DOES NOT remove itself when I end my session and gets recreated each time I restart a session), checking off the read-only mark from the profile folder, creating another profile and disabling hardware accelerating; but none of these made the slightest impact on the frequency I experience this problem. This thread from official Mozilla support also didn't help (https://support.mozilla.org/en-US/kb/firefox-already-running-not-responding ).

Should I just accept that this is the way Firefox works and that I need to wait 5-6 sec or so before attempting to reopen Firefox (as suggested here https://www.howtogeek.com/131004/how-to-fix-the-firefox-is-already-running-error/ (which dates back to 2012 and saddens me deeply that 7 more years of development changed nothing on this front)), or shut the Firefox down each time by killing it from the Task Manager; or could there maybe a fix to this? I had recently ditched Chrome since it froze my computer (a very rare bug related to the newer Windows 10 versions which occured only once to me, but felt serious enough that I uninstalled it), but if I can't find a reliable fix to this problem, I will probably just go back to Chrome where the bugs won't affect my daily usage.

Thank you for your help.

Asked by Unbeknownst 1 year ago

Last reply by rdenney 1 year ago

  • Archived

How to fix network protocol error?

I have been getting the following error message on various websites, including Google, Deviantart and others: Network Protocol Error Firefox has experienced a network pro… (read more)

I have been getting the following error message on various websites, including Google, Deviantart and others:

Network Protocol Error

Firefox has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the network protocol was detected.

   Please contact the web site owners to inform them of this problem.

Refreshing the page makes the page load properly, but the error keeps occuring.

I'm using Firefox version 65.0, which seems to be up to date. I have tried reinstalling Firefox and creating a new profile, but the problem persists. My Windows version is 8.1. I am currently using the following add-ons: McAfee WebAdvisor version 7.0.0.17912 uBlock Origin version 1.18.4

Possibly related: some sites are not displaying image thumbnails on first load, or are displaying them incorrectly; e.g., Youtube will sometimes display the thumbnails from a previous search on a new search.

Any help will be apprectiated, thanks in advance.

Asked by Brodio 1 year ago

Last reply by Keith Tysinger 1 year ago

  • Archived

Firefox crashes when accessing the webcam

Please tell Me how to solve my problem. FireFox crashes with an error message when trying to connect to the webcam. FireFox is installed on a virtual machine, ManyCam sof… (read more)

Please tell Me how to solve my problem. FireFox crashes with an error message when trying to connect to the webcam. FireFox is installed on a virtual machine, ManyCam software for virtual webcam is also installed. But when you try to get a picture from the camera FiFox shut down with error http://recordit.co/FWb42ahj4v

Asked by qwaros 1 year ago

Last reply by danminor 1 year ago

  • Archived

Lost data after Firefox upgrade

Hello. I had naively let my computer do an upgrade of Mozilla. Guess what. All data gone. History, bookmarks, add-ons. I didn't have a back-up of bookmarks, well, at leas… (read more)

Hello. I had naively let my computer do an upgrade of Mozilla. Guess what. All data gone. History, bookmarks, add-ons. I didn't have a back-up of bookmarks, well, at least not recent.

How can I get them back? I've spent a lot of time with setting up Firefox so it would be comfortable to me, I've spent my time in it, and now it's all gone and I don't even remember the name of some add-ons I used to use.

Asked by Freya.Norregaard 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Chrome address appears at login, cannot delete

When clicking on firefox and once it comes on a chrome website appears in address bar. Have tried to delete, does not work. Went to menu, add-on and to extensions to de… (read more)

When clicking on firefox and once it comes on a chrome website appears in address bar. Have tried to delete, does not work. Went to menu, add-on and to extensions to delete and does not appear there. In left corner says problem loading page. Under address bar says File Not Found. Do not know how this address came to appear.

Asked by sandi03 1 year ago

Last reply by McCoy 1 year ago

  • Archived

FireFox Blocks images in DSM Package Center > Installed > App

I am wondering if anyone else is having this problem in Synology Disk Manager. If I open Package Center > Installed and then click on any app, the Icon image that is n… (read more)

I am wondering if anyone else is having this problem in Synology Disk Manager.

If I open Package Center > Installed and then click on any app, the Icon image that is normally displayed on the top left of the window is missing.

This only affects FireFox. Chrome, Edge and Internet Explorer have no issue displaying that icon image.

I tried creating a completely fresh profile by starting with this firefox.exe -p, but I still have the same issue with a fresh profile, FireFox simply will not display those icon images.

I have attached an image below. The red box shows where the icon image should appear.

If anyone has any ideas on what the problem may be, I would appreciate hearing from you. Thanks.

Asked by trumpy81 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Is there a new addon like the discontinued "Sitelauncher"?

First of all, sorry if this is the wrong place for this question. The addon "Sitelauncher" (https://chrome.google.com/webstore/detail/sitelauncher-speed-dial/calhgleedaai… (read more)

First of all, sorry if this is the wrong place for this question.

The addon "Sitelauncher" (https://chrome.google.com/webstore/detail/sitelauncher-speed-dial/calhgleedaaigmhnoklfenlfhlbfdloo) used to be available for Firefox too before the big change to the way it handles addons but it was never updated to the new Firefox and I've been searching for an addon to replace it for years.

I've looked at hundreds of "new tab replacer" addons but none of them does what Sitelauncher did. It is such a simple addon yet it is so useful and there is somehow no other addon that does this. Basically the functionality I'm looking for is to be able to open a new tab and load up a predetermined website based on the hotkey pressed. (Example from Sitelauncher: Press 'Ctrl + Spacebar' to bring up a menu of user-defined websites with corresponding hotkeys. Then you can press "G" for example to open up a new tab leading to "www.google.com". Hopefully my explanation makes sense. I don't want to open up a new tab that hosts links to other websites. I want to be able to open web pages purely using hotkeys on my keyboard. Thank you.

Asked by NinthJake 1 year ago

Last reply by McCoy 1 year ago

  • Archived

What happened to the address bar in update 65? It's awful. It use to only show my bookmarks or websites I physically typed in. Now it shows everything but that.

What happened to the address bar in update 65? It's awful. It use to only show my most visited bookmarks(ie:facebook) or websites I physically typed in. Now it shows ever… (read more)

What happened to the address bar in update 65? It's awful. It use to only show my most visited bookmarks(ie:facebook) or websites I physically typed in. Now it shows everything but that. It makes it super cluttered and overall awful. I have tried messing with the settings and nothing works. I feel like I need to downgrade and disable automatic updates or move to a new explorer all together.

Asked by ReneeMustang 1 year ago

Last reply by cor-el 1 year ago

  • Archived

New update has stuffed my firefox

My firefox has recently updated and since then, everything I have searched for in google appears in the address bar, when before it only showed url's i had typed. I have … (read more)

My firefox has recently updated and since then, everything I have searched for in google appears in the address bar, when before it only showed url's i had typed. I have mucked with the settings and nothing seems to change it.

Asked by 0rbisson 1 year ago

Last reply by Pj 1 year ago

  • Archived

Long time later, repeat question: WHY DO U KEEP MAKING UN-NEEDED CHANGES?

link to question asked before: https://support.mozilla.org/en-US/questions/1000363 Support ignores. FEedback ignored. Only response was in that thread (then thread was lo… (read more)

link to question asked before: https://support.mozilla.org/en-US/questions/1000363

Support ignores. FEedback ignored. Only response was in that thread (then thread was locked)

Question is and always is, why do you keep making alterations to firefox that are NOT needed (To note, I do not oppose changes people want, nor make others 'forced' to use it how I Like it -IE: tabs below address bar as one of many, many, examples, but why do you keep attempting to lock out changes?)

I am getting very frustrated with firefox 'designers' who keep trying to find new ways to 'block' the ability to customize firefox the way WE, THE PEOPLE USING IT, want it to look/act. (IE removing junk we do not need/want -ie: bookmarks toolbar, etc) and moving elements where they feel most natural and intuitive to us(IE as the above, tabs below address bar)

But each major update requires extensive userChrome.CSS modifications to 'fix' (And in some cases, never get back) simple things that we had set the way WE want.

We have asked many, many, many times for you to STOP blocking our ability ot make these changes, yet each new major update, as i explained, we have to 'find new tricks' to fix the issue, when these options can simply be part of the customize firefox option(Btw another option that was requested multiple times, with us being utterly ignored)

Please, I cannot be the only one whose getting frustrated to the point I'm almost pushed to go use google chrome instead.

Asked by AtmaDarkwolf 1 year ago

Last reply by Moses 1 year ago