Showing questions tagged: Show all questions
  • Solved
  • Archived

How do I set my local HTML page as a homepage?

Hi, I like having my local HTML file as a homepage which gives me links to my favourite sites. However, Firefox doesn't seem to support loading a local homepage in a new … (read more)

Hi,

I like having my local HTML file as a homepage which gives me links to my favourite sites. However, Firefox doesn't seem to support loading a local homepage in a new tab. I have attempted to resolve this by setting up a server and using the My Homepage addon which kind of workds, but it's extremely slow and cumbersome.

Would be very grateful if someone had a better idea.

Asked by ondrej256 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

How can I get rid of moz-extension tab when I open Firefox?

When I open Firefox which has Bing as my home page, a second tab opens at the same time moz-extension://c0e161a1-9167-4c3e-a8cc-38e5dba6b027/newtab/newtab.html. How do I … (read more)

When I open Firefox which has Bing as my home page, a second tab opens at the same time moz-extension://c0e161a1-9167-4c3e-a8cc-38e5dba6b027/newtab/newtab.html. How do I stop this second tab from opening?

Asked by Chris638 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Your connection is not secure HTTP Strict Transport Security (HSTS)

After I updated to v65.0 (x64), all webpages (except Yahoo) gave me: "Your connection is not secure. This site uses HTTP Strict Transport Security (HSTS) to specify that… (read more)

After I updated to v65.0 (x64), all webpages (except Yahoo) gave me: "Your connection is not secure. This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox may only connect to it securely. As a result, it is not possible to add an exception for this certificate."

I read about changing the "security.enterprise_roots.enabled" value to "true" rather than the default "false" and this works, but I am afraid of future consequences.

I am using the following extensions in my Firefox installation: uBlock Origin, Disconnect

Operating system: Windows 7 Javascript enabled: Yes Cookies enabled: Yes Flash version: 32.0.0 Java version: Not installed Websockets supported: Yes Your full user agent string is: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Asked by zebra14 1 year ago

Answered by zebra14 1 year ago

  • Archived

To clear history requires opening clear history twice to get the clear history button to appear.

To clear history now takes opening clear history twice. The first time the pop up is incomplete as it doesn't show the clear button. Closing the popup and reopening cl… (read more)

To clear history now takes opening clear history twice. The first time the pop up is incomplete as it doesn't show the clear button. Closing the popup and reopening clear history will get you the whole window where you can see the clear button. Anyone else has this issue?

Asked by mcraft46 1 year ago

Last reply by mcraft46 1 year ago

  • Solved
  • Archived

firefox bookmark deletion doesn't work

I am trying to delete bookmarks from Firefox on my MacPro. The instructions call for clicking on "the star". There is no star. Everything on the menu line has actions … (read more)

I am trying to delete bookmarks from Firefox on my MacPro. The instructions call for clicking on "the star". There is no star. Everything on the menu line has actions to do everything BUT delete a bookmark!

Asked by kingfisher68 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Can't get Tabs on bottom

At one point with this new firefox headache I managed to get my tabs on bottom but I had to do a refresh in order to get into my outlook email cause of a glitch. Now I ca… (read more)

At one point with this new firefox headache I managed to get my tabs on bottom but I had to do a refresh in order to get into my outlook email cause of a glitch.

Now I can't manage to get my tabs to go under the address bar. I did the whole chrome folder with the userchrome.css thing but I still cant get my tabs to go below my address bar.

Anyone have any idea what is causing this?

Its driving me up the wall not being able to have the browser how I want it.

Asked by Deamon99 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Search engines missing

For some reason, when I click on the search bar, all my search engines have disappeared. There's now just a handful of engines, including "Twitter" which I've never added… (read more)

For some reason, when I click on the search bar, all my search engines have disappeared. There's now just a handful of engines, including "Twitter" which I've never added myself, so I presume this is a default setting.

Could anyone please tell me how to restore my search engines, if possible?

Asked by MartyJames 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

Suspicious "Firefox Survey" / no Mozilla ID .. 3 inane questions, & I "won" a Free iPhone .. Asked my Credit Card # to pay $1 Delivery fee .. SVP investigate

This apparent " Firefox Survey " is Highly Suspicious .. Asking only 3 Inane Questions, like How Much I use Firefox .. Do I use any Others .. How Satisfied am I ? .. T… (read more)

This apparent " Firefox Survey " is Highly Suspicious .. Asking only 3 Inane Questions, like How Much I use Firefox .. Do I use any Others .. How Satisfied am I ? .. Then awards me a Free iPhone X, beside a display of supposed Countless Emails expressing joy & gratitude for this wonderful Gift, which came So Quickly by mail .. Then asks me for my Id / Address, e-mail, & Credit Card info .. Requesting I Authorize a $ 1.oo Payment, to cover Shipping. It's a 99.9 % PROBABILITY, THIS is a SCAM: NO MOZILLA ID in survey .. INANE questions, useless for Marketing .. a Free iPhone is Won every 60 seconds by Everyone ? .. Since when can we Ship Securely an iPhone, for only $ 1.oo ? . I'VE BEEN BURNED BEFORE .. Once you Authorize a Credit Card payment, the "VENDOR" CAN DEBIT YOUR ACCOUNT ANY AMOUNT THEY WISH .. & your funds can go straight to some Secret Account in Central China or Timbuktu. YOU MAY OR MAY NOT BE ABLE TO GET YOUR MONEY BACK .. or YOU MAY STRUGGLE FOR MONTHS, TO RECOVER YOUR STOLEN IDENTITY. Please: Do not Authorize any payment to a "Vendor" you do not know for sure is legit. NO MOZILLA ID ? .. Forget it ! .. Report Suspicious Activity .. Be alert for Red Flags: If it seems Too Good to be True, then it probably is .. a CON JOB !

   Con Artists prey on our Material Dreams & Desires .. especially our Impatience to Get Ahead .. Seducing people to take a Unreasonable Leaps of Faith.  If an offer SEEMS UNREASONABLE,  & you Can't VERIFY the VENDOR 100 % .. please  .. MAKE LIKE A TREE & LEAVE .. So you can sleep well tonight ! .. " In returning & rest you shall be Saved .. In quietness & confidence shall be your Strength .. & You would Not " .. Isaiah 30:15 .. Please Pause :  Take a deep breath.  Meditate a moment .. pray for Wisdom .. be prepared to wait .. or Run !

Asked by Littlerodge 1 year ago

Answered by James 1 year ago

  • Solved
  • Archived

I cannot get the Flash Player Settings Manager to work! HOW do I do this?

I have enabled flash on the Flash Player Settings Manager. When I go to the site and try to access the controls, they do not populate with information completely. It wo… (read more)

I have enabled flash on the Flash Player Settings Manager. When I go to the site and try to access the controls, they do not populate with information completely. It works on every other browser but Firefox, so it must be a Flash issue with firefox. I'm using Firefox 65.0.2 64-bit on Windows 7.

Thanks for any suggestions!

Asked by SirMatthew 1 year ago

Answered by Pj 1 year ago

  • Solved
  • Archived

netflix doesn't play videos anymore

Hello, i just installed firefox on my new pc and i cannot seem to be able to play netflix videos. The error code i am getting is F7701-1003 , stating that it appears to b… (read more)

Hello, i just installed firefox on my new pc and i cannot seem to be able to play netflix videos. The error code i am getting is F7701-1003 , stating that it appears to be a problem that avoids firefox from playing the video. I have the drm option enabled. How to fix this?

Thanks for the help.

Asked by Vhalyr 1 year ago

Answered by Vhalyr 1 year ago

  • Solved
  • Archived

Disable search bar(blue) when typing in address bar

I have been through numerous support pages and nothing helps, did a few about config changes as listed but still it appears. One post said it has always been there, I can… (read more)

I have been through numerous support pages and nothing helps, did a few about config changes as listed but still it appears. One post said it has always been there, I can assure you I never had this before and do not want it now. Is there any way to stop it please as I hate it even though just clicking removes it, I would prefer not to have it in the first place

Asked by neilbowls 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

The find bar does not work.

When I try to use the find bar, it shows up black and won't search for text. It doesn't even say "phrase not found." I tried searching for words I knew were in the webpag… (read more)

When I try to use the find bar, it shows up black and won't search for text. It doesn't even say "phrase not found." I tried searching for words I knew were in the webpage and that I could see and it still wouldn't work. The quick search bar does the same. I tried restarting with add-ons disabled and nothing happened. I'm kind of at a loss at what to do.

Here's an image of the find bar if that helps any.

Asked by Sissy16 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

How can I turn off the annoying blue drop down "search with" box in FF65?

Since installing Firefox 65 on my mac, an annoying blue dropdown box appears every time I search using the URL bar (Awesome Bar?). I can't tun it off. Please see attached… (read more)

Since installing Firefox 65 on my mac, an annoying blue dropdown box appears every time I search using the URL bar (Awesome Bar?). I can't tun it off. Please see attached screen shot. Prefs/Search/Provide Search Options box is unchecked. about:config/browser.urlbar.autocomplete.enabled is set to False. I would really like to turn it off. Any ideas? Thanks in advance.

Asked by strewth101 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

Firefox deletes ALL cookies upon closing, but I have allow cookies for some sites. How can I save JUST the cookies for allowed sites?

Firefox deletes ALL cookies upon closing, but I have allow cookies for some sites. How can I save JUST the cookies for allowed sites? This used to work in Firefox. … (read more)

Firefox deletes ALL cookies upon closing, but I have allow cookies for some sites. How can I save JUST the cookies for allowed sites? This used to work in Firefox.

Asked by dave505 1 year ago

Answered by jscher2000 1 year ago

  • Archived

Please call me at x-xxx-xxx-xxxx

I haven't been able to get into my email in months. You've changed everything and I am unable to get into anything. Please call me at the above number!!!!!!!!!!! edited… (read more)

I haven't been able to get into my email in months. You've changed everything and I am unable to get into anything. Please call me at the above number!!!!!!!!!!!


edited phone# from public and search/spam bots view as this is a public forum and not some private ticket system

Asked by warrior73 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

How can I load McAfee Web Boost (a Chrome extension) into Firefox?

I got a new Dell laptop for Christmas and started using it a couple of weeks ago. Loading Firefox was one of the first actions I took. I have a McAfee subscription so I … (read more)

I got a new Dell laptop for Christmas and started using it a couple of weeks ago. Loading Firefox was one of the first actions I took. I have a McAfee subscription so I signed into my McAfee account so I could add it, and got a message asking if I would like to install McAfee Web Boost, an extension that automatically pauses videos unless I tell it to play them. I have a data cap, and this extension would help a lot with my data usage. I told it to install, and and it worked like a charm. My wife asked if I could install it on her computer, too. Here's where it gets weird. It's not in Firefox's list of extensions! Since McAfee loaded it on my computer, I contacted their tech support, asking it how I could load it onto my wife's Firefox browser. I was told the extension was for Chrome and they didn't make one for Firefox. I spent several minutes trying to tell the tech their Web Boost loaded into Firefox, the icon is there among my extensions, and the damn thing works. All the tech could do was load the extension into Chrome, which my wife hadn't uninstalled from her machine. The extension obviously works with Firefox, so how can I get it onto my wife's computer? The version is 1.0.0.25006.

Asked by MojoFoxUser 1 year ago

Answered by Ollie 1 year ago

  • Solved
  • Archived

Two version of firefox is installed

Hi. I've seen 2 version of firefox is installed to my system (both are 64x). one of those are 59.0.2 and other 65.0.2. but i only installed one version that downloaded fr… (read more)

Hi. I've seen 2 version of firefox is installed to my system (both are 64x). one of those are 59.0.2 and other 65.0.2. but i only installed one version that downloaded from mozilla web site. So is this normal ?

I'm running windows 10 version 1809 ( build 17763.379 )

/* if i try to uninstall older version, both version uninstalled! and i already try to fresh install of firefox and windows, but still have same problem*/

/* and also sorry for my bad English (: */

Asked by LoneSoul 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox is replacing icons with strange symbols

It started about a week or two ago. I noticed that some icons are being replaced by strange symbols (see screenshot for one example). Pale Moon, IceCat, Waterfox, and Ope… (read more)

It started about a week or two ago. I noticed that some icons are being replaced by strange symbols (see screenshot for one example). Pale Moon, IceCat, Waterfox, and Opera do not have this problem. I thought it might be a corrupted system or drive, so I wiped the SSD and reinstalled Linux Mint Cinnamon, but the problem still exists. As you can see by the icons, I have uBlock Origin, HTTPS Everywhere, and Bitdefender Traffic Light installed, but they were working fine before (I disabled all of them, but the problem remained). I would appreciate some hints on how to eliminate this problem.

If it matters, hardware is an HP ProBook with Intel Ivy Bridge processor.

Asked by pccobbler 1 year ago

Answered by jscher2000 1 year ago