Showing questions tagged: Show all questions
  • Solved
  • Archived

Since latest update on my Mac iOS 10.11.6 on most websites I get no actual words, only squares with question marks. How do I fix this? Maddening.

It seems like everytime Firefox does an update, it creates some kind of new problem. Often crashes, apparently, when an update is made, then on restart, it installs the u… (read more)

It seems like everytime Firefox does an update, it creates some kind of new problem. Often crashes, apparently, when an update is made, then on restart, it installs the update.

But all that I can live with, but not this problem where the fonts won't display actual words.

Asked by martymarsh2 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

My website homepage displays fine in all other browsers including IE but not firefox 60.0.1. Not sure what to do!

First off, I am an analyst and not a professional web dev person. I'm using Divi on wordpress at Bluehost. I have a website that I'm building that displays fine in all ot… (read more)

First off, I am an analyst and not a professional web dev person. I'm using Divi on wordpress at Bluehost. I have a website that I'm building that displays fine in all other browsers including IE but not firefox 60.0.1.

I've tried safe mode and disabling acceleration with no luck. I've also tried simplifying the website to no avail as well. It's displaying fine in every other browser, but not here.

The About Us page also displays fine everywhere including firefox. There's something about the homepage that's not working. I've noticed that if I try to select all, it's treating text as an image or at least it doesn't let me select it. If I click and drag, the entire element moves.

Thank you in advance!

Asked by msawyer1 2 years ago

Answered by msawyer1 2 years ago

  • Solved
  • Archived

Why do I get a message at the top of my MSN homepage to add MSN extension when I have already done so?

My add-on show both MSN homepage and MSN homepage with Bing but each time I open Firefox I keep getting that message at the top of the browser. I have 2 blue butterflies … (read more)

My add-on show both MSN homepage and MSN homepage with Bing but each time I open Firefox I keep getting that message at the top of the browser. I have 2 blue butterflies showing in the bookmarks toolbar. I have now removed both add-ons until this can get resolved.

Asked by sparky1957 2 years ago

Answered by the-edmeister 2 years ago

  • Solved
  • Archived

Audio issue with 6 channel selection

Hello, I have an audio problem with FF. Version is 60.0.1 , 64bit. Setup Win 7x64, xonar dgx sound card. This is a recent issue, from 60.0 I think. On some youtube/twitt… (read more)

Hello,

I have an audio problem with FF. Version is 60.0.1 , 64bit. Setup Win 7x64, xonar dgx sound card. This is a recent issue, from 60.0 I think.

On some youtube/twitter videos I only get sound in the left speaker if I select the 6 channel option. The selected output is headphones, but the card allows me to select from 2 to 8 input channels (which I use for 5.1/7.1 sources with dolby headphone (virtualization). If I select the 2 channel option then it works fine. I have tried it both with IE 11 and Opera and the sound is fine when 6 channel is selected. I have tried disabling all the addons, same issue.

Below are 2 links of videos in which the problem manifests itself (the subject of the videos is not relevant, they are just an example): https://www.youtube.com/watch?v=o9HdFgmsNos https://twitter.com/taylorswift13/status/969342733088444417

2 links of videos that work fine with 6 channel enabled: https://www.youtube.com/watch?v=hTvJoYnpeRQ https://twitter.com/taylorswift13/status/905811133210210310

Thanks.

Asked by JBR_02 2 years ago

Answered by JBR_02 2 years ago

  • Solved
  • Archived

My firefoxfox becomes smaller when I use the button right below to go to the desktop

Hi, After I use the windows feature that makes you go to the desktop, my firefox becomes like this: https://gyazo.com/3afaba7065fb5b34a9efdc0833bc60b2 (also attached) Any… (read more)

Hi,

After I use the windows feature that makes you go to the desktop, my firefox becomes like this: https://gyazo.com/3afaba7065fb5b34a9efdc0833bc60b2 (also attached)

Any suggestions how I can fix this?

Best,

Jamil

Asked by Jamilkar 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

"Your tab has crashed" on only YouTube

Dear support team, When I try to click a video on YouTube using the newest Firefox, it would always crash and generated a crash report everytime.This doesn't occur on oth… (read more)

Dear support team,

When I try to click a video on YouTube using the newest Firefox, it would always crash and generated a crash report everytime.This doesn't occur on other broswer however, such as Chrome. Can you help me? Thanks.

The image attached is Traditional Chinese, but I am sure you guys can recognise the image alone.

Asked by aeaeaa 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

Firefox 60.0.1 lost Dock & Info icon

Firefox.app shows the correct icon in the List view in a Finder window, however in the Icon view, Info, and in the Dock all shows the generic App icon. This started to ha… (read more)

Firefox.app shows the correct icon in the List view in a Finder window, however in the Icon view, Info, and in the Dock all shows the generic App icon. This started to happen only recently so I presume it's to do with the version 60.0.1 update. My OS is macOs 10.13.4

Asked by kennethkawamoto 2 years ago

Answered by kennethkawamoto 1 year ago

  • Solved
  • Archived

Firefox 60.0.1 does not display some text correctly

Firefox 60.0.1 seems unable to display some fonts. Most of my e-mails and numerous websites exhibit this problem. I've attached an image of what Firefox displays. I've at… (read more)

Firefox 60.0.1 seems unable to display some fonts. Most of my e-mails and numerous websites exhibit this problem. I've attached an image of what Firefox displays. I've attempted to change the default font in preferences, but the problem persists. Have others experienced this problem. Have any solutions been discovered?

BTW, if I paste this giberish into a text editor, it displays the text correctly.

Thanks for your consideration.

Anuski

Asked by Anuski 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

'Live' text looks crunchy on all sites

Hello. All the 'live' text on websites I visit suddenly looks really crunchy, and I have no idea why. Images etc all look fine. Zoom is set to 100%, have tried starting i… (read more)

Hello. All the 'live' text on websites I visit suddenly looks really crunchy, and I have no idea why. Images etc all look fine.

Zoom is set to 100%, have tried starting in safe mode, tried disabling hardware acceleration, etc but I st ill get it

All other programs/browers on computer are fine.

Running Win10 and latest FF. (Has started recently so could be related to latest release of firefox?)

Any ideas?

Cheers

Asked by Tedwyn 2 years ago

Answered by Tedwyn 2 years ago

  • Solved
  • Archived

Got an error message "invalid RTMP url" How do I fix this?

Ever since the last Firefox update, (a few days ago), there are some sites that I have been visiting for years that no longer work. Several give 404 messages, and one g… (read more)

Ever since the last Firefox update, (a few days ago), there are some sites that I have been visiting for years that no longer work. Several give 404 messages, and one gives me "invalid RTMP url" message. What is it and how do I fix it.

Lynn1102

Asked by lynn1102 2 years ago

Answered by Tonnes 2 years ago

  • Solved
  • Archived

Facebook video

Videos in Facebook show black. My drivers are up to date. The same videos play on my laptop, but not on my desktop. All software on both computers are the same, Windows 7… (read more)

Videos in Facebook show black. My drivers are up to date. The same videos play on my laptop, but not on my desktop. All software on both computers are the same, Windows 7. When I chose "restart Firefox with add-ons disabled" it works, however I already disabled all add-ons, so I cannot pinpoint on an add-on as the source of the problem. The videos play with Chrome and IE, but not with Pale Moon. It plays in Pale Moon when restarted in safe mode.

Asked by ulusalai 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Clicking new tab creates blank page

When I click the + sign in Firefox to create a new tab a blank page is generated as opposed to seeing recently visited websites etc. I have uninstalled and reinstalled Fi… (read more)

When I click the + sign in Firefox to create a new tab a blank page is generated as opposed to seeing recently visited websites etc. I have uninstalled and reinstalled Firefox to no avail and have the latest version of Firefox. Can someone help please?

Asked by spikey1956 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

Why does firefox not allow me to see a page after logging into that page

I am using Firefox 60.0.1. Today, I was unable to get to my banking information using Firefox. I could using Internet Explorer and I don't want to do that. I am also usin… (read more)

I am using Firefox 60.0.1. Today, I was unable to get to my banking information using Firefox. I could using Internet Explorer and I don't want to do that. I am also using Windows 7 since windows 10 crashes my computer. On my banking site, I can type in my login information and then I got to the redirection screen (Firefox has prevented this page from automatically redirecting to another page and below it is says please wait and there is an allow button). I click allow and I get the authorization stuff and then it stops. It says it gets to a welcome screen but the page is just white.

Any idea what is going on? I looked at the FAQs that came up but I didn't know what they were saying. I really don't want to use IE 11 for my banking.

Asked by John Schnell 2 years ago

Answered by John Schnell 2 years ago

  • Solved
  • Archived

Typing into fields in Firefox on Win 10 1803 shuts down pc

With Win 10 1803 Home Edge works, Chorme and Firefox shut system down New Dell Inspiron XPS 7573, Dell has remotely run long Hardware Diagnostics, no trouble found. I c… (read more)

With Win 10 1803 Home Edge works, Chorme and Firefox shut system down New Dell Inspiron XPS 7573, Dell has remotely run long Hardware Diagnostics, no trouble found. I can search (Bing or Google) fill forms, type input with no trouble. In Chrome or Firefox if I start typing a query or entering a text string, after about 6 characters a fly-out above Notifications Says "Ambient Light Sensor …, and if one or two more characters are typed within a few seconds, the Dell Support Assist App opens, then the screen goes black, and in 15 seconds or so the system shuts down. Pressing Power Button restarts the PC, from Dell logo to login screen, and system comes up exactly where it was when I typed the final character that triggered the shutdown. If I space out typing, leaving a second or two between key strokes, I can avoid the shutdown.

Has anyone else seen this? I am quite sure the system is not overheating, does this with external power connected. Jack

Asked by Jackwiz 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Todays Update Has Made My Hidden City Game On Facebook Painfully Slow

Today 5/20/2018, I opened Firefox and it was automatically updated. After the update I used my bookmark for Hidden City on Facebook (it's not the Gameroom app) and while … (read more)

Today 5/20/2018, I opened Firefox and it was automatically updated. After the update I used my bookmark for Hidden City on Facebook (it's not the Gameroom app) and while the app was loading twice I got the yellow banner message that a webpage is slowing down my browser. I have gotten that message before and I always just wait instead of clicking Wait or Stop and the message goes away the app continues loading. After the loading screen the game was unbearably slow. My cursor moved around the screen fine but everything in the game moved slow. The CPU usage was 60-64 and the Memory usage was 63-71 and 4 firefox processes were running. When I first used the FireFox Quantum browser to play Hidden City was slow and I followed help page to fix it, but this recent update seems to have undone what I tweaked. The current version of the browser I see in the about FireFox is 60.0.1 (64 bit). Can someone help me tweak the browser so I can play game Hidden City? And I would like to also play my Secret Society game (it's the same type of game as Hidden City) in this browser but I haven't because I was concerned both games would be to much data for the browser to hold and would cause it to slow down. Is there a way I can store the data for both games so it doesn't effect the browsers performance and protect the data from being accidentally deleted when I clean out the browsers history? Also, Firefox is not my default browser, I only use it to play Hidden City because Internet Explorer can't be used to play it. Also I already have Adobe Flash on my computer but I can't use it in Firefox, when I tried to check out Secret Society there was a message saying I need to download flash player. How do I enable Flash Player so I can play Secret Society? I tried following the article I found in help but I don't see the flash player in my add ons, and the other add-ons I have is UBlock and it's enabled, and No Script which I just added today to see if it would help but I disabled it because it blocked java script and Hidden City won't work without it. If you need more information just let me know and I will try my best to supply it. Thank you for your time.

Asked by PurplePassion 2 years ago

Answered by Shadow110 2 years ago

  • Locked
  • Archived

Every time I launch firefox on Windows 10, about 7 or 8 windows open up every time. How do I stop this?

Every time I launch firefox on Windows 10, about 7 or 8 windows open up every time. How do I stop this? [Locked as a duplicate of https://support.mozilla.org/en-US/quest… (read more)

Every time I launch firefox on Windows 10, about 7 or 8 windows open up every time. How do I stop this?

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1218473. Please follow up there, thanks.]

Asked by Danik68 2 years ago

Last reply by Shadow110 2 years ago

  • Solved
  • Archived

Cookies and Site Data: "Keep until" is not available.

Please look at the attached .jpg. I cannot make the "Keep until" option available. It is grayed out, and every setting I try does not change this condition. I have use… (read more)

Please look at the attached .jpg. I cannot make the "Keep until" option available. It is grayed out, and every setting I try does not change this condition. I have used this setting before on earlier version of Firefox to selectively keep some, but not all cookies, but I cannot set this option. Your assistance is appreciated.

Asked by B727 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Search - Why no l "add to search-bar" right click option on Firefox 60.0.1?

I search multiple etymological sites, several languages and technical pages with internal search, which on previous versions of firefox used to be a Dr Evil add-on (no lo… (read more)

I search multiple etymological sites, several languages and technical pages with internal search, which on previous versions of firefox used to be a Dr Evil add-on (no longer valid for 60.0.1) which added any search-bar by right-click on any search window.

By comparison, The pre-selected choice of available sites is far too cumbersome and very limited, and bookmarks option is over-loaded, easily mis-selected and generally inconvenient.

If Firefox is to remain of use (and this version seems to crash rather often) a right-click "add to search-engine" should be a regular option, not an add-on. Generally 60.01 is disappointing, and seems to need a lot of work just to get back to the functionality of release 58 standard.

But then, one should only criticize one's friends, right? Enemies silently move on to a better product, do they not? Regards, timpo

Asked by timpo 2 years ago

Answered by timpo 2 years ago