Showing questions tagged: Show all questions
  • Solved
  • Archived

How do I clear my cache?

I'm on an old laptop with an old browser which I can't update. That shouldn't be an issue because for something that seems to be the solution for like 99.9% of the prob… (read more)

I'm on an old laptop with an old browser which I can't update. That shouldn't

be an issue because for something that seems to be the solution for like 99.9%

of the problems you get we're told to "clear the cache"

I've looke in both options/ security and options/ privacy. Nothing there about

clearing a cache. Options/ any of the others there's nothing about clearing the

cache. "play DRM content" whatever that is, I have no problem finding that.

That's righ there easy to find us if people use it all the time. But clear the

cache? Nope, that has to be hidden.

Asked by mmmjv 1 year ago

Answered by Wesley Branton 1 year ago

  • Solved
  • Archived

Can I change the Refresh Tabs option while Firefox is not running? Now, if I restart FF, it will resume the tabs, also opening the URL that caused it to hang.

I clicked on a site that behaves like a rogue and locks me out of any further clicks in FF (including the X-Close in the taskbar). I had to shut FF down by stopping the … (read more)

I clicked on a site that behaves like a rogue and locks me out of any further clicks in FF (including the X-Close in the taskbar). I had to shut FF down by stopping the process in Task Manager. Since I have the FF option set to resume the previous session, restarting just puts the last tab I opened in control, so I'm still locked out. How can I restart FF at this point without its opening the rogue tab? I read that if you aborted FF twice in a row, the 3rd time it would restart and present the Oh oh! Restore Tabs screen, where you could eliminate any problem tabs. But I've tried that several times (killing it with TaskMan), and I never get the Restore Tabs. I'm running Windows 10 and I assume the latest version of FF. I'd appreciate any ideas how to recover from this situation!

NOTE: The Installed Plugins Info below is NOT for the problem machine, since I can't open FF on it. I could use Edge, I suppose.

Thanks!

Asked by Gary 1 year ago

Answered by Abhijit Mondal 1 year ago

  • Solved
  • Archived

I want to have adobe flash activated for all websites I visit

I have the latest version of Firefox running under Win 10. There is no option to allow adobe flash to run on some websites like many faq's imply. I am prompted everytim… (read more)

I have the latest version of Firefox running under Win 10. There is no option to allow adobe flash to run on some websites like many faq's imply. I am prompted everytime I go to the vector vest url for the daily color guard report. This problem for me started a month or more ago. How do I set firefox to stop prompting me to allow adobe flash to run permanently.

Asked by macciofe 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

Adobe Reader will no longer download PDF files using Adobe in Firefox on my XP (application has generated exception error message)

Adobe in Firefox application has worked for me for years, until a day or two ago. I can download the PDF file, but when opening I only see the image a second or two, then… (read more)

Adobe in Firefox application has worked for me for years, until a day or two ago. I can download the PDF file, but when opening I only see the image a second or two, then get a "Application has generated an exemption that could not be handled " message. Cannot print once error message drops in. Do i need to uncheck the use Adobe in Firefox option and use Adobe directly? I know my XP is very dated, but Windows 7 and on will not accommodate a program I use daily.

Asked by theedgesite 1 year ago

Answered by theedgesite 1 year ago

  • Solved
  • Archived

Unable to install 52.9.0esr on Vista

I am running Vista 64 bit and am trying to install the 52.9.0esr 64 bit version and get the error. "Sorry Firefox can't be installed. This version requires MS Windows 7… (read more)

I am running Vista 64 bit and am trying to install the 52.9.0esr 64 bit version and get the error. "Sorry Firefox can't be installed. This version requires MS Windows 7 x64 or newer. ...." I understand this to be the last version that will run on Vista and indeed have the 32-bit version of the same revision installed. I did try to install 67.0.4 first which also gave this error. I am wondering if there is something that this left behind that is inhibiting installing 52.09esr now.

And yes I know Vista is ancient and yes I know 52.09esr is not being patche, but I still want to install it..

Asked by RangerZ 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

When ESR 52.7 is running, and Quantum 67.0.2 not open, clicking an HTML file opens and displays it in Quantum. Different action from previous Q version.

If ESR was running, HTML files used to open only in ESR. Now they will open and display in Quantum instead; This change was noticed after both Quantum and Windows were re… (read more)

If ESR was running, HTML files used to open only in ESR. Now they will open and display in Quantum instead; This change was noticed after both Quantum and Windows were recently updated.

I have FF Quantum 67.0.2 installed in C:\Program Files, and also run FF Portable ESR 52.7.4 from a user file outside of Windows. They use completely separate profiles. I occasionally use ESR, when I need to use certain add-ons that Quantum does not support.

Since I installed ESR years ago, only one instance of Firefox was ever allowed - ESR or Quantum. Whichever version was running would not allow the other version to load - the message that FF was already running would appear.

Now I am able to open Quantum when ESR is running, but cannot open ESR when Quantum is open. Also, when I had ESR open, page links and internal Windows Explorer HTML files, opened in the ESR browser. Now if I click on a Windows Explorer HTML link it opens and displays the page in Quantum, but links on the ESR page will still open in ESR.

Is this is a Firefox or a Windows problem?

I only noticed the change after both FF Q and Windows were updated. Does anyone have any insight?

Running PC with Windows 10 Home 1809 - OS build 17763.529 (latest as of today ). I am also composing this question using the ESR browser.

Asked by gild 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

how do I get LastPass and AdBlock to work after version 67 update?

My other computer uses Win7 and every time Firefox updates, I loose LastPass and AdBlock+. I have to open 'add-ons', click 'disable', then click 'enable' and close and re… (read more)

My other computer uses Win7 and every time Firefox updates, I loose LastPass and AdBlock+. I have to open 'add-ons', click 'disable', then click 'enable' and close and reopen Firefox. today I open Firefox, it tells me all about the wonderfulness of version 67, but the add-ons are marked as 'Legacy'. When I click to get more info, it shows nothing and I have to click 'extensions' again. If I click 'disable' and close the browser, the next time it shows a button to 'enable'. But clicking and restarting the browser does no good. I tried to get help, but without LastPass, which Mozilla recommends, I can't even ask the questions.

Asked by wasudik 1 year ago

Answered by Wesley Branton 1 year ago

  • Solved
  • Archived

add on fix connection error

Hi, Since the add on problems, i've been trying to dowload the fix for firefox version 52.9.0 (xp32bit) How ever what ever i try, i get a message "unable to dowload due t… (read more)

Hi, Since the add on problems, i've been trying to dowload the fix for firefox version 52.9.0 (xp32bit) How ever what ever i try, i get a message "unable to dowload due to connection failure" and tried everything, even re-installing firefox, still the same. Is there a way to dowload the fix, save in and run it as a file ? It is pretty annoying as i can't add any add ons and don't know what to do if i can't even download the fix from the website. Any help would be appreciated.

Thanks, Phil.

Asked by philip001 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Firefox has history of websites visited during my logged session, even if I logged out of my firefox account. Can this be solved?

Hello all, I have a firefox account. Here in our household we share a PC. So whenever, I browse using firefox, I always log into my specific firefox account, so that my b… (read more)

Hello all,

I have a firefox account. Here in our household we share a PC. So whenever, I browse using firefox, I always log into my specific firefox account, so that my browsing history remains private to other users using the browser at alater time. However, even if I am logged out, the firefox address bar still suggests the pages I visited during my logged in session and the history also has that record. How could I keep my browsing history private but still make it available to me on any other device as I log into my firefox account?

The community's help would be greatly appreciated. :)

Asked by Wiss 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

My Operating System is Windows 7, Why an I being told it is XP or Vista

I am running Windows 7, but I am being told by Mozilla that I cannot Update FireFox because XP & Vista area No longer being Supported  ! If my Operating System is Wi… (read more)

I am running Windows 7, but I am being told by Mozilla that I cannot Update FireFox because XP & Vista area No longer being Supported  ! If my Operating System is Windows 7, Why does Mozilla think I am Running XP or Vista ?

Asked by 4321tvsD 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Selenium addon corrupt

Hello, I tried to download/install Selenium IDE add-on V3.5.0 for FireFox ESR V52.9.0(32-bit), but got "This add-on could not be installed because it appears to be corrup… (read more)

Hello,

I tried to download/install Selenium IDE add-on V3.5.0 for FireFox ESR V52.9.0(32-bit), but got "This add-on could not be installed because it appears to be corrupt."

Selenium IDE addon V3.5.0 download location: https://addons.mozilla.org/en-GB/firefox/addon/selenium-ide/versions/ https://addons.mozilla.org/firefox/downloads/file/1279666/selenium_ide-3.5.0-fx.xpi

We have to use FireFox ESR V52(32-bit) so we cannot use later version of Selenium IDE add-on. Please advice. Thanks,

Asked by Yong.Chen 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

tabs bottom

after you had that mess with the addons and the missed certificate you made an update an AGAIN TABS are ON TOP!!! WHY!?!?!?!?!?!? why dont you finally recognize that the … (read more)

after you had that mess with the addons and the missed certificate you made an update

an AGAIN TABS are ON TOP!!!

WHY!?!?!?!?!?!?

why dont you finally recognize that the user wants to decide tabs on top or tabs on bottom himself?!?!?

i have xp here, firefox 59 something and without giving me a notice my tabs are now on top and no way to get them down again

please find a solution for that and please respect users wishes for tabs on bottom

i dont like tabs on top it is not logic, not convienient and i do not care if you think the other is better. if you think that you are free to use it. please let me and millions of users with tabs on bottom go their way

Asked by shiftF12ATweb.de 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Fix for "Ghostery" add-on for ESR 52.9.0 problem?

I've been using Firefox for over 15 years and, as a retired IT specialist/wide area network administrator, have recommended it to numerous others. Please fix this proble… (read more)

I've been using Firefox for over 15 years and, as a retired IT specialist/wide area network administrator, have recommended it to numerous others. Please fix this problem!

Thanks

Asked by wiseuno 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Firefox 52.9.0esr (32 bit) (WinXP SP-3) wants to disable my add-ons

All of a sudden, I get a message that one or more installed add-ons can't be verified & has been disabled. However, they seem to still work. But I get the message s… (read more)

All of a sudden, I get a message that one or more installed add-ons can't be verified & has been disabled. However, they seem to still work. But I get the message shown below every time I launch Firefox. This just started happening last week.

I've shown a picture of some of the "disabled" add-ons. However, I know for sure that Roboform is still working.

How can I get rid of these messages? Thank you in advance!

Asked by phrab7 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

cannot log into mozilla blog. Cannot open mozila bugfix sites (blocked)

Since the Friday bug, yeah, half my add-ons disabled. The Mozilla "fix" link is blocked by Firefox. Can't go there. Did all the stuff I need to do, still broken, FireFox … (read more)

Since the Friday bug, yeah, half my add-ons disabled. The Mozilla "fix" link is blocked by Firefox. Can't go there. Did all the stuff I need to do, still broken, FireFox blocks numerous sites, add-on, downloads....I have XP-64, and FF 52ESR, for several reasons. One, I'm old, and am familiar with XP...two, cannot afford new computers and the mental anguish of learning a new system (and dealing with MicroSoft tracking telemetry).

Most of the add-ons I have are no longer available anywhere. So I sincerely hope the "fix" for ESR will allow re-enabling, as they cannot be re-loaded.

Images of system exist, I just hope I do not need to do that right now.

What is the status of the ESR fix, and how thorough is it? Why is FF blocking me from going to the "fix" link?

BTW, all FF updates have been turned off for some years, all add-ons have updates turned off. I don't need any programs "updating" outside of my OS.

Asked by ScaleCraft 1 year ago

Answered by ScaleCraft 1 year ago