Showing questions tagged: Show all questions
  • Solved
  • Archived

Recently started having redirection problems with Amazon

I have recently started having the redirection issue with Amazon. I click on a product link on the Amazon website and now I get the message that this page is not properl… (read more)

I have recently started having the redirection issue with Amazon. I click on a product link on the Amazon website and now I get the message that this page is not properly redirecting. I try Chrome and it works fine. I have cleared my cache, insured that cookies are accepted and I have searched for solutions. I did find several others reporting this problem, but none of their solutions worked for me. The odd thing is that some links on Amazon still work properly. But others don't. Here is a link that is not working for me: https://www.amazon.com/ChickenFuel-OMRI-Listed-Organic-Compost-Fertilizer/dp/B0102PAT9O?ie=UTF8&fpl=fresh&redirect=true&ref_=s9_cartx_gw_g86_i3_r

Here is another link that works fine: https://www.amazon.com/gp/product/B00VOLHKHA/ref=br_asw_pdt-2?pf_rd_m=ATVPDKIKX0DER&pf_rd_s=desktop-4&pf_rd_r=57NDHMP0ADH9BCSMAPX8&pf_rd_t=36701&pf_rd_p=4ccd27f1-4604-40d9-92c7-3318b57f8ba8&pf_rd_i=desktop

And, as I wrote above, all these links work in other browsers, i.e. Chrome. But I hate switching to Chrome so I can use Amazon. As far as I can tell, Amazon is the only website that has this issue. I browse a lot, so that seems strange to me.

Asked by pawnslinger 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

Warning: unresponsive script ...on this page might be busy googleads.

Hello, after installing FF x64 on my new laptop I decided not to use any adblocker or other addon. I wanted to get used to the adworld no matter the cost on efficiency. H… (read more)

Hello, after installing FF x64 on my new laptop I decided not to use any adblocker or other addon. I wanted to get used to the adworld no matter the cost on efficiency. However, lately I am facing more and more of this problem.

Unresponsive script that relates to google ads and the sites I am visiting. What am I doing wrong and how to fix it? Thank you

Asked by coniliakis 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Youtube notifications constantly loading, never show up

I am starting this new thread, as the thread showing the issue as noted in my topic applies to me, but is currently going on with lastest firefox. I am using Windows 10 6… (read more)

I am starting this new thread, as the thread showing the issue as noted in my topic applies to me, but is currently going on with lastest firefox.

I am using Windows 10 64 bit and I tried everything, including safe mode, etc. etc. in the other thread ,and nothing is working.

Its not windows 10 because chrome and edge work fine regarding this issue.

I was unable toget 'automatically add' my info here in chrome browser, so I had to do it in FF ,and I'm pasting it here now:

{
  "application": {
    "name": "Firefox",
    "version": "46.0.1",
    "buildID": "20160502172042",
    "userAgent": "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0",
    "safeMode": false,
    "updateChannel": "release",
    "supportURL": "https://support.mozilla.org/1/firefox/46.0.1/WINNT/en-US/",
    "numTotalWindows": 1,
    "numRemoteWindows": 0,
    "remoteAutoStart": false,
    "autoStartStatus": 2
  },
  "lockedPreferences": {},
  "graphics": {
    "numTotalWindows": 1,
    "numAcceleratedWindows": 0,
    "windowLayerManagerType": "Basic",
    "windowLayerManagerRemote": true,
    "supportsHardwareH264": "No; Hardware video decoding disabled or blacklisted",
    "numAcceleratedWindowsMessage": [
      ""
    ],
    "adapterDescription": "AMD Radeon HD 7700 Series",
    "adapterVendorID": "0x1002",
    "adapterDeviceID": "0x683f",
    "adapterSubsysID": "32481682",
    "adapterRAM": "2048",
    "adapterDrivers": "aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64",
    "driverVersion": "16.150.2401.0",
    "driverDate": "4-15-2016",
    "adapterDescription2": "",
    "adapterVendorID2": "",
    "adapterDeviceID2": "",
    "adapterSubsysID2": "",
    "adapterRAM2": "",
    "adapterDrivers2": "",
    "driverVersion2": "",
    "driverDate2": "",
    "isGPU2Active": false,
    "direct2DEnabled": false,
    "directWriteEnabled": false,
    "directWriteVersion": "10.0.10586.0",
    "direct2DEnabledMessage": [
      ""
    ],
    "webglRenderer": "Google Inc. -- ANGLE (AMD Radeon HD 7700 Series Direct3D11 vs_5_0 ps_5_0)",
    "info": {
      "AzureCanvasBackend": "skia",
      "AzureSkiaAccelerated": 0,
      "AzureFallbackCanvasBackend": "cairo",
      "AzureContentBackend": "cairo"
    }
  },
  "javaScript": {
    "incrementalGCEnabled": true
  },
  "accessibility": {
    "isActive": true,
    "forceDisabled": 0
  },
  "libraryVersions": {
    "NSPR": {
      "minVersion": "4.12",
      "version": "4.12"
    },
    "NSS": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    },
    "NSSUTIL": {
      "minVersion": "3.22.3",
      "version": "3.22.3"
    },
    "NSSSSL": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    },
    "NSSSMIME": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    }
  },
  "userJS": {
    "exists": false
  },
  "extensions": [
    {
      "name": "Firefox Hello Beta",
      "version": "1.3.2",
      "isActive": true,
      "id": "loop@mozilla.org"
    },
    {
      "name": "Multi-process staged rollout",
      "version": "1.0",
      "isActive": true,
      "id": "e10srollout@mozilla.org"
    },
    {
      "name": "Pocket",
      "version": "1.0",
      "isActive": true,
      "id": "firefox@getpocket.com"
    },
    {
      "name": "Search and New Tab by Yahoo",
      "version": "1.0.3",
      "isActive": true,
      "id": "jid1-16aeif9OQIRKxA@jetpack"
    },
    {
      "name": "Skype",
      "version": "8.3.0.9150",
      "isActive": true,
      "id": "{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}"
    },
    {
      "name": "anonymoX",
      "version": "2.5.2",
      "isActive": false,
      "id": "client@anonymox.net"
    },
    {
      "name": "Bing Search",
      "version": "1.0.0.6",
      "isActive": false,
      "id": "bingsearch.full@microsoft.com"
    }
  ],
  "experiments": [],
  "modifiedPreferences": {}
}

It's beyond annoying and I avoid FF because of it, so any ideas ?

ty

Asked by cajunctionAI 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

Firefox crashes

I am running Firefox Ver 46.0.1, Windows 8 32 bit (KB3130896), 8gb ram. Lately in the last 2 weeks, it has been crashing on me. The problem is that I can get 5 crashes in… (read more)

I am running Firefox Ver 46.0.1, Windows 8 32 bit (KB3130896), 8gb ram.

Lately in the last 2 weeks, it has been crashing on me. The problem is that I can get 5 crashes in 1 hour or nothing for a whole day. I have tried the various solutions outlined.


Safe Mode - still crashes Fresh install - still crashes Plugins/addons/extensions disabled - still crashes

I have scanned my computer using Avast and Malwarebytes and nothing bad to report.

Do I need to add the submitted crash reports to facilitate?

At this moment, it is getting so irritating that (GASP! Shock! Horror!) I am forced to use IE!

Asked by Crabcancer 4 years ago

Answered by Crabcancer 4 years ago

  • Solved
  • Archived

The about:config options media.windows-media-foundation.enabled does not exist for me.

I cannot play instagram videos at all, or twitter videos, tumblr videos or vines on tumblr (vines on the vine site do work). Various other random players which I don't kn… (read more)

I cannot play instagram videos at all, or twitter videos, tumblr videos or vines on tumblr (vines on the vine site do work). Various other random players which I don't know the name of (such as the first video on this page http://www.rugbydump.com/2016/05/5073/ben-botica-inexplicably-kicks-the-ball-away-as-harlequins-attempt-late-comeback-in-final) don't work either. As the title states, the option media.windows-media-foundation.enabled in about:config doesn't exist, and neither does media.fragmented-mp4.enabled. Changing media.mediasource.mp4.enabled or media.wmf.enabled to false does not fix the problem. I have started Firefox in safe mode, reset it and reinstalled it. I've also downloaded the feature pack for Windows 10. My graphics card drivers, plugins and add-ons are all up to date. Other data given below. This is becoming incredibly frustrating.

Asked by 4ltman 4 years ago

Answered by philipp 4 years ago

  • Solved
  • Archived

I've spend hours looking-honest-I get a spinning pinwheel without loading 1 site (Chrome & Safari work); how do I make it stop (I've followed all your links.)

iMac OS-X 10.7.5. Firefox 46.0.1. A couple of weeks ago I started getting the spinning pinwheel when trying to load my home page, NASA-TV. Chrome & Safari load it. So… (read more)

iMac OS-X 10.7.5. Firefox 46.0.1. A couple of weeks ago I started getting the spinning pinwheel when trying to load my home page, NASA-TV. Chrome & Safari load it. Something that may or may not be related; eBay pages load quickly when the computer is first turned on but slower the longer the computer has been running. I've followed the links from Mozilla Support and done a couple of things like update plugins and delete cookies, but obviously they didn't work.

Asked by PennyHofstadter 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

Facebook appears as encrypted text

I use Facebook every day via this PC (Windows 10 & Firefox). . but as of yesterday the site started appearing as shown in the attached clip of a small section of the … (read more)

I use Facebook every day via this PC (Windows 10 & Firefox). . but as of yesterday the site started appearing as shown in the attached clip of a small section of the screen. I guess what's happening is the encrypted page is not being decrypted. .but why and how do I get it working again ? btw, I have no problem viewing the same web site (Facebook) on my Android device (Facebook app) and on my Windows 7 laptop, also via Firefox.

Firefox is v46.0.1

Oh. just in case the image doesn't upload, here's a small clip of the screen contents ! :-( : ‡þ?䯟«þ÷çËz{Aê@@Œ¸Î?3Æ?‡ÔM?’M?Çrþ/•ÿ?%?²??h?z Þe?êZ“?ëš?'Õ†xÆ R©†%¾ÅºJOx•?hÑEG’ßÇ/®a&e´??Ø?V!®±0??7¾ó3ëŸý?ö‚ׯچ41™Æí¼³;1q~àp/?²‘—ÆvQ£^?EzÑ ^”¿??œ QÆ?ÝÚÚ?ÝZ?>J[?¶±Ð~žÔëíÆâõßaý{£uª¥±lÜ„aµ«ì)ÚõÓ‹Ø6Dä¼/؈‚?‚Uѱ/??ºg«¿œ¹Ñ"˜U*áX??<;¶A„zw;Ò‰5?€†ïÿïàÔØU±J|5f8?¥_Vl£??†³Œ/œ?“?*Ïhñ-?艇´e¢tà£Ï?ÒÏ

Asked by Sn0flake 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

Firefox 46.0.1 very slow and some sites don't work properly

Firefox 46.0.1 is very slow loading pages. YouTube videos also take a while to load then keep buffering. Twitter won't log-in until I click log-in button a number of time… (read more)

Firefox 46.0.1 is very slow loading pages. YouTube videos also take a while to load then keep buffering. Twitter won't log-in until I click log-in button a number of times. Some web sites seem OK but most struggle. I have Refreshed Firefox and also started in Safe Mode. My internet is fast. I have updated graphics driver. I considered going back to Firefox 45 and decided to download it. Firefox told me it would take 3 hours and I let it download for half hour. Then I downloaded it in Internet Explorer and it took one minute. My OS is Windows 10 64-bit. This slowness seems common judging by community posts. If this can't be fixed I will have to go through the hassle of installing version 45.

Asked by dabsan 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Why can't I load the NY Times puzzle using Firefox? It works OK (now) with Chrome

The NY Times articles load, but the puzzle remains blank, even as the "hints and free puzzles" box fills. I am now using Chrome to access the puzzle, but I'd rather be us… (read more)

The NY Times articles load, but the puzzle remains blank, even as the "hints and free puzzles" box fills. I am now using Chrome to access the puzzle, but I'd rather be using Firefox.

Asked by sueflaster 4 years ago

Answered by sueflaster 4 years ago

  • Solved
  • Archived

FireFox 46.0 and Java 8.0 91

Having issues with Firefox 46.0 and the new Java update 8.0 9132 bit Java Control panel enabled OK Java Plug in non existent Java working in IE 11.0 Having to shift t… (read more)

Having issues with Firefox 46.0 and the new Java update 8.0 9132 bit Java Control panel enabled OK Java Plug in non existent Java working in IE 11.0 Having to shift to IE 11.0 to access everyday web sites

Asked by Lee99 4 years ago

Answered by philipp 4 years ago

  • Solved
  • Archived

web site crashes firefox

Ever since I updated to FF 46.0.1 I've been having a problem with this one particular web site wtop.com. It's constantly crashing FF. I've done the following trouble shoo… (read more)

Ever since I updated to FF 46.0.1 I've been having a problem with this one particular web site wtop.com. It's constantly crashing FF. I've done the following trouble shooting so far: I did a FF refresh with no effect. I started FF is safe mode and it seemed to work better. So, I then disabled the few extensions, I had, one by one with no effect- the crashing continued. So, if it was one of the extensions I was unable to identify which one. I'm not having this problem with my other browsers, IE and Chrome, or any other web sites. Crash reports have been sent. At this point I'm stumped as what I should do. I've listed below a few of the most recent crash reports. I look forward to anyone's comments. Thanks

bp-43a6158f-7cb0-41f8-ac88-1999e2160602 6/2/2016 11:13 AM bp-e2ae1b49-cdc1-4620-abda-1e5ca2160602 6/2/2016 11:05 AM bp-fbf27008-8f16-4c40-9301-2e41a2160602 6/2/2016 10:40 AM bp-12fb4c34-2fb2-498d-8382-1835e2160527 5/27/2016 2:43 PM bp-5c5f8229-7b84-486e-8953-f21072160525 5/25/2016 11:22 AM bp-3eddb11e-9c0b-415c-b496-425ea2160523

Asked by arejfour 4 years ago

Answered by arejfour 4 years ago

  • Solved
  • Archived

How do I stop Firefox from automatically scrolling to the top of the page?

On certain webpages like this very one I'm using, Facebook and Twitter, FF keeps scrolling up to the top of the page. It's very very very annoying. I unchecked autoscroll… (read more)

On certain webpages like this very one I'm using, Facebook and Twitter, FF keeps scrolling up to the top of the page. It's very very very annoying. I unchecked autoscrolling but it's still happening.

Asked by Thornybastard1 4 years ago

Answered by Thornybastard1 4 years ago

  • Solved
  • Archived

On some sites I get message: Video format or MIME type is not supported

First I am using Firefox version 46.0.1. Windows 10. The video I am trying to watch is located here: http://m.cwtv.com/thecw/chroniclesofcisco/?play=18a5471f-f6d9-4727-… (read more)

First I am using Firefox version 46.0.1. Windows 10. The video I am trying to watch is located here: http://m.cwtv.com/thecw/chroniclesofcisco/?play=18a5471f-f6d9-4727-954b-b5df55bca8d0

Here is a pic of the screen: As you can see the image of the video is there, but it won't play

Asked by Ashkevron 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

http://www.walmart.com/store/finder doesn't work properly in latest firefox (non privacy) but ok with microsoft edge

I using Firefox 46.0.1 in regular (non private) mode. I went to http://www.walmart.com/store/finder and got the site headers, etc. but no content, no map. Microsoft Edge … (read more)

I using Firefox 46.0.1 in regular (non private) mode. I went to http://www.walmart.com/store/finder and got the site headers, etc. but no content, no map. Microsoft Edge doesn't have any problem showing the full page. I've noticed this on a few sites lately.

Asked by Sourcery 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

Why is Firefox is now crashing when I try to sign in to my Princess Cruise site?

Just started happening. When I try to sign in to the Princess Cruise site I get a "not responding" message up in the right corner and nothing will happen. I have to close… (read more)

Just started happening. When I try to sign in to the Princess Cruise site I get a "not responding" message up in the right corner and nothing will happen. I have to close the program and reopen it again. I'm left to using Internet Explorer to access my Cruise Personalizer and that works fine. But it's an inconvenience.

using Windows 8.1 and ighome.com as my home page.

Thanks

Asked by sfb727 4 years ago

Answered by sfb727 4 years ago

  • Solved
  • Archived

Facebook Says I have Malware and Can't Log on.

Ok Facebook Hit me with Malware issue. I used the Recommended scanner (ESET NOD32 Antivirus) and it did detect one threat but I had that program exe on my pc for years an… (read more)

Ok Facebook Hit me with Malware issue. I used the Recommended scanner (ESET NOD32 Antivirus) and it did detect one threat but I had that program exe on my pc for years and I ran Malwarebytes, Spybot, Avira, and couple others and ZERO.

So I tried logging in with Opera I get the Warning too, So I tried Chrome (fine) and so is Commodo Ice dragon (fine).


I backed up Firefox stuff and REFRESHED as you always Recommend to do for everything issue. and I still get the message. I read over 20 other pages and watched Youtube videos on this and all said refresh. Well did not work. Do I need to Nuke my Folder too and start from rock bottom ?

Asked by mrbunnylamakins 4 years ago

Answered by FredMcD 4 years ago