Showing questions tagged: Show all questions
  • Solved
  • Archived

context hover popup menus: wrong colors in FF46

Just installed FF46 on a Kubuntu system this morning. All my context/popup/hover menus have changed to Black text (on original dark background). How can I change text co… (read more)

Just installed FF46 on a Kubuntu system this morning. All my context/popup/hover menus have changed to Black text (on original dark background).

How can I change text color to White as it was up to FF46??

I have tried to take a snapshot but it is impossible since I need the mouse to select and the hover menus dissapear as soon as I move the mouse. Catch 22. (edit: found a way to get screenshot)

Asked by Golem 4 years ago

Answered by Golem 4 years ago

  • Solved
  • Archived

Firefox crashes

I am running Firefox Ver 46.0.1, Windows 8 32 bit (KB3130896), 8gb ram. Lately in the last 2 weeks, it has been crashing on me. The problem is that I can get 5 crashes in… (read more)

I am running Firefox Ver 46.0.1, Windows 8 32 bit (KB3130896), 8gb ram.

Lately in the last 2 weeks, it has been crashing on me. The problem is that I can get 5 crashes in 1 hour or nothing for a whole day. I have tried the various solutions outlined.


Safe Mode - still crashes Fresh install - still crashes Plugins/addons/extensions disabled - still crashes

I have scanned my computer using Avast and Malwarebytes and nothing bad to report.

Do I need to add the submitted crash reports to facilitate?

At this moment, it is getting so irritating that (GASP! Shock! Horror!) I am forced to use IE!

Asked by Crabcancer 4 years ago

Answered by Crabcancer 4 years ago

  • Solved
  • Archived

Does not load facebook web page

I will add a screen shot of the pages. When I go to Facebook log in page I get a full page of junk. sAMPLE IS THIS...‡~?䯟«þ÷çËz{Aê ?q3?ŒhÆaÀnÒ(`?„±œï^å{¡„Æ??à'ϽۙkQ… (read more)

I will add a screen shot of the pages. When I go to Facebook log in page I get a full page of junk. sAMPLE IS THIS...‡~?䯟«þ÷çËz{Aê ?q3?ŒhÆaÀnÒ(`?„±œï^å{¡„Æ??à'ϽۙkQƒÃÆZ˜EÅ– C¨TÃ’~?ãL'¼ ?7t???Hûø5jxÊš€ýÖs©?eìö?Ý‹¾üÌýg}‡· õ;6!‰-¦ö9ïìKL??Úð&öÓÁ-‰œ¢A½"?Ìâ•zõ<?Tpý‚A]ÏèÒ4ÎèÒx›ä‚àÉ.e8‚büäÔk÷lñüoßOÿ½Ð&ÕàX–nUßO›^ö?íf™Å@,?¢q©/Xˆ‚?‚[ç±o??Ú?çÎ?;Ñ®Ü{öFD??nNä€?Çöj$Ôöþ?hø¾ÿ?ÿ?y_ø‹Ü¿"†·PòiG? 0axûú‰?b1’Ǐ†ÐÀ¾?ßP4,”ôîèXEºÙâËý?F<*³q’_è?À‘@?%I¨?%?b?“M/ !L"G??ȥ줣ù·­_?' qÄýÃR{ýA{«lâ?Ñ¿q?2èz¨éë¢?åºqNG€uÜ°š4?ëV5Ú Ãóù??Lœ2ÓÄÅ)MüÅÔ A?I`?‰­TX©?oZ?ª?ú?ŠÚëVÍ›–D)Ô4V;*‰gøDÀŒýƾ?»ÆmHÖ¼éR=õúÛ?“„¿?¶j­{ Cµ"”K%©Æ? ínw±o"ËÞ´X-6WU•™o× |˵ËÃpB?$±«?h=<>[?l¹?ÈÐQºª*?ÐÜÀ@p®¥š„a@âq"+duiEgl$à??6\?vŽM1‘ËwÐÞàösÛËíGÄåû?í:Žç]š?¼¾?õ7T?œ¥CTÂõÜM\ï3C?»BP¿Š±lÅ,$rQ<žþ+$Ö 1??|yƒ'ÞŠ‚?Ñy??ù?.ÑMMQ-ÇR?§?XUôM~•rþš'w˜”v¢y<?÷“¹ÿ#BM£Ò4‡@ :#¬±5S¯˜Þ”¥]•†^?ä"E?i÷??1m´ŽÊå°µ†AVFŒE²VŒ°ÜC¡„?¬Ú6àÛïÄ??6 |¸?_€QWÇ ’çù–jä??Þ_MUóy¬ç ?¾?0˜pJ?ÕmÍ„ØjgÅ?–åb?*1À"UWæ_sä8q†íà¨hÄƝ”;Þ7@.’#%wã?¶bÿžG?0ö²Ê'5ˆU3?Ñ[ ÑÊŽ”¦ÑT?©[?R1/`–Zꥳ?¤; ?v¾?‚?´FsìªY?0½?....... I had thought Firefox messed up but I uninstalled it and reinstalled the latest version and it still does it. After typing in the web for facebook log in page i get the mess. I then refresh and it goes to the log in page. I sign in and I will be signed in when i return. I click on it and happens again with refresh and it is corrected. I then go to Castle Age thru facebook and same thing happens over and over. My Internet Explorer has no problem what so ever. I have been using Firefox with no issues until now. Thank you.

Asked by lacajungator 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

I changed my start screen and am prompted on every startup to change it back?

I changed my Home page and "When Firefox Starts:" to "Show my windows and tabs from last time". Now every time I start Firefox I am prompted that another application has… (read more)

I changed my Home page and "When Firefox Starts:" to "Show my windows and tabs from last time". Now every time I start Firefox I am prompted that another application has changed my start page and I am given the options of either reverting to the original setting (the default) or keeping the new setting. When I choose to keep my setting, I am prompted a second time with the same options and default. When I choose again to keep my setting I can finally continue with it until have to restart Firefox. This is extremely frustrating and unless I can find a solution I am reluctantly going to switch to another browser. This problem is on my new laptop running Windows 10 and Firefox 46.0.1. I am also currently using Firefox on Windows XP desktop and an Ubuntu Linux laptop, neither of which has this problem. I am not certain of the Firefox version on either of these two systems

Please help me solve this problem. I have used Firefox for a long time and do not want to learn to use another browser.

David Kimery

edited email address from spambots and public.

Asked by dkimery 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Is there a setting for blocking Location requests?

I've checked every box short of private browsing and when I visit a franchise store website they all ask for my location. I have to block it manually. Is there a way to… (read more)

I've checked every box short of private browsing and when I visit a franchise store website they all ask for my location. I have to block it manually. Is there a way to block it automatically while not using private browsing? I also block third party tracking and use a variety of ad blockers and nothing seems to stop it.

Asked by metapunk 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

The about:config options media.windows-media-foundation.enabled does not exist for me.

I cannot play instagram videos at all, or twitter videos, tumblr videos or vines on tumblr (vines on the vine site do work). Various other random players which I don't kn… (read more)

I cannot play instagram videos at all, or twitter videos, tumblr videos or vines on tumblr (vines on the vine site do work). Various other random players which I don't know the name of (such as the first video on this page http://www.rugbydump.com/2016/05/5073/ben-botica-inexplicably-kicks-the-ball-away-as-harlequins-attempt-late-comeback-in-final) don't work either. As the title states, the option media.windows-media-foundation.enabled in about:config doesn't exist, and neither does media.fragmented-mp4.enabled. Changing media.mediasource.mp4.enabled or media.wmf.enabled to false does not fix the problem. I have started Firefox in safe mode, reset it and reinstalled it. I've also downloaded the feature pack for Windows 10. My graphics card drivers, plugins and add-ons are all up to date. Other data given below. This is becoming incredibly frustrating.

Asked by 4ltman 4 years ago

Answered by philipp 4 years ago

  • Solved
  • Archived

How do I open an external link in an active private window?

When I open a link from another application and I am using Private Mode in Firefox -- and the private window is the most recent active window in Firefox -- how can I make… (read more)

When I open a link from another application and I am using Private Mode in Firefox -- and the private window is the most recent active window in Firefox -- how can I make firefox open the link in the private window?

To clarify by example: Firefox is my default browser. I am browsing in private mode and I want to open links from an email in my OS's mail client so they open in the private window (ideally in a new tab in the private window), not a non-private window. At the moment, external links open in a non-private window no matter what.


There was a time that Firefox would do this, but it does not do it any more. I think I may have killed this function the last time I reset Firefox. Is it possible that I had changed a setting in about:config to make Firefox behave how I want it to? If so, which setting is it!

FWW. I have tried changing the following preferences in about:config with no success:

browser.link.open_newwindow.overtide.external browser.link.open_newwindow.restriction

I've also found something like this mentioned in bug reports, but I'm not sure if I understand the resolution. If I do, then the resolution is that opening in a non-private window no matter what is intentional and there is no desire to add an option to change this behavior in Firefox. However, what seems to be missing from these reports is the fact that the Private window is the active window. It seems to me that links should always open in the active window, even if the active window is a private window, if the browser is commanded to do so. Otherwise, the browser is not behaving as expected.

Technical info:

Mac OS 10.11.4 Firefox 46.0b11 (yes, the beta channel)

Asked by COMSAT1 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

Browser not switching to new tab when one is created

So, power user. Tom's hardware moderator. Total fail on solving this issue. Since the 46.0 update Firefox has stopped switching to new tabs automatically when I create on… (read more)

So, power user. Tom's hardware moderator. Total fail on solving this issue. Since the 46.0 update Firefox has stopped switching to new tabs automatically when I create one by clicking the + for a new tab. If I open a link that is supposed to open in a new tab, it does, and it does switch to it, but it does not when I create a new tab myself.

Option setting for switch to new tab when they are created is enabled. I've tried the reboot to safe mode, open firefox and open a new tab, and that didn't work either. No new addons or plugins have been installed between the time this was working and now. Ideas or actual solutions, in the even anybody has encountered this, would be immensely appreciated. Just an annoyance really, but I dislike having to click the + and then remember to click again before typing my search string or navigating to a link in bookmarks. It worked before, it ought to work now. Thanks in advance for any help.

Asked by Darkbreeze 4 years ago

Answered by philipp 4 years ago

  • Solved
  • Archived

I've spend hours looking-honest-I get a spinning pinwheel without loading 1 site (Chrome & Safari work); how do I make it stop (I've followed all your links.)

iMac OS-X 10.7.5. Firefox 46.0.1. A couple of weeks ago I started getting the spinning pinwheel when trying to load my home page, NASA-TV. Chrome & Safari load it. So… (read more)

iMac OS-X 10.7.5. Firefox 46.0.1. A couple of weeks ago I started getting the spinning pinwheel when trying to load my home page, NASA-TV. Chrome & Safari load it. Something that may or may not be related; eBay pages load quickly when the computer is first turned on but slower the longer the computer has been running. I've followed the links from Mozilla Support and done a couple of things like update plugins and delete cookies, but obviously they didn't work.

Asked by PennyHofstadter 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

incomprehensible: "www.google.com uses an invalid security certificate. You have to be kidding. Right!? "

When searching Google, the response below is frequently displayed and Google is blocked. Exception option is NOT displayed when "Advance" is selected, as seen below. (FY… (read more)

When searching Google, the response below is frequently displayed and Google is blocked. Exception option is NOT displayed when "Advance" is selected, as seen below. (FYI: No amount of research has yielded a permanent fix. Downgrade to ver 46.0.1 was fine for sometime, then it broke. Ver 20 does not have this problem; but has other serious security issues. OS: Win 7 Pro SP1. Asus i3 64-bit 4Gb)

"Your connection is not secure

The owner of www.google.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox only connect to it securely. As a result, it is not possible to add an exception for this certificate.

Learn more…

Report errors like this to help Mozilla identify misconfigured sites

www.google.com uses an invalid security certificate.

The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported.

Error code: SEC_ERROR_UNKNOWN_ISSUER"

Asked by MHMM 4 years ago

Answered by MHMM 4 years ago

  • Solved
  • Archived

Fonts in FireFox are blocky (no antialias)

Hi I've suddenly noticed that my fonts in FireFox are very blocky (no antialias). I'm sure this happened after a restart but not sure why. I've checked the zoom factor of… (read more)

Hi

I've suddenly noticed that my fonts in FireFox are very blocky (no antialias). I'm sure this happened after a restart but not sure why.

I've checked the zoom factor of the page and I can confirm that this is at 100% / Reset

When I went to check my version it updated so this problem exists across 4.6 and 4.5.? (didn't catch the last number before it updated).

I've check windows (all fonts are fine)

I've check another browser (Chrome at the same page.. this is fine).

I'm posting this question/request for help as other posts I've found related do not quite match my issue.

Please find attached a screen shot of the issue (FireFox is to the left and Chrome to the right)

(Upload seems to be caught up, I'll reply to this msg if it doesn't show)

Many thanks J

Asked by ZombiesByte 4 years ago

Answered by ZombiesByte 4 years ago

  • Solved
  • Archived

Firefox won't remember history (passwords, usernames, etc.)

I want Firefox to remember my history at websites so I don't have to keep entering my username and passwords. I go into the Menu, click on Options, then Privacy, then cho… (read more)

I want Firefox to remember my history at websites so I don't have to keep entering my username and passwords. I go into the Menu, click on Options, then Privacy, then choose the option to have Firefox remember my history. After that it works fine. However, when I shut off my computer and then turn it on again later the settings that I chose (to remember history) haven't been saved and I have to go through that whole process of Options, Privacy, Remember My History all over again. How can I get Firefox to remember/save my settings so I don't have to do this each time I turn on my computer? Thanks for any help you can provide on this.

Asked by Bookworm111 4 years ago

Answered by philipp 4 years ago

  • Solved
  • Archived

grey icons in my Bookmarks Toolbar

I am using FF ver.46.0.1, I have my Bookmarks Toolbar set to show along the top of the browser. Lately, I have noticed that some of the icons that I have bookmarked and … (read more)

I am using FF ver.46.0.1,


I have my Bookmarks Toolbar set to show along the top of the browser.

Lately, I have noticed that some of the icons that I have bookmarked and inserted here are grey circular icons that look like a globe.

Other icons are what I want them to be, ie in color and the logo for the site I have bookmarked.

When I drag a new site or copy and paste a new site to my Bookmarks Toolbar, some icons are in color, and some are the grey circle that I describe.

What can I do to solve this problem?

Asked by tsb 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

FIrefox incorrectly reporting pages as insecure

Several sites are blocked for me in spite of being well known reputable (i think!) sites. Santander Personal Banking and Daybreak games are examples. Take daybreakgames… (read more)

Several sites are blocked for me in spite of being well known reputable (i think!) sites.

Santander Personal Banking and Daybreak games are examples. Take daybreakgames. URL is:

https://auth.daybreakgames.com/login?service=https%3A%2F%2Fwww.daybreakgames.com%2Fj_spring_cas_security_check&theme=dgc&locale=en_US

I get the following message:

<<< The connection to auth.daybreakgames.com was interrupted while the page was loading.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

>>>

If I click the (i) icon in the address bar to see site certificate info I see 'connection is not secure' Your connection to this server is not private.

Yes it is, it's HTTPS

I open the same site in Chrome (speak of the devil!) and it reports a valid certifificate, the connection is secure TLS (doesn't specify version) and that all resources on the server are served securely.

So who's right? I'm pretty damn sure a mid sized organisation like daybreakgames and a large bank like Santander are in fact secured by https

Any hints to kick firefox into some kind of sense appreciated.

Cheers

S

Asked by Simbosan 4 years ago

Answered by Simbosan 4 years ago

  • Solved
  • Archived

Firefox v46.0.1Clearing Web Cache content problem with clear now button

Since upgrading to the latest FF version last week, my cache takes multiple (hundreds) of button clicks to get it to empty. Maximum default size of 350Mb. I'm on OS X 10.… (read more)

Since upgrading to the latest FF version last week, my cache takes multiple (hundreds) of button clicks to get it to empty. Maximum default size of 350Mb.

I'm on OS X 10.6.8

Is there a fix please?

Asked by JeffR405 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

can't access charts from tiaa-cref

I have tried all the solutions for the question posed in March "How do I get my information on my financial services site to load?" None of them have worked for me. I can… (read more)

I have tried all the solutions for the question posed in March "How do I get my information on my financial services site to load?" None of them have worked for me. I can't get the "360 View" of my Tiaa-Cref account to load (other pages at that website load just fine). My spouse's laptop using Firefox can load it, but I can't (new Dell desktop). Have tried disabling add-ins, clearing cache, clearing cookies, reinstalling Adobe Flash, starting in Safe Mode, numerous times. None has resolved the issue. Using Firefox 46.0.1. Any other suggestions?

Asked by klhruby 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

FF 46.01 on Win10 takes 15+ sec to see key strokes or mouse clicks. Crashes. No problems with Chrome.

I have a new Win10 PC with FF 46.01 installed. It is very slow--15 seconds or more--to reveal and respond to each keystroke and mouse click. It crashes frequently. I have… (read more)

I have a new Win10 PC with FF 46.01 installed. It is very slow--15 seconds or more--to reveal and respond to each keystroke and mouse click. It crashes frequently. I have uninstalled and reinstalled without solving the problems. I have no problems with Chrome and Edge, or any other software I have installed.

Asked by douglasjensen 4 years ago

Answered by philipp 4 years ago

  • Solved
  • Archived

Firefox continuosly resets to metric measurements even though printer is set to English units.

Tried editing about:config file by resetting and by manually changing values. It works for one print job, but when the next print job is started the margins reset to metr… (read more)

Tried editing about:config file by resetting and by manually changing values. It works for one print job, but when the next print job is started the margins reset to metric even though printer properties show English units set (8.5X11) Letter as setting.

Is there a way to lock Firefox into English units or is it necessary to reinstall printer software?

This is my second occurrence with this problem.

Asked by rejones 4 years ago

Answered by rejones 4 years ago