Showing questions tagged: Show all questions
  • Archived

Firefox crashes

Running v44.0.2 now. Did a fresh install of Windows 10 two weeks ago, installed Firefox. When on Facebook it will be working fine then will not respond and have to close … (read more)

Running v44.0.2 now. Did a fresh install of Windows 10 two weeks ago, installed Firefox. When on Facebook it will be working fine then will not respond and have to close Firefox and end the task in the task manager. Disabled & removed addons, disabled extensions, issue still exists. Tried in safemode and seems to be OK. Uninstalled Firefox and reinstalled. Issue still exists. If I stay out of facebook, I don't have the issue. Only occurs when facebook is accessed.

Asked by tmcken 4 years ago

Last reply by cor-el 4 years ago

  • Archived

Firefox does not recognize my camera (ov2722)

Firefox can't access my in built camera (Acer Aspire Switch 10 SW5-012P, camera model OV2722) on Windows 10. Any other application works fine with it. Specifically,Firefo… (read more)

Firefox can't access my in built camera (Acer Aspire Switch 10 SW5-012P, camera model OV2722) on Windows 10. Any other application works fine with it.

Specifically,Firefox Hello says I have no camera or Microphone available, and when a site request camera access Firefox correctly asks me for it (specifying the correct camera) but does not actually give the site control of the camera. This also happens in Safe Mode.

Do I have to provide further details? Thanks a lot in advance.

Asked by andryandrew 4 years ago

Last reply by John99 4 years ago

  • Archived

Firefox crashes

https://crash-stats.mozilla.com/report/index/0f8967be-f48c-4113-9099-9de432160212 Firefox has crashed on me over 40 times just since the beginning of Jan. this year, thi… (read more)

https://crash-stats.mozilla.com/report/index/0f8967be-f48c-4113-9099-9de432160212

Firefox has crashed on me over 40 times just since the beginning of Jan. this year, this is getting very upsetting, whether I am playing a game on Facebook, or doing my school work on their website it crashes.

Is there something that I need to be doing differently?

I cleaned up the browser history, cleared all the cache, I am at a loss on what to do.

Asked by AHolthaus 4 years ago

Last reply by jscher2000 4 years ago

  • Archived

In Windows 10, when I start Firefox, it takes immediately 160-170MB in RAM memory

I have problem with Windows 10 repsonse after restart. I made some testing and I found that, Firefox takes immediately after start 160-170MB in memory. Other browser only… (read more)

I have problem with Windows 10 repsonse after restart. I made some testing and I found that, Firefox takes immediately after start 160-170MB in memory. Other browser only 17-23MB.

Test scenario: 1. Computer restart 2. User login 3. Start Firefox - only one empty tab 4. Other browsers started - only one empty tab 5. Check memor usage

Sw: Firefox version 44.0.2, Windows 10 - build 14257 Hw: Thinkpad Lenovo E540, SSD 256GB Samsung

Is it normal?

Asked by it.peff 4 years ago

Last reply by John99 4 years ago

  • Archived

Yahoo Mail website won't load in Firefox 44

The latest version of Firefox won't allow me to go to Yahoo's web mail site (https://mail.yahoo.com/). If you do, you get this error (attached as a pic, plus here's the … (read more)

The latest version of Firefox won't allow me to go to Yahoo's web mail site (https://mail.yahoo.com/). If you do, you get this error (attached as a pic, plus here's the text):

    Your connection is not secure
    The owner of mail.yahoo.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.
    This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox only connect to it securely. As a result, it is not possible to add an exception for this certificate.

You have two buttons, "Go Back" and Advanced. "Go Back" just takes you to the previous page, if there was one. Advanced gives you the following additional info, but with NO ability to add an exception:

    mail.yahoo.com uses an invalid security certificate. The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported. (Error code: sec_error_unknown_issuer)

In other words, until (if?) Yahoo fixes their site certificates, I have to use IE or Chrome to look at my web mail. Firefox gives no ability to proceed to Yahoo's web mail site. I did a chat with AT&T/Yahoo support, and they ended up telling me, "It's a browser problem, use a different browser." This is a total drag, since I see both sides of the problem, know that Yahoo should update its certs, but realize that isn't going to happen anytime soon.

Yeah, I could display the page in IE Tab, which I'll probably do at work, but at home on my Mac there is NO version of IE Tab, so I have to stay at Firefox 43 until/if either Firefox or Yahoo makes the necessary change.

Anyone else know a way to get past this?

Dana

Asked by decay 4 years ago

Last reply by jscher2000 4 years ago

  • Archived

Firefox is deleting Selenium IDE extension on startup

I'm trying to install the Selenium IDE extension with the latest version of FireFox. I go to the install site, it says it installs. The files are staged in the extensio… (read more)

I'm trying to install the Selenium IDE extension with the latest version of FireFox. I go to the install site, it says it installs. The files are staged in the extensions folder. When I restart FireFox, the staged files are deleted, no file is put in the extensions folder and Selenium IDE is not available on the tools menu.

I've tried creating a new profile, uninstalling and re-installing FireFox, copying the extension from another computer. Nothing works

Asked by bmk11 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

Firefox slow to start after 44 update

Since the 44.0 update, Firefox takes at least 30 seconds and up to 2 minutes to start on my computer. Downgrading to 43.0.4 fixes this problem. I thought that 44.0.2 migh… (read more)

Since the 44.0 update, Firefox takes at least 30 seconds and up to 2 minutes to start on my computer. Downgrading to 43.0.4 fixes this problem. I thought that 44.0.2 might work, since it reported a bug fix that sounded similar, so I upgraded to 44.0.2, but the problem came back and I am about to re-downgrade. I don't want to remain on the 43 version forever, so I am reporting my problem in hopes that other people may be having it as well and it may be something Mozilla can fix.

Details: I'm running a 64 bit version of Windows 10. I'm also using Avast anti-virsus, which may be a problem, but it works fine with Firefox 43.

Asked by jctl 4 years ago

Last reply by James 4 years ago

  • Archived

How do I open the profile manager using windows 7?

I am trying to follow the instructions to "Back up and restore information in Firefox profiles" from the Mozilla support topic. I am trying to restore my profile from wi… (read more)

I am trying to follow the instructions to "Back up and restore information in Firefox profiles" from the Mozilla support topic. I am trying to restore my profile from windows xp to a windows 7 computer. I cannot open the Firefox Profile Manager on the windows 7 computer following the instructions given.

Asked by jennybug 4 years ago

Last reply by James 4 years ago

  • Archived

Firefox crashes on start

Crash ID: bp-569e0001-5d2b-4eff-b94d-985512160213 I'm using a MacBook Air, running Mac OS X Lion, 10.7.5. Firefox has abruptly stopped working. Either it fails to open or… (read more)

Crash ID: bp-569e0001-5d2b-4eff-b94d-985512160213

I'm using a MacBook Air, running Mac OS X Lion, 10.7.5.

Firefox has abruptly stopped working. Either it fails to open or simply hangs upon opening, even in Safe Mode. I don't have any default homepage, but rather than loading the default Mozilla start page it just shows a blank white screen and won't load the Bookmarks Toolbar. I've tried "refreshing Firefox" and, although I was already using the latest version, re-installed it anyway. I also tried running it with my computer in safe mode. None of these steps have resolved the problem.

Recently I'd been noticing that it had trouble playing video files (these were often very choppy) and using the Street View feature in Google Maps. These problems don't exist when I open the same web pages in Safari.

Thanks!

Asked by yonsei85 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

All my passwords have disappeared in security, I use a master, it still works. I veiwed about:config-many user set changes confusing-help?

I don't know if my system was compromised and information stolen or if I have caused this problem but i have not found any solution. Help me please: a) I need to know if … (read more)

I don't know if my system was compromised and information stolen or if I have caused this problem but i have not found any solution. Help me please: a) I need to know if the info was stolen, or compromised somehow, so I can start protective or corrective measures if needed. b) If this is the result of an error I've made, can I correct it? If so, how?

I've attached my about:config file saved as xul format. And I've clicked the share data link.

  • Note:edit-The attachment didn't. I can't seem to get it to. But I have saved a copy, it also wouldn't let me print the page so I couldn't get a supported image file type.

Asked by lostinconfig 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

cannot paste chinese characters into vb6 text box control, unreadable characters !

I used to copy chinese characters from firefox and paste into vb6 text box control. it seems the latest update make the paste become unreadable characters. I have also ch… (read more)

I used to copy chinese characters from firefox and paste into vb6 text box control. it seems the latest update make the paste become unreadable characters. I have also changed the windows 8.1 font system so I am not sure if this is firefox problem. I think firefox used to copy both ansi and unicode and paste correctly but now it is not that case. is it? Please contact me to fix the problem. thanks

for example, if I paste "隨 後 兩 三 日 天 氣 寒 冷" I can read the chinese characters before but now it becomes "? ? ? ? ? ? ? ? ?" on the text box. I think this may be firefox problem because I found a update one day before as firefox 44.0.2 from 43.0.4 . ( There may be other fixes on windows 8.1 as there are security fixes)

Asked by sunnychan 4 years ago

Last reply by cor-el 4 years ago

  • Archived

Home, Downloads buttons are bigger than others

Hello all, I just updated my Firefox to 44.0.2 and as you can see in attached image the HOME, POCKET and DOWNLOADS are button are bigger than the others. I tried to fix i… (read more)

Hello all,

I just updated my Firefox to 44.0.2 and as you can see in attached image the HOME, POCKET and DOWNLOADS are button are bigger than the others. I tried to fix it but nothing is working.

Any help? Thanks

Asked by sbushnak 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

Installed newest Firefox yesterday - now, before laoding a page fully, the whole webpage flashes once, then loads. Why? Never did before

Installed newest Firefox yesterday. Everything worked fine - but now I not that when I change web pages, the whole web browser flashes once, and instantaneously, the web… (read more)

Installed newest Firefox yesterday. Everything worked fine - but now I not that when I change web pages, the whole web browser flashes once, and instantaneously, the web page loads. Everything is correct, no crash, but this blinking before loading is distracting as can be. What happened, and why has this just started? Never did this in any previous version. Only other thing I loaded yesterday was the latest Java update.

Asked by lptemple 4 years ago

Last reply by Edward27821 4 years ago

  • Archived

How do I open an XUL file with the Remote XUL Manager addon? (MAC)

I'm kind of a newbie, and have never seen an .xul file in my life. My grandmother has an .xul file that she's trying to open, but it won't work. Stupidly, I updated the O… (read more)

I'm kind of a newbie, and have never seen an .xul file in my life. My grandmother has an .xul file that she's trying to open, but it won't work. Stupidly, I updated the OS from Snow Leopard (10.6) to El Capitan (10.11) and I'm not sure if that was the source of the problem. I looked everywhere for a solution, or some way to open it, but all evidence pointed to Mozilla Firefox. When I double-click the .xul file, it opens in Firefox and the error message reads:

Remote XUL

This page uses an unsupported technology that is no longer available by default in Firefox.

   Please contact the website owners to inform them of this problem.

Okay..? I tried installing the Remote XUL File Manager to help me with this. I tried to add the domain by copy and pasting the url of the file, which is "file:///Volumes/ANCESTRY/HannahLane1940census%20-%20Copy%20-%20Copy.xul". But I get:

XML Parsing Error: undefined entity Location: file:///Volumes/ANCESTRY/HannahLane1940census%20-%20Copy%20-%20Copy.xul Line Number 586, Column 7: <checkbox id="trackingProtection"


^

When I open it on her Windows laptop, the file extension changes to .htm, which I assume is because Macs don't support .htm or .html file extensions anymore. When I try to open that in any browser, I get:

%brandDTD; %globalPreferencesDTD; %preferencesDTD; %privacyDTD; %tabsDTD; %searchDTD; %syncBrandDTD; %syncDTD; %securityDTD; %sanitizeDTD; %mainDTD; %aboutHomeDTD; %contentDTD; %applicationsDTD; %advancedDTD; ]>

I have tried installing previous versions of Firefox, (I have 44) but to no avail. I have also tried running it in safe mode, and completely restarting and refreshing the Firefox application itself. Can anyone help me? I honestly feel guilty for updating to El Capitan, and I hope there's a way to use Remote XUL Manager so I can open this file.

Asked by jj64 4 years ago

Last reply by cor-el 4 years ago

  • Archived

Note on the opening screen suggests: Run a browser health check now

On the opening screen it said: Keeping your plugins up to date helps Firefox run safely and smoothly. Run a browser health check now I don't recall seeing this before, an… (read more)

On the opening screen it said: Keeping your plugins up to date helps Firefox run safely and smoothly. Run a browser health check now

I don't recall seeing this before, and always have to be suspicious of everything. Anybody know if that is normal for Firefox, or more likely to be malware?

And the table below suggested I might be using 44.0, and I did start the day with that, but now upgraded to 44.0.2

Asked by Dumai 4 years ago

Last reply by philipp 4 years ago

  • Archived

How do I stop YOUR irritating '....prevented page forward pop-up?"

Every time I select an e-mail to read or go to a new site your STUPiD and IRRITATING message POPS-UP stating that Mozilla has prevented a page from being forwarded to ano… (read more)

Every time I select an e-mail to read or go to a new site your STUPiD and IRRITATING message POPS-UP stating that Mozilla has prevented a page from being forwarded to another site, and gives me the option of allowing it or x-ing it out. The STUPID DAMN THING shifts my screen down every time it pops-up causing me endless irrItation. My screen is constantly shifting up and down as YOUR message pops in and out. TELL ME HOW TO FIX THE DAMN PROBLEM. IF NOT, I'LL FIND ANOTHER BROWSER TO USE.

Asked by gcd3 4 years ago

Last reply by cor-el 4 years ago

  • Archived

Embedded YouTube videos in WordPress are missing playback controls when previewed in FireFox 44.0.2

I read the November 2015 responses that were posted about this question, and the replies did not solve the issue. When I embed a YouTube video in WordPress and preview th… (read more)

I read the November 2015 responses that were posted about this question, and the replies did not solve the issue. When I embed a YouTube video in WordPress and preview the page's video, the video controls are not visible. I right clicked the player for details. It's using the HTML5 player. I reviewed the same page in different browsers, and they all showed the controls. They were also using the HTML5 player, which leads me to believe there is something going on in FireFox. Can you shed any light on this issue?

Thanks you.

Jason

Asked by tigerstime 4 years ago

Last reply by jscher2000 4 years ago

  • Archived

Why did I get an error message: couldn't load XPCOM?

My P/C started automatically in safe mode a few days ago. I took it to my repair guy & he fixed it. When he tried to open Firefox, error message as stated above wa… (read more)

My P/C started automatically in safe mode a few days ago. I took it to my repair guy & he fixed it. When he tried to open Firefox, error message as stated above was displayed. Since then, Browser does not seem to work as well as before. I believe all he did was to download a fresh copy. My question - should I try a Refresh of Firefox to remedy the problem or can you suggest anything else to try first?

Asked by hgw53t 4 years ago

Last reply by wjcoats 4 years ago

  • Archived

it's just opening a single tab.Menu war,address bar,Settings Options everything is gone,right click also not working

when opening the browser it's just opening a single tab where i can open only one recently visited page,can't open new tab ,no settings or menu bar ,address bar is missin… (read more)

when opening the browser it's just opening a single tab where i can open only one recently visited page,can't open new tab ,no settings or menu bar ,address bar is missing too.I uninstalled so many times,checked with compatibility troubleshooter,also tried to run in windows 8 compatibility mode but problem is same ,please help urgent. I am using a hp Notebook win10 ,8GB

Asked by shaistarik 4 years ago

Last reply by cor-el 4 years ago