Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox automatically opens new tab, even when I don't want it to. Need to stop this.

In Blackboard I need Firefox to not open a new tab. Before the last update it was fine, but now when I click on a new choice (i.e. the grade book) it always opens a new … (read more)

In Blackboard I need Firefox to not open a new tab. Before the last update it was fine, but now when I click on a new choice (i.e. the grade book) it always opens a new tab. My Bb administrator says it is a browser issue. I can right click to open a new tab, but there is no choice not to open a new tab.

Asked by cfish2 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Somehow my search engine was changed to yahoo from google, and now I can't get google search to stay as search engine, how do I fix this?

I don't know how it happened, but cannot get google search to stay as my search engine. I am using the most current version of Firefox there is. I have deleted all the ot… (read more)

I don't know how it happened, but cannot get google search to stay as my search engine. I am using the most current version of Firefox there is. I have deleted all the other search engines but it still goes back to yahoo. Do not like yahoo, I want my google back, lol. Please advise me how to fix this problem, thank you.

Asked by DiStacy1 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

Suddenly I have random squares on my Firefox windows. (mostly on the edges, but also other places)

Yesterday my Firefox suddenly started showing strange boxes over various parts of every web page. For example, there are black boxes over the scroll bar. When viewing F… (read more)

Yesterday my Firefox suddenly started showing strange boxes over various parts of every web page. For example, there are black boxes over the scroll bar. When viewing Facebook, there are little squares (black, grey, white) over the scroll bar, the little IM boxes at the bottom of the screen (the ones currently in use), etc. It seems a little better ont he Mozilla Support forum, but not at the bottom of the screen or on the Scroll bar. For the most part I can see most parts of every webpage. The scroll bar still works fine, as does IMing on FB, but the little boxes blink and are very annoying. So far I've tried to restart Firefox, checked to see if it's updated, but alas it's all as it should be. This is not happen when I use MS Word or Powerpoint, Safari, iTunes, other apps. Only with Firefox so I know it's a Firefox issue.

I Have a Macbook Pro 13 inch mid-2010 2.4 GhZ Intel Core Duo processor 4 GB. Running Mac OSX Yosemite. I've also uploaded an image. It's of the scroll bar on the edge of the FB page. I can try to get others if you want to see more examples. The squares tend to flash and change shape, so it's hard to get a good screen capture.

Thanks in advance for you help.

JDClevergirl.

Asked by JDClevergirl 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

videos stutter when on watching them from youtube

It started last week, never happened before. I have tried watching the same videos using internet explorer and are ok. What has happened? My plugins are up to date. Any … (read more)

It started last week, never happened before. I have tried watching the same videos using internet explorer and are ok. What has happened? My plugins are up to date. Any suggestions? Thanks

Asked by rofi 5 years ago

Answered by finitarry 5 years ago

  • Solved
  • Archived

Is there any way of recovering logins.json.corrupt ?

Yesterday I lost all my passwords after a weird episode ( see https://support.mozilla.org/en-US/questions/1085073 and https://support.mozilla.org/en-US/questions/1085300 … (read more)

Yesterday I lost all my passwords after a weird episode ( see https://support.mozilla.org/en-US/questions/1085073 and https://support.mozilla.org/en-US/questions/1085300 ). I have a new logins.json file in my profile folder with whatever passwords I've been able to reconstruct, and in the same folder is logins.json.corrupt (27K, 24740 characters according to Texpad, but none of them visible - blank page). This answer (https://support.mozilla.org/en-US/questions/1054932 ) - reset signon.importedFromSqlite, close FF, delete logins.json and re-open - did not work. But I re-set "Value (user set)" in signon.importedFromSqlite - maybe I should have reset "Value"?

Just checked - resetting Value didn't help either.

Asked by FxFxx 5 years ago

Answered by FxFxx 5 years ago

  • Solved
  • Archived

Why can't I install the latest version of Adobe Flash Player 18.0.0.232 on Firefox?

I have tried and tried to get the latest version of Adobe Flash Player onto Firefox but it just won't take. Tried through update on the plugin page, tried through Adobe … (read more)

I have tried and tried to get the latest version of Adobe Flash Player onto Firefox but it just won't take. Tried through update on the plugin page, tried through Adobe website and still no luck. I have version 18.0.0.232 listed on my desktop but it's not showing up on Firefox. Anyone have any idea why not?

Asked by ladychipper 5 years ago

Answered by the-edmeister 5 years ago

  • Solved
  • Archived

Why is it that we still have the ssl_error_weak_server_cert_key error when trying to access Linksys routers?

We had this error pop up back in FF 32 and 33 and FF 34 fixed it. Why is it that since FF38.1 the error has returned and even now with FF 40 the error is still there. Why… (read more)

We had this error pop up back in FF 32 and 33 and FF 34 fixed it. Why is it that since FF38.1 the error has returned and even now with FF 40 the error is still there. Why is there no longer an add exception option for these routers? Even some of the newer ones still give this error.

Asked by Shane Lynn 5 years ago

Answered by christ1 5 years ago

  • Solved
  • Archived

How to stop suggested sites in new tab?

I love the new tab that allows me to see tiles of sites that I go to the most. I've been using it for about a year now and I love that I can open a new tab and, most of t… (read more)

I love the new tab that allows me to see tiles of sites that I go to the most. I've been using it for about a year now and I love that I can open a new tab and, most of the time, simply click on a tile to get where I want to go. However, for the past month, the first tile on my page - which is usually Google - has been suggested sites. The first time this happened, I'd already clicked it because I'm so used to Google being there, so I was really annoyed. I went back to the new tab, deleted the suggested site tile and then everything went back to normal. So, for a month now, I've had to delete the first tile on my new tab page every single time I open a new tab for it to go away. Now, however, it will not go away, no matter how many times I delete it. Once it is gone, the first tile space stays empty for a few seconds before bringing up a new suggested site. I've searched dozens of places online to find out how to stop the suggested site tile from popping up in the first place, but the only one that came remotely close to answering my question was so complicated that I couldn't follow it.

Can anyone give me explicit, easy-to-read, hopefully step-by-step instructions on how to disable the suggested site tile on new tabs? Thank you in advance.

Asked by obliviousmassacre 5 years ago

Answered by Seburo 5 years ago

  • Solved
  • Archived

Completely disable Data Reporting

Hello, I've set the following prefs: user_pref("datareporting.healthreport.service.enabled", false); user_pref("datareporting.healthreport.uploadEnabled", false); user_pr… (read more)

Hello,

I've set the following prefs:

user_pref("datareporting.healthreport.service.enabled", false); user_pref("datareporting.healthreport.uploadEnabled", false); user_pref("datareporting.policy.dataSubmissionEnabled", false); user_pref("toolkit.telemetry.unified", false);

Still, Firefox 40.0.2 has created a new folder "datareporting" in my profile folder, and keeps adding new items to it. How can I completely disable Data Reporting?

Thank you.

Asked by Yaron 5 years ago

Answered by Yaron 5 years ago

  • Solved
  • Archived

Open Files instead of saving?

When I used to click on a PDF file, it would automatically open in my default PDF viewer. Now it askes me to save even though I have set in preferences that PDF should be… (read more)

When I used to click on a PDF file, it would automatically open in my default PDF viewer. Now it askes me to save even though I have set in preferences that PDF should be opened automatically with my PDF viewer.

Now I have to wait for it download, then click on it again. I do not want these files saved permanently, they should save to the %temp% directory and be automatically opened in the default program. Please tell me what I need to do to get this working again.

Thank you!

Asked by PATRICK.TRACKER 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

Firefox doesn't connect to the internet unless restarted

So recently I've had a problem with Firefox not connecting to the internet unless I quit and reopen the app. It happens like this: - I open Firefox and it works; - I l… (read more)

So recently I've had a problem with Firefox not connecting to the internet unless I quit and reopen the app. It happens like this: - I open Firefox and it works; - I lose the internet connection (e.g. I turn off my wifi, or my laptop goes to sleep); - I reconnect to the internet; - the open Firefox browser will not connect to anything and just keeps loading when I click on a link - I need to quit the Firefox app and restart it before it starts to work again.

This doesn't happen to my other browsers (Safari, Chrome), once I reconnect to the internet the open browser will just continue working without needing to be restarted.

It's not a big deal but it is a little inconvenient and I'd like to know if there's something I can do to fix it.

Asked by lordleycester 5 years ago

Answered by guigs 5 years ago

  • Solved
  • Archived

Windows 10 Pro: Firefox 40.0 constantly using 75 - 85% of cpu with HTML 5 1080p video playback

Firefox build 40.0 can no longer play any youtube.com videos without ludicrously high cpu levels on my 64 bit Windows 10 Pro system. On non HD video's, the cpu level Fir… (read more)

Firefox build 40.0 can no longer play any youtube.com videos without ludicrously high cpu levels on my 64 bit Windows 10 Pro system. On non HD video's, the cpu level Firefox is using is a constant 45-50%. On changing to 1080p HD, Firefox 40.0 is now hogging a staggering 75-85% of cpu. This has started since upgrading to Firefox 39.

Opera 31.0, Edge and Internet Explorer 11.0.10240.16384 all use less than 20% cpu when running HTML5 or Flash in 1080p HD mode on the youtube.com website.

Why is Firefox running at 75-85% cpu on my system? Video's on youtube.com are choppy and stutter and Firefox 40.0 is having a devastating effect on the smooth running of my entire system, ramping the overall cpu use right up to 100%. It manages to slow my entire operating system down. I have never had this problem with Firefox before, not even in the many Insider Preview versions of WIndows 10 Pro.

Does anyone know what is causing this unacceptable amout of cpu use by Firefox 40.0 and how to fix it? I have already uninstalled Firefox completely and re-installed it. This has had no effect whatsoever on the extreme cpu use.

Asked by HPDeskjet 5 years ago

Answered by Polochamps 5 years ago

  • Solved
  • Archived

How do I fix images not viewable on my yahoo homepage?

As of today when my yahoo home page opens, the first five article panes and main image pane are not view able. Also the images in the side panels are not view able either… (read more)

As of today when my yahoo home page opens, the first five article panes and main image pane are not view able. Also the images in the side panels are not view able either. I've refreshed Firefox. I've updated Adobe Flash Player.

The images for panes 6 and above do display. How do I fix this?

Asked by jenookjoe 5 years ago

Answered by Scribe 5 years ago

  • Solved
  • Archived

firefox does not recognize flash player

I have version 19,0,0,226 of flash player installed. Shockwave 19.0 r0, and shockwave for director version 12.2 plug ins are installed and set to always activate. I have … (read more)

I have version 19,0,0,226 of flash player installed. Shockwave 19.0 r0, and shockwave for director version 12.2 plug ins are installed and set to always activate. I have tried firefox 40 and 41 and it will not work with either version. (I went back to 40 until the Norton toolbar will work with 41.) If I right click on a shockwave video I do not get any information concerning shockwave. It is working on Internet Explorer. I did unistall using Shockwaves unistall program, rebooted and reinstalled and that did not solve the problem either. Start firefox in safe mode keeping shockwave active does not help either. Any suggestions?

Asked by Hereathome 5 years ago

Answered by Hereathome 5 years ago

  • Solved
  • Archived

Html5 audio is delayed (Firefox only)

Hello everyone, I am having this problem where the audio is delayed by approximately 300ms, I've tested and noticed that on Youtube videos. I am using Firefox version 40… (read more)

Hello everyone, I am having this problem where the audio is delayed by approximately 300ms, I've tested and noticed that on Youtube videos. I am using Firefox version 40.0.3, but this problem occurred a couple of versions ago. As a reference, please see this video https://www.youtube.com/watch?v=bCPEidaVzQU (BBC HD audio sync test ) When watching this on Firefox with HTML5 and I pause when the sound appears, its usually on 3 (audio late). When I use Firefox with the YouTube™ Flash® Player 1.4.0 add-on or on Google Chrome with HTML5 I get 0 (no delay). Steps I tried so far: - Restarting Firefox in safe mode and add-ons disabled (HTML5 audio still delayed) - Creating a brand new user profile (HTML5 audio still delayed) - Reinstalled Firefox (HTML5 audio still delayed) - Options -> Advanced -> check/uncheck "Use hardware acceleration when available" (HTML5 audio still delayed)

I have browsed the forum and found some people having a somewhat similar issue, where everything starts normally but a couple of minutes in the video, audio starts to desynchronize. I do not have that problem, my audio is always delayed with those 300ms and the delay stays the same. Usually it's not a big deal, but when watching someone talk directly, it gets really bothersome. If anyone can help me out with some advice, I would really appreciate it.

Releth

P.S. I found this reddit post https://www.reddit.com/r/firefox/comments/39mrox/firefox_html5_audio_delay/ seems other people have the exact same issue too.

Asked by Releth 5 years ago

Answered by Releth 5 years ago

  • Solved
  • Archived

After Windows 10 upgrade, middle button doesn´t open a new tab

A few days ago, my computer upgraded to Windows 10 (without asking for a confirmation). After that, firefox doesn't open a new tab when click the middle button on a link… (read more)

A few days ago, my computer upgraded to Windows 10 (without asking for a confirmation).

After that, firefox doesn't open a new tab when click the middle button on a link, it just doesn't do anything.

I checker browser.tabs.opentabfor.middleclick and middlemouse.openNewWindow and both are true.

Any advise?

Cheers

JD Evora

Asked by jdevora 5 years ago

Answered by jdevora 5 years ago

  • Solved
  • Archived

how to suppress the message '.... now uses the full screen'?

When switching to full screen while playing a video, the message appears that the website now uses the full screen, which is often annoying because it blocks part of the … (read more)

When switching to full screen while playing a video, the message appears that the website now uses the full screen, which is often annoying because it blocks part of the screen for several seconds. How can this message be suppressed?

Asked by Soundpower 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Why do I get the "Error: No valid source could be found" message when trying to stream live video?

I'm trying to stream live TV and this message appears - "Error: No valid source could be found" I'm on the Fox Business web site and the message appears in the Watch Fo… (read more)

I'm trying to stream live TV and this message appears - "Error: No valid source could be found" I'm on the Fox Business web site and the message appears in the Watch Fox Business box on the lower right of the page. I'm using a MAC with the latest OS. I have another MAC in the house and I'm able to access streaming content. I can also access the content by using Chrome.

Asked by cwn8288 5 years ago

Answered by cwn8288 5 years ago