Showing questions tagged: Show all questions
  • Archived

Firefox 42/ESR 38.4 crashes when attempting to use Java plug-in

Upgrade to either Firefox 42 or Firefox ESR 38.4 now causes the Java 8.65 plug-in to crash Firefox when it is called by websites. This wasn't happening in Firefox 41 or F… (read more)

Upgrade to either Firefox 42 or Firefox ESR 38.4 now causes the Java 8.65 plug-in to crash Firefox when it is called by websites. This wasn't happening in Firefox 41 or Firefox ESR 38.3. We are now unable to use Firefox because of this. Something has changed. Any chance of rolling back whatever was changed that doesn't like Java?

Asked by RPOTTER 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

downloading the latest version of Mozilla for Linux Puppy Slacko 6.3

Dear Friends, Just started using Linux Puppy Slacko 6.3. When I go to Facebook for example it says I should Update the browser. By Default its running Firefox ESR 38.4.0… (read more)

Dear Friends,

Just started using Linux Puppy Slacko 6.3. When I go to Facebook for example it says I should Update the browser. By Default its running Firefox ESR 38.4.0 It was suggested uninstalling that version and reinstalling a newer version using Puppy 'Install' I'm not even sure what that is or how to access Linux Puppy Slacko 6.3 'Install'? Any help greatly appreciated...as I'm on a learning curve, Thank you, Raphael

Asked by felix85 2 years ago

Last reply by Shadow110 2 years ago