Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox Browser hijacked

My wife's desktop pc was hit by what I'd call "A Super Bundle" which unleashed total havoc on her pc. It took me a great deal of work 2 full days chasing down all the cra… (read more)

My wife's desktop pc was hit by what I'd call "A Super Bundle" which unleashed total havoc on her pc. It took me a great deal of work 2 full days chasing down all the crap this apparent harmless download created. My approach; I'd describe it as it was like pealing back layers of an onion until everything was removed. Or to return her machine back as close to normal as I could. One of the "Leftovers" from this attack is something called; www-searching.com which has hijacked all the browsers on her computer. Nothing has worked I mean nothing. A lot of time and a great deal of effort has gone into destroying this menace now I'm asking for help.

Thanks for your time. Doug Sr.

Asked by DougSr 5 years ago

Answered by DougSr 5 years ago

  • Solved
  • Archived

Blank/White screen on youtube videos. New Flash 17 version incompatible with Firefox 36?

Hello everyone I think that recently I had to update Flash version and it was all okay even after the update. But yesterday videos on YouTube all of a sudden stopped dis… (read more)

Hello everyone

I think that recently I had to update Flash version and it was all okay even after the update. But yesterday videos on YouTube all of a sudden stopped displaying. Just like that, in the morning they were okay and then around of noon, all of sudden blank. Didn't install anything new or something.. now I only get White screen with no any border, just an empty spot where the video should be. Beside that, any other flash content [i.e. videos on Facebook, vimeo are not displaying as well]. All I get on YouTube is constant "loading" indicator beside the cursor which keeps blipping.

Now the strange thing is first - I have no problems with this on other browsers like i.e. Google Chrome, and second.. IF I uninstall Flash from my PC, I can watch YouTube videos on Mozilla although the max resolution is 720p.. and vimeo/facebook videos will still not work. How da heck is that even possible? O.o

I've tried a lot of different things and nothing helped.. here are some of the them [I hope I won't forget something]

- Uninstalling Mozilla/Flash then installing them again - Uninstalling Flash, then letting Mozilla suggest me to add it - Disabling/Deleting all of my extensions - Turning off that hardware acceleration thingy - Deleting cookies from YouTube then adding them to exceptions - Clearing out whole history/cache or whatever - Right clicking on the "empty space" where video should be.. to see if any options will pop-up [Of course they don't, there is no video to start with] - Scanning for viruses [Nothing]

Can anyone please help me? Any suggestion, what can I do?

Asked by hajvanho 5 years ago

Answered by hajvanho 5 years ago

  • Solved
  • Archived

Can Firefox be optimized for google docs

When I bring up a spreadsheet online in google docs Firefox starts dimming the screen, others tabs run slow. The screen dimming will last, for 2-3 minutes, and then clear… (read more)

When I bring up a spreadsheet online in google docs Firefox starts dimming the screen, others tabs run slow. The screen dimming will last, for 2-3 minutes, and then clear up, 2-3 minutes later it will dim again. The fewer tabs I have helps, but not the answer. IMO the problem has gotten worse over the few upgrades. I have an HP 2000 Laptop, CPU 1300.000 MHz, memory 7586 MiB.

Thx, Larry

Asked by l6griffin 5 years ago

Answered by l6griffin 5 years ago

  • Solved
  • Locked
  • Archived

Firefox freezes loading pages

Hello I have spent 3 days trouble shooting this and can't resolve it. Firefox won't load pages, just get a grey spinning circle forever. No other message. I close fire… (read more)

Hello

I have spent 3 days trouble shooting this and can't resolve it. Firefox won't load pages, just get a grey spinning circle forever. No other message. I close firefox and restart, it won't start as it is still running in background. Task manager will not close it. I have to reboot the PC. I have tried deleting profiles, which helps for a few minutes then it locks again. I tried re-installing firefox and again it works for a few minutes then nothing. I have completely deleted all 'appdata' and still no luck. New profile doesn't help. I checked all security settings, firewall, etc. and nothing helped. I tried safe mode and the problem still exists. I have used firefox for years and now may have to walk away. Any help is appreciated. Thanks.

Asked by kewltalon 5 years ago

Answered by kewltalon 5 years ago

  • Solved
  • Archived

My computer is slow, hangs and crashes since 36.0.1

I have read the other solutions to this and have implemented all of them. I disabled hardware acceleration, and updated all media drivers. This slowed down the crashes, b… (read more)

I have read the other solutions to this and have implemented all of them. I disabled hardware acceleration, and updated all media drivers. This slowed down the crashes, but Firefox is still sluggish. I'm running Firefox 36.0.1 on a OSX 10.10.2 multiple addons.

Crash reporter Report ID Date Submitted bp-218a9842-3eba-4f97-9b1e-5b0732150314 3/14/15 3:19 PM bp-8bf8fbc0-8386-40ab-af39-f796c2150302 3/2/15 2:12 PM bp-a079a7c8-2ba3-476d-92fb-03ff82150116 1/16/15 12:52 PM bp-3ab905a4-ea07-496f-b305-68ebd2150113 1/12/15 11:52 PM bp-65475bd3-1289-4d12-ba3e-0b51f2141011 10/10/14 9:19 PM

Asked by percysowner 5 years ago

Answered by percysowner 5 years ago

  • Solved
  • Archived

turning off hardware acceleration fixed my image loading issue. is there another way around this?

System details: OS: Windows 8.1 Professional (64-bits) Graphics Card: PNY NVidia GT 610 (2GB) RAM: 5GB Firefox version: 36.0 (32-bits) Starting yesterday, when images wou… (read more)

System details: OS: Windows 8.1 Professional (64-bits) Graphics Card: PNY NVidia GT 610 (2GB) RAM: 5GB Firefox version: 36.0 (32-bits)

Starting yesterday, when images would load on websites, some of them would either be completely black, or mostly black, with only a piece of the images loaded, only to fully load several minutes later.

Turning off hardware acceleration resolved this issue, but reduced the overall performance of firefox. Is there any other way to work around this issue, besides turning off hardware acceleration?

Note: The only 2 things I didn't try were resetting firefox, and a fresh install of firefox. I don't want to lose my addon data, and custom firefox settings, because it takes too long for me to put them back where they are now.

I'm also fairly computer savvy, so you can get pretty technical with me. If I don't understand something, I will ask.

Asked by jasoncollege24 5 years ago

Answered by jasoncollege24 5 years ago

  • Solved
  • Archived

Mailto links in websites not working correctly in FF 36.0.1

I know this isn't a new problem as I've found lots about it in the Internet but I haven't found anything that will fix it! This problem only started for me when I update… (read more)

I know this isn't a new problem as I've found lots about it in the Internet but I haven't found anything that will fix it! This problem only started for me when I updated to Firefox36, until then everything was working perfectly, but as I've seen references to the problem going back to 2007 that may be a red herring.

I'm using Windows 7 Professional, 64 bit on an HP ProBook. When I click on a mailto link in a web page I have a Windows Internet Explorer window open saying "Could not perform this operation because the default mail client is not properly installed".

I was clicking the link in Firefox, Firefox is my default browser, The Bat is set as my default program for handling mailto commands and everything was in 100% working order until I updated to v36.

On another computer also running Windows 7 Professional, 64 bit with Firefox 36.0.1 this problem does not occur! Clicking on a mailto in that works just as it should. I've tried uninstalling and reinstalling Firefox, but it made no difference - the problem wouldn't go away.

It's driving me barmy!  ;-)

Asked by Piskey 5 years ago

Answered by Piskey 5 years ago

  • Solved
  • Archived

How to trust a website only when there is manually imported certificate?

Hello, how to trust a website only when there is manually imported certificate? I disabled all CAs and want to set FF to: 1) trust (and connect) only to sites for which I… (read more)

Hello,

how to trust a website only when there is manually imported certificate?

I disabled all CAs and want to set FF to: 1) trust (and connect) only to sites for which I have imported certificate 2) do NOT trust to any other certificate (even issued by CA with imported cert).

Even if I have the certificate in the "Servers" list, FF still complains :( Tried in FF 39, 41 and 42 (linux 64bit).

Many thanks

Asked by publicusername 4 years ago

Answered by publicusername 4 years ago

  • Solved
  • Archived

панель закладок

Всем привет. После обновления браузера вкладки не сохраняются на панели закладок: закладки добавляются (рис.11), но после перезапуска браузера панель снова чистая и без д… (read more)

Всем привет. После обновления браузера вкладки не сохраняются на панели закладок: закладки добавляются (рис.11), но после перезапуска браузера панель снова чистая и без добавленных закладок(рис.12). Как исправить?

Asked by vituk 5 years ago

Answered by guigs 5 years ago

  • Solved
  • Archived

firefox opens every page as a HTTPS. how can i change it back to HTTP?

i am trying to reset my mums browser. it opens everything as a secure page. the same happens with IE 8 it mistrusts every page as the certificates have errors on them. or… (read more)

i am trying to reset my mums browser. it opens everything as a secure page. the same happens with IE 8

it mistrusts every page as the certificates have errors on them. or it says they do.

i am running win XP and i have reinstalled firefox just in case.

my internet connection is mobile broadband with blink. ( see www.blinkit.net.au ) need more info? ask and i will provide it if i can find it.

cheers Baron

Asked by bigbadbaron 5 years ago

Answered by bigbadbaron 5 years ago

  • Solved
  • Archived

How do I remove "bestwaytosearch.com"

Hi, Each time I start Firefox I get a warning pop-up from malwarebytes advising me of an outbound request from Firefox to a malicious site "bestwaytosearch.com". I have c… (read more)

Hi,

Each time I start Firefox I get a warning pop-up from malwarebytes advising me of an outbound request from Firefox to a malicious site "bestwaytosearch.com". I have checked the home page settings and reset it, checked the search engines along with add-in and extensions. I have also cleared the history and browsing cache but just can not get rid of it.

Yes I can exclude it but that would only mask the problem.

Regards Ian

Asked by IBulti 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Firefox hangs very frequently after upgrading to 36 on Mac OS

I have Mac OS X 10.6.8. I recently upgraded to Firefox 36.0.1. Ever since the upgrade Firefox hangs on most of the news and other websites that I frequent. Anything that… (read more)

I have Mac OS X 10.6.8. I recently upgraded to Firefox 36.0.1. Ever since the upgrade Firefox hangs on most of the news and other websites that I frequent.

Anything that can be done to fix this?

Asked by ShopMalabar 5 years ago

Answered by gggeek 5 years ago

  • Solved
  • Archived

Upgrades to Firefox change my home page setting

Lately when Firefox upgrades, it resets my home page to some Mozilla start page. Why did you start stepping on my settings for upgrades? I use my own bookmark file and wi… (read more)

Lately when Firefox upgrades, it resets my home page to some Mozilla start page. Why did you start stepping on my settings for upgrades? I use my own bookmark file and wikipedia and my home page(s) and DO NOT want to have to reset that.

Asked by AlStonyBridger 5 years ago

Answered by FredMcD 5 years ago

  • Archived

Memory leaks when watching video full screen

When ever i watch videos i get memory leak, if that's the right word to call it, to avoid video lags i new use only 1 video Tab & not 2 like in the past, its just som… (read more)

When ever i watch videos i get memory leak, if that's the right word to call it, to avoid video lags i new use only 1 video Tab & not 2 like in the past, its just some sources are slow with loading, that why i use to use 2, awry time i click on next EP memory usage grows & awry time i click on full-screen it grows even more & larger number, depending source, some sources use RAM & some committed memory (but with both memory usage grows with each video), so far anime sources use committed & TV series sources ram, also there was talk that Firefox 36 will be free of Flash, that it goes over to HTML5, but i still see flash in my plugins & also all videos still use flash, with anime ram usage increases to a bit, but not as much as with TV series sources, when will the memory leak be fixed?


EDIT: lets just say it leaks memory when watching videos, its just worse in full screen, with TV series it doesn't matter full screen or not, still takes a lot of ram, well in the end of the day its a lot, starts from over 300MB & grows, some sources leak ram & some committed


all my adds, its for extra information

Adblock Edge, Enforce Encryption, Ghostery , More In Content UI +.

this are not known as problem creators, just in case some1 thinks i mite have bad adds

Asked by Sugram22 5 years ago

Last reply by Sugram22 5 years ago

  • Archived

firefox won't play videos, I have asked this and get no response, all are updated

Most videos will not play (like on Facebook page) I have researched ALL OVER and tried many suggestions. Firefox is up to date and so are my players such a Flash player… (read more)

Most videos will not play (like on Facebook page) I have researched ALL OVER and tried many suggestions. Firefox is up to date and so are my players such a Flash player. I go to the same video in Chrome and it plays. Is my only choice to DELETE Firefox and USE CHROME which is not my choice.

Asked by TedBuck 5 years ago

Last reply by TedBuck 5 years ago

  • Solved
  • Archived

Firefox crashes

Firefox crashes as soon as you open it. Fully removed and reinstalled, still the same. Tried updated drivers and windows. bp-55162cd3-3575-4fcf-a510-fb81b2150326 bp-57343… (read more)

Firefox crashes as soon as you open it. Fully removed and reinstalled, still the same. Tried updated drivers and windows.

bp-55162cd3-3575-4fcf-a510-fb81b2150326

bp-573436e3-007b-429d-907c-aaeeb2150326

Asked by MattieKS 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

Why can't I comment on an open thead?

I was trying to comment on an open thread but I keep getting an error. I've cleared cookies, etc. This is the thread: https://support.mozilla.org/en-US/questions/10489… (read more)

I was trying to comment on an open thread but I keep getting an error. I've cleared cookies, etc.

This is the thread: https://support.mozilla.org/en-US/questions/1048978?fpa=1#answer-preview

I keep getting this message:

"Oh, no! It looks like an unexpected error occurred. We've already notified the site administrators. Please try again now, or in a few minutes."

I also tried it using Safari w/the same results.

This has been going on for several hours.

Asked by CallyCat 5 years ago

Answered by CallyCat 5 years ago

  • Archived

Application not automatically opening everytime .tvc file

I've set the .tvc file to open Teamviewer 10 automatically, but it never works. The prompt keeps coming up, and I always have to click open every time. Also, I noticed un… (read more)

I've set the .tvc file to open Teamviewer 10 automatically, but it never works. The prompt keeps coming up, and I always have to click open every time.

Also, I noticed under the application settings, that when the .tvc entry is not selected, it shows "Use (default)". But when it is selected, it shows "Always Ask".

Asked by demetri90 5 years ago

Last reply by demetri90 5 years ago