Showing questions tagged: Show all questions
  • Archived

I can not upgrade FireFox because it says I do not have access or something like that?..but I do, its my home computer.

Was trying to install the latest version of Firefox but it wont allow me to. It is saying that I dont have access or privelges? but I should since I am the owner and user… (read more)

Was trying to install the latest version of Firefox but it wont allow me to. It is saying that I dont have access or privelges? but I should since I am the owner and user of this laptop.

Asked by dawnie2003 9 years ago

Last reply by cor-el 9 years ago

  • Archived

I have downloaded and installed Firefox twice today, but still get a warning that I need to upgrade???

I get a warning that I need to download and install an upgrade to Firefox, but after downloading and installing twice I am still getting the warning. I have also restart… (read more)

I get a warning that I need to download and install an upgrade to Firefox, but after downloading and installing twice I am still getting the warning. I have also restarted my computer three times with no results!

Asked by virg 9 years ago

Last reply by cor-el 9 years ago

  • Archived

How do i keep history forever in FF4?

I would like to be able to set the days that i want to the history to be kept like i was in the previous versions of FF. To be honest, i want the history to last forever.… (read more)

I would like to be able to set the days that i want to the history to be kept like i was in the previous versions of FF. To be honest, i want the history to last forever. I had to go back to 3.5 because of this reason.

Is there any way to do it? If yes, how. If not, will it be added in new versions?

Sorry for the bad english and thanks in advance.

Asked by KeepHistory 9 years ago

Last reply by cor-el 9 years ago

  • Archived

iMac says I don't have permission to install Firefox. This is my computer and I have all permissions.

Tried to upgrade Firefox, I get this error message: The operation can’t be completed because you don’t have permission to access some of the items. I Googled it and it se… (read more)

Tried to upgrade Firefox, I get this error message: The operation can’t be completed because you don’t have permission to access some of the items. I Googled it and it seems to have something to do with a recent upgrade that I installed via Apple or Adobe. My Adobe Illustrator will also not open my Adobe Illustrator Files.

Asked by brandoli@shaw.ca 9 years ago

Last reply by cor-el 9 years ago

  • Archived

Ik krijg de volgende opmerking als ik op mijn Macbook de nieuwe versie 4.01 wil installeren ter vervanging van versie 3.5 : De bewerking kan niet worden voltooid, omdat u geen bevoegdheden hebt om toegang te krijgen tot sommige onderdelen.

Na de download en de toestemming om de huidige versie te vervangen krijg ik de volgende boodschap: De bewerking kan niet worden voltooid, omdat u geen bevoegdheden hebt o… (read more)

Na de download en de toestemming om de huidige versie te vervangen krijg ik de volgende boodschap:

De bewerking kan niet worden voltooid, omdat u geen bevoegdheden hebt om toegang te krijgen tot sommige onderdelen.

Uiteraard lukt het dan niet om de nieuwe versie in gebruik te nemen.

Graag de oplossing.

Asked by hscbetw 9 years ago

Last reply by cor-el 9 years ago

  • Archived

How long until Google toolbar add-on is updated for use with 5.0?

I have updated to Firefox 5.0 and I am very upset that you would prepare an update before having something as essential as Google toolbar ready to launch with it. How lon… (read more)

I have updated to Firefox 5.0 and I am very upset that you would prepare an update before having something as essential as Google toolbar ready to launch with it. How long will it be before this add-on is updated so that it is available for use? I use the tools in this toolbar daily and it is extremely inconvenient to be without it.

Thank you.

Asked by purplebloom42 9 years ago

Last reply by the-edmeister 9 years ago

  • Archived

Web pages displayed too small in newer versions of Firefox

I run Firefox 3.5.5 because I get full screens of all websites. When it auto updates to the new level, my screen size is very small for all the same sites. So I go back… (read more)

I run Firefox 3.5.5 because I get full screens of all websites. When it auto updates to the new level, my screen size is very small for all the same sites. So I go back to version 3.5.5 and all is good again with nice full screen web pages. How can I get the full screen size for the latest version of Firefox to be the same as in Firefox version 3.5.5? I have tried all the settings I can find and all i can effect it with is I use the view / zoom / zoom-in, function but it is a temporary fix and has to be done for each new webpage. Please help me and advise. Thank you, stevenashaffer@gmail.com

Asked by sashaffer 9 years ago

Last reply by jscher2000 9 years ago

  • Archived

I keep seeing URGENT message upon opening mozilla firefox home page... URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free!

I'm hoping you can help; I have tried to upgrade firefox a few times and each time rebooting my lap top, I still keep receiving this message when I open my Mozilla Firefo… (read more)

I'm hoping you can help; I have tried to upgrade firefox a few times and each time rebooting my lap top, I still keep receiving this message when I open my Mozilla Firefox homepage:

"URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free! "

Thanks!

Asked by K_Vella 9 years ago

Last reply by Hasan 9 years ago