Showing questions tagged: Show all questions
  • Solved
  • Archived

'No video with supported format and MIME type found' issue

Hello everyone, sorry for the long post. For the last 3 days, I have been experiencing a very frustrating issue with videos posted ONLY on Facebook. Every time I try to o… (read more)

Hello everyone, sorry for the long post.

For the last 3 days, I have been experiencing a very frustrating issue with videos posted ONLY on Facebook.

Every time I try to open a Facebook video, the Facebook player opens (the one where you can see comments and likes on the right side), and Firefox gives the impression that the video is loading. But after a while, a 'cross' appears in the middle of the screen, below which 'No video with supported format and MIME type found' is written [Kindly refer to the attached screenshot].

Prior to this problem, I had NEVER, in 2 years, experienced any issue whatsoever with playing ANY videos on the Web. Firefox just suddenly decided to stop playing Facebook videos.

WHAT I ALREADY TRIED: - Reload video pages and play them again (FAILED) - Clear cache, cookies and restart Firefox (FAILED) - Start Firefox in Safe Mode (FAILED) - Uninstall Flash Player, try to play videos with the default Firefox player (any video on the Web would play, but Facebook videos FAILED) - Enable the Open H264 Cisco codec (FAILED) - Changing a few values in about:config *(such as media.directshow.enabled) to true/false (FAILED) - Refresh Firefox from https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings (FAILED)

ADDITIONAL INFORMATION: - I use Firefox 35.0.1 and have no other browser (besides the default Internet Explorer 6 which I never use) - I use Windows XP SP3 Professional - I have not downloaded/installed any software/extension/add-on which could have caused this problem

I still love Firefox, and have no intention of migrating to a competitor's browser, which is why I hope a prompt solution shall be found. As well, I am not considering dropping XP SP3 anytime soon; it is very stable and fulfills my requirements.

Thanking you for your time.

Asked by EL20 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

access denied error message This XML file does not appear to have any style information associated with it. The document tree is shown below.

This is the message I am getting when I am in a website and click on a link to open. This XML file does not appear to have any style information associated with it. The d… (read more)

This is the message I am getting when I am in a website and click on a link to open.

This XML file does not appear to have any style information associated with it. The document tree is shown below.

<Error>AccessDenied<Message>Access Denied</Message><RequestId>619019A5A84CBA3D</RequestId><HostId>qZuu8SzPCGrkyyLPRJfAgAeIx5BJEq/LYC3g0/SS2rC92vtXgUR4JULvWAM8axbo</HostId></Error>

I have no idea what this means and how to fix it.

Asked by ffslucy 5 years ago

Answered by guigs 5 years ago

  • Solved
  • Archived

How can I make mp4 videos play in Firefox?

YouTube works fine. Other websites play videos, no problem. But then I'll go to a website and see a message that the video is either corrupt or is not supported. When I s… (read more)

YouTube works fine. Other websites play videos, no problem. But then I'll go to a website and see a message that the video is either corrupt or is not supported. When I search for how to play mp4 in Firefox I end up at this site: http://www.jwplayer.com/blog/the-state-of-html5-firefox-now-supports-mp4/ With the huge headline Firefox Now Supports MP4. No, it ****ing doesn't! A bit frustrated, because everywhere I look for help on this, I either come across pages saying it should work, Firefox supports mp4 etc, OR forums where it's webmakers asking the question and then the solution is something wrong in their coding - which doesn't help me, the lonely end user. When I go to this suggested test site: http://techslides.com/demos/sample-videos/small.mp4 I get the error message: Video can't be played because the file is corrupt. No, it's not. I can download it and play it on WinAmp. When I go to this suggested test site: http://www.html5videoplayer.net/html5video/mp4-h-264-video-test/ I get the error: No video with supported format and MIME type found. Huh? Again, I can download and play it fine. But Firefox won't play it. Soooooo Is there a fix in the wind? Is there something I can tweak or change to make Firefox recognize and play this stuff? Is there a plugin/extension/addon that I need to download to play mp4? If this is a known problem that is going to be fixed eventually, is there something I can do as a substitute (ie a plugin for now)? Because it seems like the only alternative is to abandon Firefox and start using Chrome, which has no problem with the above-mentioned videos.

Asked by saladgoat 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

How do I get HTML5 videos working again?

I updated to Firefox 35 recently and now HTML5 videos will not work. I do have NoScript, but disabling or removing it does not fix the problem. Switching to safe mode doe… (read more)

I updated to Firefox 35 recently and now HTML5 videos will not work. I do have NoScript, but disabling or removing it does not fix the problem. Switching to safe mode does not fix the problem. The problem is solved by using a fresh profile or deleting the prefs.js file, but this is not an option for me, as restoring all my settings from scratch would be a time-consuming hassle I'd rather not deal with.

I know the problem is with the update to Firefox 35 specifically because everything was working fine before and stopped working after. To be absolutely certain, I turned on my laptop that had the same exact extensions and settings imported to it from this computer with FEBE a while back. It was using version 34.0.5 and everything was fine with that version. I tested it with the Vine website, all videos worked. It also downloaded the update to Firefox 35 in the background and as soon as I restarted it, the HTML5 videos were broken.

It's definitely something Mozilla changed but forgot to alter/remove an old setting that's gumming up the works. If I could just figure out which line(s) in the prefs.js file was causing the issue, I would delete/modify it myself in Notepad.

For the record, I already had media.windows-media-foundation.enabled set to false. All videos that use Flash seem to work. I think Vimeo uses HTML5, but it's the only non-Flash video site I could find that still works. Flash and Java have been updated to the latest versions.

Asked by TigerNightmare 5 years ago

Answered by TigerNightmare 5 years ago

  • Solved
  • Archived

Can I re-enable SSL in Firefox without downgrading? When I hit an SSL-only site, my only current option is to use another browser.

Just hit an SSL-only site that I needed to access that FF 35 blocked. I don't see an obvious way to create an exception or re-enable it. We need this option... many use… (read more)

Just hit an SSL-only site that I needed to access that FF 35 blocked. I don't see an obvious way to create an exception or re-enable it. We need this option... many users understand POODLE and can make an intelligent decision regarding the risks. TLS has its vulnerabilities as well.

Asked by ancistrus 5 years ago

Answered by philipp 5 years ago

  • Solved
  • Archived

Firefox keeps changing default search back to Yahoo even though I've deleted all search other than Google.

Fresh install of Windows 7 x64. First program I install is Firefox .. and I haven't had time in the past three weeks to install anything else. Every time Firefox has upda… (read more)

Fresh install of Windows 7 x64.

First program I install is Firefox .. and I haven't had time in the past three weeks to install anything else.

Every time Firefox has updated these past few weeks, the default search engine keeps getting reset to Yahoo. If this is part of the deal with Yahoo Search, then I for one am history; I will use Chrome rather than Firefox, although I will miss it terribly. I do not like having to go make adjustments every time I install a Firefox update.

Asked by dwbrant 5 years ago

Answered by philipp 5 years ago

  • Solved
  • Archived

DNS solution yahoo error handler

I have tried to go through all of the things that i could find after searching it up. Most of the links, some pages (eg. my bank) and even plugin page is just ending up o… (read more)

I have tried to go through all of the things that i could find after searching it up. Most of the links, some pages (eg. my bank) and even plugin page is just ending up on this DNS sokution yahoo error handler. It happened after the newest update and it really annoys me. more than 50 % of the time I have to change to another browser just because of this.

Asked by randomn 5 years ago

Answered by ideato 5 years ago

  • Solved
  • Archived

Embedded video shows black screen with audio. EDIT: Issue is with HTML5 video.

I was having this issue with various internet videos, but managed to fix it by enabling and then disabling hardware acceleration. Unfortunately, embedded video is still b… (read more)

I was having this issue with various internet videos, but managed to fix it by enabling and then disabling hardware acceleration.

Unfortunately, embedded video is still broken. The controls still pop up, as well as any annotations and pop ups, but the video itself remains black with only audio.

I've tried every fix I could find. Deleting cookies and history, restarting, disabling plugins, and nothing worked. As I said, I managed to fix the problem on the main sites video by adjusting hardware acceleration, but it apparently didn't take on the embedded videos, and there is no option to enable or disable it by left clicking on an embedded video. I still get the menu popup, but it doesn't have a settings tab at all. I've restarted the browser, made sure it was off in the processes tab, and even restarted my PC. Nothing works and embedded video is still a blank screen with audio.

No idea what to do from here. I'm guessing hardware acceleration is the issue, but I don't know how to set that on an embedded video. No option comes up on the left click menu at all. It seems internet video on Firefox is broken and I can't do anything about it in the player menu.

Video plays fine on other browsers without issue, so it's something to do with Firefox for sure. I've got Chrome and IE on my PC and I've tested both and had success with both regular and embedded video. Firefox continues to have the issue though.

Asked by Contrabardus 5 years ago

Answered by philipp 5 years ago

  • Solved
  • Archived

At least 5 times a day FF crashes with the error "exception breakpoint reached" in windows 8.1

I have FF set to auto update, Kaspersky Internet Security, Malwarebytes anti-malware, on a Toshiba Satellite with 4GB memory and Operating System Windows 8.1 64-bit CP… (read more)

I have FF set to auto update, Kaspersky Internet Security, Malwarebytes anti-malware, on a Toshiba Satellite with 4GB memory and

Operating System Windows 8.1 64-bit CPU AMD K16 69 °C Mullins Technology RAM 4.00GB Single-Channel DDR3 @ 798MHz (11-11-12-28) Motherboard TOSHIBA ZBWAE (P0) Graphics Generic PnP Monitor (1366x768@60Hz) 512MB ATI AMD Radeon R5 Graphics (Toshiba) 69 °C Storage 931GB TOSHIBA MQ01ABD100 (SATA) 38 °C Optical Drives TSSTcorp CDDVDW SU-208FB Audio Realtek High Definition Audio

At least 5 times a day FF crashes and the error is basically "Exception Breakpoint Reached" . I have no idea how to fix this and asking FF to reply is a waste of energy. Does anyone know how to stop this problem?

Asked by haiweepp 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Why my Firefox keeps lagging and freezing when scrolling on Facebook?

When scrolling through Facebook it keeps lagging and freezing for a few seconds, and when it happens it says "Connecting..." on the tab title. It keeps happening while I'… (read more)

When scrolling through Facebook it keeps lagging and freezing for a few seconds, and when it happens it says "Connecting..." on the tab title. It keeps happening while I'm scrolling in the Facebook page, and if I leave the tab with Facebook working all Firefox looks a little laggy.

I've tried some possible solutions here in the support but it keeps happening.

It doesn't happen with others browser, such as Chrome.

Asked by rjmAmaro 5 years ago

Answered by rjmAmaro 5 years ago

  • Solved
  • Archived

How do I change Firefox's audio output device without relaunching the browser?

I frequently switch between different headsets and speakers using USB audio devices. Whenever I change from audio device to another, Firefox does not change it's audio o… (read more)

I frequently switch between different headsets and speakers using USB audio devices. Whenever I change from audio device to another, Firefox does not change it's audio output to match my current device. Other programs/games follow suit when I change my default audio device and I really dislike that I have to exit out of Firefox completely and reopen for my audio to come through the correct device. It's not a huge issue, but when I have multiple windows and multiple tabs open it can be annoying having to start my browsing session all over again. Any tips to deal with this issue?

Thanks!

Asked by Qwelz 5 years ago

Answered by philipp 5 years ago

  • Solved
  • Archived

How do I get my downloads to open automatically?

I download pdf files all day to save and print. Before the update last week, they would download and then automatically open in Adobe Reader 11.0.10. Now they will down… (read more)

I download pdf files all day to save and print. Before the update last week, they would download and then automatically open in Adobe Reader 11.0.10. Now they will download, and I can open them manually, but it was much nicer when they opened on their own. Thanks!

Asked by mandypops 5 years ago

Answered by John99 5 years ago

  • Solved
  • Archived

When I try to restore my bookmarks I get the message "Unable to process the backup file."

I lost my bookmarks and when I try to restore them I can see the backup files in the restore window but when I try to restore my bookmarks I get the message "Unable to pr… (read more)

I lost my bookmarks and when I try to restore them I can see the backup files in the restore window but when I try to restore my bookmarks I get the message "Unable to process the backup file." Can you assist? Thanks

Asked by sghamilton 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Shockwave Flash 16.0.0.296 plugin requires update

But it refers me to this page https://blocklist.addons.mozilla.org/en-US/firefox/blocked/p178 I have tried using the Plug In Check Page but that stalls with the spinnin… (read more)

But it refers me to this page https://blocklist.addons.mozilla.org/en-US/firefox/blocked/p178

I have tried using the Plug In Check Page but that stalls with the spinning circle. There does not seem to be anyway of updating the plugin.

Also tried a Firefox reset

Asked by BridgeBrewer 5 years ago

Answered by James 5 years ago

  • Solved
  • Archived

my forward slash key shows an E, how do I get my forward slash back again.

I was typing and hit a key I didnèt mean to and now my symbols are not the right ones as you can see by the comma, in didnèt and my forward slash looks like this € … (read more)

I was typing and hit a key I didnèt mean to and now my symbols are not the right ones as you can see by the comma, in didnèt and my forward slash looks like this €

Asked by jordy123 5 years ago

Answered by cor-el 5 years ago