Showing questions tagged: Show all questions
  • Solved
  • Archived

Certain websites open in what appears to be 'safe mode'. Others open fine, those in question open fine in Safari. Is there a solution or, should I switch?

No pics, ads, etc. just text but, not HTML. Started with 1 site -- now up to 3 or 4. Tried deleting cache and cookies, then restart -- no joy. Please advise, … (read more)

No pics, ads, etc. just text but, not HTML. Started with 1 site -- now up to 3 or 4. Tried deleting cache and cookies, then restart -- no joy.

Please advise,

Asked by tpring12 6 years ago

Answered by tpring12 6 years ago

  • Solved
  • Archived

Strange symbols are showing up on my tabs.

For the last week or so, I am seeing strange symbols at the top of my page where the tabs are. Sometimes they go completely across the tabs so I can't see the tab name a… (read more)

For the last week or so, I am seeing strange symbols at the top of my page where the tabs are. Sometimes they go completely across the tabs so I can't see the tab name and sometimes they are on either side of the tab as shown in my screen shot. How do I get rid of these?

Asked by gaylet8 6 years ago

Answered by ideato 6 years ago

  • Solved
  • Archived

When I click on Tools, Options, the screen freezes

No matter what website I am on, when I click on Tools, and then click on Options, Firefox freezes. I cannot refresh, I cannot close the tab, I cannot close the browser se… (read more)

No matter what website I am on, when I click on Tools, and then click on Options, Firefox freezes. I cannot refresh, I cannot close the tab, I cannot close the browser session. The session does not close when I click on the Firefox icon in the start tray and click on Close Window. The only way to get the web browser to close is to Ctrl+Alt+Del and end the task (which always shows that it is "Running"). I have waited as long as 5 minutes for the browser to Refresh or Close, and nothing happens.

Asked by Jankovarik 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

Files I download through Firefox delete themselves

Twice now I have downloaded files to work on through firefox. The first time I downloaded an excel file, worked on it for several hours, saved, and then found it was comp… (read more)

Twice now I have downloaded files to work on through firefox. The first time I downloaded an excel file, worked on it for several hours, saved, and then found it was completely erased from my hard drive with no record that such a file existed. The second time this happened it was a word document in which the same thing has happened. The files also fail to show in my firefox download history. I need to know if there is a way to recover those files.

Asked by gustavson 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

I have just started getting 2 sets of Japanese letters on either side of my Mozilla Firefox tab which sits at the top left of screen

I have my Mozilla Firefox page tabs at the top of the screen running horizontally. Regardless how many tabs I may have open, the one that is currently being used (or far … (read more)

I have my Mozilla Firefox page tabs at the top of the screen running horizontally. Regardless how many tabs I may have open, the one that is currently being used (or far right) has just recently started showing Japanese lettering/words on both sides of the active tab itself. They are only on the active tab, none of the others have anything on them except search topic I may have on it. As I close out tabs, the Japanese lettering follows and will stay on both sides of which tab is currently being viewed.

Asked by FrednEthyl 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

Youtube videos randomly not working

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading.… (read more)

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading. I mostly use youtube to play music, got my own playlist, but now the songs try to load for like 10 seconds or so and then skip to other song. Tried playing a song not as a part of playlist, but a separate video. Tried to load, but eventually got error. On read more there were few suggestions, ive tried them all, nothing changed. Deleted cookies and cache. Tried playing firefox in safemode, then youtube videos work fine. btw, i guess i should mention, that i use adblock plus so that i could play the playlist and not get those 10 minute ads between every song. if i manually disable adblock, nothing changes mostly. Though 1 time the video started with an ad before the song but only once. if anyone could help me i would appreciate it. If u need any more info ask away :) (so far it seems like only videos from my playlist fail to load)

Asked by Lethos 6 years ago

Answered by guigs 6 years ago

  • Solved
  • Archived

Since the latest update, can't navigate to a site by typing in the address bar

Since the latest update/install of Firefox, it no longer allows navigation via typing in the address bar. Even if I type the whole address and hit enter or click the "go… (read more)

Since the latest update/install of Firefox, it no longer allows navigation via typing in the address bar. Even if I type the whole address and hit enter or click the "go to" arrow, nothing happens. I have to navigate to a website by googling it and following their click-through links.

I'm no n00b - this is clearly a fault with the latest version, or some interaction/default setting that's getting in the way. I'd welcome any ideas.

Firefox help articles on the latest version state: "Web search in the address bar - When you type in the location bar and press Return, Firefox takes you to search results using the search provider selected in the search bar."

Uh, no Firefox. Your address bar takes me precisely nowhere!

Cheers.

Asked by Tahl 6 years ago

Answered by philipp 6 years ago

  • Solved
  • Archived

Reinstall or edit broken search engine setting

The Creative Commons Beta search engine addon seems to be broken for me in Firefox, taking me to a 404 page each time. If I try reinstalling it from the Creative Commons … (read more)

The Creative Commons Beta search engine addon seems to be broken for me in Firefox, taking me to a 404 page each time. If I try reinstalling it from the Creative Commons site I get a popup message: "Firefox could not install the search plugin from "http://search.creativecommons.org/ccsearch.xml" because an engine with the same name already exists."

Is there any way to remove this plugin so that I can try reinstalling it? It's not listed under Tools > Addons. The Firefox help pages only tell me how to hide search engines, not how to actually remove them.

I'm using Firefox 34.0.5 under Windows 7, everything apparently up to date.

Asked by TimTylor 6 years ago

Answered by ideato 6 years ago

  • Solved
  • Archived

Why is Firefox blocking install_flashplayer 16x32_mssa_aaa_aih(1).exe

I am getting messages that videos cannot be shown because I need flashplayer updated. When I try to install and run, I get the message that Firefox is blocking it. How … (read more)

I am getting messages that videos cannot be shown because I need flashplayer updated. When I try to install and run, I get the message that Firefox is blocking it. How do I get my videos back?

Asked by AlmostSally 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

Some forms cannot be completed in Firefox and require swith to ie tab.

For some major sites (example Familysearch.org) query fields do not work in "native" Firefox but are OK if I switch to IE Tab. I am not sure but sites may be using some … (read more)

For some major sites (example Familysearch.org) query fields do not work in "native" Firefox but are OK if I switch to IE Tab. I am not sure but sites may be using some sort of Adobe forms

Asked by PHChat 6 years ago

Answered by FredMcD 6 years ago

  • Solved
  • Archived

Favicons and Tab-titles are messed up, and don't stick to correct data -- how to fix?!

for a few days now FF doesn't show favicons and titles of tabs correctly anymore. (see below for screencast) Instead, some "standard"-sites are shown in tab-titles and … (read more)

for a few days now FF doesn't show favicons and titles of tabs correctly anymore. (see below for screencast)

  • Instead, some "standard"-sites are shown in tab-titles and favicons:
 - google
 - wikipedia
 - get involved (firefox)
  - Firefox central
  • as soon as i activate a tab, it's favicon and symbol is updated immediatelly.
  • most favicons updateto their correct data, as soon as it gets in the background it falls back to the wrong data.
  • all titles update to it's correct title as soon as activated. But againfalls back when going to background again.
  • in some tabs, the favicon completely disappears when activating (including the reserved space for the icon)
  • also in "group your tabs" view the favicons/titles are invalid. Ironically, just most of them (some favicons are correct) -- which makes it more difficult to understand for me.
  • in the group-tabs-view some of the pinned tabs/apps favicons are simply missing.

emptying cache, cookies, offline data, restarting FF, rebooting machine didn't help so far.

As far as i love my history and profile data i don't wanna make new FF-profiles.

i haven't changed the AddOns configuration the last weeks, but deactivated Sync a few days ago (because Sync messed up my bookmarks completely -- as described here https://support.mozilla.org/en-US/questions/1023070 )

Video of screencast: https://flic.kr/p/qMVf2p can add screenshots as well, if needed. But the video shows the behaviour better in my eyes.

Asked by Mel 6 years ago

Answered by user633449 6 years ago

  • Solved
  • Archived

Can't import Safari bookmarks. No "import" option anywhere.

Using Firefox version 34.0.5 on Macbook Pro running Mavericks. Trying to import Safari bookmarks. Go to Bookmarks - Show All Bookmarks and there is no option to import o… (read more)

Using Firefox version 34.0.5 on Macbook Pro running Mavericks. Trying to import Safari bookmarks. Go to Bookmarks - Show All Bookmarks and there is no option to import or backup. Also true for the File tab on menu bar. No option to import.

Thanks for your help.

Asked by Irma10 6 years ago

Answered by kbrosnan 6 years ago

  • Solved
  • Archived

Issues with numerous websites (Twitch, Reddit, Yahoo etc)

Hi, This morning I have experienced problems using several websites through Firefox. All these websites seem to work fine through IE and Chrome. I have attempted some bas… (read more)

Hi,

This morning I have experienced problems using several websites through Firefox. All these websites seem to work fine through IE and Chrome. I have attempted some basic maintenances (rebooting, virus scan, clearing caches) but the problem persists:

Issues include:

Twitch TV: Busy symbol. No videos shown Reddit: Cannot post messages. After resetting cache, I can no longer log in Yahoo mail: Can see message list. However when I click on a message to open it, nothing happens, so I cannot read mail Azubu TV: Badly formatted web page

I wonder if this is connected to any of the installations I have performed recently? These include:

About 5 days ago: Installeed Elite Dangerous: Two days ago: Nvidia driver update Last night: Update to Marvel Heroes. First time I've used it in 6 months. It installed 76 patches. I've posted a query on their support forums here: https://forums.marvelheroes.com/discussion/161083/marvel-heroes-updated-firefox-down

I haven't knowingly installed anything else during the past week, although it's possible applications such as Steam may have performed background updates. i don't know what has caused this issue, but I currently consider my Firefox installation to be broken, and would like to fix it. Any help you could offer would be appreciated.

Asked by Cathartic 6 years ago

Answered by Tim 6 years ago

  • Solved
  • Archived

How can I only show the icons on the bookmarks toolbar?

On the bookmarks toolbar, I have a lot of bookmarks & don't want to see the titles unless I mouseover the icon. Is this possible? I saw an add=on called (Smart bookma… (read more)

On the bookmarks toolbar, I have a lot of bookmarks & don't want to see the titles unless I mouseover the icon. Is this possible? I saw an add=on called (Smart bookmarks Menu" but it said it was discontinued and not updated for the latest version I have.

Thanks, Jim

Asked by Jtimer11 6 years ago

Answered by Topher 6 years ago

  • Solved
  • Archived

Gmail and Firefox 34.0.5

Since installing Firefox 34.0.5, I have only been able to use basic HTML in gmail. This type of issue has never happened with prior versions of Firefox. I run Win7, ful… (read more)

Since installing Firefox 34.0.5, I have only been able to use basic HTML in gmail. This type of issue has never happened with prior versions of Firefox. I run Win7, fully updated. I have checked for viruses (ESET Security, including root directory), and malware (Malwarebytes, root search also). I use a VPN service from China (Express VPN), which I have also separately checked for viruses and malware.

The similar topics referred me to "about:config", but there I cannot reset -- that function is not work for any of the useragent files. There are four such files....all "default" status, boolean, boolean, string and boolean. I could not paste the screen shot here (sorry).

Can anyone help with this? I really don't want to switch browsers (been faithful to Firefox since dirt) or email.

Many thanks.

Best regards,

Michael

Asked by nongmin 6 years ago

Answered by nongmin 6 years ago

  • Solved
  • Archived

Unable to migrate my profile from XP to Win 7

I want to migrate my Firefox profile (bookmarks, passwords, last sites visited, installed extensions/apps settings etc) from my Win XP 64 machine to my new Win 7 machine.… (read more)

I want to migrate my Firefox profile (bookmarks, passwords, last sites visited, installed extensions/apps settings etc) from my Win XP 64 machine to my new Win 7 machine. Firefox is up to date (34.0. 5) on my XP 64 and Win 7 machines (I manually installed the active apps/extensions on Win 7). However Firefox was originally installed on my XP machine many years ago (at least 6) if that matters.

I've read the articles and tried everything I can think of but *nothing* works.

On my XP machine, I have only the default profile (from running Firefox with the -P option). This is located in C:\Documents And Settings\TexasTim65\Application Data\Mozilla\Firefox\Profiles\1f2yd5bq.default

On my Win 7 machine I located the default profile in C:\Users\TexasTim65\AppData\Local\Mozilla\Firefox\Profiles\bjy0sgis.default.

Try #1) I copied the 1f2yd5bq.default folder to Win 7. I run Firefox -P but the profile manager only sees the default profile. So it apparently can't detect new profiles randomly added to the Profiles folder. So that's a no-go.

Try #2) I open the bjy0sgis.default folder on Win 7. I delete everything in this folder. I then copy and paste in everything from 1f2yd5bq.default. I start Firefox and it's got nothing. No bookmarks, no last sites visited and I assume no password info or anything else. So this doesn't work for me either even though MANY people claim this is all they had to do.

Try #3) Using the profile manager on Win 7 I added a new profile called Main. I once again copied everything from 1f2yd5bq.default into the new profile. I set Main to be the default profile used (which I know works because it uses different extensions/plugins) but of course I have nothing from my copied profile.

So I'm stumped. Something is different about my setup that isn't allowing me to migrate over in a simple manner.

TIA,

Tim

P.S. Is there any thing I can do to get Firefox to create the EXACT same profile name under Win 7 as I had under XP? I would have thought the same username would generate the same default profile but apparently it doesn't.

Asked by TexasTim65 6 years ago

Answered by the-edmeister 6 years ago

  • Solved
  • Archived

Why aren't web page nav icons showing up in my FF browser?

For some time now, I've noticed that small, thumbnail images -- particularly the small navigation icon images -- don't show up in my Firefox 34.0.5 browser (on a Mac, usi… (read more)

For some time now, I've noticed that small, thumbnail images -- particularly the small navigation icon images -- don't show up in my Firefox 34.0.5 browser (on a Mac, using OS 10.9.5). I've attached a small screen grab showing what appears, which is basically the image tag size box that is configured in HTML.

I'd love some help to understand this issue. Any suggestions are much appreciated. Thanks in advance!

henry

Asked by sidpink 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

How can I open new tabs in address bar?

When I click a new tab, the newtab screen comes up populated with a lot of sites, which I have deleted, leaving only the search bar. I followed the instructions regardin… (read more)

When I click a new tab, the newtab screen comes up populated with a lot of sites, which I have deleted, leaving only the search bar. I followed the instructions regarding about:config, but the new tab still opens in that search bar in the window instead of in the address bar. How can I get my cursor to be in the address bar of a new tab, ready for me to insert a url?

Asked by davecahn 6 years ago

Answered by jscher2000 6 years ago