Showing questions tagged: Show all questions
  • Solved
  • Archived

small icons are missing in outlook email account like inbox,new email or signout button images not available.

Hello, I attached screenshot. Small buttons/icons are missing in email account but when I try to open my account in other browser like Explorer and Google,It Works perfec… (read more)

Hello, I attached screenshot. Small buttons/icons are missing in email account but when I try to open my account in other browser like Explorer and Google,It Works perfectly. Can you please look into this issue. Thank You. Mukesh

Asked by mukesh99 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Whenever I update FireFox all my ID's and Passwords vanish from Password Manager

For several recent updates of FireFox all my ID's and passwords (saved in password manager) disappear. I have been able to retrieve them by swapping one or more of three … (read more)

For several recent updates of FireFox all my ID's and passwords (saved in password manager) disappear. I have been able to retrieve them by swapping one or more of three files from a previous version ("Key3.db", "Logins.json", & "Prefs.js") UNTIL THE LAST THREE OR FOUR UPDATES. This fix no longer works and I am therefore reluctant to update any more. I would like to know... a) Has this bug been fixed? b) If it hasn't, how can I store my ID's & Passwords elsewhere so I can quickly re-install them or at least see them in a list so I can manually copy them all back in again? c) How can I stop an annoying pop-up telling me to update FireFox (other than by updating it)?

I have used FireFox happily for many years but this problem is very annoying and I am looking to change (very reluctantly) to some other browser if another update loses all ID's & Passwords and I have to re-install an older version to get them back. Please help if you can -- and thanks for considering this problem.

Asked by rickchat 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

Bookmarks manager is missing. FF33.1.1 (Please don't tell me to upgrade.)

I had to create a new profile. I exported the bookmarks from the old profile into the new one. All of the bookmarks that were on the bookmarks toolbar are in the new prof… (read more)

I had to create a new profile. I exported the bookmarks from the old profile into the new one. All of the bookmarks that were on the bookmarks toolbar are in the new profile, but none of the bookmarks under the old bookmarks tab are under the new one (in the new profile). And there was no link to the bookmarks manager (in the new profile). How do I get it back?

Asked by riderz49 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

http://nickpjason.github.io/html5loop/ keeps popping up unsolicited.

While using FireFox this NickPJason.github.io page launches without my having asked for it. Is Mozilla pushing this page? Or is it malware? … (read more)

While using FireFox this NickPJason.github.io page launches without my having asked for it. Is Mozilla pushing this page? Or is it malware?

Asked by AllEars 5 years ago

Answered by James 5 years ago

  • Solved
  • Locked
  • Archived

Unable to access Gmail from Firefox, using my Windows 8.1 laptop

Hi, I have FVD Speed dial and Eversync installed on my Windows 7 laptop, which I've been using for ages now and never had any problems whatsoever. One of my speed dials … (read more)

Hi,

I have FVD Speed dial and Eversync installed on my Windows 7 laptop, which I've been using for ages now and never had any problems whatsoever. One of my speed dials is for my Gmail account, but I cannot get into my email on my laptop that has Windows 8.1 installed from Firefox or Cyberfox even though I can do so without difficulty using Chrome and Opera. On this same laptop (running W8) all the rest of the speed dials are fine - it's only the Gmail one that won't work and I get the following message:

"The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

   This problem can sometimes be caused by disabling or refusing to accept cookies."

I have tried every single troubleshooting guide I can find (including going into about:config and making changes there) but to no avail and it doesn't seem (from what I've read) that anyone else has this perculiar problem that I'm experiencing.

As Gmail is one of the speed dials I use the most, it's getting really frustrating and I love this browser so don't want to have to ditch it, but if I can't get this fixed I'm afraid I'm going to have to.

Can anyone help me please?

Thanks

Asked by SMae64 5 years ago

Answered by philipp 5 years ago

  • Solved
  • Archived

I get the message "Untrusted Connection" just with Firefox; not with IExplorer.

This Connection is Untrusted You have asked Firefox to connect securely to bay174.mail.live.com, but we can't confirm that your connection is secure. Technical Details An… (read more)

This Connection is Untrusted You have asked Firefox to connect securely to bay174.mail.live.com, but we can't confirm that your connection is secure.

Technical Details An error occurred during a connection to bay174.mail.live.com. Peer's certificate has been marked as not trusted by the user. (Error code: sec_error_untrusted_cert)

(The option to "I understand the risks" is not there.)

Asked by ianiab 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

'Untrusted Connection' when I attempt to open Gmail.

I've never had any issues with Gmail up until today. I'm not entirely sure what the support technician from Best Buy did while fixing my anti-virus, but now FireFox refus… (read more)

I've never had any issues with Gmail up until today. I'm not entirely sure what the support technician from Best Buy did while fixing my anti-virus, but now FireFox refuses to load the Gmail webpage. It now tells me that the connection isn't trusted and refuses to load it in any way, shape, or form.

"This Connection is Untrusted

You have asked Firefox to connect securely to mail.google.com, but we can't confirm that your connection is secure.

Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified.

What Should I Do?

If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.

mail.google.com uses an invalid security certificate. The certificate is not trusted because the issuer certificate is unknown. (Error code: sec_error_unknown_issuer)"

I have not specified for it to connect securely, but I'm guessing it always has. I desperately need to get this issue fixed as my schoolwork is tied to my Gmail and I use it often.

Asked by JetlagF15 5 years ago

Answered by CoryMH 5 years ago

  • Solved
  • Archived

i have installed both DOWNLOAD HELPER & YOUTUBE VIDEO AND AUDIO DOWNLOAD (are they the same) and neither appear as an icon nor appear on YOUTUBE video window.

I have exited and re-entered firefox several times and also rebooted. Still no icons for the downloader(s). When I locate on Youtube a video and begin playing it, I stil… (read more)

I have exited and re-entered firefox several times and also rebooted. Still no icons for the downloader(s). When I locate on Youtube a video and begin playing it, I still see no way to invoke either YOUTUBE VIDEO & AUDIO DOWNLOADER or DOWNLOAD HELPER (are they the same add-on?). I also went into Firefox Options to see if some setup is keeping these add-ons from working; could see nothing of use. The Translator and Nimbus Screenshots add-ons --offered in the same Mozilla email as additional add-ons to the Downloader-- installed with no problem and their icons appear on the masthead. Thanks in advance for your thoughts

Asked by orinhood 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

up down button dont work properly

hi suddenly my up/down/pgup don't work properly. if i press the down arrow it goes to the end of the page if i press the up arrow nothing happens. if i press page up it w… (read more)

hi suddenly my up/down/pgup don't work properly. if i press the down arrow it goes to the end of the page if i press the up arrow nothing happens. if i press page up it will jump up a very small distance then jump further down. this on;y happens on firefox please help

Asked by Thepimp1985 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

scripts errors upon relaunching

Firefox 33.1 Every time I relaunch Firefox, I get multiple scripts errors. Clicking the buttons does nothing. I always have to force quit Firefox at least once for things… (read more)

Firefox 33.1 Every time I relaunch Firefox, I get multiple scripts errors. Clicking the buttons does nothing. I always have to force quit Firefox at least once for things to settle down. At someone's suggestion, I installed No Script, but that created other issues I don't want to deal with, so I removed the Add-On. Could the problem have anything to do with numerous tabs in two different windows? Thanks, in advance, for your help.

Asked by mimbrava 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

I use dualscreens, whenever I choose fullscreen on Youtube/twitch/... it always go fullscreen on my main monito,anyway to make it fullscreen on other instead?

I have 2 monitors:A and B My setup: work on monitor A (primary one), put firefox browser on monitor B. What I need: I need to play fullscreen on twitch.tv/youtube/... on … (read more)

I have 2 monitors:A and B My setup: work on monitor A (primary one), put firefox browser on monitor B. What I need: I need to play fullscreen on twitch.tv/youtube/... on monitor B (it always go fullscreen on A whenever I try, even though I putted firefox on B)

Asked by wiolono 5 years ago

Answered by guigs 5 years ago

  • Solved
  • Archived

Crashes can only open in Safe Mode

I can open in safe mode only I tried disabling all "add-ons" but still crashed. I was using FF 25 and worked fine when I upgraded to FF 33 it crashed and will only open i… (read more)

I can open in safe mode only I tried disabling all "add-ons" but still crashed. I was using FF 25 and worked fine when I upgraded to FF 33 it crashed and will only open in safe mode: Crash ID bp-adadfbd4-3b0b-43de-a718-b9bc52141114

Asked by melalva 5 years ago

Answered by rbfreemontana 5 years ago

  • Solved
  • Archived

I am having trouble installing the updated version of Firefox on system.

I am running Firefox 33.1 & I am getting a message advising "Update failed." When I attempt to download the latest version, it hangs (for as long as 8 to 10+ hours) a… (read more)

I am running Firefox 33.1 & I am getting a message advising "Update failed."

When I attempt to download the latest version, it hangs (for as long as 8 to 10+ hours) and does nothing.

Following a system failure, I was able to recover my Favorites (from a back up that I had (prior to the system crash.))

Asked by FFV1607 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

tried to change search engines in firefox 34 and lost all of them and could not get them back, finally went back to version 33.how do you fix that problem

I did not want yahoo as my default search engine. I want to be able to pick and choose as always. When i clicked on a different search engine i lost all functionality of … (read more)

I did not want yahoo as my default search engine. I want to be able to pick and choose as always. When i clicked on a different search engine i lost all functionality of the search bar and it became blank.I,ve gone back to 33 till i can get a fix for the problem. I would appreciate your help.

Asked by scrapper 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

overheating on certain websites??

I like Firefox. I'm running 33.1.1 on a year-old MacBook Pro running OS X 10.9.5. Here's the issue: I have noted that my MacBook Pro will begin to heat rapidly, and th… (read more)

I like Firefox. I'm running 33.1.1 on a year-old MacBook Pro running OS X 10.9.5. Here's the issue: I have noted that my MacBook Pro will begin to heat rapidly, and the fan will turn on - usually within 60-90 seconds of opening Firefox. Here's what I did so far: I scaled back the version of Flashplayer - still no difference. Then I started Firefox in "safe mode", and the problem did NOT re-occur. I restarted Firefox - Add-ons enabled, and the heating/fan started again. I "reset" Firefox, and it still occurs. I started it in "safe mode" again, and the problem does not re-occur. I have one add-on: AdBlock. As for plug-ins, they are all set to "Ask to Activate"

I thought at first that it was the AdBlock add-on, but this was not the case.

The webpage where I most frequently encounter this is nytimes.com, which is set as my homepage. If I move off that page into something random, like a Wordpress Page, the issue stops: the computer begins to cool and the fan turns off.

This has not occurred in Safari with nytimes.com loaded as the webpage. I left it running for 10 minutes, and no heat, no fan.

Is there a fix for this? Anyone else experienced this?

Asked by MariaP2B 5 years ago

Answered by guigs 5 years ago

  • Solved
  • Archived

Since Fx32, Show Cookies always reveals NO COOKIES stored. Where are they? I 'Accept cookies from visited' with a large Exception list of blocked sites.

I 'Always Use Private Browsing' and 'Accept Cookies from Sites' with 'Third Party Cookies: From Visited' but with a long Exceptions list of sites I intend to block. Sinc… (read more)

I 'Always Use Private Browsing' and 'Accept Cookies from Sites' with 'Third Party Cookies: From Visited' but with a long Exceptions list of sites I intend to block. Since Fx32, DISPLAY COOKIES always states there are none to show. I understand Private Browsing automatically deletes history (including cookies) on Fx closes, but after some extensive browsing I expect to see some session-only cookies from sites that either: a) are listed ALLOW/SESSION on my Exceptions List; or b) are not exception listed at all. The exception list has two categories: ad server sites I block to avoid hearing from; and ALLOW'd sites I visit that have warn me to allow their cookies. Even after logging in to these sites (login requires their cookie) DISPLAY COOKIES still says there are none.

1- Am I right about PRIVATE BROWSING, that it does not control cookie placement, leaving that to ACCEPT COOKIES and Exception settings, but only clears cookies and other history when Fx closes? 2- So where's my cookies that I know are working when I login, for instance, my email server or Amazon? 3- Do I need to install SQLite-Manager addon to see the cookies .sql file? Will it work with Fx32+?

Asked by bookerj 5 years ago

Answered by bookerj 5 years ago

  • Solved
  • Archived

Settings for allowed add-ons downloads site list not saved.

Under about:preferences#security, you can choose what sites can download add-ons without you needing to allow it thru the Exceptions button by Warn Me When Sites Try To I… (read more)

Under about:preferences#security, you can choose what sites can download add-ons without you needing to allow it thru the Exceptions button by Warn Me When Sites Try To Install Add-ons

The defaults are; marketplace.firefox.com and addons.mozilla.org

But every time Firefox is restarted, this list is deleted. Even resetting Firefox does not fix this. I deleted the prefs.js file, but no joy. I checked, and found this enter in the file, but it will not display when Firefox is started.

dom.mozApps.signed_apps_installable_from;https://marketplace.firefox.com

I even downgraded from Firefox 34.0.5 to 33.1.1 but the issue is still there.

As far as I can tell, this is the only setting that is having trouble.

Asked by FredMcD 5 years ago

Answered by cor-el 5 years ago