Showing questions tagged: Show all questions
  • Solved
  • Archived

how do i delete keyfox on windows 8?

i got the keyfox tool and i seys i need to download keypass and i dont want to do this and evry time i open firefox my home page opens but annouther tap opens and it want… (read more)

i got the keyfox tool and i seys i need to download keypass and i dont want to do this and evry time i open firefox my home page opens but annouther tap opens and it wants me to donload keypass 2. now i just want to delete key fox as a hole. how do i do this on windows 8?

Asked by stretch22 6 years ago

Answered by jscher2000 6 years ago

  • Solved
  • Archived

A mode to change font size and bold in every page?

Due to problems described here https://support.mozilla.org/en-US/questions/1012057?esab=a&s=&r=0&as=s I have clear that I need something (an extension, mayb… (read more)

Due to problems described here https://support.mozilla.org/en-US/questions/1012057?esab=a&s=&r=0&as=s I have clear that I need something (an extension, maybe) that allow me to recognize and change font size and bold of the fonts in every page. Does exist something like this? Maybe also for bookmarks toolbar...

Asked by RichterB 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

Firefox download contaminated with trojan Artemis!B512E6316312CA8

McKafee wouldn't allow me to download Firefox from the official website because of this Trojan. As part of the download I also got registry scan (which I didn't ask for)… (read more)

McKafee wouldn't allow me to download Firefox from the official website because of this Trojan. As part of the download I also got registry scan (which I didn't ask for) and some other program, the name of which I forget. is this load of crap downloaded as part of the official firefox download, and is this Artemis truly a trojan? If it is, then the Firefox site is not secure.

Asked by puedeb2004 6 years ago

Answered by the-edmeister 6 years ago

  • Solved
  • Archived

Why doesn't the Feedjit widget work in FF 31.0

Feedjit is not showing on any blogs when I am using FF 31.0 but it shows up in all the other browsers. Is this a Firefox problem or a Feedjit problem? Feedjit worked fin… (read more)

Feedjit is not showing on any blogs when I am using FF 31.0 but it shows up in all the other browsers. Is this a Firefox problem or a Feedjit problem? Feedjit worked fine until I upgraded to 31.0

Asked by dragonsalley 6 years ago

Answered by Darkl0rd 6 years ago

  • Solved
  • Archived

How do I capture icon with webpage bookmarks?

I have just transitioned from Internet Explorer to Firefox and have imported all my 'favorites' now 'bookmarks' successfully across into the browser. However almost none … (read more)

I have just transitioned from Internet Explorer to Firefox and have imported all my 'favorites' now 'bookmarks' successfully across into the browser.

However almost none of the icons that are adjacent to the bookmarks in Internet Explorer have transitioned. See screen shot here = http://www.goofygoogle.com/pages/firefox.html

Could you please tell me what I need to do in Firefox to make these icons (favicons) display

Thank you



http://www.goofygoogle.com/pages/firefox.html

Asked by OzWaz 6 years ago

Answered by the-edmeister 6 years ago

  • Solved
  • Archived

Why is Firefox not included in a number of key functions

I find, especially on the PC but the Mac also that Firefox is left out of a number of things to activate functions and one system went so far as to say due to Firefox's l… (read more)

I find, especially on the PC but the Mac also that Firefox is left out of a number of things to activate functions and one system went so far as to say due to Firefox's limitations etc but I've had now on numerous occassions this happen.

Is Firefox not as robust as the other browsers;

Thanks

Kerry

Asked by kerrydawson 6 years ago

Answered by the-edmeister 6 years ago

  • Solved
  • Archived

I need advice about being part of the Twitter Army of Awesome Help

I am grateful for the fact of Mozilla and I use Twitter a lot. Although I am not technically competent, I do have experience of using Mozilla and Thunderbird for quite s… (read more)

I am grateful for the fact of Mozilla and I use Twitter a lot.

Although I am not technically competent, I do have experience of using Mozilla and Thunderbird for quite some years and am willing to share my experience.

I obviously do not want to make matters worse for questioners and need some advice about how to begin.

Is there a Forum where Folk such as me can share experiences of answering Tweets and also just be given examples how the system works, please, or might it be better for me to resign before I start rather than cause complications for anyone?

Asked by Andrew S Hatton 6 years ago

Answered by CAKCy 6 years ago

  • Solved
  • Archived

SInce uploading 3.1 version I cannot send a reply to an e-mail or forward an e-mail. Using Verizon. Tried all the suggestions of clearing the cache, history,etc

Since uploading version 3.1 of firefox I cannot reply to emails or forward them (I use Verizon webmail). I can send newly composed emails however. Using another browser … (read more)

Since uploading version 3.1 of firefox I cannot reply to emails or forward them (I use Verizon webmail). I can send newly composed emails however. Using another browser (explorer) I do not have these issues. I have deleted all cookies, cleared the cache, cleared the history, etc. Appreciate your efforts to help! Thanks.

Asked by Lassie 6 years ago

Answered by guigs 6 years ago

  • Solved
  • Archived

Verizon email will not allow me to "reply" to any email.

of course Verizon tech help said the problem was with Firefox (using 31.0) Same problem as 30 others on "verizon email..can't reply to emails says null status:404" threa… (read more)

of course Verizon tech help said the problem was with Firefox (using 31.0) Same problem as 30 others on "verizon email..can't reply to emails says null status:404" thread. I can use Verizon email by logging in with Internet explorer 8-(( but I like firefox! Please fix this.

Asked by rlzilin 6 years ago

Answered by guigs 6 years ago

  • Solved
  • Archived

I am getting sec_error_extension_value_invalid - how do I fix this?

Hi I recently installed an IBM IPS device which allows you to inspect SSL traffic. The way it does this is a sort of man in the middle and this means you need to downloa… (read more)

Hi I recently installed an IBM IPS device which allows you to inspect SSL traffic. The way it does this is a sort of man in the middle and this means you need to download a certificate from the device and import it into your browsers. The process is detailed here for various browsers: http://www-01.ibm.com/support/docview.wss?uid=swg27039297.

Now this works for IE and Chrome and up until a recent update Firefox. I now get the error sec_error_extension_value_invalid.

Any idea on how to resolve this?

Asked by colin.crook 6 years ago

Answered by colin.crook 6 years ago

  • Solved
  • Archived

All my bookmarks Icon are gone missing.

I open up firefox and notice that all my bookmarks icon are gone missing and it seem I can not drag the url from address bar to add in the bookmark bar either. I have tr… (read more)

I open up firefox and notice that all my bookmarks icon are gone missing and it seem I can not drag the url from address bar to add in the bookmark bar either.

I have try reset my firefox and it can not solve my problem.

Asked by LVTHN 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

If I try to open troubleshooting information, firefox hangs.

Firefox hangs when I try to open "troubleshooting information" under the help menu. It also hangs on multiple websites. I have reset firefox, uninstalled and re-installed… (read more)

Firefox hangs when I try to open "troubleshooting information" under the help menu. It also hangs on multiple websites. I have reset firefox, uninstalled and re-installed, deleted user.js files, renamed the places.sqlite file, turned off hardware acceleration, and deleted the sessionstore.js file. Nothing works. How do I fix this? I'm running win 8.1.

Asked by ednamonline 6 years ago

Answered by Safwan Rahman 6 years ago

  • Solved
  • Archived

Sync failing with unknown error - previously worked

Over the past month, my desktop Firefox has started displaying the dreaded “Sync encountered an error while syncing: Unknown error.” message. I've tried disconnecting an… (read more)

Over the past month, my desktop Firefox has started displaying the dreaded “Sync encountered an error while syncing: Unknown error.” message. I've tried disconnecting and reconnecting the browser, but it still does it.

Unlike other reporters, I'm not seeing any obvious issues that might pertain to my profile (e.g., corrupted places.sqlite). All seems innocuous until it ends with things along the lines of:

<some seemingly OK stuff snipped> 1406223828207 Sync.Service DEBUG Weave Version: 1.33.0 Local Storage: 5 Remote Storage: 5 1406223828207 Sync.Service INFO Sync key is up-to-date: no need to upgrade. 1406223828207 Sync.Service DEBUG Fetching and verifying -- or generating -- symmetric keys. 1406223828207 Sync.BrowserIDManager DEBUG _ensureValidToken already has one 1406223828410 Sync.Resource DEBUG mesg: GET success 200 https://sync-27-us-west-2.sync.services.mozilla.com/1.5/1006668/info/collections 1406223828410 Sync.Resource DEBUG GET success 200 https://sync-27-us-west-2.sync.services.mozilla.com/1.5/1006668/info/collections 1406223828411 Sync.Service INFO Testing info/collections: {"bookmarks":1406143818.46,"meta":1405163266.19,"clients":1406138521.09,"crypto":1399970739.18,"greasemonkey":1405163174.88} 1406223828412 Sync.CollectionKeyManager INFO Testing for updateNeeded. Last modified: 0 1406223828412 Sync.Service INFO collection keys reports that a key update is needed. 1406223828413 Sync.BrowserIDManager DEBUG _ensureValidToken already has one 1406223858621 Sync.Resource DEBUG mesg: GET fail 503 https://sync-27-us-west-2.sync.services.mozilla.com/1.5/1006668/storage/crypto/keys 1406223858621 Sync.Resource DEBUG GET fail 503 https://sync-27-us-west-2.sync.services.mozilla.com/1.5/1006668/storage/crypto/keys 1406223858622 Sync.Status DEBUG Status.login: error.login.failed => error.login.reason.server 1406223858622 Sync.Status DEBUG Status.service: success.status_ok => error.login.failed 1406223858622 Sync.ErrorHandler DEBUG Got Retry-After: 1884 1406223858622 Sync.Status DEBUG Status.login: error.login.reason.server => error.sync.reason.serverMaintenance 1406223858622 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1406223858623 Sync.SyncScheduler DEBUG Got backoff notification: 1884000ms 1406223858623 Sync.SyncScheduler DEBUG Fuzzed minimum next sync: 1406225742623 1406223858623 Sync.Service WARN Got status 503 fetching crypto keys. 1406223858624 Sync.Service WARN Failed to fetch symmetric keys. Failing remote setup. 1406223858624 Sync.Service WARN Remote setup failed. 1406223858626 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1406223858627 Sync.SyncScheduler DEBUG Next sync in 2214594.8767703027 ms.

That 503 error is very common. Whilst fiddling, I think I saw a 502, but wouldn't swear to it.

With the logOnSuccess option enabled, I get something which, helpfully, appears to be completely different!

1406224011465 Sync.Service DEBUG Weave Version: 1.33.0 Local Storage: 5 Remote Storage: 5 1406224011465 Sync.Service INFO Sync key is up-to-date: no need to upgrade. 1406224011465 Sync.Service DEBUG Fetching and verifying -- or generating -- symmetric keys. 1406224011466 Sync.BrowserIDManager DEBUG _ensureValidToken already has one 1406224011678 Sync.Resource DEBUG mesg: GET success 200 https://sync-27-us-west-2.sync.services.mozilla.com/1.5/1006668/info/collections 1406224011678 Sync.Resource DEBUG GET success 200 https://sync-27-us-west-2.sync.services.mozilla.com/1.5/1006668/info/collections 1406224011679 Sync.Service INFO Testing info/collections: {"bookmarks":1406143818.46,"meta":1405163266.19,"clients":1406138521.09,"crypto":1399970739.18,"greasemonkey":1405163174.88} 1406224011679 Sync.CollectionKeyManager INFO Testing for updateNeeded. Last modified: 0 1406224011680 Sync.Service INFO collection keys reports that a key update is needed. 1406224011681 Sync.BrowserIDManager DEBUG _ensureValidToken already has one 1406224130781 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1406224130781 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1406224133509 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1406224133509 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1406224135853 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1406224135853 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1406224136820 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1406224136820 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1406224189681 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1406224189682 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1406224311683 Sync.Service WARN Got exception "Error: Aborting due to channel inactivity." fetching cryptoKeys. 1406224311683 Sync.Status DEBUG Status.login: error.sync.reason.serverMaintenance => error.login.failed 1406224311683 Sync.Status DEBUG Status.service: success.status_ok => error.login.failed 1406224311684 Sync.Service WARN Failed to fetch symmetric keys. Failing remote setup. 1406224311684 Sync.Service WARN Remote setup failed. 1406224311686 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1406224311687 Sync.SyncScheduler DEBUG Next sync in 2214594.8767703027 ms.

It all looks comms related to me, but my broadband isn't playing up.

Asked by fnxweb 6 years ago

Answered by Safwan Rahman 6 years ago

  • Solved
  • Archived

Firefox is having problems with print css

I have a website at http://matformannfolk.blogspot.no that I'm trying to make printer friendly. However, even though all other browsers I've tried work, Firefox does not.… (read more)

I have a website at http://matformannfolk.blogspot.no that I'm trying to make printer friendly. However, even though all other browsers I've tried work, Firefox does not. This is really strange as everything seems great if I emulate print media, but if I try to print the page comes out blank.

Anyone able to help me find the problem? It's really kind of annoying when the browser doesn't behave consistently, and I don't know how to debug the problem when everything looks ok in web developer tools.

Thanks,

Lars

Asked by Tiwas 6 years ago

Answered by Tiwas 6 years ago