Showing questions tagged: Show all questions
  • Archived

Every website seems to think I'm running 3.0.15, but I've downloaded the new 5.0.1 and the about firefox says I'm running 5.0.1.

All my plugins are up to date. When I go to Mozilla's home page a fuzzy monster tells me, "Hey there! Looks like you’re using an old version of Firefox." Many websites te… (read more)

All my plugins are up to date. When I go to Mozilla's home page a fuzzy monster tells me, "Hey there! Looks like you’re using an old version of Firefox." Many websites tell me they do not support my old version. Programs and Features lists me as having 5.0.1 installed also and there is not a second instance of firefox installed.

Asked by pencurrier 9 years ago

Last reply by the-edmeister 9 years ago

  • Archived

i have tryed to instal upadate to firefox 6.0.2 like 5 times lately, and it goes through all the motions of doing an update, and even told me it was complete, then it still is the last version!

i have tried to install the newest version about 5 times now, everytime that i try, it goes through the steps, all the way to where it says finish! i have tried doing it … (read more)

i have tried to install the newest version about 5 times now, everytime that i try, it goes through the steps, all the way to where it says finish! i have tried doing it standard install and custom install. i've tried doing it straight from other websites telling me that i need an updated version... ie. hotmail, facebook, and i've also gone to mozilla.com, and it always does the same thing, what am i doing wrong?

Asked by Kedge 9 years ago

Last reply by SafeBrowser 9 years ago

  • Archived

Site saying I do not have up to date version of Firefox, when I do?

Hi, so, my firefox is entirely up to date. Version 7.0.1. is downloaded and running. However, google+, firefox's homepage, and a few other sites or programs are saying I … (read more)

Hi, so, my firefox is entirely up to date. Version 7.0.1. is downloaded and running. However, google+, firefox's homepage, and a few other sites or programs are saying I do NOT have the up to date version. I took a screen shot of it saying this and with the help -> about firefox open, showing I have the up to date version. What is going on and how do I fix this? I have uninstalled and reinstalled several times. Help.

Asked by rainbowendings 9 years ago

Last reply by SafeBrowser 9 years ago

  • Archived

I have the urgent message to update and i have a couple of times, but when i restart the computer it still has the message to update

i updated to the 7.0 like it wants to the computer goes thru the install process but still when i go back into the foxfire shortcut it says it still needs to update … (read more)

i updated to the 7.0 like it wants to the computer goes thru the install process but still when i go back into the foxfire shortcut it says it still needs to update

Asked by cberkley 9 years ago

Last reply by cor-el 9 years ago

  • Archived

I have downloaded Firefox 8.0 but gmail etc have message do not support browser and suggest I update.

I uninstalled the beta version 4.0 and have downloaded 8.0 several times. When I go to gmail I get a message at the top that my browser is not supported and I should get… (read more)

I uninstalled the beta version 4.0 and have downloaded 8.0 several times. When I go to gmail I get a message at the top that my browser is not supported and I should get the latest version . . .

Asked by lsholes 9 years ago

Last reply by the-edmeister 9 years ago

  • Archived

firefox is current but pages have to be reloaded and several websites keep asking me to update firefox

For the last 3 weeks I have to reload pages in order to display them. Message says that it is incorrect url. Also at least 3 sites that I visit frequently say that my b… (read more)

For the last 3 weeks I have to reload pages in order to display them. Message says that it is incorrect url. Also at least 3 sites that I visit frequently say that my browser is out of date. I have removed and reinstalled twice.'

Asked by salsa11 9 years ago

Last reply by cor-el 9 years ago

  • Archived

Unable to install kaspersky on home computer. Need help!

We have a home computer. Somehow we are in a page requiring us to activate a commerical account. All we want to do after our trial period is install a regular kaspersky a… (read more)

We have a home computer. Somehow we are in a page requiring us to activate a commerical account. All we want to do after our trial period is install a regular kaspersky account. We do not know how to proceed with installation.

Please help.

Asked by rrichardm 9 years ago

Last reply by Oxylatium 9 years ago

  • Archived

can't upgrade cause my mac doesn't have intel ? what can i do

want to upgrade firefox ... my mac is 10.5.8 / 1.2GHzPowerPC G4 / 1.25GB u want me to have intel X86 / 512 of RAM / blah blah blah > am i just shut out of ever upgrad… (read more)

want to upgrade firefox ...

my mac is 10.5.8 / 1.2GHzPowerPC G4 / 1.25GB

u want me to have intel X86 / 512 of RAM / blah blah blah >

am i just shut out of ever upgrading w/ this computer? not buying a new one and would rather not have to use safari. what do u suggest? > thx Diana

Asked by CityGirlSRQ 9 years ago

Last reply by Hasan 9 years ago

  • Archived

Possible virus disguised as Firefox browser update

Recently I received a pop-up from "Firefox" telling me I urgently needed to update my browser. Even though I thought this was strange, I did it, and ever since I have bee… (read more)

Recently I received a pop-up from "Firefox" telling me I urgently needed to update my browser. Even though I thought this was strange, I did it, and ever since I have been getting pop-ups when I start up my computer and randomly while browsing. This same message just popped up again from this address:

http://softocheck.org/update?get=bcbd82d0eeef5d229c2163d54195228d

Is there a way to fix this? I've tried going to my control panel and deleting unfamiliar programs. Twice I've had to delete something from an unknown source titles "dofus" (go figure..). At the very least I thought it should be brought to Mozilla's attention.

Asked by Harley6669 9 years ago

Last reply by cor-el 9 years ago