Showing questions tagged: Show all questions
  • Solved
  • Archived

there was add one and i lost it after the update and i don't remember it's name

there was add one and i lost it after the update and i don't remember it's name it was add-on to show me the source of any click able content like pics on twitter or Fa… (read more)

there was add one and i lost it after the update and i don't remember it's name it was add-on to show me the source of any click able content like pics on twitter or Facebook also the videos on youtube and it showed a little icons with small pic shape on it with different colors and also sometimes with a small lock shape on it

now i need to know what this add -on name or how to get it back

Asked by lgvxfyze 7 years ago

Answered by cor-el 7 years ago

  • Solved
  • Archived

Bookmarks disappeared from bookmarks toolbar

All of a sudden (and around the last update, if memory serves, but I'm not entirely sure it exactly coincides with that) my bookmarks toolbar no longer shows any bookmark… (read more)

All of a sudden (and around the last update, if memory serves, but I'm not entirely sure it exactly coincides with that) my bookmarks toolbar no longer shows any bookmarks. Instead there is a "Bookmarks" button (icon: white star on gray rectangle background) on the left hand side of the bookmarks toolbar. When I click that button, a menu opens in which all my bookmarks are present as usual, including a "Bookmarks Toolbar" folder with the usual bookmarks still in it. In other words, the organization of my bookmarks is unchanged and they're all still there, but the bookmarks toolbar no longer shows the bookmarks in the "Bookmarks Toolbar" folder in my bookmarks menu.

Trying to drag bookmarks back onto the bookmarks folder doesn't work either.

Suggestions, anyone?

Asked by frankvw 7 years ago

Answered by knulchi 7 years ago

  • Solved
  • Archived

Thumbnails won't appear on a site. I just upgraded.

When I was on Beta with 2.2 I had this same problem, you helped me before, but it was so confusing. I told the web owner he needed to adjust his script for 2.2 What can … (read more)

When I was on Beta with 2.2 I had this same problem, you helped me before, but it was so confusing. I told the web owner he needed to adjust his script for 2.2 What can I do in the meantime? I can add a screenshot if I need to.

Asked by den-arn 7 years ago

Answered by kobe 7 years ago

  • Solved
  • Archived

Some, but not all web sites display incorrectly. I have played with both NoSquint and layout.css.devPixelsPerPx. for 45 minutes with no reasonable result.

Windows 7. There are wide open spaces on Some websites and not others. Additionally, for last several months after a website displayed correctly (scaling, pictures, text)… (read more)

Windows 7. There are wide open spaces on Some websites and not others.

Additionally, for last several months after a website displayed correctly (scaling, pictures, text), the text became and stayed blurry.

I will probably not be able to fix this myself.\

Thank you.

Allan Duby

Asked by spondylitismd 7 years ago

Answered by philipp 7 years ago

  • Solved
  • Archived

Plugin Check gives wrong results for some Macs

On a Mac running OS X 10.6.8 (Snow Leopard) or Earlier, Plugin Check indicates both Java Applet Plug-In and QuickTime Plug-in are out of date. Steps to Reproduce: Tools -… (read more)

On a Mac running OS X 10.6.8 (Snow Leopard) or Earlier, Plugin Check indicates both Java Applet Plug-In and QuickTime Plug-in are out of date.

Steps to Reproduce: Tools -> Add-ons -> Plugins -> Check to see if your plugins are up to date

Results show: Java Applet Plug-in Update Now QuickTime Plug-in 7.6.6 Update Now

Explanation: 1. Prior to OS X 10.7 (Mountain Lion) Apple provided Java. Apple has not provided an update. [java.com's update requires Mac OS X (10.7.3 version and above)] 2. There is no update to QuickTime Plug-in 7.6.6 for some Macs; it is most recent for OS X 10.6.3 through 10.6.8.

Can Plugin Check be fixed? Can Macs get better support? (Some unaddressed bugs go back to Firefox 3.5 and before!)

Asked by peter.s.cahan 7 years ago

Answered by ideato 7 years ago

  • Solved
  • Archived

Visited website never appears in history

The website is http://vk.com/zlodeyi. I visited it several times, but it is never added to history. I have no problems with any other website, including other vk.com grou… (read more)

The website is http://vk.com/zlodeyi. I visited it several times, but it is never added to history. I have no problems with any other website, including other vk.com groups. The site is displayed correctly and is shown in recently closed, but not in history, No problems with it in Opera,

Asked by etsenberg 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

Can't get browser.cache.disk.parent_directory to work

I've tried to use the browser.cache.disk.parent_directory method to move my disk cache, but this isn't working. Details: I did a clean install of Firefox 22 on Vista, and… (read more)

I've tried to use the browser.cache.disk.parent_directory method to move my disk cache, but this isn't working.

Details:

I did a clean install of Firefox 22 on Vista, and then, following instructions, went into about:config, created the browser.cache.disk.parent_directory key, and gave it the value of a directory I had created.

I then visited many different sites (no, not in private browsing mode), and noticed nothing was being saved there. In fact, the new directory is absolutely empty (no hidden folders either).

Looking at about:cache, I am informed:

Offline cache device Number of entries: 0 Maximum storage size: 512000 KiB Storage in use: 0 KiB Cache Directory: C:\Users\XXX\AppData\Local\Mozilla\Firefox\Profiles\XXX.default\OfflineCache

And yes, browser.cache.disk.enable is set to true.

This is true regardless of whether I am using my admin account with no extensions or my standard user account with several extensions.

Advice?

Asked by Cary667 7 years ago

Answered by Cary667 7 years ago

  • Solved
  • Archived

Why won't images load in Bing with Firefox 22.0?

Ever since upgrading to Firefox 22.0 images on Bing will not load. Images on Google work fine. Images on Bing work fine in IE. I have tried all the solutions I've come ac… (read more)

Ever since upgrading to Firefox 22.0 images on Bing will not load. Images on Google work fine. Images on Bing work fine in IE. I have tried all the solutions I've come across re: images not loading and it does not fix the problem with FF22.0 and Bing.

Asked by zephmarie 7 years ago

Answered by cor-el 7 years ago

  • Solved
  • Archived

Lose speaker volume and some channels when FF is running

Hello... I'm not sure if this is the right category for the issue but here goes. I've been noticing an annoying issue for quite a few versions of FF (currently using 22.0… (read more)

Hello...

I'm not sure if this is the right category for the issue but here goes.

I've been noticing an annoying issue for quite a few versions of FF (currently using 22.0). If I'm listening to music in Winamp when FF isn't running, all is well...audio comes out of all channels and sounds great but after loading FF and sometimes browsing to any site, my speakers seem to lose a lot of oomph. The bass and centre speakers drop out and I'm left with a rather tinny, flat sounding stereo. Then if I close FF, it returns to normal within a second or two. The pages I'm browsing to don't seem to have any audio/video files running in the background, although there is sometimes embedded media content on the pages which isn't playing.

I've tested this in IE10 and my music continues to play loud and clear when browsing. Kinda loathe to download and test on Chrome as I'm not a fan.

I've also tried running FF in safe mode and unfortunately, the same thing happens.

In Windows 7 sound settings, I have set the communications tab to 'Do nothing' when Windows detects communication activity. I've also unchecked the 'exclusive mode' options on the advanced tab of my sound card.

Does anyone know if there is a configuration setting within FF that will enable me to continue listing to 5.1 or 7.1 audio when FF is running please?

I haven't tested with another media player as yet..but I will do that tomorrow as my kids are in bed. Not sure if it's Winamp related anyway as it works fine with IE10.

Thanks :)

Asked by Nick2012 7 years ago

Answered by Shahab2500 7 years ago

  • Solved
  • Archived

I keep getting this message. TypeError: PlacesUtils.nodeIsLivemarkContainer is not a function. PLEASE help me with this.

I get this error POPUP constantly.TypeError: PlacesUtils.nodeIsLivemarkContainer is not a function. It just started today and I hadn't had any problems till today. I tri… (read more)

I get this error POPUP constantly.TypeError: PlacesUtils.nodeIsLivemarkContainer is not a function.

It just started today and I hadn't had any problems till today. I tried to find an answer doing a search and the only thing I found was something about 'ViewMarks' causing this problem BUT I don't have Viewmarks and don't even know what it is.

Asked by Patti 7 years ago

Answered by kobe 7 years ago

  • Solved
  • Locked
  • Archived

How to change Firefox's default zoom level

UPDATE! This question is not marked as answered, as the issue is a new 'feature' of Firefox 22, and if you read all the comments you'd see that. Clearly, with the large v… (read more)

UPDATE! This question is not marked as answered, as the issue is a new 'feature' of Firefox 22, and if you read all the comments you'd see that. Clearly, with the large volume of 'new' answers coming in saying the same thing over and over, people aren't, so I'll say it here: THERE IS NO NEED TO ANSWER THIS QUESTION ANY MORE.

I recently asked about my UI being big and fuzzy, and managed to get that fixed in the about:config, but websites are still big.

For some reason, the default zoom (ctrl+0) is at 120%.

I tried the FullZoom and NoSquint addons, but both had one issue. They messed up the top level image view (which for me works with the old default image style addon) and made the unzoomed image a bit bigger than my screen, and the magnifying glass icon which should appear with a + or - in it when I mouse over the image is just a regular mouse pointer instead.

How can I reset the default zoom to be 100% (or preferably about 80% because even 100 seems to be overcompensating for my high dpi screen) without an addon messing up my default image view?


Further details. If I disable the 'old default image style' addon, the top level image view works fine with the NoSquint or FullZoom addons.

Asked by EstragonHelmer 7 years ago

Answered by philipp 7 years ago

  • Solved
  • Archived

getting error message with each new tab opened

Each time I open a new tab, I get an error message popup. I have screenshots which can be provided. At first, I thought it was a Java error, but I have uninstalled and r… (read more)

Each time I open a new tab, I get an error message popup. I have screenshots which can be provided.

At first, I thought it was a Java error, but I have uninstalled and reinstalled Java.

There are two error messages which read:

[JavaScript Application] evalInSandbox:Error: Permission denied for <https://facebook.com> to create wrapper for object of class UnnamedClass.

[JavaScript Application] Error: Permission denied for <https://facebook.com> to create wrapper for object of class UnnamedClass

So I clicked on Help > Troubleshooting Information, and chose Reset Firefox. Now I'm getting a new error message with each new tab opened.

[JavaScript Application] Error: syntax error

Please advise how to proceed. Thank you, JudyLeeThurber

Asked by JudyLeeThurber 7 years ago

Answered by kobe 7 years ago

  • Solved
  • Archived

When open a website the buttons do not work and api.extensionupdate.com show up at the bottom of the screen.

When I open a website the buttons do not work(continue, calendar, etc) and api.extensionupdate.com shows up at the bottom of the screen. Running xp with all updates and r… (read more)

When I open a website the buttons do not work(continue, calendar, etc) and api.extensionupdate.com shows up at the bottom of the screen. Running xp with all updates and ran 2 virus programs without result. Went to the website api.extensionupdates.com and it is empty. Did a web search with some talk about Chrome but nothing to help. I am running FF 22. Does anyone have a solution?

Asked by dklab 7 years ago

Answered by dklab 7 years ago

  • Solved
  • Archived

Arial Black does not dispaly in FireFox???

I have specified Arial Black in a CSS class. It displays in Chrome and IE but not in Firefox. Any reason for this? Is there a an extra bold font that I can use instead th… (read more)

I have specified Arial Black in a CSS class. It displays in Chrome and IE but not in Firefox. Any reason for this? Is there a an extra bold font that I can use instead that FF will recognize? Thanks.

Asked by ripebanana 7 years ago

Answered by ripebanana 7 years ago

  • Solved
  • Archived

firefox freezes pc

Help this is annoying. In the past month, while in firefox suddenly my computer freezes for no reason. The whole PC freezes for about 20 seconds, then I can bring up ta… (read more)

Help this is annoying. In the past month, while in firefox suddenly my computer freezes for no reason. The whole PC freezes for about 20 seconds, then I can bring up task manager after that. Im running Win 7 on a top of the line PC for gaming. I tried resetting firefox, no change. i tried reinstall, disable adobe flash player still no resolution.

Just now, my PC froze indefinitely, while in firefox, (couldnt do anything for minutes and minutes) . I had to hard reboot my laptop which I DONT LIKE TO DO. Firefox is causing my computer harm by these freezes and its pissing me off. Ive never had this issue before so why am I now. I havent done anything different. My comp runs avast security and is clean and updated and everything. I heard the new adobe update could cause this error but i disabled it in firefox. Honestly if this is firefox fault they need to fix this crap argh. I was in middle of college application when my pc hanged. GREAT THANKS FIREFOX

Asked by fitz47 7 years ago

Answered by jscher2000 7 years ago

  • Solved
  • Archived

How do I get all history when I click on it in the menu bar? My history shows just one day, and bookmarks folders.

What shows up when I click on History is a window displaying a folder for history and a folder for bookmarks. In the history folder is listed only the current tabs that … (read more)

What shows up when I click on History is a window displaying a folder for history and a folder for bookmarks. In the history folder is listed only the current tabs that are open, that's all. The other folder is bookmarks, and it shows subfolders for all bookmarks, every one of them. The prior complete display disappeared just recently, a week or so ago.

Asked by tbuschman 7 years ago

Answered by cor-el 7 years ago

  • Solved
  • Archived

Amazon MP3 samples don't play

When attempting to play a MP3 'sample' on Amazon.com i get the Amazon message "error." When I go to the Amazon.com site that features an album and attempt to play a samp… (read more)

When attempting to play a MP3 'sample' on Amazon.com i get the Amazon message "error." When I go to the Amazon.com site that features an album and attempt to play a sample I get the Amazon message of "unavailable." I called Amazon and deleted all my cookies, rebooted my router and still nothing. By the way I can play MP3 samples with Google Chrome. Any help out there? Thanks.

Asked by Dave71 7 years ago

Answered by stead001 7 years ago

  • Solved
  • Archived

my search bar (FF 22) has suddenly become inoperable; hitting enter doesn't do anything (am only getting to sites via bookmarks and links now)

I'm a long-time FF user. Am using version 22 now (which appears to have updated from 18 by itself though I had it set to ask me before updating - but 22 2 worked fine fo… (read more)

I'm a long-time FF user. Am using version 22 now (which appears to have updated from 18 by itself though I had it set to ask me before updating - but 22 2 worked fine for me once I'd solved the problem of screen being so large it hid my upper menu and tabs). Now suddenly, just in the last week, entering a (valid) url in the search bar and hitting enter doesn't 'do' anything. No search capability at all because hitting enter doesn't cause FF to take any notice of me putting in a URL for a site I want to go to (I use the same sites over and over so not just some new site acting up).

Not my keyboard or mouse malfunctioning; they function as usual in other programs I use constantly - email, inventory database - and no updates on either program, in Word, Excel, NotePad, my photo program, whatever. Security Essentials updated about a week ago but I can't see inside it to see if it changed anything. Am an XP Pro user and keep it updated (till next year, anyway!). Keyboard is an Elite Real Force, mouse Evoluent (corded). Have used both for a couple of years so not new to me.

Only way I can use FF 22 in the last few days to get to 'any' site, including my own, is to either go from the sites pinned to my opening screen or from my bookmarks. I tried unpinning some of the sites on my opening screen and then typing in their URL and hitting enter but that didn't change anything - the search bar is still inoperable and hitting 'enter' doesn't do anything at all.

So why did my search bar quit working? Is there a fix?

Asked by aaabooks 7 years ago

Answered by cor-el 7 years ago