Showing questions tagged: Show all questions
  • Solved
  • Archived

GMAIL does not allow typing in text box

This seems to have happend soon after upgrading to FF 22 ... but I do not think it is directly related to the upgrade Is anyone else having a problem using the GMAIL int… (read more)

This seems to have happend soon after upgrading to FF 22 ... but I do not think it is directly related to the upgrade

Is anyone else having a problem using the GMAIL interface and Firefox 22 when trying to type a new email ... forward or reply?

When I try to reply / forward .. or create a new email .. the box opens ... and if reply or forward .. I get the elipses (...) and when clicked ... I even can see the sent message ... but when I try to type in the message box ... I nothing happens ... the backspace works .. but it is like the rest of the keyboard is disabled

I tried

1) reloading the page

2) Logging out and back into GMAIL

3) Clear cache and cookies

4) Close and restart FF 22

5) Downgrading to FF 21

6) I have tried other browsers

Using IE - Succeeds Using Chrome - Succeeds Using Safari - Succeeds Using Opera - Succeeds

<< None allow me to type in GMAIL >>

I did notice one thing .. when Gmail loads .. it hangs (longer than usual) and then a FF bar popup comes up with the message

"Gmail has already been added as an application for mailto links."

I searched on this .. and it seems to be related to setting FF to use Gmail as the MAILTO client ... I use Thuderbird ... so I have no desire to use Gmail as my MAILTO client ...

Has anyone eles had this problem?

I am reluctant to reset to factory defaults as I have made some appearance changes for work ... and do not which to lose them

Asked by dicecollector 7 years ago

Answered by dicecollector 7 years ago

  • Solved
  • Archived

Bookmarks not displaying correctly

I have Firefox 22 and use Sidebar Bookmark Selector 3.0. When I now hover over a link in my bookmarks it is supposed to display the info for that link. But now it displ… (read more)

I have Firefox 22 and use Sidebar Bookmark Selector 3.0. When I now hover over a link in my bookmarks it is supposed to display the info for that link. But now it displays an alltigether different link over it. I believe this started when I upgraded to FF 22. It works correctly in Safemode, so I have gone through all the steps that FF suggested. The only step I did not do was disable NoScript, because it was the only extension that when I went to disable it gave a non computer guy like me an extra meassge of why you shouldn't disable it. I understand the concerns of disabling it, but just incase it was one of those programs where I have to "reteach" it everything it needs to block or not block, I usually have no idea what I'm doing with those so I just decided to leave it enabled. If by chance it was not Noscript causing the problem, that means I did everything on FF's checklist, but none of them worked, Where am I supposed to go from there? Again, everything works fine in Safemode. Also, if this question should be in a different category, please let me know. Thanks

Asked by CT71 7 years ago

Answered by John99 7 years ago

  • Solved
  • Archived

Flash plugin detected but not working (Firefox 22 on Linux)

Hi all, I can't get the flash plugin to work. It's installed, detected in about:plugins, but when I visit adobes's test page at http://www.adobe.com/fr/shockwave/welcome/… (read more)

Hi all,

I can't get the flash plugin to work. It's installed, detected in about:plugins, but when I visit adobes's test page at http://www.adobe.com/fr/shockwave/welcome/ , I just get the usual " you need a plugin to view this content" thing.

This happenned since I migrated from Mageia 1 to Mageia 2, and still doesn't work on Mageia 3, which uses Firefox 17 ESR. I then downloaded and installed Firefox 22 directly from Mozilla, still with no luck. I've reset my profile, tried to use an empty profile, tried disabling all add-ons, still no luck.

about:plugins displays this:

   File : libflashplayer.so
   Path : /opt/firefox/browser/plugins/libflashplayer.so
   Version : 11,2,202,297
   State : Enabled
   Shockwave Flash 11.2 r202

This is the most up-to-date flash version available from Adobe.

Another thing is that this machine is a 32 bits install, on an Athlon XP 3000+ with a Radeon X1650 graphics card. Surprisingly, on another machine, using the same distro but with a 64 bits install, Flash works well.

I'm out of ideas now, so any hint would be welcome. Thank you.

Asked by liberforce 7 years ago

Answered by liberforce 7 years ago

  • Solved
  • Archived

there was add one and i lost it after the update and i don't remember it's name

there was add one and i lost it after the update and i don't remember it's name it was add-on to show me the source of any click able content like pics on twitter or Fa… (read more)

there was add one and i lost it after the update and i don't remember it's name it was add-on to show me the source of any click able content like pics on twitter or Facebook also the videos on youtube and it showed a little icons with small pic shape on it with different colors and also sometimes with a small lock shape on it

now i need to know what this add -on name or how to get it back

Asked by lgvxfyze 7 years ago

Answered by cor-el 7 years ago

  • Solved
  • Archived

Bookmarks disappeared from bookmarks toolbar

All of a sudden (and around the last update, if memory serves, but I'm not entirely sure it exactly coincides with that) my bookmarks toolbar no longer shows any bookmark… (read more)

All of a sudden (and around the last update, if memory serves, but I'm not entirely sure it exactly coincides with that) my bookmarks toolbar no longer shows any bookmarks. Instead there is a "Bookmarks" button (icon: white star on gray rectangle background) on the left hand side of the bookmarks toolbar. When I click that button, a menu opens in which all my bookmarks are present as usual, including a "Bookmarks Toolbar" folder with the usual bookmarks still in it. In other words, the organization of my bookmarks is unchanged and they're all still there, but the bookmarks toolbar no longer shows the bookmarks in the "Bookmarks Toolbar" folder in my bookmarks menu.

Trying to drag bookmarks back onto the bookmarks folder doesn't work either.

Suggestions, anyone?

Asked by frankvw 7 years ago

Answered by knulchi 7 years ago

  • Solved
  • Archived

Thumbnails won't appear on a site. I just upgraded.

When I was on Beta with 2.2 I had this same problem, you helped me before, but it was so confusing. I told the web owner he needed to adjust his script for 2.2 What can … (read more)

When I was on Beta with 2.2 I had this same problem, you helped me before, but it was so confusing. I told the web owner he needed to adjust his script for 2.2 What can I do in the meantime? I can add a screenshot if I need to.

Asked by den-arn 7 years ago

Answered by kobe 7 years ago

  • Solved
  • Archived

Some, but not all web sites display incorrectly. I have played with both NoSquint and layout.css.devPixelsPerPx. for 45 minutes with no reasonable result.

Windows 7. There are wide open spaces on Some websites and not others. Additionally, for last several months after a website displayed correctly (scaling, pictures, text)… (read more)

Windows 7. There are wide open spaces on Some websites and not others.

Additionally, for last several months after a website displayed correctly (scaling, pictures, text), the text became and stayed blurry.

I will probably not be able to fix this myself.\

Thank you.

Allan Duby

Asked by spondylitismd 7 years ago

Answered by philipp 7 years ago

  • Solved
  • Archived

Plugin Check gives wrong results for some Macs

On a Mac running OS X 10.6.8 (Snow Leopard) or Earlier, Plugin Check indicates both Java Applet Plug-In and QuickTime Plug-in are out of date. Steps to Reproduce: Tools -… (read more)

On a Mac running OS X 10.6.8 (Snow Leopard) or Earlier, Plugin Check indicates both Java Applet Plug-In and QuickTime Plug-in are out of date.

Steps to Reproduce: Tools -> Add-ons -> Plugins -> Check to see if your plugins are up to date

Results show: Java Applet Plug-in Update Now QuickTime Plug-in 7.6.6 Update Now

Explanation: 1. Prior to OS X 10.7 (Mountain Lion) Apple provided Java. Apple has not provided an update. [java.com's update requires Mac OS X (10.7.3 version and above)] 2. There is no update to QuickTime Plug-in 7.6.6 for some Macs; it is most recent for OS X 10.6.3 through 10.6.8.

Can Plugin Check be fixed? Can Macs get better support? (Some unaddressed bugs go back to Firefox 3.5 and before!)

Asked by peter.s.cahan 7 years ago

Answered by ideato 7 years ago

  • Locked
  • Archived

Favicon in firefox are all messed up, WHY?

I see million or more stupid threads about favicons not showing on firefox, but in other browsers work perfectly fine. This has been going for many years, and mozilla can… (read more)

I see million or more stupid threads about favicons not showing on firefox, but in other browsers work perfectly fine. This has been going for many years, and mozilla can't get it working right? What the crap? After so many people complaining about it. They won't do anything to make it work like all the other browsers. Now, that is pathetic as all can get. That is pretty much the only thing that bugs me, is they will not fix that right.

Besides that problem. I love firefox. If they are not going to fix this problem with firefox not refreshing after closing page or tab and opening it like all other browsers, then I will just never use firefox again, because there is just no excuse for after all these years to not have that work like all the other browsers for the favicon. Makes no sense for that to be default in the browser. Favicons are for a reason, and that is not putting the fix off so they won't be used by your firefox users. Mind boggling that it has gone this long without the firefox browser working right with favicons. Making us spend hours trying to get it to work, is just plain dumbest thing ever. Even with this complaint, its never going to be fixed. If they haven't fixed it yet after this many years, then it will never get fixed. I am not spending any more stupid time on something that should be default in firefox.

Asked by utahman1971 7 years ago

Last reply by the-edmeister 7 years ago

  • Solved
  • Archived

Visited website never appears in history

The website is http://vk.com/zlodeyi. I visited it several times, but it is never added to history. I have no problems with any other website, including other vk.com grou… (read more)

The website is http://vk.com/zlodeyi. I visited it several times, but it is never added to history. I have no problems with any other website, including other vk.com groups. The site is displayed correctly and is shown in recently closed, but not in history, No problems with it in Opera,

Asked by etsenberg 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

Can't get browser.cache.disk.parent_directory to work

I've tried to use the browser.cache.disk.parent_directory method to move my disk cache, but this isn't working. Details: I did a clean install of Firefox 22 on Vista, and… (read more)

I've tried to use the browser.cache.disk.parent_directory method to move my disk cache, but this isn't working.

Details:

I did a clean install of Firefox 22 on Vista, and then, following instructions, went into about:config, created the browser.cache.disk.parent_directory key, and gave it the value of a directory I had created.

I then visited many different sites (no, not in private browsing mode), and noticed nothing was being saved there. In fact, the new directory is absolutely empty (no hidden folders either).

Looking at about:cache, I am informed:

Offline cache device Number of entries: 0 Maximum storage size: 512000 KiB Storage in use: 0 KiB Cache Directory: C:\Users\XXX\AppData\Local\Mozilla\Firefox\Profiles\XXX.default\OfflineCache

And yes, browser.cache.disk.enable is set to true.

This is true regardless of whether I am using my admin account with no extensions or my standard user account with several extensions.

Advice?

Asked by Cary667 7 years ago

Answered by Cary667 7 years ago

  • Solved
  • Archived

Why won't images load in Bing with Firefox 22.0?

Ever since upgrading to Firefox 22.0 images on Bing will not load. Images on Google work fine. Images on Bing work fine in IE. I have tried all the solutions I've come ac… (read more)

Ever since upgrading to Firefox 22.0 images on Bing will not load. Images on Google work fine. Images on Bing work fine in IE. I have tried all the solutions I've come across re: images not loading and it does not fix the problem with FF22.0 and Bing.

Asked by zephmarie 7 years ago

Answered by cor-el 7 years ago

  • Solved
  • Archived

Lose speaker volume and some channels when FF is running

Hello... I'm not sure if this is the right category for the issue but here goes. I've been noticing an annoying issue for quite a few versions of FF (currently using 22.0… (read more)

Hello...

I'm not sure if this is the right category for the issue but here goes.

I've been noticing an annoying issue for quite a few versions of FF (currently using 22.0). If I'm listening to music in Winamp when FF isn't running, all is well...audio comes out of all channels and sounds great but after loading FF and sometimes browsing to any site, my speakers seem to lose a lot of oomph. The bass and centre speakers drop out and I'm left with a rather tinny, flat sounding stereo. Then if I close FF, it returns to normal within a second or two. The pages I'm browsing to don't seem to have any audio/video files running in the background, although there is sometimes embedded media content on the pages which isn't playing.

I've tested this in IE10 and my music continues to play loud and clear when browsing. Kinda loathe to download and test on Chrome as I'm not a fan.

I've also tried running FF in safe mode and unfortunately, the same thing happens.

In Windows 7 sound settings, I have set the communications tab to 'Do nothing' when Windows detects communication activity. I've also unchecked the 'exclusive mode' options on the advanced tab of my sound card.

Does anyone know if there is a configuration setting within FF that will enable me to continue listing to 5.1 or 7.1 audio when FF is running please?

I haven't tested with another media player as yet..but I will do that tomorrow as my kids are in bed. Not sure if it's Winamp related anyway as it works fine with IE10.

Thanks :)

Asked by Nick2012 7 years ago

Answered by Shahab2500 7 years ago

  • Locked
  • Archived

disabling javascript in firefox 23

I saw my friend's Firefox beta which did not had any option to disable JavaScript . is it some where else or the option is removed ? If it is removed i should look for al… (read more)

I saw my friend's Firefox beta which did not had any option to disable JavaScript . is it some where else or the option is removed ? If it is removed i should look for alternative browser until it comes to stable version of Firefox and leave Firefox for ever.

Asked by fawadmz 7 years ago

Last reply by user633449 7 years ago

  • Solved
  • Archived

I keep getting this message. TypeError: PlacesUtils.nodeIsLivemarkContainer is not a function. PLEASE help me with this.

I get this error POPUP constantly.TypeError: PlacesUtils.nodeIsLivemarkContainer is not a function. It just started today and I hadn't had any problems till today. I tri… (read more)

I get this error POPUP constantly.TypeError: PlacesUtils.nodeIsLivemarkContainer is not a function.

It just started today and I hadn't had any problems till today. I tried to find an answer doing a search and the only thing I found was something about 'ViewMarks' causing this problem BUT I don't have Viewmarks and don't even know what it is.

Asked by Patti 7 years ago

Answered by kobe 7 years ago

  • Solved
  • Locked
  • Archived

How to change Firefox's default zoom level

UPDATE! This question is not marked as answered, as the issue is a new 'feature' of Firefox 22, and if you read all the comments you'd see that. Clearly, with the large v… (read more)

UPDATE! This question is not marked as answered, as the issue is a new 'feature' of Firefox 22, and if you read all the comments you'd see that. Clearly, with the large volume of 'new' answers coming in saying the same thing over and over, people aren't, so I'll say it here: THERE IS NO NEED TO ANSWER THIS QUESTION ANY MORE.

I recently asked about my UI being big and fuzzy, and managed to get that fixed in the about:config, but websites are still big.

For some reason, the default zoom (ctrl+0) is at 120%.

I tried the FullZoom and NoSquint addons, but both had one issue. They messed up the top level image view (which for me works with the old default image style addon) and made the unzoomed image a bit bigger than my screen, and the magnifying glass icon which should appear with a + or - in it when I mouse over the image is just a regular mouse pointer instead.

How can I reset the default zoom to be 100% (or preferably about 80% because even 100 seems to be overcompensating for my high dpi screen) without an addon messing up my default image view?


Further details. If I disable the 'old default image style' addon, the top level image view works fine with the NoSquint or FullZoom addons.

Asked by EstragonHelmer 7 years ago

Answered by philipp 7 years ago

  • Solved
  • Archived

getting error message with each new tab opened

Each time I open a new tab, I get an error message popup. I have screenshots which can be provided. At first, I thought it was a Java error, but I have uninstalled and r… (read more)

Each time I open a new tab, I get an error message popup. I have screenshots which can be provided.

At first, I thought it was a Java error, but I have uninstalled and reinstalled Java.

There are two error messages which read:

[JavaScript Application] evalInSandbox:Error: Permission denied for <https://facebook.com> to create wrapper for object of class UnnamedClass.

[JavaScript Application] Error: Permission denied for <https://facebook.com> to create wrapper for object of class UnnamedClass

So I clicked on Help > Troubleshooting Information, and chose Reset Firefox. Now I'm getting a new error message with each new tab opened.

[JavaScript Application] Error: syntax error

Please advise how to proceed. Thank you, JudyLeeThurber

Asked by JudyLeeThurber 7 years ago

Answered by kobe 7 years ago

  • Solved
  • Archived

When open a website the buttons do not work and api.extensionupdate.com show up at the bottom of the screen.

When I open a website the buttons do not work(continue, calendar, etc) and api.extensionupdate.com shows up at the bottom of the screen. Running xp with all updates and r… (read more)

When I open a website the buttons do not work(continue, calendar, etc) and api.extensionupdate.com shows up at the bottom of the screen. Running xp with all updates and ran 2 virus programs without result. Went to the website api.extensionupdates.com and it is empty. Did a web search with some talk about Chrome but nothing to help. I am running FF 22. Does anyone have a solution?

Asked by dklab 7 years ago

Answered by dklab 7 years ago