Showing questions tagged: Show all questions
  • Archived

I keep getting prompted to update Firefox even though it is up to date

On my home System, I am [still] running Windows XP. When I go to "Help -> About", I get the message that my version of Firefox (22, I think) is up to date. However, … (read more)

On my home System, I am [still] running Windows XP. When I go to "Help -> About", I get the message that my version of Firefox (22, I think) is up to date. However, periodically, I keep getting pop-up pages that are blank except for a small square in the middle that states that my browser is out of date and I should "click here" to download the current version. Is this malware? How can I stop this from happening? I have run a couple of anti malware programs that indicate that everything is "clean" but I *still* periodically get these annoying pop-up pages. [Specifically, I have used Malwarebytes Anti Malware and run the full scan and that is in addition to using Norton 360 which also "runs clean".] At the same time, nothing else appears to be affected and currently I just cancel these pages. Any ideas? Note that I went to the "about:configure" exercise to look at the "useragent" and there was nothing there to reset (the "reset option" was "greyed out"). PLEASE NOTE: THE "PROBLEM" HAPPENS ON A DIFFERENT WEB BROWSER FROM THE ONE WHERE I AM POSTING THE QUESTION!!! THANK YOU!!

Asked by zvi1weiss 6 years ago

Last reply by zvi1weiss 6 years ago

  • Solved
  • Archived

Ver.48 where is XPCOM????

downloaded Linux update ver.48 firefox. fires up - spits out XPCOM not found and terminates. ver.17 had similar problem. it could not find the libxpcom.so in firefox di… (read more)

downloaded Linux update ver.48 firefox. fires up - spits out XPCOM not found and terminates. ver.17 had similar problem. it could not find the libxpcom.so in firefox directory. ver.48 - xpcom is no where to be found.

Asked by Norseman01 3 years ago

Answered by Norseman01 3 years ago

  • Archived

No Plugins Found

Hello, I have two issues which I cannot figure out how to correct. The first one, every time I open to a new tab, my default search engine is set to Bing, which I have is… (read more)

Hello, I have two issues which I cannot figure out how to correct. The first one, every time I open to a new tab, my default search engine is set to Bing, which I have is google, see attached screen shot.

Secondly, when I went to the mozilla plugin page, it stated that I have no plugins loaded. See below.

Also, I would like to upload my ABOUT:SUPPORT text file, but apparently it's too large.

Asked by David 3 years ago

Last reply by David 3 years ago