Showing questions tagged: Show all questions
  • Archived

Need a firefox browser running on linux freespire that can play you tube video

Have a preinstalled firefox browser version not known yet.Cruise to You tube and pick fav video that played on my firefox on windows but couldn't play on the aforemention… (read more)

Have a preinstalled firefox browser version not known yet.Cruise to You tube and pick fav video that played on my firefox on windows but couldn't play on the aforementioned firefox.

Asked by VernvernV 7 years ago

Last reply by James 7 years ago

  • Archived

I cannot download or install an upgrade, because MI5 have infected my pc with malware and are preventing me from doing so - please advise

Dear Madam/Sir, I am unable to download or install an upgrade. This is because I am being persecuted by MI5 and they have installed lots of malware on my computer. You c… (read more)

Dear Madam/Sir,

I am unable to download or install an upgrade.

This is because I am being persecuted by MI5 and they have installed lots of malware on my computer.

You can read about this on my blog www.geee.net

I would be very grateful if you could offer some advice.

I look forward to hearing from you.

Yours faithfully,

Guy Abbott

Asked by gabbott 7 years ago

Last reply by FredMcD 7 years ago

  • Archived

Why am I unable to update from firefox 4.0.1 on mac osX 10.6.8 when my Mac meets the requirements?

I have a Mac OSX (10.6.8) with an 2.8 GHz Intel Core i7 Processor, 16GB 1067 MHz DDR3 memory and 2TB hard drive. Yet I am unable to upgrade from FireFox version 4.0.1 I c… (read more)

I have a Mac OSX (10.6.8) with an 2.8 GHz Intel Core i7 Processor, 16GB 1067 MHz DDR3 memory and 2TB hard drive.

Yet I am unable to upgrade from FireFox version 4.0.1

I can no longer access my YouTube account, and other websites, because I am told the FireFox version I am running is not compatible.

Why am I unable to upgrade to the latest version of FireFox?

Do you just not want Mac owners to run your browser? It seems this is the case as this has been an ongoing issue that should have been resolved already.

Asked by jjhanz 9 years ago

Last reply by ideato 9 years ago

  • Archived
  • Archived

Flexible Space not working

Flexible Space not working, with firefox v1.5 pictured here.. http://img444.imageshack.us/img444/6527/firefoxv15skin.png You see i have a big space FF icons and google se… (read more)

Flexible Space not working, with firefox v1.5 pictured here..

http://img444.imageshack.us/img444/6527/firefoxv15skin.png

You see i have a big space FF icons and google search, by adding one flexible space. I cannot seem to get this to do the same with firefox v3. Will have to add x10's or more of flexible spaces to be the same. Have tried to resize the flexible space with v3 noting to grab to resize.

Anyone know of a sollution how to do this, to be like that in the picture (url link above) ?

Asked by AnonymousUser 11 years ago

Last reply by Corliya 9 years ago

  • Archived

How can I update to ver 4.0.1 ? (I am using Windows XP home sp3)

I have a very bad virus, which cancelled my long explanation when I tried to copy and paste from Help>Troubleshooting information. I do not feel like writing everythi… (read more)

I have a very bad virus, which cancelled my long explanation when I tried to copy and paste from Help>Troubleshooting information. I do not feel like writing everything for the second time, and I apologize for this. I am almost sure that I will lose my long struggle with this virus, and, for reasons that would take too much time to explain, I am obliged to try everything, possible and impossible, before formatting the hard disks. And this not for damages to me, but for damages to a number of my ex-colleagues (I retired on November 1, 2010). Thank you very much for your patience and best regards to you all. Mario Manassero.
P.S. The behaviour of this so-called bad virus is such, that I am bound to suspect that there is no virus, but a pool of hackers.

Asked by 2009mariomanassero 10 years ago

Last reply by NoahSUMO 10 years ago

  • Archived

have osx tiger, firefox 1.5. can i go to ff3.5 without going to leopard

my imac runs osx tiger and firefox 1.5, which is no longer supported. can i download firefox 3.5 so i don't have to change to osx leopard. is firefox 3.5 supported and c… (read more)

my imac runs osx tiger and firefox 1.5, which is no longer supported. can i download firefox 3.5 so i don't have to change to osx leopard. is firefox 3.5 supported and compatable with tiger?

Asked by kenmar 10 years ago

Last reply by James 10 years ago

  • Archived

I have Mac OS 10.3.9. I'm currently running Firefox 1.5.0.6. I'd like to update Firefox but can't find which version I can use. The "Check for Updates" selection under "Help" is grayed out. Please help me! Thanks so much.....Annie

I have Mac OS 10.3.9. I'm currently running Firefox 1.5.0.6. I'd like to update Firefox but can't find which version I can use. The "Check for Updates" selection under "H… (read more)

I have Mac OS 10.3.9. I'm currently running Firefox 1.5.0.6. I'd like to update Firefox but can't find which version I can use. The "Check for Updates" selection under "Help" is grayed out. Please help me! Thanks so much.....Annie edit

  1. Details

BoldItalic

Asked by always28 10 years ago

Last reply by cor-el 10 years ago

  • Archived

Attempting to upgrade to Firefox 3.6 (using an ancient Mac OS 10.3), but received an error message (corrupt image file) when downloading - any way to correct this with my current OS?

I'm currently trying to update a few programs on my good old (VERY old) Mac Powerbook, but I ran into an error when downloading Firefox version 3.6...I'm currently runnin… (read more)

I'm currently trying to update a few programs on my good old (VERY old) Mac Powerbook, but I ran into an error when downloading Firefox version 3.6...I'm currently running Mac OS X 10.3.9, which isn't compatible with the most recent versions of Firefox (or anything, for that matter), but it should still allow an upgrade of version 3.6; however, once the file finished downloading, an error message popped up indicating there's a corrupt image file. Is there any way to work around/correct this problem, or am I stuck with my old version of Firefox until I bite the bullet and upgrade my OS??? Any help is greatly appreciated!!

Asked by meganmarieart 10 years ago

Last reply by TonyE 10 years ago

  • Archived

I can't set up firefox on my windows xp-- says i don't meet system reqirements but I DO!!

I've used Firefox for years with no problem.A couple days ago it "crashed" and it wouldn't open.Of course I lost all my bookmarks. I tried to set it up again and it said … (read more)

I've used Firefox for years with no problem.A couple days ago it "crashed" and it wouldn't open.Of course I lost all my bookmarks. I tried to set it up again and it said I didn't meet system reqirements. I have windows xp,2gb ram and 500gb hard drive. When I checked your website for system requirements,it appears that I have more than enough,yet it won't allow me to set up mozilla. I tried to set up the latest version(4) but I also tried earlier versions and it just won't allow set up.

Asked by adimitro 10 years ago

Last reply by cor-el 10 years ago

  • Archived

I downloaded Firefox setup 3.6.17 -- when I ran it, after unpacking all files, I got an error, "Setup caused a page fault error" How can I complete the upgrade?

I am trying to upgrade from Firefox version 1.5 on a Windows 98 desktop computer. My system will not accept the Firefox 4.0 upgrade. I downloaded the 3.6.17 upgrade set… (read more)

I am trying to upgrade from Firefox version 1.5 on a Windows 98 desktop computer. My system will not accept the Firefox 4.0 upgrade. I downloaded the 3.6.17 upgrade setup.exe and ran it. It unpacked 100% then dsplayed an error message "Program has performed an illegal operation" The Detail button displayed "Setup caused an invalid page fault in module Setup.exe at 017f.0040351e.

Asked by KathleenRose 10 years ago

Last reply by cor-el 10 years ago

  • Archived

installing on Redhat 4, missing libpangocairo-1.0.so.0 where can I find libpangocairo-1.0.so.0 for Redhat 4

I have an olde version of redhat ( need this because of drivers). Firefox 4.x is complaining about libpangocairo-1.0.so.0. Cannot find this lib. Does anyone where to find… (read more)

I have an olde version of redhat ( need this because of drivers). Firefox 4.x is complaining about libpangocairo-1.0.so.0. Cannot find this lib. Does anyone where to find it?

thxs aad

Asked by avkeulen 10 years ago

Last reply by silkphoenix 10 years ago

  • Archived

Firefox won't allow me to upgrade from the 1.5.0.6 version to the 3.5.2 version. What do I do?

My actual version is too old, on most websites they keep telling me to upgrade my browser. Ever since I downloaded the 3.5.2 version the problem is even worse: a window … (read more)

My actual version is too old, on most websites they keep telling me to upgrade my browser. Ever since I downloaded the 3.5.2 version the problem is even worse: a window keeps opening to ask me to either continue or stop the script...

When I try to override the older version, a pop-up tells me that I don't have enough "privileges" for the newer version...???

Asked by tienesith 10 years ago

Last reply by tienesith 10 years ago

  • Solved
  • Archived

Websites like Youtube always tell me I must upgrade my Firefox, as the one I have is not supported. But I have 3.6, and have uninstalled and reinstalled twice now. What can I do?

For example, Youtube says: "Your browser is no longer supported. Please upgrade to a modern browser. " However when I go to Help > About Mozilla Firefox, it says that … (read more)

For example, Youtube says: "Your browser is no longer supported. Please upgrade to a modern browser. "

However when I go to Help > About Mozilla Firefox, it says that I have version 3.6.13.

Usually I just deal with these annoying messages, but I'm currently being blocked out of a database I need to access because of this issue, so I really need help!

Thanks!

Asked by reflectlight 10 years ago

Answered by TonyE 10 years ago