Showing questions tagged: Show all questions

Yahoo News: "Your comment failed to publish" Error

For months, now, whenever I try to post a comment on a Yahoo! News article, it reads: "Your comment has failed to published." This only happens in Firefox. My "Privacy &a… (read more)

For months, now, whenever I try to post a comment on a Yahoo! News article, it reads: "Your comment has failed to published." This only happens in Firefox. My "Privacy & Security" settings are set to "Standard," my "History" set to "use custom settings for history" with settings "Remember browsing and download history" and "Clear history when Firefox closes." so cookies and cache get cleared then.

Sometimes this works when starting a new session. But I shouldn't have to start another session and lose all of my logins just to post a comment on a Yahoo News article.

Anyone else having this problem? Is there an easy and permanent fix? What are you settings set at?

Asked by FireFoxFan1 1 month ago

Last reply by FireFoxFan1 1 month ago

  • Solved

Updating to 127 unable to restore current session windows

I upgraded from 126.0.1 to 127 today. Upon update, all my windows are gone. The only way I could access them is to revert to an older profile backup and reinstall 126.0.1… (read more)

I upgraded from 126.0.1 to 127 today. Upon update, all my windows are gone. The only way I could access them is to revert to an older profile backup and reinstall 126.0.1.

I tried exporting my session with Tab Session Manager in 126.0.1 and reopen them in 127, but that only restores the last tab of each window (oddly). The json clearly lists 3 windows each with multiple tabs. I tried copying the sessionstore-backups folder, but no dice.

Symptoms similar to : https://support.mozilla.org/en-US/questions/1446921

Asked by RainbowIslands 1 month ago

Answered by RainbowIslands 1 month ago

Firefox doesn't work when i installed League of Legends with Vanguard anti cheat

Hello, I am experiencing an issue related to the Vanguard anti-cheat system used by Riot Games, specifically in relation to League of Legends. After installing the game … (read more)

Hello,

I am experiencing an issue related to the Vanguard anti-cheat system used by Riot Games, specifically in relation to League of Legends. After installing the game and Vanguard, I am unable to open Firefox. When I try to launch Firefox, nothing happens. However, if I change the name of the firefox.exe file, I can start Firefox on a different profile, but it only works for a short period before becoming unresponsive. None of the options or tabs respond after that.

Could you please provide assistance on how to resolve this issue?

Thank you.

Asked by bambodinho 1 month ago

Last reply by bambodinho 1 month ago

Google won't keep me logged in

Hello! Google won't keep me logged in onto their services on Firefox, so that means for every time i open up Firefox I have to re-log in. I don't know why this happens, a… (read more)

Hello! Google won't keep me logged in onto their services on Firefox, so that means for every time i open up Firefox I have to re-log in. I don't know why this happens, and I want to keep myself logged in onto google services but I don't know how to toggle it. Please help thank u!

Asked by voicualex785 1 month ago

Last reply by voicualex785 1 week ago

Random Total Freezes

For a while now, I've been having recurring issues with Firefox desktop freezing and becoming totally unresponsive. If there's any pattern to what causes it, I haven't be… (read more)

For a while now, I've been having recurring issues with Firefox desktop freezing and becoming totally unresponsive. If there's any pattern to what causes it, I haven't been able to notice it; sometimes it happens as soon as I open the browser, sometimes it happens after several hours, sometimes it happens twice in ten minutes, sometimes it happens twice in a few hours (however, I can count the number of days it's happened less than twice in one day in the past few weeks on the fingers of one hand). When the browser freezes, it becomes totally unresponsive - it doesn't fade or display "Not Responding", and Task Manager shows nothing abnormal, but it doesn't accept any input at all, any video or other animated material that may have been displaying freezes, and it can only be "fixed" by force quitting from the task manager and reopening. This is exclusively a firefox issue; other programs open at the same time as the browser freezes are not affected.

The only real lead I have as to what could be going on is that sometimes, things don't freeze all at once, but in a cascading effect. For example, tabs, bookmarks, etc. might not highlight when moused over, but still accept the clicks, or selecting another tab might causes the address bar to display the URL of the selected tab, but the screen displayed in the window will not change. Once these cascading changes start, they generally progress to total freeze before I have a chance to do much with that information (only a few seconds), but it's unusual enough behavior to be worth noticing.

Things I've already tried that haven't fixed the issue:

  • Reducing the number of tabs used and otherwise reducing Firefox's system resource usage has not impacted the problem in any way.
  • Running in Troubleshoot Mode has not had a consistent effect on the problem (the most recent time I did, the browser ran stably for longer than I could stand to use the internet without my ad blocker, but this is only one data point in an already inconsistent spread; prior instances of the problem have occurred in Troubleshoot Mode)
  • Disabling hardware acceleration has not fixed the issue.
  • The issue has persisted through multiple refreshes and at least one full uninstall and clean reinstall.
  • The issue persisted after creating and switching to a new profile multiple times.
  • The issue persisted after renaming places.sqlite
  • The issue persisted after clearing cache and cookies multiple times.
  • The issue persisted after clearing downloads and history.
  • And very likely some other stuff that I'm forgetting, I've been trying to fix this on my own for a while now.

Asked by 8bitorne 1 month ago

Last reply by 8bitorne 2 weeks ago

Picture in picture not working

Whenever I use the picture in picture feature, it always opens up in a bigger tab instead of the floating PiP. I am unable to adjust the sizing whatsoever. Is there a way… (read more)

Whenever I use the picture in picture feature, it always opens up in a bigger tab instead of the floating PiP. I am unable to adjust the sizing whatsoever. Is there a way to get around that?

Asked by Raymond Boheme 1 month ago

Last reply by allgoodbuddy 1 week ago

getting web pages

When I try and get a web page for example wordle or facebook I get following message 'There was an error displaying the search results. Please try again.' I have windows… (read more)

When I try and get a web page for example wordle or facebook I get following message 'There was an error displaying the search results. Please try again.' I have windows 11 on a laptop and am using duckduckgo as search engine. It has only started today and on Edge using same search engine I do not have the problem

Asked by ynnepsetab 1 month ago

Last reply by James 1 month ago

Need current working method if any to launch FF with just title bar and borders NOT KIOSK

There are a bunch of obsolete suggestions on opening FF without address bar, menu bar, etc., and kiosk mode. I do not want Kiosk mode, but do need ability to open it via… (read more)

There are a bunch of obsolete suggestions on opening FF without address bar, menu bar, etc., and kiosk mode.

I do not want Kiosk mode, but do need ability to open it via command line so that only the title bar (and borders around the app.

The most current available entry on the matter in the Mozilla site no longer works (at least for me) --

firefox.exe" -ssb https://www.example-site.html/

Also even if it did, not viable to update all FF users as these are customers, and they won't, simple as that. Chromium browsers just work by passing the command by default.

This is for use to launch a local help/users guide from a Windows application. Can do so on Chrome/Edge, but leaving out FF is less than ideal.

Asked by Alex 1 month ago

  • Solved

Facebook Messenger Video Calling/Chat

Hello. I am not familiar with this end to end encryption that Facebook now does for Messenger but now when I try to use Video Calling/Chat it tells me it is not supported… (read more)

Hello. I am not familiar with this end to end encryption that Facebook now does for Messenger but now when I try to use Video Calling/Chat it tells me it is not supported by my browser, Firefox. I have never had any problems with it before. Is there a fix? Thanks

Asked by wolfdad 1 month ago

Answered by wolfdad 1 month ago

  • Solved

Download failed. Please check your connection.

Hi, I keep getting this error when I try to download any extension. I also get an automatic download fail as soon as I try to download anything. I have tried several solu… (read more)

Hi, I keep getting this error when I try to download any extension. I also get an automatic download fail as soon as I try to download anything. I have tried several solutions such as changing privileges to reinstalling firefox entirely. I have checked other browsers on my computer and it is just firefox.

Asked by courtneyakira 1 month ago

Answered by jonzn4SUSE 1 month ago

Can't allow Firefox to show ads on several websites

Running Win 11 Pro with the Firefox - 64 bit - All updated per June 9th. ISSUE: Website tells me I have an 'add blocker' or the product 'addblocker' installed. I don't.… (read more)

Running Win 11 Pro with the Firefox - 64 bit - All updated per June 9th.

ISSUE: Website tells me I have an 'add blocker' or the product 'addblocker' installed. I don't. However I get blocked even viewing my own website: fleksjobbernetvaerket.dk .... and others as well.... It's full of Google ads.

SOLUTION: I searched for how to solve this, but none of it is working, not even re-setting or re-installing Firefox, emptying cache, files and folders. I kinda gave up on this.

Hope you can help.

thanks Knud

Asked by Knud Kjølhede Petersen 1 month ago

Last reply by Agent virtuel 1 month ago

Setting new Tabs to open to my home page

I used to be able to open a new tab and have it open to my standard home page. Now the only options are blank or the firefox page for a new tab. WHY??? I want to see my h… (read more)

I used to be able to open a new tab and have it open to my standard home page. Now the only options are blank or the firefox page for a new tab. WHY??? I want to see my home page when I open a new tab.

Asked by Bill 1 month ago

Last reply by cor-el 1 month ago

Latest Update deleted addon extension

After the latest update (Monday) my Lastpass extension icon disappeared from the extension toolbar. It was still listed in the Add-ons and themes page. How do I get it v… (read more)

After the latest update (Monday) my Lastpass extension icon disappeared from the extension toolbar. It was still listed in the Add-ons and themes page. How do I get it visible again? I've tried to right click the Lasspass icon but "pin it" does not appear. I've deleted the extension, rebooted and reinstalled with no difference.

Asked by rvolkwein3 2 months ago

Last reply by jonzn4SUSE 2 months ago

Firefox no longer displays comment threads or some login boxes

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro. As recently as last Wednesday (15 May 24), everything was norm… (read more)

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro.

As recently as last Wednesday (15 May 24), everything was normal. Since yesterday (16 May), on the Wall Street Journal site, after I have logged in, I no longer have access to articles' comment threads. The Show Conversation button shows 0 comments (which is erroneous), and when I click the button, it changes to Hide Conversation (which is normal), but nothing else happens--just white space and no comments or comment text entry field.

On Fox News, the comment thread doesn't display, and there's not even displayed a link to a comment thread. Until yesterday, the thread normally displayed, but required login to comment. Since yesterday, logging in changes nothing: the comment thread still doesn't display at all.

On X (nee Twitter), when I click the login icon, I get the usual login box--but it's solid black with only a rotating arrow signifying "loading." It never finishes loading. An added fillip: X, as recently as last Wednesday, displayed in its usual black text on a white background. Now it displays as white text on a black background. I can click on X links sent to me and get that particular X post to display, but I cannot log in.

When I go to those sites in Edge, everything behaves normally: I have access to comment threads, and I can log in to X. One exception: X displays as white text on a black background on Edge, also. This doesn't seem to be an X thing, though; on my wife's laptop (Firefox 126.0), running WIn11Pro, her X display is the "normal" black text on white background.

I haven't changed any settings in Firefox. I do have a couple of ad blockers, and I've turned those off, one at a time and both together; that had no effect.

How can I get things back to normal in Firefox?

Thanks

Eric Hines

Asked by eehines 1 month ago

Last reply by eehines 1 month ago

  • Solved

Cannot Log On to Internet Banking

Firefox recently 'crashed' on my desktop PC. It asked me to restart in safe mode or restore to the original state. I chose to restore. This meant that I had to re-add all… (read more)

Firefox recently 'crashed' on my desktop PC. It asked me to restart in safe mode or restore to the original state. I chose to restore. This meant that I had to re-add all of my add-ons and log back into my favourite sites as my log-in details had disappeared. I got everything back to normal eventually, except for one very important site. I am now no longer able to log on to my bank website to review my accounts. I get an error message on the site saying " Log on error. You need to enable cookies in your browser to logon to Internet Banking." I have never had this problem before. I am able to log on successfully on my tablet, and also via a different browser on my desktop PC. I'm not a tech expert so this is very frustrating. I've tried clearing cookies/cache/data in the settings but no success. I really need to access my bank accounts on my desktop as I find this easier. Hopefully you can help as I don't want to use a different browser.

Best regards Andrew Sambrooks

Asked by andrewsambrooks 1 month ago

Answered by cor-el 1 month ago

Firefox not showing/displaying Yahoo! Comments

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo!… (read more)

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo! Comments is viewed but upon clicking on Comments, it just disappeared. It happens in any Yahoo! article with Comments. I used Safari to see if I experience similar issue but Safari is able to show/display Yahoo! Comments upon clicking on them. I have no other browser plug-in or app in Firefox preventing Yahoo! Comments from showing, it seems to be a Firefox JavaScript issue.

Asked by Rob 1 month ago

Last reply by Agent virtuel 1 month ago

  • Solved

Every download fails, including extensions

Hi there, On the 23. of Mai I first noticed that I am unable to download any files whatsoever. I tried downloading .exe files and also a .csv file. When I try to downloa… (read more)

Hi there,

On the 23. of Mai I first noticed that I am unable to download any files whatsoever. I tried downloading .exe files and also a .csv file. When I try to download one of these files it appears in the downloads window but immediately goes to the status "Failed". Any retry fails as well.

The same thing goes for extensions. I cannot download any extensions or plugins using my Firefox browser. Since I reinstalled Firefox I can now also not use Plex because Firefox can't install the required plugins.

I will attach screenshots of all the errors I get.

All of the above worked when I tried it on the Edge browser.

Firefox version: 126.0 Windows 11

Things I have tried to fix the issue:

  • Use the network connection from my phone instead of my home network
  • Disable firewall and windows defender
  • Reinstall Firefox
  • Refresh Firefox
  • Downgrade to version 125.0.1 and 122.0
  • Reset router to factory settings
  • Flush dns
  • Restart PC
  • Manually delete profile folder
  • Delete temp files
  • Change download destination
  • Disable "Block dangerous and deceptive content"
  • Troubleshoot Mode

Is Firefox using some other temporary folder for downloads?

Any ideas on how to fix this issue would be appreciated.

Thank you.

Asked by hawkes.j 1 month ago

Answered by hawkes.j 1 month ago

YouTube videos at 4k lagging/buffering using vp09 codec

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY) I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51… (read more)

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY)

I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51.08.01.01.01.01.00 (313) / opus (251)]. Constant buffering, lag, pausing of the video or just not playing at all keeps occurring with the video I put above for example, and other videos using the same codec.

My internet connection is very quick in fact, with getting ~90mbps upload/download. My computer specs are good, having an i7 12700kf and an rtx 3060 with 64gb of ram. All my drivers are on the latest version. The video I linked above plays for about 10 sec before not loading more of the video and just infinitely loading (The main issue that is causing this to happen is that when I open stats for nerds, the buffer health isn't being updated).

I tried various solutions online that I found on forums, such as forcing av1 encoding, which fixes the issue, however on that specific video I linked, keeps the quality at 1080p, which probably is a issue on youtubes part and the file format of the video. I tried many other fixes.

On microsoft edge, the video plays fine with no playback stutters or anything. I don't have any 3rd party extensions installed that may affect the video playback. I did a lot of things to eliminate as many variables as possible, but the issue persists. I did a full reinstall of the browser, reseting cookies and temp data and also trying the nightly version of firefox, but non of those fixes worked. Basically everything I thought of I did.

Like I mentioned before, this issue is NOT only for the youtube video I linked, but its for all videos using just the vp09 codec for the 4k/1080p quality. The only fix I did find for that video is actually while writing this, I left the tab open for the youtube video for a while then played it and it played smoothly with no interruptions and the buffer health was constantly being updated, but after refreshing the page, it was the same.

From what I can remember this issue hasn't been happening for the lifespan of my pc (less than 6 months), and I cannot remember when the issue started happening. It seems to be pretty recent (maybe 2-3 months if I were to guess). At first I started tolerating it and thought it was a small bug since it only happened on videos I played at 4k using the vp09 encoder, but now its really frustrating and makes it possible to watch most 4K content. Some videos I notice when it starts buffering, it resorts to an alternate av1 codec for 4k video, but its only for certain videos. Unfortunately I cannot back track and see what started this issue.

Here is some additional info:

   Windows 11
   NVIDIA Game ready driver version (555.85)
   No abnormal resource usage (Gpu, Cpu ram etc.)

Asked by harpoonwtihaz 1 month ago

Last reply by jonzn4SUSE 1 month ago