Showing questions tagged: Show all questions
  • Solved

Number is not getting recognised

After switching to Firefox version 123, I encountered an error on our website: '1,000,000.00 is not a valid number.' It seems to be a form validation error, but it worked… (read more)

After switching to Firefox version 123, I encountered an error on our website: '1,000,000.00 is not a valid number.' It seems to be a form validation error, but it worked fine with previous versions of Firefox. The application is built using GWT (Google Web Toolkit). Any help would be appreciated. Thanks.

Asked by Bikram Singh 1 month ago

Answered by TyDraniu 1 month ago

  • Solved

Deceptive Site warning

When I try to go to my webmail I sometimes am presented with a Deceptive Site Ahead warning. I am quite happy that although the SSL might not be current that the website… (read more)

When I try to go to my webmail I sometimes am presented with a Deceptive Site Ahead warning.

I am quite happy that although the SSL might not be current that the website is safe for me to go there. How do I stop this annoying feature from activating?

Asked by Paul Barrow 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

  • Solved

Youtube not showing the full bottom of the video

Sometimes when I go to click on songs on YouTube it doesn't show the whole bottom part of the video's screen. It has some of it but does not show the fullscreen mode opti… (read more)

Sometimes when I go to click on songs on YouTube it doesn't show the whole bottom part of the video's screen. It has some of it but does not show the fullscreen mode option to click on. When i open up Chrome it's fine. I'm using the newest update of Firefox.

Asked by Camisha Taylor 1 month ago

Answered by Camisha Taylor 1 month ago

  • Solved

No option for picture in picture on twitch

I've just switched to firefox from brave, and theres no button on twitch to enable picture in picture. Using the keyboard shortcut (cmd+option+shift+]) works, but I'd muc… (read more)

I've just switched to firefox from brave, and theres no button on twitch to enable picture in picture. Using the keyboard shortcut (cmd+option+shift+]) works, but I'd much rather click something on the screen. On brave there used to be a picture in picture button alongside settings, theatre mode, and fullscreen buttons, but on firefox this has been replaced by a clip button. There's no option for it if I right click (this works on youtube), and no option in the address bar for either twitch or youtube. I've tried disabling all my extensions and lowering protections but nothing seems to work.

Asked by Jacob 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Embedded videos

Embedded videos missing in Firefox but show up in Microsoft Edge. How to fix it? Example: https://scheerpost.com/2024/03/09/you-are-betraying-your-ancestors-a-message-to… (read more)

Asked by manny52 1 month ago

Answered by jonzn4SUSE 1 month ago

  • Solved

Cannot add bookmarkleets to bookmarks bar

Whenever i put javascript code into the url box when making a bookmark, (trying to add a bookmarklet to my bookmark bar.) after i click save, the bookmark just doesnt eve… (read more)

Whenever i put javascript code into the url box when making a bookmark, (trying to add a bookmarklet to my bookmark bar.) after i click save, the bookmark just doesnt even show up, its like firefox isnt even making the bookmark. i dont even know whats going on it was doing this before i had any addons

Asked by wyattmcwater nuggets 1 month ago

Answered by cor-el 1 month ago

  • Solved

Wrong Scaling with HiDPI Screen on Linux

Dear Technical Support, I'd like to report a problem which affects the rendering of websites in Firefox with a HiDPI monitor. I'm having issues with the text and graphi… (read more)

Dear Technical Support,

I'd like to report a problem which affects the rendering of websites in Firefox with a HiDPI monitor.

I'm having issues with the text and graphics of web pages, that are often mismatched or misaligned, with text being too large compared to graphical elements. See the enclosed pictures for an example; as you can see, this happens also on your website. Also, I've noted that pages (and plugins) appear to be "shrinked" as opposed to when viewed on Chrome, where they are shown to their true size.

Setting ui.textScaleFactor=100 and tweaking with layout.css.devPixelsPerPx did not change much. I must admit that I find this behavior quite strange, since HiDPI monitors have been around for more than a decade, and especially considering that this did not impact my experience with Firefox on Windows, using the same monitor and machine.

I hope to find an effective solution to this problem and look forward to your reply. Please let me know if I can be of any help in this matter.

Best regards, Federico

Asked by Federico 1 month ago

Answered by Federico 1 month ago

  • Solved

Cannot See New "Report Broken Site" Option in Firefox 123.0 Menu

I am using Firefox 123.0.0 (rel. 20-Feb-2023) on a Win 10 Pro v22H2 computer. I understand that FF123.0.0 is supposed to include a new option to "Report Broken Site" on … (read more)

I am using Firefox 123.0.0 (rel. 20-Feb-2023) on a Win 10 Pro v22H2 computer.

I understand that FF123.0.0 is supposed to include a new option to "Report Broken Site" on the menu (hamburger icon) that is described in the support article How do I report a broken site in Firefox desktop? but I can't see this new option. I also checked the menu options under More Tools and Help but can't find it.

Exiting and re-opening Firefox didn't solve the problem.

Asked by lmacri 1 month ago

Answered by MarkRH 1 month ago

  • Solved

When I play a YouTube video on a web page, the playback box has a big white colour.

I'm not very good at English, so I use a translator. After updating to the latest version of Firefox, the problem I'm having is that when I play a YouTube video on the we… (read more)

I'm not very good at English, so I use a translator. After updating to the latest version of Firefox, the problem I'm having is that when I play a YouTube video on the web side, the playback box will have a large white colour, as shown in the red box below. I would like to know what is causing this, my current version is 123.0

Asked by feifang feng 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Why Firefox labels Paypal as an unsafe site.

I've posted before but no answer as to why Firefox labels Paypal as an unsafe site. I don't know where to change settings to allow it without the warning. I've just ign… (read more)

I've posted before but no answer as to why Firefox labels Paypal as an unsafe site. I don't know where to change settings to allow it without the warning. I've just ignored the warning and continued but it is annoying.

Asked by eckuemmel 1 month ago

Answered by eckuemmel 1 month ago

  • Solved

Primary password implementation order

I'm using Firefox password manager, which syncs passwords on 4 PCs and 1 Android phone that I use. Getting ready to set up Primary Passwords. Once it is set on one PC, wh… (read more)

I'm using Firefox password manager, which syncs passwords on 4 PCs and 1 Android phone that I use. Getting ready to set up Primary Passwords. Once it is set on one PC, what happens when I go to use one of the other ones, where PP is not set yet? Don't need lock outs or other hassles that I see many users struggle with. Thanks!

Asked by yennif54 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Cannot access video on common sites (CBC.ca or Amazon.ca) since upgrade to 123.0.1

This is a rebuilt PC after a hard drive died, Windows 10 Pro N version 22H2. and YE I am trying to access video content on cbc.ca or Amazon.ca and receive an error messa… (read more)

This is a rebuilt PC after a hard drive died, Windows 10 Pro N version 22H2. and YE

I am trying to access video content on cbc.ca or Amazon.ca and receive an error message that "no compatible source was found for this media" - Amazon or on cbc.ca "Oops...None of the given sources can be played".

Prior to updating Firefox to version 123.0.1, both played video on these sites without an issue.

I have uninstalled and reinstalled FF and the issue persists. I can play the video from these sites with Chrome or Edge without a problem.

I have installed Java and have tried all of the help tips without success:

I have followed and installed recommendations from : https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows however the latest Media Feature Pack for windows is from 2019 and is no longer applicable to the 22H2 version. https://www.microsoft.com/en-us/software-download/mediafeaturepack. Windows store does not offer the pack.

The changes suggested by https://support.mozilla.org/en-US/kb/block-autoplay have been applied and no change

I am not running malware bytes or a VPN.

I have cleared my cache, and browsing history, rebooted = no change.

I have no add-ons, extensions or themes installed.

I prefer to use FF, but require that I can view videos from many sites.

Asked by kenmorris1 1 month ago

Answered by kenmorris1 1 month ago

  • Solved

Repeating "Welcome back" popup when starting Firefox

I have just upgraded to Firefox version 123. Now whenever I start Firefox on any of my profiles, it will immediately or almost immediately display a "Welcome back" popup … (read more)

I have just upgraded to Firefox version 123. Now whenever I start Firefox on any of my profiles, it will immediately or almost immediately display a "Welcome back" popup stating that "Here’s a quick reminder that you can keep your favorite indie browser just one click away." and provides a button to make the browser the default one. That's exceedingly annoying - I can understand that Firefox wants to notify my once in a while, but this happens at least once a day, probably more often than that. I looked over the source code and got that it is a "spotlight" feature, but I failed to find any settings that would turn it off. Any idea how can I disable this forever?

Asked by pepak 1 month ago

Answered by pepak 1 month ago

  • Solved

Font incorrectly rendered in Firefox, but looks OK in private mode

Over the past day or two, I've seen firefox incorrectly render fonts on a couple of websites. So far, I've only noticed two websites effected: quotientapp.com and xero.co… (read more)

Over the past day or two, I've seen firefox incorrectly render fonts on a couple of websites. So far, I've only noticed two websites effected: quotientapp.com and xero.com (not the actual landing page, but rather the login page and other pages available after login https://login.xero.com/identity/user/login). This problem may extend deeper but these are the only places I've found them.

At first I thought my eyes were playing tricks on me but nope, something definitely not right. No new addons have been installed on my system. I've also deleted all local storage / cookies (via the Inspector) for these sites thinking it must be some caching issue - but no, it's still doing it.

Inspecting the font-family shows the issue (this is from the page https://go.quotientapp.com/sign-in) - have attached the images below of what I see.

I do use uBlock, but it is disengaged on Quotient and Xero (these are work related sites, they show no ads). Other add-ons I have installed include Bitwarden, Dark Reader, Firefox Multi-Account Containers and Reddit enhancement suite. I've ensured all add-ons are up to date as of this posting.

FWIW I do allow all the extensions above (with the exception of Firefox Containers which I don't allow) in private mode.

Any insights on how to get to the bottom of this?

Asked by SamPilgrimsTooth 1 month ago

Answered by zeroknight 2 weeks ago

  • Solved

Unable to auto-update firefox for few versions in a row (have to download installer every time)

I am not sure when exactly problem started but for few months I have problem with automatic update of firefox. It properly detects update and downloads it but when I clic… (read more)

I am not sure when exactly problem started but for few months I have problem with automatic update of firefox. It properly detects update and downloads it but when I click to restart browser and apply update (this should close browser and display update install bar) nothing happens - browser simply closes. When I launch it again and go into "about firefox" again I see spinning circle next to "installing update". Of course this update never installs. When I close it for 2nd time and go into "about firefox" it goes back to "update ready to install, click to restart" - and again, when I click it browser simply closes without restarting and installing update. I tried removing my profile, using safe mode, disabling antivirus. Issue seems to be related to firefox itself. I also tried removing mozilla maintenance service but it did not help. Does anyone have any idea what could be causing this? For now only way for me to update firefox is manually download full installer from website and then it installs latest version without any problems - until next month comes and I have to update it again.

Asked by Piterk 1 month ago

Answered by Piterk 2 weeks ago

  • Solved

Unable to Access FlightRadar24 web site due to issue with WebGL

Since this week I have been unable to access flightradar24 web site due to a problem with WebGL. It tells me that I need a compatible browser e.g. Firefox I am running L… (read more)

Since this week I have been unable to access flightradar24 web site due to a problem with WebGL. It tells me that I need a compatible browser e.g. Firefox

I am running Linux Mint 21.3 Cinnamon on and I7 processor with a NVIDIA Corporation GK208B [GeForce GT 710] graphics card.

I have edited the about:config file as follows:

webgl.force_enabled TRUE

but noted a collection of failed messages as shown on the attached screen shot.

This web site is still accessible using chromium on the same computer, suggesting that there isn't a hardware problem.

Thanks

Howard

Asked by h.brissenden 1 month ago

Answered by h.brissenden 1 month ago

  • Solved

Bookmarks Tool Bar

Hi, my bookmarks toolbar doesn’t show when I launch Firefox. They always use to. When I click on View>Toolbar>Bookmarks Toolbar>Always Show - the Bar shows. When… (read more)

Hi, my bookmarks toolbar doesn’t show when I launch Firefox. They always use to. When I click on View>Toolbar>Bookmarks Toolbar>Always Show - the Bar shows. When I click on any bookmark the bar disappears. If (in new window) I click on View>Toolbar>Bookmarks Toolbar>Always Show - the bar appears, when I then open new tab it does not show on new tab and when I click back to previous tab bookmarks are gone.

I have restarted W10 PC, no change.

Hope you can help, many thanks, David

Asked by davidmedcalf1 1 month ago

Answered by zeroknight 1 month ago