Showing questions tagged: Show all questions

Lame game

I play a game at Vegas World. It's basically a free online slot machine site. I have played it for years with Chrome. Recently switched to Firefox. Playing an auto spin s… (read more)

I play a game at Vegas World. It's basically a free online slot machine site. I have played it for years with Chrome. Recently switched to Firefox. Playing an auto spin slot game, Firefox gets slow and hangs after about 25 spins. Chrome will go for 10,000 spins. So, Firefox is useless on game sites. I don't really expect a fix or solution. And I don't actually expect to use Firefox by the end of the day.

Asked by wisemagic1 4 months ago

Last reply by zeroknight 4 months ago

Blocked pages

When I try to access my payment preferences page on xfinity.com, the page goes blank and it appears that it is being blocked. I can't figure out how to unblock it. I had … (read more)

When I try to access my payment preferences page on xfinity.com, the page goes blank and it appears that it is being blocked. I can't figure out how to unblock it. I had to use Microsoft Edge to access the page to change my information. Can you please assist?

Asked by Neil 4 months ago

Last reply by jonzn4SUSE 1 month ago

Tab to Amazon search broken

Prior to a few days ago I could type "Ama" into the address bar and then press Tab to start search Amazon. However, it now goes to a recent history item instead (see imag… (read more)

Prior to a few days ago I could type "Ama" into the address bar and then press Tab to start search Amazon. However, it now goes to a recent history item instead (see image). How do I fix this?

Asked by LongDuck 3 months ago

Last reply by cor-el 3 months ago

Does having inactive tabs, such as news articles with embedded videos playing, consume data?

In my location, my only option for internet access is a mobile hotspot with limited data. Consequently, I am always mindful of my data usage when using my laptop. Despite… (read more)

In my location, my only option for internet access is a mobile hotspot with limited data. Consequently, I am always mindful of my data usage when using my laptop. Despite primarily browsing static pages, email, and other low-data activities, I often find my data usage higher than anticipated. The main culprit comes to mind to be videos embedded in news articles. Sometimes, with multiple tabs open, I switch to an inactive tab only to find a video playing. Although I've configured my Firefox preferences not to autoplay videos, it seems that YouTube videos still override these settings.

So, my question is, when a tab is inactive, does Firefox stop all data transfer for that tab in the background? And if not, what are the solutions to stop any background data other than continually closing all tabs?


Also, any suggestions on this topic are appreciated, especially from and to users who also live in remote areas without fiber, DSL, etc.

Asked by Terra Civis 3 months ago

Last reply by cor-el 3 months ago

Issue with video

Hello, Live videos in youtube are not starting. No issue with regular ones. Also FB reels don't have sound and I need to press two times on play to start the video. I t… (read more)

Hello, Live videos in youtube are not starting. No issue with regular ones. Also FB reels don't have sound and I need to press two times on play to start the video.

I tried with Chrome and Edge and I don't have such issue.

I have no extensions or add-ons installed. Cache and data are cleared.

Could you please help me?

Asked by Borislav Nikolov 4 months ago

Last reply by jonzn4SUSE 3 months ago

Hold-Key-To_Repeat function (and other keyboard oddities) in Gmail and Discover.com

When composing emails in Gmail holding down a (any) key does not activate key repeating. Also, the there are irregularities when using discover.com in Ver. 124. When edi… (read more)

When composing emails in Gmail holding down a (any) key does not activate key repeating.

Also, the there are irregularities when using discover.com in Ver. 124. When editing my customer profile, keystrokes are not recognized. Nothing happens when typing. I also had difficulty signing-in; this may be coincidental.

Things tried: (1) A different keyboard. Same results. (2) Firefox version 122. The key repeat function worked in Gmail. I could edit my profile at discover.com. (3) Uninstalled and reinstalled ver. 124. All problems persisted. (4) Ran Ver. 124 in troubleshooting mode. All problems persisted. (5) Launched newly downloaded versions of both 122 and 124 (from command line) and ran them simultaneously. The problems persisted in 124 (troubleshooting mode), but 122 worked well. I used two different keyboards with no difference noticed. (6) Downloaded and ran Chromium. All worked well.

Asked by H P Ladds 2 months ago

Last reply by Terrance_h 2 months ago

Where's a description of the icons on the address bar?

FFox on Win11. I thought this would be easy to find. It's not. I consider that a bug. I originally was trying to find out what the yellow dot to the right of the refres… (read more)

FFox on Win11.

I thought this would be easy to find. It's not. I consider that a bug.

I originally was trying to find out what the yellow dot to the right of the refresh icon meant. I'd still like to know.

Asked by Laptop 4 months ago

Last reply by zeroknight 4 months ago

Why google maps and map quest maps black out on my pc with firefox?

Everytime I look up something and it has a map attached to it and I click on the map, I get Google Map or MapQuest and the map is there for 3 seconds and then it looks li… (read more)

Everytime I look up something and it has a map attached to it and I click on the map, I get Google Map or MapQuest and the map is there for 3 seconds and then it looks like the attached picture. So I open up maps in its own tab and type in the address and I get same results. But if I use either of them in edge, I have no problems. I only have Mate Translate on in add ons. So I have no idea what is going on. I reset cache as I had read that from a post (though their issue was similar but not the same) I would appreciate any and all help you can give me. TYIA

Asked by judiellen 4 months ago

Last reply by jonzn4SUSE 3 months ago

Firefox taking over PDFs

Every time I update Firefox I find it has taken over opening pdf files. Yes I know how to fix it but it is a pain having to do that after every update. How do I fix thi… (read more)

Every time I update Firefox I find it has taken over opening pdf files. Yes I know how to fix it but it is a pain having to do that after every update. How do I fix this other than stopping all Firefox updates?

Asked by tony.booth.nz 4 months ago

Last reply by cor-el 4 months ago

Ancestry.com will work under Chrome but not Firefox

Ancestry.com freezes up under Firefox. Cannot manipulate trees. Get message that says page is slowing Firefox down. Works under Chrome. … (read more)

Ancestry.com freezes up under Firefox. Cannot manipulate trees. Get message that says page is slowing Firefox down. Works under Chrome.

Asked by tempesto 4 months ago

Last reply by zeroknight 4 months ago

Microsoft 365 cannot login via Mozila while there is no problem with edge

Dear Sir/Madam I have set up a new Microsoft Surface pro 7 with fresh Win11 23h2 and office installation. The latest Firefox 122.0.1 has been downloaded. Problem: Whe… (read more)

Dear Sir/Madam

I have set up a new Microsoft Surface pro 7 with fresh Win11 23h2 and office installation.

The latest Firefox 122.0.1 has been downloaded.

Problem:

When i sign in to my Microsoft 365 account for the first time everything goes smooth and get all authentication steps.

BUT

1. I never reach the Microsoft 365 page and return back to Microsoft log in page

"https://www.office.com/?trysignin=0"

2. if I insist in Trying I get in a loop and i get the error message "AADSTS50196 authentication error,"

3. I have tried to clean Cookies cash. The only difference now is that i do not get in that indefinite loop but i have to reenter the sign in credentials and again reach the log in screen.

4. I have entered the office.com, Microsoft.com, hotmail.com as trusted sites but problem same

5. No issues in that particular Surface pro to sign in Microsoft 365 site via edge

6. No issues to sign in Microsoft 365 in my other computers via Mozila. It happens to that particular surface new installation

Any help/Troubleshooting will be appreciated

Asked by almyroudis 3 months ago

Last reply by jonzn4SUSE 3 months ago

How do I add a "Search Engine" to the New Tab screen

Hi, on my current Firefox setup, I have a search engine shortcut in my Top Sites on a New Tab page. It's a quick one for Amazon, I can't figure out how to add others thou… (read more)

Hi, on my current Firefox setup, I have a search engine shortcut in my Top Sites on a New Tab page. It's a quick one for Amazon, I can't figure out how to add others though. I saw reference to it in this old support issue, but I can't find how to do that anymore.

Asked by daniel213222 3 months ago

Last reply by James 3 months ago

Black backround on black text on a lot of sites

For a few months now, on different sites, the backround is fully black on black text and I can't use it at all, so I have to enter on Chrome to use it. I tried reseting t… (read more)

For a few months now, on different sites, the backround is fully black on black text and I can't use it at all, so I have to enter on Chrome to use it. I tried reseting the cache and booting in safe mode, but it doesn't seem to work. I changed things like themes and made the site be able to choose its own, but nothing seems to work. One option I found online but I'm not to happy to try is to make another profile, but I have all my passwords and bookmarks on this profile.

Asked by malosalexandru2004 3 months ago

Last reply by cor-el 3 months ago

I installed Firefox DeepL Translate add-on. Do I have to be a "Pro" user to use the add-on?

I have a 30-day free trial for DeepL add-on (and enabled it in Firefox). I tried to use the extension when I visited a Russian website and clicked DeepL and "Translate th… (read more)

I have a 30-day free trial for DeepL add-on (and enabled it in Firefox). I tried to use the extension when I visited a Russian website and clicked DeepL and "Translate this selection" and nothing happened. The webpage wasn't translated. Do I have to be a "Pro" user to use DeepL? If not, how do I get it to work? I'm using Firefox 122.0.1 version and Windows 10.

Asked by grov10 4 months ago

Last reply by zeroknight 4 months ago

Backup

Last time I tried backing up my bookmarks, they were saved in a file that was basically a list, a list that can't be imported back to Firefox bookmarks, but just a list. … (read more)

Last time I tried backing up my bookmarks, they were saved in a file that was basically a list, a list that can't be imported back to Firefox bookmarks, but just a list. I would like to know if there's a way to actually export and import bookmarks with one click, rather than me having to add 200 pages from the list manually. When I tried importing the file, the list ended up somewhere random and not where bookmarks are

Asked by Devin M V 3 months ago

Last reply by jscher2000 - Support Volunteer 3 months ago

Comments do not load

On a couple of sites (e.g. Petapixel) when I click "Load Comments", nothing happens. I suspect this may be because Firefox security is preventing comments from loading b… (read more)

On a couple of sites (e.g. Petapixel) when I click "Load Comments", nothing happens. I suspect this may be because Firefox security is preventing comments from loading because of site tracking or other security issues. Is this the cause?

Asked by dclark 3 months ago

Last reply by jscher2000 - Support Volunteer 4 weeks ago

Downloads

Files will not download. The file is a rfa(revit) file. This is my second day using this web browser.. I have checked setting, to which I switched around to try and trou… (read more)

Files will not download. The file is a rfa(revit) file. This is my second day using this web browser..

I have checked setting, to which I switched around to try and troubleshoot. This did not work. I ended up downloading another browser and the file downloaded no issue. Why is this happening? Ant help is greatly appreciated!

Asked by Shinobi 4 months ago

Last reply by jonzn4SUSE 4 months ago