Showing questions tagged: Show all questions

iCloud.com keeps asking for authentication..."Trust Browser" doesn't seem to work

I see a similar question on the forums from March 2021, but I'm having this problem now: when I go into icloud.com, it keeps asking for authentication - i.e. it presents … (read more)

I see a similar question on the forums from March 2021, but I'm having this problem now: when I go into icloud.com, it keeps asking for authentication - i.e. it presents a 6-digit code which goes to my phone/ipad, and I have to put it into the browser. After that, I'm prompted "Do you want to Trust this browser" to which I ALWAYS say "Yes", but it doesn't seem to work; the next day, if I try icloud again, it does it all over, like the "Trust" option is ignored. In settings, "Delete cookies and site data when Firefox is closed" is unchecked, Clicking "Manage Data" shows that cookies for icloud.com are saved. I've just added icloud.com into Exceptions to Allow to use cookies/site data, though I wouldn't think I'd NEED that if I'm never deleting them. I tried this with Chrome, and the Trust DID work; I can sign in with that browser and not have to put in the code.

What's up with that?

Asked by Nathan Elke 2 months ago

Last reply by jonzn4SUSE 2 months ago

Browser not opening full screen

Hello, when I open the Firefox browser from my taskbar it does not open as a full browser page as Image 3. I have to click on the full-screen icon twice to get it open i… (read more)

Hello, when I open the Firefox browser from my taskbar it does not open as a full browser page as Image 3.

I have to click on the full-screen icon twice to get it open in full screen as in Image 4.

Please can you help?

Asked by mark208 2 months ago

Last reply by cor-el 2 months ago

Turn off use Firefox email mask

I need to turn off use Firefox email mask... I can't STAND being prompted to use Firefox email mask but I can't find a way to turn off that prompt. JUST STOP THAT! It'… (read more)

I need to turn off use Firefox email mask... I can't STAND being prompted to use Firefox email mask but I can't find a way to turn off that prompt.

JUST STOP THAT! It's infuriating that you're trying to force me to use something I DO NOT WANT!

Asked by klgrube 2 months ago

Last reply by Terry 2 months ago

Video Content (Twitter/X, Youtube, Previews) Stop Working

So I just picked up a new laptop (ASUS Vivobook 16x), and everything is fresh on it. Additionally, this only affects some video content in Firefox, with Edge browser unaf… (read more)

So I just picked up a new laptop (ASUS Vivobook 16x), and everything is fresh on it. Additionally, this only affects some video content in Firefox, with Edge browser unaffected. In brief, what is happening is that within a couple hours of having the browser open, certain video content stops working, specifically Twitter/X videos just spin, YouTube previews stop working, and videos continually load. Netflix videos continue to work, but hover previews stop functioning. I even check the 'Stats for Nerds' on YT and it shows 0 KB network activity in Firefox.

I've tried every basic action I can think of:

  • Turning off extensions (only use Ublock and Bitwarden)
  • Browser Refresh (x3)
  • Reverting from 120.1 to 120.0, and now 199.0.1
  • Clearing the browser cache
  • Reinstalling NVidia and Intel Drivers
  • Running in Safe Mode

Only by doing a refresh or completely closing/opening the app gets videos to function again. This doesn't affect the old laptop or my desktop, which makes me think it's a rogue driver--but then why would Edge function without error over the same period of time?

Are there any settings to play with in the browser that can help diagnose?

Asked by madekatsu 2 months ago

Last reply by Alexander Thomas 1 month ago

Please add better support for .mp4 video playback.

Hello, can you add better support playback on .mp4 videos? Seems with Firefox it's a hit-and-miss with some .mp4 videos that will play and some that will just show "No … (read more)

Hello, can you add better support playback on .mp4 videos? Seems with Firefox it's a hit-and-miss with some .mp4 videos that will play and some that will just show "No video with supported format and MIME type found".

All other browsers will play .mp4 videos without an issue but Firefox won't.

If you can provide better .mp4 playback support that would be greatly appreciated. Thanks

Here's one of those videos for an example: https://drive.google.com/drive/folders/1Fv6SdftiCXeYPQOdF17H2JNpwjMu9P7q


Pretty much a URL string like example.com/videosample.mp4

Asked by DestructiveBurn 2 months ago

Last reply by James 2 months ago

Simple Tab Groups Resources

I have been using Simple Tab Groups (STG) for a long time now. I am curious if putting tabs into groups saves any resources, i.e. is only the open group using resources (… (read more)

I have been using Simple Tab Groups (STG) for a long time now. I am curious if putting tabs into groups saves any resources, i.e. is only the open group using resources (CUP/RAM), or is STG purely organizational in that all the tabs still use the same amount of resources as if they weren't grouped? If it is the latter, do you know of an add-on that would save resources? Thanks

Asked by Geoffrey Eargle 2 months ago

Last reply by zeroknight 2 months ago

Firefox change menu composition

Hello! I want to remove help-button, password-button, addons-button from the (hamburger) menu of Firefox. To do this, I created a chrome folder in the browser profile, in… (read more)

Hello! I want to remove help-button, password-button, addons-button from the (hamburger) menu of Firefox. To do this, I created a chrome folder in the browser profile, inside which there is a file userChrome.css. Contents of the css file

@namespace url(http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul);

  1. appMenu-passwords-button,
  2. appMenu-extensions-themes-button,
  3. appMenu-help-button2

{ display:none !important; } This css file was removed from the menu: passwords, extensions. How can i remove help button? And second question - how to remove the copy and show password buttons from the passwords tab? Thnx for answers!

Asked by ursolacoral 2 months ago

Last reply by cor-el 2 months ago

authentication cookie missing for <1% of firefox users

On our online application we are facing with some strange behavior for a small percentage of our firefox users (<1%). When doing oauth2 authorization, after generatio… (read more)

On our online application we are facing with some strange behavior for a small percentage of our firefox users (<1%).

When doing oauth2 authorization, after generation of the authentication token we redirect to another platform but we are detecting that for a small percentage of Firefox the cookie (my_auth_cookie) with the auth token is not present.



GET: https://www.mywebsite.com/application/login Response:

new location https://www.mywebsite.com/otherapplication/redirect


set-cookie: my_auth_cookie expires=Mon, 04 Dec 2023 13:49:15 GMT; domain=.mywebsite.com; path=/; secure; samesite=lax; httponly


      2. GET https://www.mywebsite.com/otherapplication/redirect
          Set-cookie: mycookie: value
          Host: www.mywebsite.com


In cookie tab I see my_auth_cookie (value: xxxx, domain: .mywebsite.com, expires: Mon, 04 Dec 2023 13:49:15 GMT, httponly: checked, secure: checked,SameSite: Lax, partitionkey: empty, Priority: medium



I’ve tried to replicate but without success (with multiple extensions, including multi-account containers), with multiple configurations of Total Cookie Protection.

Again, this only seems to be happening to a very limited number of firefox users but for these, it happens 100% of the time. We see it occurring for versions 119 and 120 but now and then for older versions.

Feedback reports no extensions&addons.


Any ideas on what we could be dealing with? Any help would be greatly appreciated.

Asked by Wilga Cha 2 months ago

Last reply by zeroknight 2 months ago

Links from New Outlook desktop app open in container tab by default but ideally shouldn't

Hi all! I am using Firefox Multi-Account containers with Firefox 120.0.1 (64-bit) and the New Outlook desktop client with Windows 10(*). I have more than one Office 365/… (read more)

Hi all!

I am using Firefox Multi-Account containers with Firefox 120.0.1 (64-bit) and the New Outlook desktop client with Windows 10(*). I have more than one Office 365/Outlook account, so I use different containers for each account.

Whenever I click on any link in New Outlook, it opens in one of my Firefox containers rather than in a default No Container tab.

Unfortunately, it opens in a container where I am logged into a different Office365 account than the one I use for the desktop client. This means any Office or organisation-specific links fail to work unless I copy and paste the link across.

Is there some way to force Outlook to open these tabs as No Container?

Thanks, penguinoid

(*) I'm using a university owned/managed computer and they've disabled the option to update to Windows 11

Asked by Penguinoid 2 months ago

Last reply by zeroknight 2 months ago

what are the different values for this preference "browser.cache.disk.capacity"?

on some websites it says -1 tells Firefox to automatically determine the size of the cache based on your physical disk and setting it to 0 would effectively disable any d… (read more)

on some websites it says -1 tells Firefox to automatically determine the size of the cache based on your physical disk and setting it to 0 would effectively disable any disk cache entrys.

so are this informations true and if not, how do i still let firefox automatically determine the size of the cache based on my physical disk?

Asked by max.matter01 2 months ago

Last reply by cor-el 2 months ago

why is Firefox deleting my cookies every few days?

My cookies are being deleted very regularly perhaps two times per week and very often it seems to occur after one the the very frequent updates are installed. I have test… (read more)

My cookies are being deleted very regularly perhaps two times per week and very often it seems to occur after one the the very frequent updates are installed. I have tested this by refusing an update for several days and the cookies remain, but after i accept, often, they are deleted. I have not changed any settings related to cookies at any time and so it does appear that the updates are the couse. there cookies are very useful and include preferences for websites and identification details and it's incrediibly frustrating to have them erased though no fault of mine

Asked by neilankers 2 months ago

Last reply by Terry 2 months ago

Firefox Functionality Issues

Dear FF/Mozilla: I've experienced a number of issues where I'm unable to do banking transactions using the FF browser. In one case, Wells Fargo bill pay does not work (… (read more)

Dear FF/Mozilla:

I've experienced a number of issues where I'm unable to do banking transactions using the FF browser. In one case, Wells Fargo bill pay does not work (but works fine with MS Edge); in another case, an international money link payment to a vendor in the UK would not go through using Firefox (but did first time with MS Edge). In yet another case, Firefox won't load webpage photos for items for sale on the site www.telescope.com - the page loads with descriptions but photos would not load (I just tried it and, nada). This remains the case even after my VPN is disconnected.

I've used FF for several years now without too much trouble but with this ongoing non-functionality of FF, I'm tempted to migrate to MS Edge or a browser that is supported more widely.

Any help or advice? Thanks, Blaine

Asked by Snowbrain 1 month ago

Last reply by zeroknight 1 month ago

Particular website table shifted to right side end. Upto Firefox v115 working fine. need solution

Upto Firefox v115 this website working fine. after update this website table display right side end. not in position. checked in other browser. working fine in chrome. wh… (read more)

Upto Firefox v115 this website working fine. after update this website table display right side end. not in position. checked in other browser. working fine in chrome. what to do?. need solution. thank you.

Asked by bharanicompu 2 months ago

Last reply by zeroknight 2 months ago