Showing questions tagged: Show all questions
  • Solved
  • Archived

Outlook default browser will not set to Firefox

Outlook recently made Edge or Chrome the default browser, with no possibility (as far as I can see) of choosing Firefox. In Outlook FILE/OPTIONS/ADVANCED, it seem impossi… (read more)

Outlook recently made Edge or Chrome the default browser, with no possibility (as far as I can see) of choosing Firefox. In Outlook FILE/OPTIONS/ADVANCED, it seem impossible to choose Firefox.

How can I make Firefox the default browser. This situation occurred after recent update (October 2023).

Any help would be appreciated. -- JGS

Asked by jgsimmons 8 months ago

Answered by jgsimmons 8 months ago

  • Solved
  • Archived

How can I get Firefox to fill in form data for NEW forms

Firefox remebers my data for previously filled in forms - thats fine. BUtr how can I get it to know my basic data (name, email, phone number etc) for forms / sites I have… (read more)

Firefox remebers my data for previously filled in forms - thats fine. BUtr how can I get it to know my basic data (name, email, phone number etc) for forms / sites I havent previously visited?

Asked by matt1510 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

firefox browser cannot open folder selection

I'm using firefox 119.0.1 Version on a Steam deck(SteamOS) and installed using the Discover app when in browser i cannot click on the "Open the file browser" icon that a… (read more)

I'm using firefox 119.0.1 Version on a Steam deck(SteamOS) and installed using the Discover app

when in browser i cannot click on the "Open the file browser" icon that appears on websites. Also i cannot open the Downloads folder within the Menu bar from firefox I tried entering into safe-mode and still couldn't open I also tried using another User Profile under "Right click Firefox -> firefox profile manager" to try to see if it was something from my user profile that was causing the issue but i also couldnt open in another profile.

I also tried on a different browser to see if it was my device problem but i could open it. i tried on Brave and Chrome and it worked.

i dont know what to do, this was working normally last week and now it doesnt work, Even in another profile with no configuration done no extension and not logged in the "Open file" button doesnt work

Asked by wolmaner00 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

Reset Firefox dark mode source code?

I'm not very computer savvy but I followed a website a few months ago to edit Firefox so it'd default to dark mode. I think I went in and edited source code? I can't find… (read more)

I'm not very computer savvy but I followed a website a few months ago to edit Firefox so it'd default to dark mode. I think I went in and edited source code? I can't find the instructions anymore but I'd like to revert back to the original setting. How do I do that? I tried to refresh Firefox but it's still coming back with some websites in dark mode and some not. Please advise!

Asked by Helen Chao 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

Firefox bookmarks

Hi... I did a Firefox refresh today. Prior to the refresh, my bookmarks were displayed of the left side of the browser page... now they are not. I can still see and acc… (read more)

Hi... I did a Firefox refresh today. Prior to the refresh, my bookmarks were displayed of the left side of the browser page... now they are not. I can still see and access my bookmarks if I go into manage bookmarks. But, I can not figure out how to get them displayed as before. Would appreciate any help anyone can provide. Thank in advance.

Asked by tom.042048 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

Sync server not reacheable

I'm having problems to sync my account with one computer, and apparently the reason is that it cannot reach the sync server https://sync-1-us-west1-g.sync.services.mozil… (read more)

I'm having problems to sync my account with one computer, and apparently the reason is that it cannot reach the sync server

https://sync-1-us-west1-g.sync.services.mozilla.com

I can open the above url from my phone and from one laptop, but I cannot open that address from the laptop that I'm trying to synchronize. I got the address from the sync-log

Sync.Resource WARN GET request to https://sync-1-us-west1-g.sync.services.mozilla.com/1.5/161701144/info/collections failed: [Exception... "The connection has timed out" nsresult: "0x804b000e (NS_ERROR_NET_TIMEOUT)" location: "<unknown>" data: no] No traceback available

Sync.Service DEBUG verifyLogin failed: [Exception... "The connection has timed out" nsresult: "0x804b000e (NS_ERROR_NET_TIMEOUT)" location: "<unknown>" data: no] No traceback available

Both computers and phone are connected to the same local network.

Asked by claudio.borchichi 8 months ago

Answered by claudio.borchichi 8 months ago

  • Solved
  • Archived

Why did default CSS behavior for a nested/child element change from "initial" to "inherit" after update?

I updated from version 106 to version 118.0.2, then to 119.0.1. The last to updates made a local HTML page behave differently than before. The problem is this: the "insi… (read more)

I updated from version 106 to version 118.0.2, then to 119.0.1. The last to updates made a local HTML page behave differently than before.

The problem is this: the "inside text" below was not(!) bold before the update, I suppose the containing element of the text defaulted to "initial," but began to default to "inherit" after the update.

This is HTML:

  <TABLE>
    <TR>
      <TD class="group">
        outside text
        <TABLE>
          <TR>
            <TD>
              inside text
            </TD>
          </TR>
        </TABLE>
      </TD>
    </TR>
  </TABLE>

This is external CSS linked to the page:

 TD.group
   { font-weight:bold;
   }

So I added "TD.group TABLE{font-weight:initial;}" to the CSS to make it work as expected/before.

I wonder why this change was made by the developers, Did I miss any changes made to HTML/CSS specification?

Thank you

Asked by antizilla 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

Refresh page while in full screen mode.

I am using MacOS Monterey 12.7.1 with the latest Firefox version. When in full screen mode, if I want to refresh the screen I move the mouse pointer to the top of the pag… (read more)

I am using MacOS Monterey 12.7.1 with the latest Firefox version. When in full screen mode, if I want to refresh the screen I move the mouse pointer to the top of the page to get the tools to display but when I move it down the the refresh button, it quickly hides again before I can refresh the page. Does anyone know of a solution to this or a keyboard shortcut I can use to do a page refresh while in full screen mode?

Asked by bsisler 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

I cannot login to Reddit

I'm a Reddit user and until today I used to login just fine. Now I get the error message "Incorrect username or password" when I try to login in Mozilla Firefox (version … (read more)

I'm a Reddit user and until today I used to login just fine. Now I get the error message "Incorrect username or password" when I try to login in Mozilla Firefox (version 119.0.1 (64-bit)). If I use Google Chrome or Microsoft Edge I log in with no problem.

Asked by Online_Rambo 8 months ago

Answered by Online_Rambo 8 months ago

  • Solved
  • Archived

WhatsApp does not open in FireFox 119.0

WhatsApp Web endless loading and general website whatsapp.com does not open correctly in FireFox 119.0. I tested other browsers: Chrome, Brave, Opera - everyone opens Wha… (read more)

WhatsApp Web endless loading and general website whatsapp.com does not open correctly in FireFox 119.0. I tested other browsers: Chrome, Brave, Opera - everyone opens WhatsApp normally. I also tested FireFox on other devices with a clean installation - the problem persists.

FireFox 119.0, Windows 10, Windows 11.

Asked by alexx-design 8 months ago

Answered by alexx-design 8 months ago

  • Solved
  • Archived

Amazon Prime Video won't play video on Firefox

Amazon Prime Videos will not play on Fire Fox. The message says to update Firefox, but my browser is up to date as of today, 10-24-23. Their customer service can provi… (read more)

Amazon Prime Videos will not play on Fire Fox. The message says to update Firefox, but my browser is up to date as of today, 10-24-23. Their customer service can provide no answer. This has been an ongoing problem for several months. I have tried their trouble shooting steps of restarting my system, signing out and re-signing in on Amazon and closing and re-opening Firefox. Allow DRM content is checked on my settings. Thanks.

Asked by marketlink4u 9 months ago

Answered by marketlink4u 9 months ago

  • Solved
  • Archived

cannot get rid of "being updated by another instance"

I reinstalled Firefox, now 119.0.1 64bit on our Mac M2 now OS13.6 via download-reinstall in the owner account on our shared Mac. The "Firefox is being updated by another … (read more)

I reinstalled Firefox, now 119.0.1 64bit on our Mac M2 now OS13.6 via download-reinstall in the owner account on our shared Mac. The "Firefox is being updated by another instance" line in About Firefox still has not gone away after closing and restarting Firefox.

Presuming this will disrupt future updates, I seek help.

Background: Last spring, I upgraded from a 2016 Mac on OS10.15 (which still appears on my Mozilla account) to this M2 OS12 now 13.6. I had previously set Firefox to prompt me for updates because they could disrupt my work on the old Mac. It worked fine up to 118 point something. Up to my ears recently in urgent other stuff, I deferred the prompt for 119. Then, frazzled, I just closed several 119 prompts. Today, after helping my wife use her account on the M2, I found in my Dock's active apps area an icon for something like Updater something-or-other. After a while, I swiped it away.

Asked by john.r.mcclelland 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

Major A/V sync problem on Youtube

Hi. I'm experiencing a severe lag between Audio & Video on Youtube (video lags audio by more than a second) This ONLY happens on YT, ONLY on one PC (we have 3) and O… (read more)

Hi. I'm experiencing a severe lag between Audio & Video on Youtube (video lags audio by more than a second)

This ONLY happens on YT, ONLY on one PC (we have 3) and ONLY using Firefox. I've been through as much of YT as I can find, but nothing changes.

Running FF in safe mode eliminates the problem. I've checked all addons/extensions etc in normal mode, but none are enabled & can't find anything else which makes any difference.

Using Chrome/Edge/IE Explorer all are fine, using a different streaming service (UK TV Play/BBC iPlayer etc), all work fine with FF.

As a last resort, I deleted FF and all associated files, folders, registry entries and caches. Upon re-installing FF the problem returns.

I've tried running without antivirus protection, in case a firewall or somthing was messing with it, bit to no avail.

I'm totally flummoxed, so if anyone can shed some light, it'd be much appreciated. I really don't want to change to another browser as FF has served us well for years.............. but....y'know.

Thanks. Annie

Asked by anniemasters 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

Missing HMI elements of Amazon Music when using Firefox 119.0.1 (64 bits)

Hi, I updated Firefox to v119.0.1 and on Amazon Music site, the "navigation menu" is missing, see attached file. The "menu" is present on Edge (see bottom frame of Edge s… (read more)

Hi, I updated Firefox to v119.0.1 and on Amazon Music site, the "navigation menu" is missing, see attached file. The "menu" is present on Edge (see bottom frame of Edge screen shot). What should I do to back the frame?

Best regards, Andrei

Asked by a.v.fomitchev 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

How to prevent zoom from changing on certain pages?

With certain pdf files, when I go to a page using the outline feature on the pdf viewer or refresh the tab on the same page, the zoom will automatically be set to "page f… (read more)

With certain pdf files, when I go to a page using the outline feature on the pdf viewer or refresh the tab on the same page, the zoom will automatically be set to "page fit". It seems to happen with the title page and table of contents pages. Is there any way to prevent this from happening?

Asked by bradleyphu 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

Screenshot now only copying part of the page

About a month ago, I had no issues taking a screenshot of what's displayed or entire page. Now, whenever I take a screenshot, it copies only 3/5's of the page (from the l… (read more)

About a month ago, I had no issues taking a screenshot of what's displayed or entire page. Now, whenever I take a screenshot, it copies only 3/5's of the page (from the left margin to roughly 3/5ths of the page both displayed or entire). My settings in about:config have not been changed (well, they are changed but at the same settings as when 'Take Screenshot' worked and now only copying 3/5ths of the page).

Asked by Philip 8 months ago

Answered by Philip 8 months ago

  • Solved
  • Archived

Opened Mozilla, AdBlock installed, bookmarks bar gone, large chunk of my web history different?

Hi, I opened Mozilla after coming home from work today and had a few weird things happen. First things first, I was welcomed with a "Thank you for installing AdBlock" pag… (read more)

Hi, I opened Mozilla after coming home from work today and had a few weird things happen. First things first, I was welcomed with a "Thank you for installing AdBlock" page. Which wouldn't be all that odd if I didn't use Ublock Origin instead. I removed the extension, ready to move on, but then I noticed all my bookmarks in the toolbar were gone! The ones saved to other bookmarks are still there, but the ones on my toolbar are deleted and not hidden. While I was investigating that, I found that my history looks weird? It's a bunch of pages on Nexus Mods that I visited a month ago or so but haven't visited recently.

Only my three devices, PC, phone, and Steam deck are logged in, but I'm worried my account has been compromised. I've changed my password and am trying to get two-factor authentication up.

Asked by Mia 8 months ago

Answered by Mia 8 months ago

  • Solved
  • Archived

Did Not Restore Window, Tabs

This is version 119.0.1 on 64-Bit Windows 10. Due to an abrupt Windows update requiring restart, this browser should have restored the previous session, which it didn't.… (read more)

This is version 119.0.1 on 64-Bit Windows 10. Due to an abrupt Windows update requiring restart, this browser should have restored the previous session, which it didn't. Edge was open to; and it did that with no problem. At the moment the box requiring restart showed, the screen froze with no access to Firefox settings. Still, it should have restored the previous session as Edge did.

Asked by tightpurchaser 8 months ago

Answered by jonzn4SUSE 8 months ago