Showing questions tagged: Show all questions
  • Solved
  • Archived

message from Firefox: Firefox is already running but not responding, the old Firefox process must be closed to open a new one.

This only happens when clicking a link from an email in Thunderbird most of the time it is a news platform. I have to copy the link and open a new tab in Firefox to have… (read more)

This only happens when clicking a link from an email in Thunderbird most of the time it is a news platform. I have to copy the link and open a new tab in Firefox to have it work.

Asked by Simson FireFox 7 months ago

Answered by zeroknight 7 months ago

  • Solved
  • Archived

Remove Bing Import

I got a new device and had to sign in and sync everything. When firefox asked about syncing I didn't realize it was asking about using the edge bookmarks to sync with. I … (read more)

I got a new device and had to sign in and sync everything. When firefox asked about syncing I didn't realize it was asking about using the edge bookmarks to sync with. I tried to cancel but it was too late. Can I undo/remove firefox syncing to edge? Does this mean any changes in Edge will automatically change firefox now? I do not want edge bookmarks/settings. I want to get my old firefox settings back. If it matters: Windows 10 home on one device, Windows 11 on another. All browsers up-to-date.

Asked by samitall 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Can't copy text - It works in any other browser

Hello! I often log in to a service ticketing website to help my customers. Before emailing them I must reference the service ticket number somewhere in the email, but t… (read more)

Hello!

I often log in to a service ticketing website to help my customers. Before emailing them I must reference the service ticket number somewhere in the email, but this is very difficult to do in Firefox. If I inspect the element this is what I see:

<em unselectable="on" style="width: 2161px;">Service Ticket #55474079</em>

I understand the unselectable attribute is on but even if I try setting it to off or deleting it all together the problem remains. Moreover, I've tried it in several browsers (Chrome, Edge, DuckDuckGo) and it works fine without any extensions or tricks.

In other words: only Firefox keeps me from selecting this very important piece of info.

Any help would be very much appreciated! I looked up help articles but nothing similar to my case. I did find an extension for the browser but I am afraid to try it due to security reasons.

Thank you!

BMET1.

Asked by BMET1 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

How to protect yourself from pages that take up huge amounts of memory?

I often see that some pages take up too much memory. This critically affects the performance of my laptop with 8 GB of memory. However, I was unable to reproduce this beh… (read more)

I often see that some pages take up too much memory. This critically affects the performance of my laptop with 8 GB of memory. However, I was unable to reproduce this behaviour. Now I have caught two web pages.

https://linuxhandbook.com/sort-top-command/ 

and https://www.tutorialspoint.com/how-to-find-number-of-ram-slots-in-linux The first page quickly takes up 1-2GB and continues to drain memory. The maximum usage was 7 GB on a laptop with 16 GB of memory. This behaviour is the same in Firefox and Chrome. The second page quickly takes up 2GB, which is very noticeable on 8GB laptops. Why do these pages take up so much memory? Most importantly, how can you protect yourself from such an unexpected memory consumption?

Asked by YDUBINSKY 7 months ago

Answered by zeroknight 7 months ago

  • Solved
  • Archived

unable to upload images from my computer to blogger

Hello, On 18th Oct this year, blogger would not let me upload picture files from my computer - it gives the message 'Allow google.com to use cookies - you will not be abl… (read more)

Hello, On 18th Oct this year, blogger would not let me upload picture files from my computer - it gives the message 'Allow google.com to use cookies - you will not be able to access your files if necessary cookies are turned off'. I click Accept but nothing happens, so I click close and the window goes away without solving the problem. Uploading and publishing blogs with images was working with no problem two days earlier. I was still logged into my gmail account and had not made any changes. This is what I have tried. 1 - Switched off enhanced tracking protection for this site, as suggested by Firefox. It allowed me to upload 1 image into a draft post but this had disappeared the next time I opened the draft. Since then I have been getting the error message and not been able to upload images. 2 - cleared the cookies from google, as suggested by firefox. No effect 3 - cleared the cache and site data as suggested. No effect. I followed this with closing Firefox and reloading, logging back in to gmail, and still the problem persists. Can you help please? best wishes

Asked by NB Bonjour 7 months ago

Answered by NB Bonjour 7 months ago

  • Solved
  • Archived

Most of extensions icons do not show on taskbar (Firefox 119, Windows 10)

Hello, As I said: fresh install of FF 119, only Privacy Badger and uBlock Origin icons are showing on the taskbar. I tried TyDraniu tip "Click the jigsaw puzzle icon, … (read more)

Hello,

As I said: fresh install of FF 119, only Privacy Badger and uBlock Origin icons are showing on the taskbar. I tried TyDraniu tip "Click the jigsaw puzzle icon, then right-click on an extension, then select Pin to toolbar" but with the right click there is no such option as "Pin to toolbar".

What's going on?

https://support.mozilla.org/en-US/questions/1411702#answer-1577258

Asked by FranDav 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

How to switch the base language on Firefox

Quick background: I live in the US. I wiped my computer while traveling in the Netherlands. I installed Firefox while in the Netherlands. I quickly noticed that the defau… (read more)

Quick background: I live in the US. I wiped my computer while traveling in the Netherlands. I installed Firefox while in the Netherlands. I quickly noticed that the default language was Dutch. No biggie, I looked around and "managed language" to English in the Firefox settings.

The problem is that Firefox is still stuck on Dutch mode. Even the spell checker is stuck. Internal messaging is stuck (e.g. the messages on the bottom of the page while loading a site). I just went to DuckDuckGo and it defaulted the page to Dutch.

I understand that I could reinstall Firefox while I am at home (US). But I think this is a bug. The browser should be able to switch languages in the settings, etc.

Let me know if I am doing it wrong.

Asked by juanca.med 7 months ago

Answered by juanca.med 7 months ago

  • Solved
  • Archived

Default Apps

Hi, I would like to customize the apps that firefox shows me when I click the address bar. In the attached image, you see youtube, google, reddit, wikipedia, twitter. I w… (read more)

Hi, I would like to customize the apps that firefox shows me when I click the address bar. In the attached image, you see youtube, google, reddit, wikipedia, twitter. I would like to remove some of these apps. How can I do that?

Also, there are suggested search engines on the bottom, including amazon, bing, ebay. How can I customize the apps which appear in that list? Again, I want to remove some of these apps.

Thanks.

Asked by samuelgolland 7 months ago

Answered by jscher2000 - Support Volunteer 7 months ago

  • Solved
  • Archived

Video bug green line

When I try to watch video on YouTube or other places. I encounter green line and reverse picture. I have reinstall Firefox but it still persist. Can someone please help … (read more)

When I try to watch video on YouTube or other places. I encounter green line and reverse picture. I have reinstall Firefox but it still persist. Can someone please help me understand how to fix it. As the video bug only happens in firefox. And not in other browsers such as brave or edge. i also se that other people have the samme issue exampel https://support.mozilla.org/en-US/questions/1429053.

Asked by SquareDrop7892 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

'Home' and "PgUp/Dn' buttons not working - Thinkpad

Hi, Just installed Firefox (again) as I want to move away from Chrome/Edge. Overall I like it but having the following problems... The 'Home' key on the top of my Thin… (read more)

Hi,

Just installed Firefox (again) as I want to move away from Chrome/Edge. Overall I like it but having the following problems...

The 'Home' key on the top of my Thinkpad no longer functions. When using Chrome or Edge, clicking on 'Home' brings me to the top of the web page I'm looking at. Very handy.

For scrolling long pages, 'PgUp' and 'PgDn' are useful for scrolling sections at time.

But in Firefox, none of these are working properly. the 'Home button does nothing at all. I have used 'Fn+Left' and this works sometimes, other times it does nothing.

The Page Up and Down keys are hit and miss. Sometimes the Page Down button will take me to the bottom of the page, while the 'PageUp' will take me up for a section or two and then stop working.

I'd really like to stick to Firefox but this functionality is important for me and it's very annoying not having it working properly.

Any tips or help will be appreciated.

Thanks, B

Asked by bmulkerns 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

New update messed everything up

So I opened firefox today and it updated and after it updated my tabs are now like a 4th of my screen (see screenshot) and also the bookmark bar is now white where I beli… (read more)

So I opened firefox today and it updated and after it updated my tabs are now like a 4th of my screen (see screenshot) and also the bookmark bar is now white where I believe it was grey or black before. I am not sure what to do to fix this issue.

Asked by connorlucky 7 months ago

Answered by Terry 7 months ago

  • Solved
  • Archived

Firefox bookmarks

Hi... I did a Firefox refresh today. Prior to the refresh, my bookmarks were displayed of the left side of the browser page... now they are not. I can still see and acc… (read more)

Hi... I did a Firefox refresh today. Prior to the refresh, my bookmarks were displayed of the left side of the browser page... now they are not. I can still see and access my bookmarks if I go into manage bookmarks. But, I can not figure out how to get them displayed as before. Would appreciate any help anyone can provide. Thank in advance.

Asked by tom.042048 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

No option to Uncheck Underline Links

Just updated to the latest firefox version 119, and noticed that the url links are now all underlined again. Checked the support page that says it can be undone in settin… (read more)

Just updated to the latest firefox version 119, and noticed that the url links are now all underlined again. Checked the support page that says it can be undone in settings, but when I opened up to the said setting page, there's no option to uncheck underline links. Where else can underline links be disabled?

Asked by kkhoon77 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

When switching networks (mobile hotspot/wifi) Firefox can't load websites but other browsers can

When switched to mobile hot spot from wifi [and viceversa] Firefox can't load websites but other browsers can. I am facing this issue recently like from a month or so. B… (read more)

When switched to mobile hot spot from wifi [and viceversa] Firefox can't load websites but other browsers can. I am facing this issue recently like from a month or so. Before that all working fine. I have already tried the troubleshooting steps from here https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can, Still no luck! Edition Windows 11 Home Single Language Version 22H2 OS build 22621.2506

Note:Whenever i switch to mobile hot spot i have to restart laptop to make Firefox work.

Is there any permanent solution for this problem?

Asked by Jayadeep 7 months ago

Answered by Jayadeep 6 months ago

  • Solved
  • Archived

Screenshot now only copying part of the page

About a month ago, I had no issues taking a screenshot of what's displayed or entire page. Now, whenever I take a screenshot, it copies only 3/5's of the page (from the l… (read more)

About a month ago, I had no issues taking a screenshot of what's displayed or entire page. Now, whenever I take a screenshot, it copies only 3/5's of the page (from the left margin to roughly 3/5ths of the page both displayed or entire). My settings in about:config have not been changed (well, they are changed but at the same settings as when 'Take Screenshot' worked and now only copying 3/5ths of the page).

Asked by Philip 7 months ago

Answered by Philip 7 months ago

  • Solved
  • Archived

Why did default CSS behavior for a nested/child element change from "initial" to "inherit" after update?

I updated from version 106 to version 118.0.2, then to 119.0.1. The last to updates made a local HTML page behave differently than before. The problem is this: the "insi… (read more)

I updated from version 106 to version 118.0.2, then to 119.0.1. The last to updates made a local HTML page behave differently than before.

The problem is this: the "inside text" below was not(!) bold before the update, I suppose the containing element of the text defaulted to "initial," but began to default to "inherit" after the update.

This is HTML:

  <TABLE>
    <TR>
      <TD class="group">
        outside text
        <TABLE>
          <TR>
            <TD>
              inside text
            </TD>
          </TR>
        </TABLE>
      </TD>
    </TR>
  </TABLE>

This is external CSS linked to the page:

 TD.group
   { font-weight:bold;
   }

So I added "TD.group TABLE{font-weight:initial;}" to the CSS to make it work as expected/before.

I wonder why this change was made by the developers, Did I miss any changes made to HTML/CSS specification?

Thank you

Asked by antizilla 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Firefox browser opens links in an emptied profile instead of an already open window

When clicking a link to a website, it opens my default browser, which is firefox, but it opens a new window with no add-ons, custom settings, cookies, a blank browser. Af… (read more)

When clicking a link to a website, it opens my default browser, which is firefox, but it opens a new window with no add-ons, custom settings, cookies, a blank browser. After the recent update as of 3 November 2023, all my add-ons and settings were completely reset, as well as bookmarks all deleted, so I created a new profile to save all my settings. The new window that gets opened does not have any cookies, so it is not logged into anything. It also cannot combine with my other firefox windows and tabs.

Asked by EnmaAisha 7 months ago

Answered by EnmaAisha 7 months ago