Showing questions tagged: Show all questions
  • Archived

118 update broke my vpn

vpn plugin on one browser won't connect to internet so i have to stop using it to go anywhere. if i use the vpn for the whole system, using a firefox browser doesn't give… (read more)

vpn plugin on one browser won't connect to internet so i have to stop using it to go anywhere. if i use the vpn for the whole system, using a firefox browser doesn't give me clean connections so i can't get to some sites. any suggestions? do they know about this? i noticed in my settings i am now using a custom setting for tracking and a reinstall of the plugin said it now had to have access to 'private windows' which i've never had to do before. do i need to switch to the chromium browsers? cheers in advance.

Asked by paragata 8 months ago

Last reply by Paul 8 months ago

  • Archived

Youtube videos don't play, but audio continues

I've used FF for coming up to 15 years, i don't know if it's related to the update but potentially so - videos (notably youtube e.g. https://www.youtube.com/watch?v=GIzgS… (read more)

I've used FF for coming up to 15 years, i don't know if it's related to the update but potentially so - videos (notably youtube e.g. https://www.youtube.com/watch?v=GIzgSwgvmtw just don't seem to play right now).

The video will play for 0.5s, and then freeze whilst the loading circle revolves, but the audio continues. Seeking on the video causes same isse. Randomly sometimes it works.

Have tried - Disabling extensions - Safe mode - Reset profile - Updated all drivers and windows - Restarted FF and machine - Updating some items found here (https://www.reddit.com/r/firefox/comments/wwnxtu/youtube_videos_freezing_since_updating_to_1040/) - Disabled hardware and combinations of above

Unsure what to do here, seems to work okay in other browsers, been happening for a few weeks so far. Netflix has similar but not as bad, youtube seems biggest offender but maybe because i use it the most

Asked by jagdevbains 8 months ago

Last reply by jagdevbains 8 months ago

  • Archived

Saved logins does not work on youtube

I switched from chrome to firefox like 2 days ago. Everything went good, but every time i go to youtube it does not remember my login. I have to click the login button an… (read more)

I switched from chrome to firefox like 2 days ago. Everything went good, but every time i go to youtube it does not remember my login. I have to click the login button and use my phone to confirm the login. Afterwards i get send to an error page only saying "something went wrong". If i click the login button again it suddenly works and i can use my youtube like i used to on Chrome. I use my google account for youtube. Every other login works just fine Reddit, Disney+, Twitch, Prime. I Cleared all my cookies and history and even reinstalled Firefox. only youtube still has this problem. I even added the youtube and google login page to the saved logins. Does someone can offer any help ?

Asked by daniel 8 months ago

Last reply by zeroknight 8 months ago

  • Archived

Where do notifications to "usefulcontentsite.com" come from?

Sometimes I get notifications from Firefox which send me to "usefulcontentsite.com" (don't click this, might be harmful!) and when I click them, uBlock Origin blocks them… (read more)

Sometimes I get notifications from Firefox which send me to "usefulcontentsite.com" (don't click this, might be harmful!) and when I click them, uBlock Origin blocks them. So I'm pretty certain that is spam (or worse). However, I could never attribute this to any page or maybe some harmful extension I have installed. Also, I mostly block site's requests for notifications.

Here is the list of installed add-ons: - ClearURLs (recommended by Mozilla) - Firefox Multi-Account Containers (official extension) - KeePassXC-Browser - uBlock Origin (recommended by Mozilla) - User-Agent Switcher and Manager (recommended by Mozilla)

So imo nothing exotic here.

Does anyone here have a clue where those notifications might come from?

Asked by red_trumpet 8 months ago

Last reply by zeroknight 8 months ago

  • Archived

Exporting (not copying) a digital certificate

I wish to export, and not copy, a digital certificate so that I can import it to Keychain on my Mac. The only option in Firefox Browser on Mac is to copy, which means it… (read more)

I wish to export, and not copy, a digital certificate so that I can import it to Keychain on my Mac. The only option in Firefox Browser on Mac is to copy, which means it only opens as a TextEdit and cannot be imported.

Any recommendations?

Asked by adrianpadina 8 months ago

Last reply by cor-el 8 months ago

  • Archived

NTLM authorization does not work in FireFox 118.0.1

Hello! I have a problem with latest version of FireFox (118.0.1). I have a website running at https://localhost:7230. And Asp .Net Core backend running at http://localhos… (read more)

Hello! I have a problem with latest version of FireFox (118.0.1). I have a website running at https://localhost:7230. And Asp .Net Core backend running at http://localhost:5205/, the authorization is configured to use NTLM.

From the frontend I call: const response = await axios.get("http://localhost:5205/Users/GetUser", {

   params: null,
   withCredentials: true

});

and it works in Chrome and in previous FireFox 117.0.1, but doesn't work in FireFox 118.0.1.

I've checked the request-headers, they are the same except for the version in User-Agent. I guess this has something to do with the security settings. I looked at the patch notes but didn't see anything similar to my problem.

What was changed in the latest version and how can I fix this?

Asked by romannt 8 months ago

Last reply by zeroknight 8 months ago

  • Archived

Since update last week (118.0.1) 64 Bit I am unable to print but I can in other browsers

I've been looking for help for a week now as to what happened to my ability to print from Firefox? Everything was fine until last week with the update. It's not my printe… (read more)

I've been looking for help for a week now as to what happened to my ability to print from Firefox? Everything was fine until last week with the update. It's not my printer as I am able to print from other browsers. I've tried uninstalling and reinstalling. Trying to clear saved printer setting per Troubleshooting advice. I even deleted it from my computer to try and get an earlier version but it keeps bringing me back to the latest version that does not work. The worst part was I was trying to back up my computer (restore point) to an earlier date my Webroot was not allowing me to do that I I could not get that turned off. I called the Geek squad who remoted in and made things worse. She somehow deleted my ONLY restore date there. So for a week I have been trying to find help. You are my last resort before I switch to another browser. I work from home so this is not convenient, as I print often. Switching browsers just to print is wasting time (I don't like the other browsers). HELP!

Asked by janpre2001 8 months ago

Last reply by janpre2001 8 months ago

  • Solved
  • Archived

spell check the entire web page/site

Is it possible to spell check the entire web page using both Hunspell built-in dictionaries and user-defined dictionaries *.dic, already prepared text in Firefox. As it i… (read more)

Is it possible to spell check the entire web page using both Hunspell built-in dictionaries and user-defined dictionaries *.dic, already prepared text in Firefox. As it is done in text editors like Libre Office (also uses Hunspell) but for web site, checking the text from top to bottom with errors in a separate window, so spell check is not only in the text input/search field.

Asked by nz-b 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

Firefox is not loading some images, Linux Mint 20.3

Hi, I am using Linux Mint 20.3, 64-bit and both Firefox and Chrome are not loading images for me on certain websites (i.e. okcupid). In particular, I am noticing that im… (read more)

Hi,

I am using Linux Mint 20.3, 64-bit and both Firefox and Chrome are not loading images for me on certain websites (i.e. okcupid). In particular, I am noticing that images will actually load for a split second and then disappear moments later.

I've tried disabling my adblockers, deleting my cookies and cache, running Firefox in Troubleshoot and Diagnose mode, running Chrome in Incognito mode, and evening uninstalling and reinstalling Firefox. Still the issue persists.

I followed the advice here: https://support.mozilla.org/en-US/kb/fi ... s-not-show

Any advice or suggestions would be most welcome.

Thanks, Chris

Asked by Christopher Broski 8 months ago

Answered by Christopher Broski 8 months ago

  • Solved
  • Archived

Bookmarks management-deliberate change or glitch?

A few months ago, an automatic feature in bookmarks quit working. It used to be that when you bookmarked a page you would be prompted about what bookmarks folder you want… (read more)

A few months ago, an automatic feature in bookmarks quit working. It used to be that when you bookmarked a page you would be prompted about what bookmarks folder you wanted to put it in. That suddenly quit working. Now, after you bookmark a page, you have to go into "Manage Bookmarks" then move it to the folder you want. I can't find a setting that would bring that back. Was this a change that was deliberately made in an update or is it just a glitch that happened somewhere along the line? If that feature was removed, I'd like to know why. It doesn't make sense.

Asked by eddiejoe67 8 months ago

Answered by zeroknight 8 months ago

  • Archived

Last browser update messed up Zynga games

9/30/23 ~ I think the last automatic update, for my Firefox browser, messed up my access to Zynga. I'd like to uninstall the update. I've seen where I could "start over",… (read more)

9/30/23 ~ I think the last automatic update, for my Firefox browser, messed up my access to Zynga. I'd like to uninstall the update. I've seen where I could "start over", with Firefox, but I can't seem to find it again. I'm willing to go back to the basics if I could play my game again! What do I do? I've done all the things I needed to do via Zynga (over and over) and it's not helping!

Asked by bkzonline2 8 months ago

Last reply by bkzonline2 8 months ago

  • Solved
  • Archived

"Find in page" not working

Suddenly my "find in page" or "Ctrl F" function from the Firefox menu doesn't work. I can click on it but nothing happens. I never get a place to type in what I want to f… (read more)

Suddenly my "find in page" or "Ctrl F" function from the Firefox menu doesn't work. I can click on it but nothing happens. I never get a place to type in what I want to find. Did I accidentally change something in my Settings? If so, I can't find what it was.The same function in Chrome still works just fine. Please help. Thank you.

Asked by cre8onlyluv 8 months ago

Answered by Terry 8 months ago

  • Solved
  • Archived

Scroll wheel in Google Maps zooms all the way out/in

Mouse is Logitech MX Master 3 for business. When I scroll on Maps to zoom out or in, it zooms all the way out or in, even when I just do one "scroll click". Scrolling up… (read more)

Mouse is Logitech MX Master 3 for business. When I scroll on Maps to zoom out or in, it zooms all the way out or in, even when I just do one "scroll click". Scrolling up and down works fine on other websites. Using the scroll wheel for zoom in Google Maps in other browsers (latest versions of Google Chrome, MS Edge, Brave) works as expected/fine, there it only zooms out/in one level.

It's not a new issue, it's been here for a long time, I just haven't bothered doing anything about it.

I have found another old thread about the same issue and the suggestion was to disable hardware accelleration. I tried that and it made the scrolling worse, but same thing happens, just slower and with choppiness. I have tried running troubleshooting mode. Still the same thing.

Asked by jorkedbs 8 months ago

Answered by zeroknight 8 months ago

  • Archived

2 websites will not open in Browzer

I have 2 bank websites that will not open in browser. I have used these websites for a decade or longer. This issue started about a week ago. I have restarted computer, r… (read more)

I have 2 bank websites that will not open in browser. I have used these websites for a decade or longer. This issue started about a week ago. I have restarted computer, run antivirus, trouble shoot Firefox, refresh Firefox. Still no change. I can access any other website I want without problems, The websites will open in Android and Kindle, but not windows Firefox or Chrome or Safari. Any and all help would be most appreciated.

Asked by herbsheb 8 months ago

Last reply by herbsheb 8 months ago

  • Archived

App loads, content does not - only spinning circles

Flipp flyer desktop app ceased to function after last update - page opens without flyer data - endless spinning circles only - will not load other Flipp pages such as si… (read more)

Flipp flyer desktop app ceased to function after last update - page opens without flyer data - endless spinning circles only - will not load other Flipp pages such as sign-in etc, NO error messages from Firefox. Desktop app works in Edge.

Asked by randb08 8 months ago

Last reply by zeroknight 8 months ago

  • Archived

can't log in after changing password

hi, i recently changed my firefox sync password and primary email. no problems here. everything went smoothly. then went away on a little holiday. when i got back, the b… (read more)

hi,

i recently changed my firefox sync password and primary email. no problems here. everything went smoothly. then went away on a little holiday. when i got back, the browser didn't accept my password. thinking 6 days of sun and heat must've melted down my memory cells, i reset it. unproblematic process. received email notifications about the update. but the same thing happened again. i very slowly and carefully typed the password several times, copy&pasted it, just in case, then reset it once more, just in case. then restarted firefox. then deleted and downloaded it again. still doesn't work.

i can log into mozilla acounts with the new password, so the issue with the browser.

please help! i have years of stuff saved on that account - it would be really tragic to lose it.

thank you already.

(also, i don't have 2FA set-up)

Asked by ninika 8 months ago

Last reply by ninika 7 months ago

  • Archived

account sign in & dashlane

I have to load my bank's website several times before I can sign in. I cannot edit a dashlane item. I am not great at using a computer. Thinking I should just change b… (read more)

I have to load my bank's website several times before I can sign in.

I cannot edit a dashlane item.

I am not great at using a computer. Thinking I should just change browsers. Very unhappy that I can't reach out to the company to resolve my issues.

Asked by Mimi Osiason 8 months ago

Last reply by zeroknight 8 months ago

  • Solved
  • Archived

Thousands of Profile files being created

My Firefox 118.0.1 on Win 10 (all current updates) is creating literally thousands of profile files daily. For example, at this moment there are 3957 profile files with n… (read more)

My Firefox 118.0.1 on Win 10 (all current updates) is creating literally thousands of profile files daily. For example, at this moment there are 3957 profile files with names like

6D89348819C8881868053197CA0754F36784B4BFSF

in the directory C:\Users\(user)\AppData\Local\Mozilla\Firefox\Profiles\ywlawdlc.default-release-2\cache2\entries

There are also thousands of other profile files in folders from previous dates.

What is the purpose of this many profile files, and how do I stop their creation in such quantities?

Thanks Dave

Asked by Dave Corio 8 months ago

Answered by cor-el 8 months ago

  • Archived

webmail

Hi. Prior to your upgrade on Sept 28, I could access my ATT webmail. The url is: https://mail.yahoo.com/d/folders/1?guce_referrer=aHR0cHM6Ly9ndWNlLnlhaG9vLmNvbS8&g… (read more)

Hi. Prior to your upgrade on Sept 28, I could access my ATT webmail. The url is:

https://mail.yahoo.com/d/folders/1?guce_referrer=aHR0cHM6Ly9ndWNlLnlhaG9vLmNvbS8&guce_referrer_sig=AQAAAJo7G56eV3_69rQNxK41KJucVGEi9cs-muQgfJ6DdsOdt3Dfo0vivxXeLs5pzmyNzEl0bRGbgcM505SzVPp_BaOVwHjsyQ1sFmDEQs2I55IJYDnWQ_K16AqAHFx6sxWFVrHIw7ukA6hn6nRrjRFqwkJevWO3rsbK2QJGTX1AEzZg

Now, the site responds with the fact that there is no activity and it won';t let me log in. I am using Windows 10 and the latest 64 bit version of Fireox.

Chrome has no such issue. Please advise.

Thanks. Eileen

Asked by e.wolinsky 8 months ago

Last reply by zeroknight 8 months ago