Showing questions tagged: Show all questions
  • Solved

Profile lock prevents launch on workstations with shared remote home

I am using Firefox in a Linux environment with multiple workstations, where I may be logged into more than one workstation at once. The workstations have an auto-mounted … (read more)

I am using Firefox in a Linux environment with multiple workstations, where I may be logged into more than one workstation at once. The workstations have an auto-mounted home file system such that my home directory (including my Firefox profile directory) are shared.

Because of this, when I try to launch Firefox on a second workstation, I get an error saying "Firefox is already running but is not responding". I have read the support articles about this issue, and other community support threads, but none of them address this use case.

I wish to use the same profile, so that I still have all my bookmarks and such, and have them continue to stay up-to-date. How can I do so in this environment?

Asked by tmorris4 2 months ago

Answered by cor-el 2 months ago

  • Solved

Updating Firefox failed

I have a slight problem. I'm currently using Firefox 116.0.3 and it seems that it can't update. The automatic updating will run, and then it will fail (this is all the ti… (read more)

I have a slight problem. I'm currently using Firefox 116.0.3 and it seems that it can't update. The automatic updating will run, and then it will fail (this is all the time when using Firefox). It will recommend me to download the newest version from the website, but then the CDN will and I will be presented with the "connection was reset" error. This happens both on my Windows 10 and Windows 11 machines. Both are running Firefox 116.0.3.

Funnily enough I tried to see if I could download the newest version on Edge (Chromium), which it could but the version I got from the website was the same version I have now. I wonder if this is something to do with my region as I'm based in China and I'm aware that some software can have...problems.

Also, when trying to download version 122.0, it is fantastically slow and will often fail to complete.

Is there anything that could be suggested as I really don't want to use Edge.

Asked by 小白龙1313 2 months ago

Answered by 小白龙1313 2 months ago

  • Solved
  • Archived

I have a problem about typing Korean.

Hi, I have a problem and I can't find any solution. I am Linux Mint Cinnamon user, When I type Korean in the Firefox Browser, type Korean word and type 'spacebar', blank… (read more)

Hi, I have a problem and I can't find any solution.

I am Linux Mint Cinnamon user, When I type Korean in the Firefox Browser, type Korean word and type 'spacebar', blank is made before the last character.

For example, like this. '안녕하세 요', '반갑습니 다', '오늘 은뭐하세?요 ' like 'firefo x', 'googl e' How can I solve this problem?

Asked by baktanjokki 8 months ago

Answered by Paul 8 months ago

  • Archived

Printing in color even though color mode is set to Black & White

I believe this issue started today. When I print using the Firefox dialog box, all of the printed pages are in color even though the color mode is set to Black and White… (read more)

I believe this issue started today. When I print using the Firefox dialog box, all of the printed pages are in color even though the color mode is set to Black and White. I have not changed any of my printer setting and have been using the same printer for many years. The printer is an HP Officejet Pro 8600. I have Firefox version 116.0.3 which was just updated today to that version. When I use another browser (Google Chrome) the pages are printed in Black & Whte. Therefore this appears to be a Firefox issue. I am using Windows 10 64 bit. How can this problem be corrected so that the pages will print in Black & White when I use the Firefox diaglog box? Thanks.

Asked by pageme2 8 months ago

Last reply by Erik Schreuder 3 months ago

  • Solved
  • Archived

firefox hangs when searching on google or connecting to websites.

I have tried to disable hardware acceleration, refresh firefox, reinstall, and nothing works. It hangs every single time when searching on google or connecting to website… (read more)

I have tried to disable hardware acceleration, refresh firefox, reinstall, and nothing works. It hangs every single time when searching on google or connecting to websites. This really sucks because I have used firefox since the beginning and don't want to have to stop now..

Asked by coreyhooe 8 months ago

Answered by coreyhooe 7 months ago

  • Archived

saved logins appearing as a dropdown box

I didn't know if this needed to be in Privacy and Security Settings or Cookies, so please feel free to move this to wherever it fits best. Here is my problem. I have sa… (read more)

I didn't know if this needed to be in Privacy and Security Settings or Cookies, so please feel free to move this to wherever it fits best. Here is my problem. I have saved logins on a lot of sites that all work perfectly. There are several websites that I have multiple accounts that all have their login credentials saved. My problem is that there is one specific website that until recently was operating just fine, but in the last week has started a nuisance issue. When I log into the website I select the login profile I need and everything starts off just fine. About 5 minutes later, whatever I am working on gets hijacked by a dropdown appearing in the upper corner of the screen that lists the six logins that I have for that website. If I continue to try typing, nothing happens (as in, the dropdown list stays there and whatever form I was typing on no longer has any data being entered). If I press ESC, the dropdown list goes away but it also closes down the form I was using. If I use the mouse and click anywhere on the screen, then the dropdown list goes away and I can continue using the form I have open. About 5 minutes later, or if I open up a new form, the dropdown list comes back and I have to do this all over again. I have talked to IT of the website and they stated that they have never seen this issue before. Other users that also use Firefox have never mentioned this to them before. Is there a setting that I need to change? Do I need to clear the cookies for this website? Do I need to just delete all of the saved login information and then re-save it? Thank you for your help.

Asked by taylor.benjamin.a 8 months ago

Last reply by jscher2000 - Support Volunteer 8 months ago

  • Solved
  • Archived

Logging on to website accounts.

I have been using Firefox as my default browser in Windows for a number of years without problems until recently. However I now find that, when I log on to sites where I… (read more)

I have been using Firefox as my default browser in Windows for a number of years without problems until recently. However I now find that, when I log on to sites where I have accounts, I am not automatically signed in. When I select sign in I am taken to a sign-in page where, on some accounts, , my usernames and passwords are already filled in. I have tried following Firefox guidelines with regard to settings and options, all to no avail. Can you assist me please.

Asked by grtate 8 months ago

Answered by Terry 8 months ago

  • Archived

Is there a way to disable asking where to save downloads?

I know I could use an addon like RunWith to download files to the Downloads folder without it asking where to save them, but I want files downloaded through Firefox the o… (read more)

I know I could use an addon like RunWith to download files to the Downloads folder without it asking where to save them, but I want files downloaded through Firefox the official way. I have “Always ask where to save files” unchecked in settings, but that doesn’t do anything.

Asked by Oneechan69 7 months ago

Last reply by Oneechan69 7 months ago

  • Archived

How to remove white background from rendering images?

Hi, I'm a big fan of dark mode and avoiding bright screens. When Chrome begins to load an image slowly, generally it has a transparent background. Is there a way to remov… (read more)

Hi, I'm a big fan of dark mode and avoiding bright screens. When Chrome begins to load an image slowly, generally it has a transparent background. Is there a way to remove this white loading screen in Firefox and make it transparent, or at least make it black or something? Having a big white block show up on screen is bad for your eyes. Thanks.

Asked by no 7 months ago

Last reply by no 7 months ago

  • Archived

Firefox keeps trying to use windows explorer for no apparent reason

With no webpage up, all extensions off/uninstalled, and updates turned off(I have a policy turning it off) I randomly get a message from my firewall that Firefox is tryin… (read more)

With no webpage up, all extensions off/uninstalled, and updates turned off(I have a policy turning it off) I randomly get a message from my firewall that Firefox is trying to access windows explorer. Given I'm not doing anything there should be no reason for it to do so, which means it is do something I don't want it to. If I block its access nothing happens other than it incessantly tries again about 20 seconds later. It can get rather demanding and request access a few times then stop again. I don't think it is trying to do anything malicious, but outside the Firefox genie trying to contact me about 3 wishes I would like it to stop. Any ideas what it might be trying to do/access?

It basically comes down too I've really hit my filled up point on too many developers deciding what is best for me and what I want done on my PC. My google fu didn't seem to be up to finding any information on what it might be doing and I found no help topics on it here. Ff doubly made me hit it with overly complicating simply turning off automatic updates and having to dig for how to do it.

Asked by Sorwen 8 months ago

Last reply by Sorwen 8 months ago

  • Solved
  • Archived

~10 second delay response when searching

On some webpage, I experience delay response when I trying to search sometime. For example, in Google homepage after typing something or even gibberish the page froze and… (read more)

On some webpage, I experience delay response when I trying to search sometime. For example, in Google homepage after typing something or even gibberish the page froze and not responding for about 10 second but the browser is still functioning (meaning I can still move other tabs or open option). Once that 10s delay is over, it responded with my result. And something when I when to search back something again(not in the homepage), more of the time is response back fast like 0.2s but other time the same 10s delay. This problem also happens in some other website but not all in their search bar. I have try in safe mode. disable all my extension, reinstall Mozilla Firefox, check any windows update and such. Also other browser does not have this problem such as chrome and brave. If this problem still persisting then I would such to other browser but prefer not to as I quite fond of Firefox. Thanks for your help in advance.

Asked by Victor118 7 months ago

Answered by Victor118 7 months ago

  • Archived

Keeper Ext

8/18/2023 1340 Firefox ver 116.0.3 64 bit Keeper ver 16.6.0 I am still unable to use Keeper Ext. When I go to sign on screen for any of my saved websites, place the mou… (read more)

8/18/2023 1340 Firefox ver 116.0.3 64 bit Keeper ver 16.6.0

I am still unable to use Keeper Ext. When I go to sign on screen for any of my saved websites, place the mouse in the sign on screen, nothing comes up for me to click on as before. On automated sights, nothing happens either. Can you advise estimated completion time?

This is what Keeper says:

Monitoring - We have pushed a new version to Mozilla (16.6.1) which is pending review to address autofill issues on Firefox. Aug 17, 2023 - 22:33 PDT Identified - We are aware of login and filling errors with the KeeperFill browser extension on Firefox. This issue is randomly occurring during initialization of the extension. Restarting Firefox when this occurs may temporarily resolve the issue. We have pushed a new version to Mozilla (16.6.1) which is pending review. Mozilla should release the update within 24 hours. Aug 16, 2023 - 11:24 PDT

Ron Armstrong [removed email from public]

Asked by Ron 8 months ago

Last reply by James 8 months ago

  • Archived

multiple account containers can not remove

I am using "multiple account containers" and when I remove a site from "manage site list" after a while, after synchronization, the site will again appear in the site lis… (read more)

I am using "multiple account containers" and when I remove a site from "manage site list" after a while, after synchronization, the site will again appear in the site list and when opening that site will still offer me to open in this container.

How can I permanently remove a site from "site list"?

Asked by Andrej a earn 7 months ago

Last reply by Andrej a earn 7 months ago

  • Archived

Cut / copy and paste, nightmare!!!

Cut /copy and paste, nightmare!!! what is going on? Cut / copy and paste should be easy, its not. Open a new tab, google homepage, and unable to paste the item I had jus… (read more)

Cut /copy and paste, nightmare!!!

what is going on? Cut / copy and paste should be easy, its not. Open a new tab, google homepage, and unable to paste the item I had just copied from another tab, it will only work when I go back to original and recopy? Too time consuming this issue.

Asked by changeittillitbreaks 8 months ago

Last reply by changeittillitbreaks 5 months ago