Showing questions tagged: Show all questions
  • Solved
  • Archived

YouTube videos on Firefox getting slower and jerky.

YouTube videos on Firefox getting slower and jerky. After refreshing Firefox (Settings -> Help -> More troubleshooting information -> Refresh Firefox), it is OK,… (read more)

YouTube videos on Firefox getting slower and jerky. After refreshing Firefox (Settings -> Help -> More troubleshooting information -> Refresh Firefox), it is OK, but only for a short while. Then the problem starts again. Same YouTube videos are running fine with Chrome at the same time.

Running Windows 11 Pro (Clean windows setup not long ago and the issue was there from the beginning.) German Language Firefox 116.0.2 Build ID 20230805021307 Intel CPU i7-1360P, 16 GB RAM, 1TB M.2 SSD

Would really appreciate a solution for the issue because I really like Firefox!

Asked by guidox11 10 months ago

Answered by guidox11 7 months ago

  • Solved
  • Archived

Youtube videos won't load normally

I woke up this morning and realized my youtube wasn't working right. It was loading endlessly and wouldn't play right away when I clicked a video. I thought at first it w… (read more)

I woke up this morning and realized my youtube wasn't working right. It was loading endlessly and wouldn't play right away when I clicked a video. I thought at first it was a computer issue so I restarted it; but that didn't change anything. Then I thought it was an internet thing, so I switched to my mobile hotspot; but still nothing changed.

I've restarted my computer 3 times, restarted firefox 9 times and done just about everything I could find online. I turned off the recommended hardware settings, went into troubleshoot mode (although I'm not tech savvy so I didn't really understand what to look for), made sure firefox was up to date, cleared my cache and cookies, made sure all my add-ons were up to date; and still nothing.

And it's the same for Twitch. It just loads endlessly and doesn't play anything. It doesn't give me an error or a bug notification; just shows the gracy spinning circle and nothing else.

The only way anything loads is if I turn the quality down to the lowest one possible and have it paused for a minute to let it load on its own.

It works fine in Microsoft Edge; but just not in firefox.

Asked by gcbozz00 10 months ago

Answered by gcbozz00 10 months ago

  • Solved
  • Archived

How to make "Reopen Closed Tab" actually reopen closed tabs again?

Up until Firefox 116, Reopen Closed Tab (Ctrl+Shift+T) would reopen closed tabs, and Reopen Closed Window (Ctrl+Shift+N) would reopen closed windows. There was a clear bi… (read more)

Up until Firefox 116, Reopen Closed Tab (Ctrl+Shift+T) would reopen closed tabs, and Reopen Closed Window (Ctrl+Shift+N) would reopen closed windows. There was a clear bifurcation, so I could freely close windows and not worry about it polluting my tab history in another window.

The latest change has thrown out that advantage, and now Reopen Closed Tab reopens both tabs and windows, while Reopen Closed Window still just reopens windows. This makes the later essentially useless and the former much more difficult to use for me.

I assume this was done to just continue copying Chrome in all respects since that's how it handles it, but the changelog just vaguely states, "This change is in anticipation of upcoming changes to recently closed tabs."

Does anyone know if there's a setting to separate the two functions again?

Asked by mminer237 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • Solved
  • Archived

google.com won't load

The google search bar on the homepage doesn't work, just does an infinite load, the same with google.com. The extensions I have are AVG Online Security, Malwarebytes, and… (read more)

The google search bar on the homepage doesn't work, just does an infinite load, the same with google.com. The extensions I have are AVG Online Security, Malwarebytes, and AVG Anti-Tracking. The version is the latest version 116.0.1

Asked by anthonyjshaffer917 10 months ago

Answered by anthonyjshaffer917 10 months ago

  • Solved
  • Archived

Can not access bank account truist.com

I can not access for days my bank account at truist.com. It shows it is loading but never does. I CAN access from any other browser want to use! Truist says it is a Firef… (read more)

I can not access for days my bank account at truist.com. It shows it is loading but never does. I CAN access from any other browser want to use! Truist says it is a Firefox browser issue.

Asked by wgray2141 10 months ago

Answered by wgray2141 8 months ago

  • Solved
  • Archived

Browser managed by my organization

Greetings Firefox Support/CommunityL While reconnecting one of my computers to my Firefox account I saw at the top of the Settings Page: "Your settings are being managed… (read more)

Greetings Firefox Support/CommunityL

While reconnecting one of my computers to my Firefox account I saw at the top of the Settings Page: "Your settings are being managed by your organization". Problem is that I don't belong to any organizations or enterprises having anything to do with my online life. I have been hacked in the past and am paranoid when I see something that doesn't make sense. When I click on the link (trusting that it is indeed from you), it takes me to your Enterprise Policy page showing the following:


Active Policy Name Policy Value

DNSOverHTTPS Enabled false Locked true

I always use secure DNS (DOH or DOT) on everything - network adapters, routers (except the ISP one whose default I can't figure out to circumvent) etc. but on the browser setting pages I am only given the option of having it off: the default, increased, and max protection options are greyed out and cannot be chosen. I guess that explains the policy values but who locked it? My only guess is that is use a Surfshark VPN and realize that in so doing I am using Surfshark's DNS servers but I believe I had this problem before using the VPN. Any help would be greatly appreciated. Thanx.

Pat Ford - dpfmd@msn.com

Asked by D. Patrick Ford, MD 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Locked
  • Archived

"Enter" don't execute search in Firefox

Today 05-08-2023 when useing Firefox, im no longer able to use enter key to execute a simple google search. But it works fine on Edge. I don't want to be forced to switch… (read more)

Today 05-08-2023 when useing Firefox, im no longer able to use enter key to execute a simple google search. But it works fine on Edge. I don't want to be forced to switch to Edge, how to i fix it?? it just happened randomly. More precisely it's the center of screen search-bar that don't work. I can still use the standard (top) search-bar

I have already tried to update it, close it, nothing works. And i would really like to not lose all my settings by uninstalling it.

Asked by jesperbobbel 10 months ago

Answered by valentinesire 10 months ago

  • Solved
  • Archived

No Audio on firefox browser only

Audio on my PC works except on the firefox browser. The browser is not muted, I've checked the volume mixer, i've reinstalled firefox, but nothing seems to work. This jus… (read more)

Audio on my PC works except on the firefox browser. The browser is not muted, I've checked the volume mixer, i've reinstalled firefox, but nothing seems to work. This just started occurring a couple days ago. When I restart the pc, i will get audio from firefox for a couple seconds then audio stops.

Asked by justin.c 10 months ago

Answered by justin.c 10 months ago

  • Solved
  • Archived

firefox hangs when searching on google or connecting to websites.

I have tried to disable hardware acceleration, refresh firefox, reinstall, and nothing works. It hangs every single time when searching on google or connecting to website… (read more)

I have tried to disable hardware acceleration, refresh firefox, reinstall, and nothing works. It hangs every single time when searching on google or connecting to websites. This really sucks because I have used firefox since the beginning and don't want to have to stop now..

Asked by coreyhooe 10 months ago

Answered by coreyhooe 9 months ago

  • Solved
  • Archived

Very low volume on video playback

I am running Firefox on Mint Debian edition, I find the Youtube playback very low volume preset at about 1/4 of max, I try set it to the max but it returned the same afte… (read more)

I am running Firefox on Mint Debian edition, I find the Youtube playback very low volume preset at about 1/4 of max, I try set it to the max but it returned the same after restart. I start FF in trouble shooting mode to disable theme and extension but didn't change thing, I remove and reinstall FF also did not help. I find something strange that, on the Help menu it said the updates disabled by system administrator but I did not do that, it is now on 116.0 64bits, any comment ?

Asked by Joe Lee 10 months ago

Answered by jonzn4SUSE 10 months ago

  • Solved
  • Archived

I can't log in office and chatGPT

Hello, I reinstall my windows 11 yesterday and since I cannot log in office. I go through the identification process, then once done I am back to the sign in page. On c… (read more)

Hello,

I reinstall my windows 11 yesterday and since I cannot log in office. I go through the identification process, then once done I am back to the sign in page.

On chatGPT, when I go to login, I got the error message "We ran into an issue while signing you in, please take a break and try again soon."

Both websites were working fine last week. Also on the same computer I can access these websites using chrome. I tried to clear the cache and the cookies, disable extensions (ublock + cuberghotVPN), lowering security options like disable DNS security and disable tracking security, I uninstalled and reinstalled firefox, but I can't fix this issue.

I am a bit out of ideas to try. Anything else I can do to get access back to these websites?

Thanks

Asked by Juju 10 months ago

Answered by Juju 10 months ago

  • Solved
  • Archived

Volume is low. Firefox volume is a fragment of the volume adjusted.

Playing media volume is low. In-page volume is maxed (eg. YouTube video controls). OS Master volume is maxed. But the volume of the Firefox in Windows Volume Mixer is a … (read more)

Playing media volume is low. In-page volume is maxed (eg. YouTube video controls). OS Master volume is maxed.

But the volume of the Firefox in Windows Volume Mixer is a fragment of the volume set. If I adjust it to max, it jumps to a fragment of it. If I adjust it to lower, it gets even lower, like a percentage of what I actually set. The level I actually set gets a grayed out slider button, and the actual slider button slides to this lower level. See the screenshot in the attachment.

It may sound like an OS issue, but as I understand, this is the output level set by the application (Firefox, in this case). Rebooting the OS doesn't help.

Windows 10 x64 Firefox 116.0.3 x64

Asked by SuperDuck 9 months ago

Answered by SuperDuck 9 months ago

  • Solved
  • Archived

Mozilla Firefox snap for Ubuntu changes browser.opaqueResponseBlocking

Why does the Mozilla Firefox snap for Ubuntu keep changing the value of browser.opaqueResponseBlocking away from the default and selected FALSE setting to TRUE? This make… (read more)

Why does the Mozilla Firefox snap for Ubuntu keep changing the value of browser.opaqueResponseBlocking away from the default and selected FALSE setting to TRUE? This makes Firefox nearly unusable since the streaming video keeps being cut off when Mozilla Firefox snap for Ubuntu keeps changing the value of browser.opaqueResponseBlocking randomly during use. Specifically this is the 116.0.2 (64-bit) Mozilla Firefox snap for Ubuntu canonical-002 - 1.0 that is installed with Ubuntu 23.04. Please advise.

Asked by mozilla414 9 months ago

Answered by mozilla414 9 months ago

  • Solved
  • Archived

Discord media not working

media like .gif files and .mp4 files are used very frequently in the Discord servers I'm in and for some reason whenever those specific file types are used won't load/fun… (read more)

media like .gif files and .mp4 files are used very frequently in the Discord servers I'm in and for some reason whenever those specific file types are used won't load/function. I noticed that while the DRM icon was present in the discord tab, that those two file types worked just fine; but I have no clue how to set it to always turn on for specific sites.

Asked by Fleur 10 months ago

Answered by Paul 10 months ago

  • Solved
  • Archived

Cannot use firefox when vpn is on

When I use a vpn with firefox (not the firefox vpn), I cannot open normally blocked websites such as twitter or youtube, and instead they open in a sort of half-loaded st… (read more)

When I use a vpn with firefox (not the firefox vpn), I cannot open normally blocked websites such as twitter or youtube, and instead they open in a sort of half-loaded state (see image). I don't face this problem with other browsers. I have tried deleting and reinstalling firefox, but it doesn't seem to work. Can anyone help out?

Asked by formod 10 months ago

Answered by Paul 10 months ago

  • Solved
  • Archived

Firefox high CPU Usage even when no tabs open in a separate process

Hey folks, i am facing issue with high CPU usage on firefox in completely different process other as visible in task manager than my actual process for firefox. is there… (read more)

Hey folks,

i am facing issue with high CPU usage on firefox in completely different process other as visible in task manager than my actual process for firefox. is there something wrong with firefox or my system.

This separate process uses more than 60% of my CPU (AMD Ryzen 5 4600). If I close that process in the task manager nothing happens to my current firefox process and i can use firefox normally.

But everytime this separate process starts my system fans ramp up and CPU temps peaks to 70 degrees celsius. and i have to end that process to make it run normally. Thats a quite annoying process to do every time.

I am able to recreate this separate process by:

  1. 1. Plug my system for charging
  2. 2. I was working offline and connect to internet

both the times the separate process automatically starts and uses very high amount of CPU. I even left my system for 2 hours to keep that process running and complete whatever it was doing. but nothing happend. It continued to run for 2 hours also.

Please find a solution for this. I have already tried solutions provided in the forum:

  • Restarting firefox
  • Refreshing Firefox
  • Enabling hardware accleration
  • Clearing some user profile data
  • Completely uninstalling firefox and deleting the residual files then reinstalling etc.

but nothing worked.

Asked by Kj 10 months ago

Answered by jscher2000 - Support Volunteer 9 months ago

  • Solved
  • Archived

Option to disable shift+right click context menu for trusted sites

So I understand why shift right click opens the context menu, and its been useful to me when I need it, but I'd like the option to disable it for trusted websites, or jus… (read more)

So I understand why shift right click opens the context menu, and its been useful to me when I need it, but I'd like the option to disable it for trusted websites, or just a toggle I can turn on and off when needed. Even tucked into advanced options. For reference, its an issue when I play littlewargame, a browser based RTS game. Shift is how you que commands, so target firing specific units in order or setting multiple move commands requires me to hold shift, and right click multiple times. Obviously having the context menu pop up every time is an issue. Any chance that could be made into a toggle somewhere? Does anyone know of an extension that adds that option if it isn't built in?

Thanks in advance <3

Asked by Selinth 10 months ago

Answered by zeroknight 10 months ago

  • Solved
  • Archived

Google sponsored links not working in Firefox, works in Chrome and Edge

Google sponsored links (those on top of a Google search for a product) not working in Firefox, works in Chrome and Edge. The example link below uses googleadservices.com,… (read more)

Asked by willy6560 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • Solved
  • Archived

Firefox multi-account container doesnt have an option to manage containers

I am going through the https://support.mozilla.org/en-US/kb/containers#w_manage-your-containers page and I dont have the option to add new containers when I click on the … (read more)

I am going through the https://support.mozilla.org/en-US/kb/containers#w_manage-your-containers page and I dont have the option to add new containers when I click on the icon. I am only shown the choice to open the current page into one of the default containers. If I open a new empty tab, this icon doesnt show up in the url bar.

I have gone through the manage extensions options as well and I cant find a similar option. Can anybody point out what I am missing?

Operating System : Ubuntu Lunar Lobster (23.04) x64 Firefox version : 116.0.3 (64-bit) installed via snap

Asked by ramfree17 9 months ago

Answered by TechHorse 9 months ago